Discussion:
Fedora EPEL 5 updates-testing report
(too old to reply)
updates
2010-10-25 16:38:32 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/ocsinventory-agent-1.1.2.1-1.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

clustershell-1.3.3-1.el5
drupal6-flexifilter-1.2-2.el5
erlang-etap-0.3.4-5.el5
fedora-packager-0.5.1.4-5.el5
gnucash-2.2.9-5.el5
libguestfs-1.2.14-1.el5
mock-1.0.13-1.el5
nrpe-2.12-16.el5
petit-1.0.3-1.el5
php-pear-Net-SMTP-1.4.4-1.el5
php-pear-Net-Traceroute-0.21.3-1.el5
rubygem-linode-0.6.2-1.el5
vanessa_adt-0.0.7-6.el5
ykpers-1.3.3-3.el5

Details about builds:


================================================================================
clustershell-1.3.3-1.el5 (FEDORA-EPEL-2010-3550)
Python framework for efficient cluster administration
--------------------------------------------------------------------------------
Update Information:

Update release to 1.3.3. Minor bug fixed and improved documentation.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 20 2010 Stephane Thiell <stephane.thiell at cea.fr> 1.3.3-1
- update to 1.3.3
--------------------------------------------------------------------------------


================================================================================
drupal6-flexifilter-1.2-2.el5 (FEDORA-EPEL-2010-3551)
Allows non-admins to create their own, configurable custom filters
--------------------------------------------------------------------------------
Update Information:

New package: Flexifilter is a drupal module that allows non-admins to create their own custom filters.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #642856 - Review Request: drupal6-flexifilter - Allows non-admins to create their own, configurable custom filters
https://bugzilla.redhat.com/show_bug.cgi?id=642856
--------------------------------------------------------------------------------


================================================================================
erlang-etap-0.3.4-5.el5 (FEDORA-EPEL-2010-3549)
Erlang testing library
--------------------------------------------------------------------------------
Update Information:

* Fixed runtime issues in EL-4
* Added %check target
--------------------------------------------------------------------------------
ChangeLog:

* Thu Oct 21 2010 Peter Lemenkov <lemenkov at gmail.com> 0.3.4-5
- Fixed missing runtime dependency on EL-4
- Added %check target
* Tue Sep 28 2010 Peter Lemenkov <lemenkov at gmail.com> 0.3.4-4
- Narrowed BuildRequires
* Mon Jul 12 2010 Peter Lemenkov <lemenkov at gmail.com> 0.3.4-3
- Rebuild for Erlang/OTP R14A
- Simplified spec-file
--------------------------------------------------------------------------------


================================================================================
fedora-packager-0.5.1.4-5.el5 (FEDORA-EPEL-2010-3503)
Tools for setting up a fedora maintainer environment
--------------------------------------------------------------------------------
Update Information:

split of fedora_cert python library and fedora-cert tool
add fedora-burn-yubikey
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-5
- fedpkg needs python-fedora
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-4
- fedpkg needs koji installed
- fedora-cert needs pycurl when installed by itself
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-3
- move Requires: python-pycurl to fedpkg
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-2
- split out fedora-cert tool and library
- add fedora-burn-yubikey tool
--------------------------------------------------------------------------------


================================================================================
gnucash-2.2.9-5.el5 (FEDORA-EPEL-2010-3557)
Finance management application
--------------------------------------------------------------------------------
Update Information:

This update removes an unneeded file that could cause a security issue if ran from a directory that other users had write access to.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Oct 21 2010 Bill Nottingham <notting at redhat.com>
- don't ship gnc-test-env (#644933, CVE-2010-3999)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #644933 - CVE-2010-3999 gnucash: insecure library loading vulnerability
https://bugzilla.redhat.com/show_bug.cgi?id=644933
--------------------------------------------------------------------------------


================================================================================
libguestfs-1.2.14-1.el5 (FEDORA-EPEL-2010-3555)
Access and modify virtual machine disk images
--------------------------------------------------------------------------------
Update Information:

New upstream version 1.2.14.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Oct 23 2010 Richard W.M. Jones <rjones at redhat.com> - 1:1.2.14-1
- New stable branch version 1.2.14.
- Remove Python fix patch, now upstream.
- Rebase aug-clear patch.
--------------------------------------------------------------------------------


================================================================================
mock-1.0.13-1.el5 (FEDORA-EPEL-2010-3553)
Builds packages inside chroots
--------------------------------------------------------------------------------
Update Information:

This update addresses multiple issues seen with the new selinux plugin
create empty /var/log/{last,fail}log in chroot rather than copy in possible large sparse file from host filesystem

make sure that both --spec and --sources are specified when the --buildsrpm option is used

use rpm module function compareEVR to compare kernel versions (string comparison doesn't work).

change selinux plugin to use tmp directory for faux /proc/filesystems file, rather than cachedir (which may not exist)

fix a typo in exception.py

Added Alan Franzoni's umountall modifications

- run update after unpacking root cache
- clean up noarch builds
- fix selinux plugin issue
- fix repeated calls to umount
- clean up i585 target fix
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
create empty /var/log/{last,fail}log in chroot rather than copy in possible large sparse file from host filesystem

make sure that both --spec and --sources are specified when the --buildsrpm option is used

use rpm module function compareEVR to compare kernel versions (string comparison doesn't work).

change selinux plugin to use tmp directory for faux /proc/filesystems file, rather than cachedir (which may not exist)

fix a typo in exception.py

Added Alan Franzoni's umountall modifications

- run update after unpacking root cache
- clean up noarch builds
- fix selinux plugin issue
- fix repeated calls to umount
- clean up i585 target fix
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
--------------------------------------------------------------------------------
ChangeLog:

* Thu Oct 14 2010 Clark Williams <williams at redhat.com> - 1.0.13-1
- replace call to perl with native python edit function
- change permissions of selinux plugin 'filesystems' file
- from Ville SkyttÀ <ville.skytta at iki.fi>:
- Find out completions for --*-plugin dynamically
- Keep $COLUMNS in consolehelper environment for --help formatting
- Document --scrub, --enable-plugin, and --disable-plugin
- Fix option name in --enable-plugin/--disable-plugin error string
- Add --scrub completion
- Complete on *.spm (*.src.rpm are sometimes named like that e.g. in SUSE)
- Fix buildsrpm() docstring
- Error message improvements
* Fri Sep 17 2010 Clark Williams <williams at redhat.com> - 1.0.12-1
- add cmpKernelEVR function to compare kernel versions (BZ# 526414)
- added commandline argument checking for --buildsrpm (BZ# 605800)
- create empty faillog and lastlog in <chroot>/var/log (BZ# 585973 & 633435)
- changed copyin/copyout prints from debug to info
- from Alan Franzoni <mailing at franzoni.eu>:
- reworked the root object _umountall() method
- fix epel4 chroot cleanup and umountall issue
* Sat Aug 14 2010 Clark Williams <williams at redhat.com> - 1.0.11-1
- fix problem with mock.util.rmtree interaction with selinux plugin
- change integer constants to symbolic from errno package
- from Paul Howarth <paul at city-fan.org>:
- add i586 as a legal target arch
- Retain order of umountCmds
- Exclude bind-mounted cache dirs from root cache
- noarch is always a legal arch
- Update packages after unpacking root cache
* Tue Aug 3 2010 Clark Williams <williams at redhat.com> - 1.0.10-1
- append rather than insert umount of /proc/filesystems (BZ# 620825)
- set state correctly for SELinux (BZ# 620143)
- turn off updates-released repository for prerelease fedora-14 configs
* Sat Jul 31 2010 Clark Williams <williams at redhat.com> - 1.0.9-1
- From Jan Vcelak <jvcelak at redhat.com>:
- added an selinux plugin
- From Kalev Lember <kalev at smartlink.ee>:
- patch to tmpfs plugin to allow specifying max fs size
- From Ricky Zhou <rzhou at redhat.com>:
- allow --sources to specify either single file or directory (BZ# 510409)
- From Dennis Gilmore <dennis at ausil.us>:
- updated epel-6 config files
- From Paul B. Schroeder <paulbsch at haywired.net>:
- add the --scrub option for cleaning up cache (BZ# 450726)
- added symlink from /proc/self/fd to /dev/fd in the chroot (BZ# 526414)
- changed from referencing defaults.cfs to site-defaults.cfg (BZ# 600487)
- added i686 architecture
- deleted f10 and f11 configs
- fixed cachefile filtering logic
- moved rpmdb clean block of code to work with --offline option
- added logic to detect invalid architecture combinations (BZ# 607144)
- added description of how to add user to the mock group (BZ# 570434)
* Wed Apr 14 2010 Clark Williams <williams at redhat.com> - 1.0.8-1
- rpmdb cache fix from Seth Vidal <skvidal at fedoraproject.org>
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #573111 - Mock environment needs to fake chroot into thinking SELinux is disabled.
https://bugzilla.redhat.com/show_bug.cgi?id=573111
[ 2 ] Bug #629041 - selinux plugin expects that yum cache directory exists
https://bugzilla.redhat.com/show_bug.cgi?id=629041
[ 3 ] Bug #630479 - rebuilds fail with ""execmod" access" errors from SELinux
https://bugzilla.redhat.com/show_bug.cgi?id=630479
[ 4 ] Bug #637555 - Mock selinux plugin creates /proc/filesystems with incorrect permissions
https://bugzilla.redhat.com/show_bug.cgi?id=637555
[ 5 ] Bug #642051 - Xvfb SELinux issues in mock
https://bugzilla.redhat.com/show_bug.cgi?id=642051
[ 6 ] Bug #585973 - root cache fails to untar with <fail|last>log
https://bugzilla.redhat.com/show_bug.cgi?id=585973
[ 7 ] Bug #633435 - /var/log/lastlog and /var/log/faillog included in cache.tar.gz
https://bugzilla.redhat.com/show_bug.cgi?id=633435
[ 8 ] Bug #605800 - TypeError when using --buildsrpm
https://bugzilla.redhat.com/show_bug.cgi?id=605800
[ 9 ] Bug #526414 - missing /dev/fd symlink causes some mock builds using it to fail
https://bugzilla.redhat.com/show_bug.cgi?id=526414
[ 10 ] Bug #622170 - Latest architecture patches broke noarch builds
https://bugzilla.redhat.com/show_bug.cgi?id=622170
[ 11 ] Bug #614440 - [PATCH] Get mock to turn off selinux within the chroot
https://bugzilla.redhat.com/show_bug.cgi?id=614440
[ 12 ] Bug #622544 - i586 target no more possible
https://bugzilla.redhat.com/show_bug.cgi?id=622544
[ 13 ] Bug #557526 - mock no longer runs yum update after unpacking root
https://bugzilla.redhat.com/show_bug.cgi?id=557526
[ 14 ] Bug #620143 - ERROR: pop from empty list
https://bugzilla.redhat.com/show_bug.cgi?id=620143
[ 15 ] Bug #620825 - Unmounts filesystems in wrong order, gives traceback
https://bugzilla.redhat.com/show_bug.cgi?id=620825
[ 16 ] Bug #619819 - Please ship fedora-14-*.cfg
https://bugzilla.redhat.com/show_bug.cgi?id=619819
[ 17 ] Bug #510409 - Mock not building SRPM
https://bugzilla.redhat.com/show_bug.cgi?id=510409
[ 18 ] Bug #600487 - site-defaults.cfg cites defaults.cfg fix
https://bugzilla.redhat.com/show_bug.cgi?id=600487
[ 19 ] Bug #607144 - mock -r epel-5-x86_64 --rebuild X.src.rpm is not working (dependencies problems?)
https://bugzilla.redhat.com/show_bug.cgi?id=607144
[ 20 ] Bug #570434 - 'man mock' does not tell user to add him or herself to group 'mock'
https://bugzilla.redhat.com/show_bug.cgi?id=570434
[ 21 ] Bug #450726 - No way to clean mock cache directory
https://bugzilla.redhat.com/show_bug.cgi?id=450726
[ 22 ] Bug #516355 - newest mock not working on RHEL5
https://bugzilla.redhat.com/show_bug.cgi?id=516355
[ 23 ] Bug #486555 - Need to be able to clean/disable yum cache
https://bugzilla.redhat.com/show_bug.cgi?id=486555
[ 24 ] Bug #522505 - --unpriv only works with --chroot
https://bugzilla.redhat.com/show_bug.cgi?id=522505
[ 25 ] Bug #593654 - mock/yum: IndexError: list index out of range
https://bugzilla.redhat.com/show_bug.cgi?id=593654
--------------------------------------------------------------------------------


================================================================================
nrpe-2.12-16.el5 (FEDORA-EPEL-2010-3558)
Host/service/network monitoring agent for Nagios
--------------------------------------------------------------------------------
Update Information:

Proper directory access mode for %{_localstatedir}/run/nrpe
--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 25 2010 Peter Lemenkov <lemenkov at gmail.com> - 2.12-16
- Issue with SELinux was resolved (see rhbz #565220#c25). 2nd try.
* Wed Sep 29 2010 jkeating - 2.12-15
- Rebuilt for gcc bug 634757
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #565220 - SELinux is preventing /usr/sbin/nrpe "dac_override" access .
https://bugzilla.redhat.com/show_bug.cgi?id=565220
--------------------------------------------------------------------------------


================================================================================
petit-1.0.3-1.el5 (FEDORA-EPEL-2010-3561)
Log analysis tool for syslog, Apache and raw log files
--------------------------------------------------------------------------------
Update Information:

new upstream version
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------


================================================================================
php-pear-Net-SMTP-1.4.4-1.el5 (FEDORA-EPEL-2010-3511)
Provides an implementation of the SMTP protocol
--------------------------------------------------------------------------------
Update Information:

Upstream changelog:

Version 1.4.4
* Corrected a problem with SMTP servers that don't support the SIZE feature. (Bug 17942)

Version 1.4.3
* Reduce peak memory usage when sending large files. (Request 17887)
* Adding support for proxy authentication. (Request 17358)

--------------------------------------------------------------------------------
ChangeLog:

* Mon Oct 11 2010 Remi Collet <Fedora at FamilleCollet.com> 1.4.4-1
- Version 1.4.4 (stable) - API 1.1.3 (stable)
* Mon Oct 11 2010 Remi Collet <Fedora at FamilleCollet.com> 1.4.3-1
- Version 1.4.3 (stable) - API 1.1.3 (stable)
- set timezone during build
--------------------------------------------------------------------------------


================================================================================
php-pear-Net-Traceroute-0.21.3-1.el5 (FEDORA-EPEL-2010-3559)
Execute traceroute
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:
* move error-redirection to end of command-line (on Linux)
* handle arguments without a value (example: numeric) correctly

--------------------------------------------------------------------------------
ChangeLog:

* Thu Oct 21 2010 Remi Collet <Fedora at FamilleCollet.com> 0.21.3-1
- Version 0.21.3 (alpha) - API 0.21.1 (alpha)
- set timezone during build
- spec cleanup
--------------------------------------------------------------------------------


================================================================================
rubygem-linode-0.6.2-1.el5 (FEDORA-EPEL-2010-3552)
Ruby wrapper for the Linode API
--------------------------------------------------------------------------------


================================================================================
vanessa_adt-0.0.7-6.el5 (FEDORA-EPEL-2010-3562)
Library of Abstract Data Types
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #518316 - Review Request: vanessa_adt - Library of Abstract Data Types
https://bugzilla.redhat.com/show_bug.cgi?id=518316
--------------------------------------------------------------------------------


================================================================================
ykpers-1.3.3-3.el5 (FEDORA-EPEL-2010-3503)
Yubikey personalization program
--------------------------------------------------------------------------------
Update Information:

split of fedora_cert python library and fedora-cert tool
add fedora-burn-yubikey
--------------------------------------------------------------------------------
updates
2010-10-26 18:02:38 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/ocsinventory-agent-1.1.2.1-1.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-ds-base-1.2.7-0.3.a3.el5
lua-copas-1.1.6-1.el5
lua-coxpcall-1.13.0-1.el5
lua-md5-1.1.2-1.el5
lua-wsapi-1.3.4-2.el5
lua-xmlrpc-1.2.1-1.el5
nexuiz-2.5.2-2.el5
nexuiz-data-2.5.2-1.el5
php-pecl-mongo-1.0.10-4.el5
pki-ra-1.3.1-1.el5
pki-tps-1.3.1-1.el5
rubygem-rack-1.1.0-2.el5

Details about builds:


================================================================================
389-ds-base-1.2.7-0.3.a3.el5 (FEDORA-EPEL-2010-3569)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 22 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.3.a3
- 1.2.7.a3 release - a2 was never released
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Bug 629681 - Retro Changelog trimming does not behave as expected
- Bug 645061 - Upgrade: 06inetorgperson.ldif and 05rfc4524.ldif
- are not upgraded in the server instance schema dir
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.2.a2
- 1.2.7.a2 release - a1 was the OpenLDAP testday release
- git tag 389-ds-base-1.2.7.a2
- added openldap support on platforms that use openldap with moznss
- for crypto (F-14 and later)
- many bug fixes
- Account Policy Plugin (keep track of last login, disable old accounts)
* Fri Oct 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.1.a1
- added openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
[ 2 ] Bug #634561 - Server crushes when using Windows Sync Agreement
https://bugzilla.redhat.com/show_bug.cgi?id=634561
[ 3 ] Bug #631862 - crash - delete entries not in cache + referint
https://bugzilla.redhat.com/show_bug.cgi?id=631862
--------------------------------------------------------------------------------


================================================================================
lua-copas-1.1.6-1.el5 (FEDORA-EPEL-2010-3565)
Coroutine Oriented Portable Asynchronous Services for Lua
--------------------------------------------------------------------------------
Update Information:

Initial package import
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645182 - Review Request: lua-copas - Coroutine Oriented Portable Asynchronous Services for Lua
https://bugzilla.redhat.com/show_bug.cgi?id=645182
--------------------------------------------------------------------------------


================================================================================
lua-coxpcall-1.13.0-1.el5 (FEDORA-EPEL-2010-3567)
Coroutine safe xpcall and pcall versions for Lua
--------------------------------------------------------------------------------
Update Information:

Initial package import
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645181 - Review Request: lua-coxpcall - Coroutine safe xpcall and pcall versions for Lua
https://bugzilla.redhat.com/show_bug.cgi?id=645181
--------------------------------------------------------------------------------


================================================================================
lua-md5-1.1.2-1.el5 (FEDORA-EPEL-2010-3564)
Cryptographic Library for MD5 hashes for Lua
--------------------------------------------------------------------------------
Update Information:

Initial package import
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645183 - Review Request: lua-md5 - Cryptographic Library for MD5 hashes for Lua
https://bugzilla.redhat.com/show_bug.cgi?id=645183
--------------------------------------------------------------------------------


================================================================================
lua-wsapi-1.3.4-2.el5 (FEDORA-EPEL-2010-3563)
Lua Web Server API
--------------------------------------------------------------------------------
Update Information:

Initial import
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645184 - Review Request: lua-wsapi - Lua Web Server API
https://bugzilla.redhat.com/show_bug.cgi?id=645184
--------------------------------------------------------------------------------


================================================================================
lua-xmlrpc-1.2.1-1.el5 (FEDORA-EPEL-2010-3571)
Lua package to access and provide XML-RPC services
--------------------------------------------------------------------------------
Update Information:

Initial package import
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645185 - Review Request: lua-xmlrpc - Lua package to access and provide XML-RPC services
https://bugzilla.redhat.com/show_bug.cgi?id=645185
--------------------------------------------------------------------------------


================================================================================
nexuiz-2.5.2-2.el5 (FEDORA-EPEL-2010-3566)
Multiplayer, deathmatch oriented first person shooter
--------------------------------------------------------------------------------
Update Information:

First EL-5 build.
--------------------------------------------------------------------------------


================================================================================
nexuiz-data-2.5.2-1.el5 (FEDORA-EPEL-2010-3566)
Game data for the Nexuiz first person shooter
--------------------------------------------------------------------------------
Update Information:

First EL-5 build.
--------------------------------------------------------------------------------


================================================================================
php-pecl-mongo-1.0.10-4.el5 (FEDORA-EPEL-2010-3568)
PHP MongoDB database driver
--------------------------------------------------------------------------------
Update Information:

newpackage
--------------------------------------------------------------------------------


================================================================================
pki-ra-1.3.1-1.el5 (FEDORA-EPEL-2010-2607)
Dogtag Certificate System - Registration Authority
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
https://bugzilla.redhat.com/show_bug.cgi?id=580282
[ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
pki-tps-1.3.1-1.el5 (FEDORA-EPEL-2010-2584)
Dogtag Certificate System - Token Processing System
--------------------------------------------------------------------------------
Update Information:

various bug fixes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #580282 - Dogtag PKI UI Packages should "Conflict" with associated Red Hat PKI UI Packages . . .
https://bugzilla.redhat.com/show_bug.cgi?id=580282
[ 2 ] Bug #564131 - Config wizard : all subsystems - done panel text needs correction
https://bugzilla.redhat.com/show_bug.cgi?id=564131
--------------------------------------------------------------------------------


================================================================================
rubygem-rack-1.1.0-2.el5 (FEDORA-EPEL-2010-3570)
Common API for connecting web frameworks, web servers and layers of software
--------------------------------------------------------------------------------
Update Information:

This fixes several dep issues left in EPEL 5 stable.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Mar 11 2010 Mamoru Tasaka <mtasaka at ioa.s.u-tokyo.ac.jp> - 1:1.1.0-2
- Epoch 1 for keeping upgrade path from F-12 (related to bug 552972)
- Enable %check
* Mon Jan 4 2010 Jeroen van Meeuwen <kanarip at kanarip.com> - 1.1.0-1
- New upstream version
* Sun Oct 25 2009 Jeroen van Meeuwen <kanarip at kanarip.com> - 1.0.1-1
- New upstream version
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.0.0-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Sun Apr 26 2009 Jeroen van Meeuwen <kanarip at fedoraproject.org> - 1.0.0-1
- New upstream version
* Mon Mar 16 2009 Jeroen van Meeuwen <j.van.meeuwen at ogd.nl> - 0.9.1-1
- New upstream version
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.4.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
--------------------------------------------------------------------------------
updates
2010-10-27 19:10:20 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/ocsinventory-agent-1.1.2.1-1.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

etckeeper-0.50-1.el5
kobo-0.3.2-1.el5
ocsinventory-1.3.2-4.el5
openscada-0.7.0-2.el5
python26-mod_python-3.3.1-13.el5
python26-mod_wsgi-3.3-1.el5
rubygem-ruby-ole-1.2.11.1-1.el5

Details about builds:


================================================================================
etckeeper-0.50-1.el5 (FEDORA-EPEL-2010-3574)
Store /etc in a SCM system (git, mercurial, bzr or darcs)
--------------------------------------------------------------------------------
Update Information:

Update to etckeeper to version 0.50.

* Ignore /etc/.initctl.
* Do not warn about special files or hardlinks if they are ignored by git.
* Set GIT_COMMITTER_EMAIL to root@$hostname to avoid git prompting the user to configure it in .gitconfig.
* Deal with strange systems that include the domain name in the hostname, by stripping it.

Complete list of changes (including Debian bug numbers) can be found here: http://joey.kitenet.net/code/etckeeper/news/version_0.50/
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 27 2010 Thomas Moschny <thomas.moschny at gmx.de> - 0.50-1
- Update to 0.50.
- Change %define -> %global.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #646943 - etckeeper-0.50 is available
https://bugzilla.redhat.com/show_bug.cgi?id=646943
--------------------------------------------------------------------------------


================================================================================
kobo-0.3.2-1.el5 (FEDORA-EPEL-2010-3577)
Python modules for tools development
--------------------------------------------------------------------------------
Update Information:

new upstream version
fix xmlrpc transports for py2.5 and 2.6

bump to new upstream version
bump to new upstream version
bump to new upstream version
bump to new upstream version
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 27 2010 Daniel Mach <dmach at redhat.com> - 0.3.2-1
- Fix XML-RPC transports to make them work in py2.5 and py2.6. (Daniel Mach)
- Automatically scroll the task log window when we're at the bottom of the page. (Daniel Mach)
- Show self.* attributes in extended tracebacks. (Daniel Mach)
- Compress logs with gzip when a task finishes. (Daniel Mach)
- Convert task logs to utf8 (with "replace" option) to prevent raising UnicodeDecodeError during template processing. (Daniel Mach)
* Tue Oct 19 2010 Daniel Mach <dmach at redhat.com> - 0.3.1-1
- Add help-admin command to display help for admin commands. (Daniel Mach)
- Add config parser support for glob matching on dict keys. (Tomas Kopecek)
- Implement timeout support in xmlrpc transports. (Daniel Mach)
- Improve kobo.xmlrpc.CookieTransport to work with python 2.7 as well. (Daniel Mach)
- Add kobo-admin utility. (Martin Bukatovic)
- Add missing HttpResponseForbidden import to kobo.hub.views. (Daniel Mach)
- Fix bug in "Show only my tasks" search option on Tasks page. (Daniel Mach)
--------------------------------------------------------------------------------


================================================================================
ocsinventory-1.3.2-4.el5 (FEDORA-EPEL-2010-3578)
Open Computer and Software Inventory Next Generation
--------------------------------------------------------------------------------
Update Information:

Force XML::Simple to use XML::Parser instead of XML::SAX to fix disastrous performance issues in Redhat distribution due to the perl-XML-SAX package problems (see RH Bug #641735).

--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------


================================================================================
openscada-0.7.0-2.el5 (FEDORA-EPEL-2010-3572)
Open SCADA system project
--------------------------------------------------------------------------------
Update Information:


Fixed all broken deps


--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 26 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0-2
- Build the 0.7.0 version.
* Wed Oct 13 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0-2
- Adding the module to self package of PostgreSQL servers.
- Build the 0.7.0 version.
* Mon May 17 2010 Aleksey Popkov <aleksey at oscada.org> - 0.6.4.2-1
- RPM-build speck files is changed for build version 0.6.4.2 packages
- Adding the module to self package of OPC_UA
- Adding the module to self package of WebUser
- Adding the module to self package of UserProtocol
- Disabled the module AMRDevs (not tested).
* Wed Feb 17 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-9
- Fixed of dependencies in Obsoletes directives
- Change of Source0 url path.
* Sat Jan 30 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-8
- Fixed of dependencies.
* Fri Jan 29 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-7
- Added of obsoletes and provides directives.
* Fri Jan 29 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-6
- Fixed of dependencies.
* Tue Jan 26 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-5
- Fixed of dependencies.
* Tue Jan 26 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-4
- The macros doc is edited.
* Sat Jan 9 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4-3
- Fixed of libpath in the oscada_demo.xml.
* Fri Oct 16 2009 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4-2
- Added of Obsoletes directive by Peter Lemenkov <lemenkov at gmail.com>.
* Sun Oct 11 2009 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4-1
- The change version for release 0.6.4
- Moved Ui-VCAEngine module to the self package
- Removed QTStarter module from the main package
- Added the virtual plc, server, visStation packages
- Some cosmetics
- Fixed somes bugs Peter Lemenkov <lemenkov at gmail.com>.
* Sun Oct 4 2009 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.3.4-1
- Adding self module ICP_DAS
- Fixed Germany Language translations by Popkova Irina
- Delete openscada-0.6.3.3-openssl.patch from previouns version
- Adding the next version of the package.
* Tue Sep 1 2009 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.3.3-13
- Adding Requires for webcfg, webcfgd, webvision, http and snmp
- Some cosmetics.
* Tue Aug 25 2009 Tomas Mraz <tmraz at redhat.com> - 0.6.3.3-12
- rebuilt with new openssl
--------------------------------------------------------------------------------


================================================================================
python26-mod_python-3.3.1-13.el5 (FEDORA-EPEL-2010-3576)
An embedded Python interpreter for the Apache HTTP Server
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #638362 - Review Request: python26-mod_python - An embedded Python interpreter for the Apache HTTP Server
https://bugzilla.redhat.com/show_bug.cgi?id=638362
--------------------------------------------------------------------------------


================================================================================
python26-mod_wsgi-3.3-1.el5 (FEDORA-EPEL-2010-3573)
A WSGI interface for Python web applications in Apache
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #641471 - Review Request: python26-mod_wsgi - A WSGI interface for Python web applications in Apache
https://bugzilla.redhat.com/show_bug.cgi?id=641471
--------------------------------------------------------------------------------


================================================================================
rubygem-ruby-ole-1.2.11.1-1.el5 (FEDORA-EPEL-2010-3575)
Ruby OLE library
--------------------------------------------------------------------------------
updates
2010-10-28 16:52:10 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/ocsinventory-agent-1.1.2.1-1.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-admin-1.1.12-0.2.a2.el5
389-adminutil-1.1.13-1.el5
389-ds-base-1.2.7-0.4.a3.el5
389-dsgw-1.1.6-1.el5
glpi-0.72.4-3.svn11497.el5

Details about builds:


================================================================================
389-admin-1.1.12-0.2.a2.el5 (FEDORA-EPEL-2010-3580)
389 Administration Server (admin)
--------------------------------------------------------------------------------
Update Information:

the 1.2.7 alpha 3 release
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 26 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.12-0.2.a2
- fix mozldap build breakage
* Tue Sep 28 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.12-0.1.a1
- This is the 1.1.12 alpha 1 release - with openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
389-adminutil-1.1.13-1.el5 (FEDORA-EPEL-2010-3580)
Utility library for 389 administration
--------------------------------------------------------------------------------
Update Information:

the 1.2.7 alpha 3 release
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 22 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.13-1
- add nss_inc to libadminutil build flags
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.12-1
- fix building with mozldap
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.11-1
- the 1.1.11 release
* Fri Feb 26 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.10-1
- Bug 460168 - FedoraDS' adminutil requires non-existent "icu.pc" on non-RH/Fedora systems
- this is the 1.1.10 release
* Thu Jan 14 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.9-1
- make sure we can find ICU genrb on all platforms
- this is the 1.1.9 release
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
389-ds-base-1.2.7-0.4.a3.el5 (FEDORA-EPEL-2010-3580)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

the 1.2.7 alpha 3 release
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 27 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.4.a3
- 1.2.7.a3 release - a2 was never released - this is a rebuild to pick up
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Adding the ancestorid fix code to ##upgradednformat.pl.
* Fri Oct 22 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.3.a3
- 1.2.7.a3 release - a2 was never released
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Bug 629681 - Retro Changelog trimming does not behave as expected
- Bug 645061 - Upgrade: 06inetorgperson.ldif and 05rfc4524.ldif
- are not upgraded in the server instance schema dir
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.2.a2
- 1.2.7.a2 release - a1 was the OpenLDAP testday release
- git tag 389-ds-base-1.2.7.a2
- added openldap support on platforms that use openldap with moznss
- for crypto (F-14 and later)
- many bug fixes
- Account Policy Plugin (keep track of last login, disable old accounts)
* Fri Oct 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.1.a1
- added openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
389-dsgw-1.1.6-1.el5 (FEDORA-EPEL-2010-3580)
389 Directory Server Gateway (dsgw)
--------------------------------------------------------------------------------
Update Information:

the 1.2.7 alpha 3 release
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.6-1
- bump version to 1.1.6
- support for openldap
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
glpi-0.72.4-3.svn11497.el5 (FEDORA-EPEL-2010-3579)
Free IT asset management software
--------------------------------------------------------------------------------
Update Information:

Switch to system phpCAS.
--------------------------------------------------------------------------------
ChangeLog:

* Thu May 20 2010 Remi Collet <Fedora at FamilleCollet.com> - 0.72.4-3.svn11497
- use system phpCAS instead of bundled copy
- minor bug fixes from SVN
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #620743 - CVE-2010-2795 php-pear-CAS: authenticated session hijack by providing new well formed ticket (PHPCAS-61)
https://bugzilla.redhat.com/show_bug.cgi?id=620743
[ 2 ] Bug #620751 - CVE-2010-2796 php-pear-CAS: XSS in proxy mode (PHPCAS-67)
https://bugzilla.redhat.com/show_bug.cgi?id=620751
[ 3 ] Bug #646659 - CVE-2010-3690 CVE-2010-3691 CVE-2010-3692 phpCAS: multiple vulnerabilities fixes in 1.1.3
https://bugzilla.redhat.com/show_bug.cgi?id=646659
--------------------------------------------------------------------------------
updates
2010-10-29 16:56:26 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

bcfg2-1.1.0-2.el5
erlang-mustache-0.1.0-2.el5
xavante-2.2.1-1.el5

Details about builds:


================================================================================
bcfg2-1.1.0-2.el5 (FEDORA-EPEL-2010-3581)
Configuration management system
--------------------------------------------------------------------------------
Update Information:

* Mon Sep 27 2010 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.1.0-2 - Update to final version
--------------------------------------------------------------------------------
ChangeLog:

* Mon Sep 27 2010 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.1.0-2
- Update to final version
* Wed Sep 15 2010 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.1.0-1.3.rc5
- Update to 1.1.0rc5:
-
- Packages:
- - Assign the deps variable before resolution.
- - Allow xinclude and add XML error handling
- - Remove log line from black/whitelist test
- - Allow for whitelisting
- Patch from IRConan to allow for whitelisted packages in
- sources.
- - Treat blacklisted packages as if they don't exist
- Currently a blacklisted package stops further source processing.
- This prevents any other sources from defining a good package.
- - Document new knobs and added schema validator
- - Move knobs to config.xml
- - Resolver/Metadata options
- Patch from Jack Neely to add enable/disable options to the resolver
- and metadata pareser.
- - Allow soft relaods and use a checksum for cache file.
- Use checksum for cache file.
- Allow reloads of config.xml and sources without downloading everything.
- Merged config.xml and source processing into a single function.
- - Expose repo data as a Connector
- - fix type conflict
- - invalidate virt_pkgs cache when source data is reloaded
- - dep resolver rewrite
- Fix dep resolver to take all providers of a dependency into consideration.
- Rewrite resolver to be simpler at the same time.
- - Added support for "apt" and "yum" as non-distro specific magic groups
-
- YUMng:
- - Better error handling for installs
- - Deal with any possible Yum verify exceptions
- - patch from Tim Laszlo to handle verifying broken symlinks
- - fix bug #931
- getinstalledgpg() is an RPMng method and is no longer needed in YUMng.
- - Fix Path type='ignore' traceback (Reported by Thomas Ackermann)
- - speed improvements, multilib verify bug fixes, configuration knobs
- The pkg_checks, pkg_verify, installed_action, version_fail_action, and
- verify_fail_action configuration knobs are all wired back up. Caching
- implemented to help speed up the package verify routine.
- Work arounds for Yum bug: http://yum.baseurl.org/ticket/573
- - Speed improvements, Enable reinstalls
- We no longer use RPMng in YUMng. This improves speed by not calling
- prelink as yum takes care of that for us.
- Yum can do reinstalls on package verify fail so lets wire that up.
- - All gpg-pubkey must be in the proper work queue to be installed.
- gpg-pubkeys are not packages, yet we treat them as so. They require
- special handling for all install/upgrades/etc. This corrects a
- condition where gpg-pubkeys were "upgraded" rather than "installed."
- - YUMng display classes, always compare string versions of packages.
- The package object here can be either a yum PO or a string. Comparing
- strings to POs tracebacks.
- Display classes for the YUMng driver
- - YUMng re-implementation of VerifyPackage using the Yum API.
-
- doc:
- - Some clarifications on Decisions plugin.
- - Minor fixes to SSHbase documentation
- - Style fixes
- - Fix hyperlinks
- - Add the rest of the altsrc documentation for Ticket #923
-
- schema:
- - Schema updates for Path type="ignore"
- - repo-validate: Validate two levels of Group nesting (Fixes
- Ticket #805)
-
- Misc:
- - bcfg2-repo-validate: Patch from Joe Digilio to fix tb in Ticket #939
- - Metadata: Add error message when file monitor fails
- - bcfg2.spec.in: Fix lxml requirement for bcfg2 client (Reported by tac on IRC)
- - Tools/__init__.py: Autoload client tools present in the Tools directory
- - bcfg2-info: Add IPython support (Patch from Jeff Strunk) for Ticket #921
- - BB: Deprecate BB plugin (Resolves Ticket #923)
- - bcfg2: Add back the new SSL key options (Fixes Ticket #916)
- The man page no longer contains the -K option mentioned in Ticket #908.
- This has been removed since [6013]. We still need the key option available
- in the client to prevent Ticket #916.
- - Added prefix option to [server] section
- - fixes for #910
- - '-K' is replaced by '--ssl-key'
- - SSLServer: handle socket errors on shutdown gracefully (Resolves #907 and #909)
- - bcfg2: fix option parsing for ssl key (Resolves Ticket #908)
- - Init: Fix traceback from ticket #906
- - Harmonised log messages
- - debian: Merge in changes from Arto Jantunen
- - bcfg2.init: Remove agent mode (no longer exists)
- - POSIX.py: Fix hardcoded errno value
- - Don't assume python2.5 is being used on successful hashlib import
- - Probes: Fix name collapse in case of group specific probes (arch.G20_foo -> arch) (Resolves Ticket #904)
- - TGenshi/TCheetah: Add base64 encoding support for files handled by non-Cfg plugins
- - bcfg2-server: logger.error doesn't work when bcfg2.conf doesn't exist
- - IPS fixups (from RickB)
- - DBStats: Fix random mysql errors
- - SSLServer: Retry failed writes
- - Commit whitelist/blacksupport for glob style entries
- - Cfg: Allow pull operations to update info.xml files
* Tue Aug 31 2010 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.1.0-1.2.rc4
- Add new YUMng driver
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 1.1.0-1.1.rc4.1
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
* Tue Jul 20 2010 Fabian Affolter <fabian at bernewireless.net> - 1.1.0-1.1.rc4
- Added patch to fix indention
* Tue Jul 20 2010 Fabian Affolter <fabian at bernewireless.net> - 1.1.0-0.1.rc4
- Updated to new upstream release candidate RC4
* Sat Jun 19 2010 Fabian Affolter <fabian at bernewireless.net> - 1.1.0-0.1.rc3
- Updated to new upstream release candidate RC3
* Sun May 2 2010 Fabian Affolter <fabian at bernewireless.net> - 1.1.0-0.2.rc1
- Changed define to global
- Added graphviz for the server package
* Wed Apr 28 2010 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.1.0-0.1.rc1
- Update to 1.1.0rc1
-
- * Deprecate old-style server POSIX types
-
- You will now need to specify Path entries in the bcfg2 server
- configuration instead of the old ConfigFile, Directory, SymLink
- entries. A tool for helping you transition existing configurations
- can be found at:
-
- https://trac.mcs.anl.gov/projects/bcfg2/browser/tags/bcfg2_1_1_0rc1/tools/posixunified.py
-
- Compatibility with older clients is maintained through the use of
- the new POSIXCompat plugin which transforms the new Path entries to
- their older equivalents.
-
- * New Sphinx documentation
-
- We have migrated user documentation to Sphinx. Information about
- building the documentation from the Bcfg2 source can be found at:
-
- https://trac.mcs.anl.gov/projects/bcfg2/wiki/Manual
-
- * Migrate git plugin to Dulwich
- * New detailed client view and other improvements in Django reports
- * Encap removed
- * New OS X packaging
- * New Upstart client tool
- * Migrate Hostbase to Django 1.1
* Tue Apr 13 2010 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.0.1-1
- Update to final version
* Fri Nov 6 2009 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.0.0-2
- Fixup the bcfg2-server init script
* Fri Nov 6 2009 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.0.0-1
- Update to 1.0.0 final
* Wed Nov 4 2009 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.0.0-0.5.rc2
- Only require python-ssl on EPEL
* Sat Oct 31 2009 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.0.0-0.4.rc2
- Update to 1.0.0rc2
* Mon Oct 26 2009 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.0.0-0.3.rc1
- Update to 1.0rc1
* Fri Oct 16 2009 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.0-0.2.pre5
- Add python-ssl requirement
* Tue Aug 11 2009 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.0-0.1.pre5
- Update to 1.0pre5
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.6-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Mon Feb 23 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.6-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm at gmail.com> - 0.9.6-2
- Rebuild for Python 2.6
--------------------------------------------------------------------------------


================================================================================
erlang-mustache-0.1.0-2.el5 (FEDORA-EPEL-2010-3582)
Mustache template engine for Erlang
--------------------------------------------------------------------------------
Update Information:

Initial commit
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #639291 - Review Request: erlang-mustache - Mustache template engine for Erlang
https://bugzilla.redhat.com/show_bug.cgi?id=639291
--------------------------------------------------------------------------------


================================================================================
xavante-2.2.1-1.el5 (FEDORA-EPEL-2010-3583)
Lua Web Server with WSAPI support
--------------------------------------------------------------------------------
Update Information:

Initial package import
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645186 - Review Request: xavante - Lua Web Server with WSAPI support
https://bugzilla.redhat.com/show_bug.cgi?id=645186
--------------------------------------------------------------------------------
updates
2010-10-30 18:56:27 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

libunicap-0.9.12-5.el5
zarafa-6.40.3-1.el5

Details about builds:


================================================================================
libunicap-0.9.12-5.el5 (FEDORA-EPEL-2010-3585)
Library to access different kinds of (video) capture devices
--------------------------------------------------------------------------------
Update Information:

* Use ATTRS rather SYSFS for udev where appropriate (#643729)
* do not use "private" as identifier in a public header (#642118)
* avoid SIGSEGV in v4l2_capture_start() (#641623)
* build the package in %build
* fix tons of compile-time warnings
* fix some memory errors in the code
* src/unicap.c (unicap_open): fix: returned uninitialized status
* (unicap_data_buffer_new): fix: buffer_structure was initialized before allocated
* configure.ac: euvccam is now enabled by default
* include/unicap.h (enum): add flags for interlaced buffers
* cpi/vid21394/vid21394_base.c (_vid21394_new_iso_handler): Mark buffers as interlaced and odd field first
* configure.ac: Added euvccam plugin
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 29 2010 Robert Scheck <robert at fedoraproject.org> 0.9.12-5
- Use ATTRS rather SYSFS for udev where appropriate (#643729)
* Tue Oct 12 2010 Kamil Dudka <kdudka at redhat.com> 0.9.12-4
- do not use "private" as identifier in a public header (#642118)
* Sat Oct 9 2010 Kamil Dudka <kdudka at redhat.com> 0.9.12-3
- avoid SIGSEGV in v4l2_capture_start() (#641623)
* Thu Oct 7 2010 Kamil Dudka <kdudka at redhat.com> 0.9.12-2
- build the package in %build
- fix tons of compile-time warnings
- fix some memory errors in the code
* Mon Oct 4 2010 Robert Scheck <robert at fedoraproject.org> 0.9.12-1
- Upgrade to 0.9.12 (#635377)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #643729 - Please update 50-euvccam.rules (SYSFS deprecated)
https://bugzilla.redhat.com/show_bug.cgi?id=643729
[ 2 ] Bug #641623 - segmentation fault when running ucview with default options with CNF7129 Webcam
https://bugzilla.redhat.com/show_bug.cgi?id=641623
[ 3 ] Bug #642118 - unicap.h uses "private" keyword as variable name
https://bugzilla.redhat.com/show_bug.cgi?id=642118
[ 4 ] Bug #635377 - libunicap-0.9.12 is available
https://bugzilla.redhat.com/show_bug.cgi?id=635377
[ 5 ] Bug #647320 - unicap.h uses "private" keyword as variable name
https://bugzilla.redhat.com/show_bug.cgi?id=647320
--------------------------------------------------------------------------------


================================================================================
zarafa-6.40.3-1.el5 (FEDORA-EPEL-2010-3586)
Open Source Edition of the Zarafa Collaboration Platform
--------------------------------------------------------------------------------
Update Information:

Changelog 6.40.3 final [23410]
==============================

WebAccess:

- Fix: Changing appointment length deletes appointment.
- Fix: Resize appointment by dragging will go use a wrong start/end time.
- Fix: Cannot walk over mails (with arrow keys) when clicked inside a mail and back.
- Fix: Organizer is shown as required attendee in meeting request.
- Fix: Subfolder does not expand in 'create new folder view'.
- Fix: New folder via New menu does not work.
- Fix: Recurrence start date uses today's date instead of the given date.
- Fix: Address details are shown as undefined op iphone.
- Fix: Can drag and drop mails in you root folder.
- Fix: Can create all day appointments by drag and drop with end date in the past.
- Fix: Error pop-up when stopping search
- Fix: All day event disappears when you change the busy type
- Fix: Attachment not shown for attendee when it is added to a occurrence
- Fix: Issue language files if creating zarafa from source.
- Fix: Deleting all day meeting request will not ask to update organizer.
- Fix: Unable to drag distribution-lists to a public folder.
- Fix: Html mail is not shown due error in html filter.
- Fix: Delegate store webaccess results in blank page.

Backend:

- Fix: Outlook shows strange errors regarding Zarafa-Ext when sending a message to a lot of contacts at once from the public folder.
- Fix: Dagent not accepting email if sender address starts with a space.
- Fix: Ability to change non-active user to active and vice versa not in manpage/--help.
- Fix: Response meeting request from Iphone will not update the response in the meeting.
- Fix: Zarafa-server crash with webaccess contacts (limit set on 1.000.000).
- Fix: Additional warnings in documentation for server_socket config option for gateway and ical.
- Fix: libvmime for parsing non-RFC "Content-Transfer-Encoding: 8-bit".
- Fix: Libical goes into infinite loop due to appointment with abnormal timezone struct.
- Fix: Manpages show "Zarafa 6.30" in 6.40 release.
- Fix: The second hierarchy sync will export all changes again.
- Fix: Specifying indexer's index_attachment_parser_max_cputime does not always work for parser.
- Fix: Server_socket will not be used when using a config file with zarafa-admin tool.
- Fix: Cannot remove folder from favorites folder
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 29 2010 Robert Scheck <robert at fedoraproject.org> 6.40.3-1
- Upgrade to 6.40.3
--------------------------------------------------------------------------------
updates
2010-11-01 16:35:35 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

duplicity-0.6.10-1.el5
erlang-amf-0-0.3.20100908git27329144.el5
erlang-gettext-2.1.0-0.2.20101022gitb55cb72.el5
erlang-neotoma-1.4-2.el5
erlang-xmlrpc-1.13-2.el5
fetch-crl3-3.0.3-2.el5
libisofs-0.6.38-1.el5
libvmime07-0.7.1-4.el5
nginx-0.8.53-1.el5
pootle-2.1.2-1.el5
rubygem-whiskey_disk-0.5.3-1.el5
snoopy-1.7.6-1.el5

Details about builds:


================================================================================
duplicity-0.6.10-1.el5 (FEDORA-EPEL-2010-3591)
Encrypted bandwidth-efficient backup using rsync algorithm
--------------------------------------------------------------------------------
Update Information:

New in v0.6.10 (2010/09/19)
---------------------------

Bugs closed in this release:

- Offer command to remove old incremental backups from target
- Use log codes for common backend errors
- duplicity --short-filenames crashes with TypeError
- NameError: global name 'parsed_url' is not defined
- ftpbackend fails if target directory doesn't exist
- Command-line verbosity parsing crash
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 31 2010 Robert Scheck <robert at fedoraproject.org> 0.6.10-1
- Upgrade to 0.6.10
- Added a patch to avoid ternary conditional operators (#639863)
* Wed Sep 29 2010 Jesse Keating <jkeating at redhat.com> 0.6.09-2
- Rebuilt for gcc bug 634757
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #639863 - Does not work correctly with Python 2.4 in RHEL5
https://bugzilla.redhat.com/show_bug.cgi?id=639863
--------------------------------------------------------------------------------


================================================================================
erlang-amf-0-0.3.20100908git27329144.el5 (FEDORA-EPEL-2010-3599)
Erlang Action Message Format Library
--------------------------------------------------------------------------------
Update Information:

* Added missing exported function
* Added workaround for missing BIFs in Erlang/OTP R12B
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 31 2010 Peter Lemenkov <lemenkov at gmail.com> - 0-0.3.20100908git27329144
- Fixed missing BIFs in Erlang/OTP R12B
- Exported one more function
--------------------------------------------------------------------------------


================================================================================
erlang-gettext-2.1.0-0.2.20101022gitb55cb72.el5 (FEDORA-EPEL-2010-3590)
Erlang internationalization library
--------------------------------------------------------------------------------
Update Information:

Initial build
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645801 - Review Request: erlang-gettext - Erlang internationalization library
https://bugzilla.redhat.com/show_bug.cgi?id=645801
--------------------------------------------------------------------------------


================================================================================
erlang-neotoma-1.4-2.el5 (FEDORA-EPEL-2010-3597)
Erlang library and packrat parser-generator for parsing expression grammars
--------------------------------------------------------------------------------
Update Information:

Initial build
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #639284 - Review Request: erlang-neotoma - Erlang library and packrat parser-generator for parsing expression grammars
https://bugzilla.redhat.com/show_bug.cgi?id=639284
--------------------------------------------------------------------------------


================================================================================
erlang-xmlrpc-1.13-2.el5 (FEDORA-EPEL-2010-3593)
HTTP 1.1 compliant XML-RPC library for Erlang
--------------------------------------------------------------------------------
Update Information:

Initial build
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645288 - Review Request: erlang-xmlrpc - HTTP 1.1 compliant XML-RPC library for Erlang
https://bugzilla.redhat.com/show_bug.cgi?id=645288
--------------------------------------------------------------------------------


================================================================================
fetch-crl3-3.0.3-2.el5 (FEDORA-EPEL-2010-3598)
Downloads Certificate Revocation Lists
--------------------------------------------------------------------------------
Update Information:

A parallel installable fetch-crl version 3 to existing fetch-crl version 2.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #643014 - Review Request: fetch-crl3 - Downloads Certificate Revocation Lists
https://bugzilla.redhat.com/show_bug.cgi?id=643014
--------------------------------------------------------------------------------


================================================================================
libisofs-0.6.38-1.el5 (FEDORA-EPEL-2010-3603)
Library to create ISO 9660 disk images
--------------------------------------------------------------------------------
Update Information:

This release mainly provides a new feature for ISO 9660 images on USB sticks.

Changes towards previous version 0.6.34:

* New API function iso_write_opts_set_part_offset() controls creation of an MBR with a first partiton table entry that bears non-zero start address. A second set of volume descriptors and directory tree+tables gets created which can be used to mount the image at the partition start.
* Hiding all non-API symbols from the linker by use of --version-script
* Automatic C++ detection in libisofs.h by using macro __cplusplus
* Corrected several memory leaks and potential NULL pointer evaluations in case of memory shortage.


This release can use libjte to produce jigdo files along with the ISO image. Further filesystem images may be appended as MBR partitions 1 to 4. The capability was added to produce boot blocks for computers with MIPS CPU.

Changes towards previous version 0.6.36:

* New API calls iso_write_opts_attach_jte() and iso_write_opts_detach_jte() allow to use libjte for jigdo production.
* New API call iso_write_opts_set_tail_blocks() for tail padding inside ISO image.
* New API call iso_image_generator_is_running() to learn when the write thread is done.
* New API calls iso_image_add_mips_boot_file(), iso_image_get_mips_boot_files(), iso_image_give_up_mips_boot().
* New API call iso_write_opts_set_partition_img() for appending e.g. a small empty FAT12 filesystem which may be used on USB stick.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 31 2010 Robert Scheck <robert at fedoraproject.org> 0.6.38-1
- Upgrade to 0.6.38
--------------------------------------------------------------------------------


================================================================================
libvmime07-0.7.1-4.el5 (FEDORA-EPEL-2010-3594)
A powerful C++ class library for working with MIME/Internet messages
--------------------------------------------------------------------------------
Update Information:

Added a patch for '7-bit' fallback at invalid e-mail encodings
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 31 2010 Robert Scheck <robert at fedoraproject.org> 0.7.1-4
- Added a patch for '7-bit' fallback at invalid e-mail encodings
--------------------------------------------------------------------------------


================================================================================
nginx-0.8.53-1.el5 (FEDORA-EPEL-2010-3602)
Robust, small and high performance HTTP and reverse proxy server
--------------------------------------------------------------------------------
Update Information:

Nginx 0.6.x has now been deprecated upstream and is no longer supported.
An update to 0.8.x is necessary. Along with this, the nginx-upstream-fair
module is no longer being packaged with EPEL's nginx release. This will affect
installations that utilize nginx-upstream-fair. There may be other
configuration incompatibilities between 0.6.x and 0.8.x releases of nginx
so please test your upgrades.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Oct 31 2010 Jeremy Hinegardner <jeremy at hinegardner dot org> - 0.8.53-1
- Update to new stable 0.8.53 since 0.6.x branch is no longer supported
--------------------------------------------------------------------------------


================================================================================
pootle-2.1.2-1.el5 (FEDORA-EPEL-2010-3589)
Localization and translation management web application
--------------------------------------------------------------------------------
Update Information:

Update to 2.1.2
- Fix XSS on translate page
- Improved monolingual support
- Improved GNU style project support
- New translations: Zulu, Greek, Danish, Acoli and Fulah
- Completed translations: Uighur, Chinese (China), Catalan, Asturian, Akan and Ganda
- Various bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 29 2010 Dwayne Bailey <dwayne at translate.org.za> - 2.1.2-1
- Update to 2.1.2
- Fix XSS on translate page
- Improved monolingual support
- Improved GNU style project support
- New translations: Zulu, Greek, Danish, Acoli and Fulah
- Completed translations: Uighur, Chinese (China), Catalan, Asturian, Akan
and Ganda
- Various bug fixes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #647832 - pootle: XSS via 'match_names' parameter on translate.html page
https://bugzilla.redhat.com/show_bug.cgi?id=647832
--------------------------------------------------------------------------------


================================================================================
rubygem-whiskey_disk-0.5.3-1.el5 (FEDORA-EPEL-2010-3592)
Ruby tool for embarrassingly fast deployments
--------------------------------------------------------------------------------


================================================================================
snoopy-1.7.6-1.el5 (FEDORA-EPEL-2010-3588)
A preload library to send shell commands to syslog
--------------------------------------------------------------------------------
Update Information:

Version 1.7.6 of snoopy introduces logging of the tty for commands executed.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 1 2010 Steve Traylen <steve.traylen at cern.ch> - 1.7.6-1
- New upstream 1.7.6
--------------------------------------------------------------------------------
updates
2010-11-02 16:14:45 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-ds-base-1.2.7-0.5.a4.el5
cmake-fedora-0.3.0-1.el5
gromacs-4.5.2-1.el5
nagios-plugins-check-updates-1.4.9-1.el5
python-redis-2.0.0-2.el5
rabbitmq-server-2.1.1-1.el5
redis-2.0.3-2.el5

Details about builds:


================================================================================
389-ds-base-1.2.7-0.5.a4.el5 (FEDORA-EPEL-2010-3605)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 1 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.5.a4
- 1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
- Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
- Bug 491733 - dbtest crashes
- Bug 606545 - core schema should include numSubordinates
- Bug 638773 - permissions too loose on pid and lock files
- Bug 189985 - Improve attribute uniqueness error message
- Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
- Bug 619633 - Make attribute uniqueness obey requiredObjectClass
* Wed Oct 27 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.4.a3
- 1.2.7.a3 release - a2 was never released - this is a rebuild to pick up
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Adding the ancestorid fix code to ##upgradednformat.pl.
* Fri Oct 22 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.3.a3
- 1.2.7.a3 release - a2 was never released
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Bug 629681 - Retro Changelog trimming does not behave as expected
- Bug 645061 - Upgrade: 06inetorgperson.ldif and 05rfc4524.ldif
- are not upgraded in the server instance schema dir
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.2.a2
- 1.2.7.a2 release - a1 was the OpenLDAP testday release
- git tag 389-ds-base-1.2.7.a2
- added openldap support on platforms that use openldap with moznss
- for crypto (F-14 and later)
- many bug fixes
- Account Policy Plugin (keep track of last login, disable old accounts)
* Fri Oct 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.1.a1
- added openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
[ 2 ] Bug #634561 - Server crushes when using Windows Sync Agreement
https://bugzilla.redhat.com/show_bug.cgi?id=634561
[ 3 ] Bug #631862 - crash - delete entries not in cache + referint
https://bugzilla.redhat.com/show_bug.cgi?id=631862
--------------------------------------------------------------------------------


================================================================================
cmake-fedora-0.3.0-1.el5 (FEDORA-EPEL-2010-3608)
CMake helper modules for fedora developers
--------------------------------------------------------------------------------
Update Information:

- New macro: SETTING_FILE_GET_VARIABLES_PATTERN
- New macro: PACK_SOURCE_FILES
- Fixed: Variable lost in SETTING_FILE_GET_ALL_VARIABLES and
SETTING_FILE_GET_VARABLE.
- Fixed: Variable values won't apply in SETTING_FILE_GET_ALL_VARIABLES
- UseUninstall finds cmake_uninstall.in in additional paths:
/usr/share/cmake/Modules and /usr/share/cmake/Modules
- Minor improvements in CMakeLists.txt and project.spec.in templates.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 2 2010 Ding-Yi Chen <dchen at redhat.com> - 0.3.0-1
- New macro: SETTING_FILE_GET_VARIABLES_PATTERN
- New macro: PACK_SOURCE_FILES
- Fixed: Variable lost in SETTING_FILE_GET_ALL_VARIABLES and
SETTING_FILE_GET_VARABLE.
- Fixed: Variable values won't apply in SETTING_FILE_GET_ALL_VARIABLES
- UseUninstall finds cmake_uninstall.in in additional paths:
/usr/share/cmake/Modules and /usr/share/cmake/Modules
- Minor improvements in CMakeLists.txt and project.spec.in templates.
* Wed Oct 20 2010 Ding-Yi Chen <dchen at redhat.com> - 0.2.4-1
- cmake-fedora-newprj.sh: New option "-e" that extract value from specified
spec or spec.in.
- Now usage is printed instead of junk output when project_name is not given.
- Source code (whatever is packed) and tarball dependency now checked.
--------------------------------------------------------------------------------


================================================================================
gromacs-4.5.2-1.el5 (FEDORA-EPEL-2010-3607)
Fast, Free and Flexible Molecular Dynamics
--------------------------------------------------------------------------------
Update Information:

Upgrade to 4.5.2, fixing CVE-2010-4001 and a bunch of other bugs. See full release notes at http://www.gromacs.org/About_Gromacs/Release_Notes/Versions_4.5.x .
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 1 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 4.5.2-1
- Update to 4.5.2.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #644596 - CVE-2010-4001 gromacs: insecure library loading vulnerability
https://bugzilla.redhat.com/show_bug.cgi?id=644596
--------------------------------------------------------------------------------


================================================================================
nagios-plugins-check-updates-1.4.9-1.el5 (FEDORA-EPEL-2010-3611)
A Nagios plugin to check if Red Hat or Fedora system is up-to-date
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #546445 - Review Request: nagios-plugins-check-updates - A Nagios plugin to check if Red Hat or Fedora system is up-to-date
https://bugzilla.redhat.com/show_bug.cgi?id=546445
--------------------------------------------------------------------------------


================================================================================
python-redis-2.0.0-2.el5 (FEDORA-EPEL-2010-3609)
A Python client for redis
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #630339 - Review Request: python-redis - A Python client for redis
https://bugzilla.redhat.com/show_bug.cgi?id=630339
--------------------------------------------------------------------------------


================================================================================
rabbitmq-server-2.1.1-1.el5 (FEDORA-EPEL-2010-3606)
The RabbitMQ server
--------------------------------------------------------------------------------
Update Information:

New upstream release
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 1 2010 Hubert Plociniczak <hubert.plociniczak at gmail.com> 2.1.1-1
- New Upstream Release
--------------------------------------------------------------------------------


================================================================================
redis-2.0.3-2.el5 (FEDORA-EPEL-2010-3610)
A persistent key-value database
--------------------------------------------------------------------------------
Update Information:



--------------------------------------------------------------------------------
References:

[ 1 ] Bug #619237 - Review Request: redis - A persistent key-value database
https://bugzilla.redhat.com/show_bug.cgi?id=619237
--------------------------------------------------------------------------------
updates
2010-11-03 16:36:24 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

R-2.12.0-1.el5
cpdup-1.17-1.el5
libunicap-0.9.12-7.el5
python-sphinx10-1.0.4-3.el5
sssd-1.2.1-28.el5.0.2
voms-1.9.19.2-1.el5
ykpers-1.3.4-1.el5

Details about builds:


================================================================================
R-2.12.0-1.el5 (FEDORA-EPEL-2010-3614)
A language for data analysis and graphics
--------------------------------------------------------------------------------
Update Information:

Update to R 2.12.0. (rpy packages also updated for Fedora targets)

Many bugs were fixed, for a full list, see:

http://cran.r-project.org/src/base/NEWS
--------------------------------------------------------------------------------
ChangeLog:

* Wed Oct 20 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2.12.0-1
- update to 2.12.0
* Wed Jul 7 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2.11.1-4
- include COPYING in libRmath package
--------------------------------------------------------------------------------


================================================================================
cpdup-1.17-1.el5 (FEDORA-EPEL-2010-3618)
Filesystem mirroring utility
--------------------------------------------------------------------------------
Update Information:

Update to upstream 1.17 release
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 2 2010 Michel Salim <salimma at fedoraproject.org> - 1.17-1
- Update to 1.17
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #617138 - cpdup-1.17 is available
https://bugzilla.redhat.com/show_bug.cgi?id=617138
--------------------------------------------------------------------------------


================================================================================
libunicap-0.9.12-7.el5 (FEDORA-EPEL-2010-3617)
Library to access different kinds of (video) capture devices
--------------------------------------------------------------------------------
Update Information:

fix a crasher bug introduced by libunicap-0.9.12-memerrs.patch (#647880)
* Use ATTRS rather SYSFS for udev where appropriate (#643729)
* do not use "private" as identifier in a public header (#642118)
* avoid SIGSEGV in v4l2_capture_start() (#641623)
* build the package in %build
* fix tons of compile-time warnings
* fix some memory errors in the code
* src/unicap.c (unicap_open): fix: returned uninitialized status
* (unicap_data_buffer_new): fix: buffer_structure was initialized before allocated
* configure.ac: euvccam is now enabled by default
* include/unicap.h (enum): add flags for interlaced buffers
* cpi/vid21394/vid21394_base.c (_vid21394_new_iso_handler): Mark buffers as interlaced and odd field first
* configure.ac: Added euvccam plugin
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 2 2010 Kamil Dudka <kdudka at redhat.com> 0.9.12-7
- fix a crasher bug introduced by libunicap-0.9.12-memerrs.patch (#647880)
* Tue Nov 2 2010 Kamil Dudka <kdudka at redhat.com> 0.9.12-6
- restore libunicap-0.9.12-warnings.patch (#647943)
* Fri Oct 29 2010 Robert Scheck <robert at fedoraproject.org> 0.9.12-5
- Use ATTRS rather SYSFS for udev where appropriate (#643729)
* Tue Oct 12 2010 Kamil Dudka <kdudka at redhat.com> 0.9.12-4
- do not use "private" as identifier in a public header (#642118)
* Sat Oct 9 2010 Kamil Dudka <kdudka at redhat.com> 0.9.12-3
- avoid SIGSEGV in v4l2_capture_start() (#641623)
* Thu Oct 7 2010 Kamil Dudka <kdudka at redhat.com> 0.9.12-2
- build the package in %build
- fix tons of compile-time warnings
- fix some memory errors in the code
* Mon Oct 4 2010 Robert Scheck <robert at fedoraproject.org> 0.9.12-1
- Upgrade to 0.9.12 (#635377)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #647880 - double-free in v4l2_cpi_close()
https://bugzilla.redhat.com/show_bug.cgi?id=647880
[ 2 ] Bug #643729 - Please update 50-euvccam.rules (SYSFS deprecated)
https://bugzilla.redhat.com/show_bug.cgi?id=643729
[ 3 ] Bug #641623 - segmentation fault when running ucview with default options with CNF7129 Webcam
https://bugzilla.redhat.com/show_bug.cgi?id=641623
[ 4 ] Bug #642118 - unicap.h uses "private" keyword as variable name
https://bugzilla.redhat.com/show_bug.cgi?id=642118
[ 5 ] Bug #635377 - libunicap-0.9.12 is available
https://bugzilla.redhat.com/show_bug.cgi?id=635377
[ 6 ] Bug #647320 - unicap.h uses "private" keyword as variable name
https://bugzilla.redhat.com/show_bug.cgi?id=647320
--------------------------------------------------------------------------------


================================================================================
python-sphinx10-1.0.4-3.el5 (FEDORA-EPEL-2010-3612)
Python documentation generator
--------------------------------------------------------------------------------
Update Information:

This is a compatibility package for releases where the main Sphinx package tracks the 0.6.x series, for those who need the 1.0.x documentation format. See README.Fedora for details of changes.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #648633 - Review Request: python-sphinx10 - Python documentation generator
https://bugzilla.redhat.com/show_bug.cgi?id=648633
--------------------------------------------------------------------------------


================================================================================
sssd-1.2.1-28.el5.0.2 (FEDORA-EPEL-2010-3544)
System Security Services Daemon
--------------------------------------------------------------------------------
Update Information:

- SSSD initgroups does not behave as expected
- multilib conflicts in libpath_utils-devel and libini_config-devel
- SSSD log fills up the disk
- the krb5 locator plugin isn't packaged for multilib
- sssd stops on upgrade
- error: %post(sssd-1.2.1-28.1.el5.s390x) scriptlet failed, exit status 127

- Always use uin32_t to handle UID and GID
- Fix a segfault issue in the NSS provider
- Fix https://fedorahosted.org/sssd/ticket/624 - Groups being lost from the cache

--------------------------------------------------------------------------------
ChangeLog:

* Wed Nov 3 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.2.1-28.0.2
- Always use uin32_t to handle UID and GID
- Fix a segfault issue in the NSS provider
- Fix https://fedorahosted.org/sssd/ticket/624 - Groups being lost from
- the cache
* Tue Oct 19 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.2.1-28.0.1
- Resolves: rhbz#636055 - SSSD initgroups does not behave as expected
- Resolves: rhbz#634918 - multilib conflicts in libpath_utils-devel and
- libini_config-devel
- Resolves: rhbz#633863 - SSSD log fills up the disk
- Resolves: rhbz#636823 - the krb5 locator plugin isn't packaged for multilib
- Resolves: rhbz#638241 - sssd stops on upgrade
- Resolves: rhbz#634861 - error: %post(sssd-1.2.1-28.1.el5.s390x) scriptlet
- failed, exit status 127
--------------------------------------------------------------------------------


================================================================================
voms-1.9.19.2-1.el5 (FEDORA-EPEL-2010-3613)
Virtual Organization Membership Service
--------------------------------------------------------------------------------
Update Information:

Upstream bugfix release that fixes some memory leaks.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 1 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.9.19.2-1
- Upstream 1.9.19.2 (CVS tag glite-security-voms_R_1_9_19_2)
--------------------------------------------------------------------------------


================================================================================
ykpers-1.3.4-1.el5 (FEDORA-EPEL-2010-3615)
Yubikey personalization program
--------------------------------------------------------------------------------
Update Information:

As fedora-pacakge now requires ykpers, ykpers and libyubikey should be available on EL5 and EL6
--------------------------------------------------------------------------------
updates
2010-11-04 16:52:07 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

perl-Try-Tiny-0.07-1.el5
perl-mime-construct-1.11-2.el5
proftpd-1.3.3c-1.el5
tetex-fonts-hebrew-0.1-12.el5

Details about builds:


================================================================================
perl-Try-Tiny-0.07-1.el5 (FEDORA-EPEL-2010-3620)
Minimal try/catch with proper localization of $@
--------------------------------------------------------------------------------


================================================================================
perl-mime-construct-1.11-2.el5 (FEDORA-EPEL-2010-3622)
Construct/send MIME messages from the command line
--------------------------------------------------------------------------------


================================================================================
proftpd-1.3.3c-1.el5 (FEDORA-EPEL-2010-3621)
Flexible, stable and highly-configurable FTP server
--------------------------------------------------------------------------------
Update Information:

This is an update to the current upstream maintenance release, which addresses two security issues that can be exploited by malicious users to manipulate certain data and compromise a vulnerable system.

* A logic error in the code for processing user input containing the Telnet IAC (Interpret As Command) escape sequence can be exploited to cause a stack-based buffer overflow by sending specially crafted input to the FTP or FTPS service. Successful exploitation may allow execution of arbitrary code. There isn't currently a CVE number for this issue but the original reporter of the problem has tagged this as ZDI-CAN-925. More details can be found at http://bugs.proftpd.org/show_bug.cgi?id=3521

* An input validation error within the "mod_site_misc" module can be exploited to e.g. create and delete directories, create symlinks, and change the time of files located outside a writable directory. Only configurations using "mod_site_misc", which is not enabled by default, and where the attacker has write access to a directory, are vulnerable to this issue, which has been assigned CVE-2010-3867. More details can be found at http://bugs.proftpd.org/show_bug.cgi?id=3519

The update from 1.3.2d to 1.3.3c also includes a large number of non-security bugfixes and a number of additional loadable modules for enhanced functionality:

* mod_geoip
* mod_sftp
* mod_sftp_pam
* mod_sftp_sql
* mod_shaper
* mod_sql_passwd
* mod_tls_shmcache

There is also a new utility "ftpscrub" for scrubbing the scoreboard file.

--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 1 2010 Paul Howarth <paul at city-fan.org> 1.3.3c-1
- Update to 1.3.3c (#647965)
- Fixed Telnet IAC stack overflow vulnerability (ZDI-CAN-925)
- Fixed directory traversal bug in mod_site_misc (CVE-2010-3867)
- Fixed SQLite authentications using "SQLAuthType Backend"
- New DSO module: mod_geoip
* Fri Sep 10 2010 Paul Howarth <paul at city-fan.org> 1.3.3b-1
- Update to 1.3.3b
- Fixed SFTP directory listing bug
- Avoid corrupting utmpx databases on FreeBSD
- Avoid null pointer dereferences during data transfers
- Fixed "AuthAliasOnly on" anonymous login
* Fri Jul 2 2010 Paul Howarth <paul at city-fan.org> 1.3.3a-1
- Update to 1.3.3a
- Added Japanese translation
- Many mod_sftp bugfixes
- Fixed SSL_shutdown() errors caused by OpenSSL 0.9.8m and later
- Fixed handling of utmp/utmpx format changes on FreeBSD
* Thu Feb 25 2010 Paul Howarth <paul at city-fan.org> 1.3.3-1
- Update to 1.3.3 (see NEWS for list of fixed bugs)
- Update PID file location in initscript
- Drop upstreamed patches
- Upstream distribution now includes mod_exec, so drop unbundled source
- New DSO modules:
- mod_sftp
- mod_sftp_pam
- mod_sftp_sql
- mod_shaper
- mod_sql_passwd
- mod_tls_shmcache
- Configure script no longer appends "/proftpd" to --localstatedir option
- New utility ftpscrub for scrubbing the scoreboard file
- Include public key blacklist and Diffie-Hellman parameter files for mod_sftp
in %{_sysconfdir}
- Remove IdentLookups from config file - disabled by default now
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #647965 - proftpd-1.3.3c is available
https://bugzilla.redhat.com/show_bug.cgi?id=647965
--------------------------------------------------------------------------------


================================================================================
tetex-fonts-hebrew-0.1-12.el5 (FEDORA-EPEL-2010-3623)
Culmus Hebrew fonts support for tetex
--------------------------------------------------------------------------------
Update Information:

Add the required font metrics to typeset Hebrew in teTeX.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #195585 - Review Request: tetex-fonts-hebrew
https://bugzilla.redhat.com/show_bug.cgi?id=195585
--------------------------------------------------------------------------------
updates
2010-11-05 17:17:43 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

3proxy-0.6.1-10.el5
python-gflags-1.4-2.el5
python-mox-0.5.3-2.el5
rssh-2.3.2-7.el5

Details about builds:


================================================================================
3proxy-0.6.1-10.el5 (FEDORA-EPEL-2010-3629)
Tiny but very powerful proxy
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 4 2010 Pavel Alexeev <Pahan at Hubbitus.info> - 0.6.1-10
- Add man3/3proxy.cfg.3 man (BZ#648204).
- Gone explicit man gzip - leave it for rpm.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #648204 - 3proxy does not include 3proxy.cfg man pages
https://bugzilla.redhat.com/show_bug.cgi?id=648204
--------------------------------------------------------------------------------


================================================================================
python-gflags-1.4-2.el5 (FEDORA-EPEL-2010-3628)
Commandline flags module for Python
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645604 - Review Request: python-gflags - Commandline flags module for Python
https://bugzilla.redhat.com/show_bug.cgi?id=645604
--------------------------------------------------------------------------------


================================================================================
python-mox-0.5.3-2.el5 (FEDORA-EPEL-2010-3626)
Mock object framework
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645603 - Review Request: python-mox - Mock object framework
https://bugzilla.redhat.com/show_bug.cgi?id=645603
--------------------------------------------------------------------------------


================================================================================
rssh-2.3.2-7.el5 (FEDORA-EPEL-2010-3627)
Restricted shell for use with OpenSSH, allowing only scp and/or sftp
--------------------------------------------------------------------------------
Update Information:

First EPEL release.
--------------------------------------------------------------------------------
updates
2010-11-06 18:38:10 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

botan-1.8.11-1.el5
cpuid-20101002-1.el5
febootstrap-2.10-5.el5
febootstrap-2.10-6.el5
holland-1.0.4-2.el5
jilter-1.2-2.el5
pidgin-privacy-please-0.6.4-2.el5
tolua++-1.0.93-1.el5
trafshow-5.2.3-6.el5

Details about builds:


================================================================================
botan-1.8.11-1.el5 (FEDORA-EPEL-2010-3633)
Crypto library written in C++
--------------------------------------------------------------------------------
Update Information:

Update to Botan 1.8.11.

This release fixes (amongst other changes) a number of issues with regards to CRL encoding and decoding, including the inability to parse a CRL with more than one record in it.

See http://botan.randombit.net/news/releases/1_8_11.html for the full list of changes.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 6 2010 Thomas Moschny <thomas.moschny at gmx.de> - 1.8.11-1
- Update to 1.8.11.
--------------------------------------------------------------------------------


================================================================================
cpuid-20101002-1.el5 (FEDORA-EPEL-2010-3631)
Dumps information about the CPU(s)
--------------------------------------------------------------------------------
Update Information:

* Sat Nov 06 2010 Fabian Affolter <fabian at bernewireless.net> - 20101010-1
- Updated to new upstream version 20101002
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 6 2010 Fabian Affolter <fabian at bernewireless.net> - 20101010-1
- Updated to new upstream version 20101002
--------------------------------------------------------------------------------


================================================================================
febootstrap-2.10-5.el5 (FEDORA-EPEL-2010-3637)
Bootstrap a new Fedora system (like debootstrap)
--------------------------------------------------------------------------------
Update Information:

Update to febootstrap 2.10.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 6 2010 Richard Jones <rjones at redhat.com> - 2.10-5
- Various fixes for RHEL 5.
* Sat Nov 6 2010 Richard Jones <rjones at redhat.com> - 2.10-1
- New upstream version 2.10.
- Add extra BuildRequires from Rawhide spec file.
--------------------------------------------------------------------------------


================================================================================
febootstrap-2.10-6.el5 (FEDORA-EPEL-2010-3636)
Bootstrap a new Fedora system (like debootstrap)
--------------------------------------------------------------------------------
Update Information:

New upstream version 2.10.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 6 2010 Richard Jones <rjones at redhat.com> - 2.10-6
- Use mke4fs on RHEL 5.
* Sat Nov 6 2010 Richard Jones <rjones at redhat.com> - 2.10-5
- Various fixes for RHEL 5.
* Sat Nov 6 2010 Richard Jones <rjones at redhat.com> - 2.10-1
- New upstream version 2.10.
- Add extra BuildRequires from Rawhide spec file.
--------------------------------------------------------------------------------


================================================================================
holland-1.0.4-2.el5 (FEDORA-EPEL-2010-3632)
Pluggable Backup Framework
--------------------------------------------------------------------------------


================================================================================
jilter-1.2-2.el5 (FEDORA-EPEL-2010-3638)
Sendmail milter protocol for Java
--------------------------------------------------------------------------------
Update Information:

Sendmail-Jilter is an Open Source implementation of the Sendmail milter protocol, for implementing milters in Java that can interface with the Sendmail MTA.

--------------------------------------------------------------------------------


================================================================================
pidgin-privacy-please-0.6.4-2.el5 (FEDORA-EPEL-2010-3630)
Security and Privacy plugin for Pidgin
--------------------------------------------------------------------------------
Update Information:

Upstream 0.6.4
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 6 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 0.6.4-2
- Fix build failed on RHEL5/6
* Sat Nov 6 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 0.6.4-1
- Upstream 0.6.4
* Fri Jul 16 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 0.6.3-2
- Add BR intltool
- Exclude ppc only for RHEL <= 5
* Wed Jul 14 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 0.6.3-1
- Upstream 0.6.3
--------------------------------------------------------------------------------


================================================================================
tolua++-1.0.93-1.el5 (FEDORA-EPEL-2010-3634)
A tool to integrate C/C++ code with Lua
--------------------------------------------------------------------------------
Update Information:

Package imported from Fedora
--------------------------------------------------------------------------------


================================================================================
trafshow-5.2.3-6.el5 (FEDORA-EPEL-2010-3635)
A tool for real-time network traffic visualization
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #510651 - Review Request: trafshow - A tool for real-time network traffic visualization
https://bugzilla.redhat.com/show_bug.cgi?id=510651
--------------------------------------------------------------------------------
updates
2010-11-07 16:54:10 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

Django-south-0.7.2-1.el5
dcap-2.47.5-1.el5
fawkes-0.4-5.el5
openslide-3.2.3-1.el5

Details about builds:


================================================================================
Django-south-0.7.2-1.el5 (FEDORA-EPEL-2010-3642)
Intelligent schema migrations for Django apps
--------------------------------------------------------------------------------
Update Information:

Here is where you
give an explanation of
your update.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 6 2010 Diego Búrigo Zacarão <diegobz at gmail.com> 0.7.2-1
- Added patch by beckerde
- Updated to 0.7.2 Release
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645759 - update to new version - patch for python 2.4 compat
https://bugzilla.redhat.com/show_bug.cgi?id=645759
--------------------------------------------------------------------------------


================================================================================
dcap-2.47.5-1.el5 (FEDORA-EPEL-2010-3639)
Client Tools for dCache
--------------------------------------------------------------------------------
Update Information:

New upstream release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 6 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 2.47.5-1
- New upstream release
- Drop dcap-docs.patch - implemented upstream
- Put CFLAGS back to default - the issue causing problem is fixed upstream
--------------------------------------------------------------------------------


================================================================================
fawkes-0.4-5.el5 (FEDORA-EPEL-2010-3640)
Robot Software Framework
--------------------------------------------------------------------------------
Update Information:

Initial package import
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #648254 - Review Request: fawkes - Robot Software Framework
https://bugzilla.redhat.com/show_bug.cgi?id=648254
--------------------------------------------------------------------------------


================================================================================
openslide-3.2.3-1.el5 (FEDORA-EPEL-2010-3641)
C library for reading virtual slides
--------------------------------------------------------------------------------
Update Information:

New upstream release
* supports more MIRAX files
* adds a background color property
* fixes some MIRAX drawing bugs
* adds support for quickhash-1 on all platforms
--------------------------------------------------------------------------------
ChangeLog:

* Wed Sep 15 2010 Adam Goode <adam at spicenitz.org> - 3.2.3-1
- New upstream release, see http://github.com/openslide/openslide/blob/master/CHANGELOG.txt
* Sat Jun 19 2010 Adam Goode <adam at spicenitz.org> - 3.2.2-2
- Restore missing clean section
--------------------------------------------------------------------------------
updates
2010-11-08 16:15:30 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gnucash-2.2.9-5.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

cmake-fedora-0.3.1-1.el5
mingw32-dirac-1.0.2-2.el5
mod_fcgid-2.2-11.el5
openscada-0.7.0-3.el5

Details about builds:


================================================================================
cmake-fedora-0.3.1-1.el5 (FEDORA-EPEL-2010-3645)
CMake helper modules for fedora developers
--------------------------------------------------------------------------------
Update Information:

- SETTING_FILE_GET_VARIABLES_PATTERN:
Fixed: unable to use relative path problem.
Fixed: UNQUOTE and NOESCAPE_SEMICOLON can now used together.
- New macro: SETTING_FILE_GET_VARIABLES_PATTERN
- New macro: PACK_SOURCE_FILES
- Fixed: Variable lost in SETTING_FILE_GET_ALL_VARIABLES and
SETTING_FILE_GET_VARABLE.
- Fixed: Variable values won't apply in SETTING_FILE_GET_ALL_VARIABLES
- UseUninstall finds cmake_uninstall.in in additional paths:
/usr/share/cmake/Modules and /usr/share/cmake/Modules
- Minor improvements in CMakeLists.txt and project.spec.in templates.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 8 2010 Ding-Yi Chen <dchen at redhat.com> - 0.3.1-1
- SETTING_FILE_GET_VARIABLES_PATTERN:
Fixed: unable to use relative path problem.
Fixed: UNQUOTE and NOESCAPE_SEMICOLON can now used together.
* Wed Oct 20 2010 Ding-Yi Chen <dchen at redhat.com> - 0.2.4-1
- cmake-fedora-newprj.sh: New option "-e" that extract value from specified
spec or spec.in.
- Now usage is printed instead of junk output when project_name is not given.
- Source code (whatever is packed) and tarball dependency now checked.
--------------------------------------------------------------------------------


================================================================================
mingw32-dirac-1.0.2-2.el5 (FEDORA-EPEL-2010-3644)
Dirac is an open source video codec
--------------------------------------------------------------------------------


================================================================================
mod_fcgid-2.2-11.el5 (FEDORA-EPEL-2010-3648)
Apache2 module for high-performance server-side scripting
--------------------------------------------------------------------------------
Update Information:

This update includes a back-ported fix from upstream version 2.3.6 addressing a possible stack buffer overwrite (CVE-2010-3872), plus another back-ported fix for making the server return a 500 error code instead of segfaulting if a FastCGI application returns no data for a request.

--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 5 2010 Paul Howarth <paul at city-fan.org> 2.2-11
- Fix possible stack buffer overwrite (CVE-2010-3872)
- Return 500 instead of segfaulting if application returns no data
- Explicitly use /var/run/mod_fcgid as "run" directory rather than following
/etc/httpd/run symlink
- Conflict with selinux-policy versions prior to EL 5.5 as earlier ones didn't
work properly
- Re-order sources
- Minor documentation updates
--------------------------------------------------------------------------------


================================================================================
openscada-0.7.0-3.el5 (FEDORA-EPEL-2010-3647)
Open SCADA system project
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 26 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0-3
- Fix unresolved deps.
* Tue Oct 26 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0-2
- Build the 0.7.0 version.
* Wed Oct 13 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0-2
- Adding the module to self package of PostgreSQL servers.
- Build the 0.7.0 version.
* Mon May 17 2010 Aleksey Popkov <aleksey at oscada.org> - 0.6.4.2-1
- RPM-build speck files is changed for build version 0.6.4.2 packages
- Adding the module to self package of OPC_UA
- Adding the module to self package of WebUser
- Adding the module to self package of UserProtocol
- Disabled the module AMRDevs (not tested).
* Wed Feb 17 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-9
- Fixed of dependencies in Obsoletes directives
- Change of Source0 url path.
* Sat Jan 30 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-8
- Fixed of dependencies.
* Fri Jan 29 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-7
- Added of obsoletes and provides directives.
* Fri Jan 29 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-6
- Fixed of dependencies.
* Tue Jan 26 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-5
- Fixed of dependencies.
* Tue Jan 26 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4.1-4
- The macros doc is edited.
* Sat Jan 9 2010 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4-3
- Fixed of libpath in the oscada_demo.xml.
* Fri Oct 16 2009 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4-2
- Added of Obsoletes directive by Peter Lemenkov <lemenkov at gmail.com>.
* Sun Oct 11 2009 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.4-1
- The change version for release 0.6.4
- Moved Ui-VCAEngine module to the self package
- Removed QTStarter module from the main package
- Added the virtual plc, server, visStation packages
- Some cosmetics
- Fixed somes bugs Peter Lemenkov <lemenkov at gmail.com>.
* Sun Oct 4 2009 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.3.4-1
- Adding self module ICP_DAS
- Fixed Germany Language translations by Popkova Irina
- Delete openscada-0.6.3.3-openssl.patch from previouns version
- Adding the next version of the package.
* Tue Sep 1 2009 Aleksey Popkov <aleksey at oscada.org.ua> - 0.6.3.3-13
- Adding Requires for webcfg, webcfgd, webvision, http and snmp
- Some cosmetics.
* Tue Aug 25 2009 Tomas Mraz <tmraz at redhat.com> - 0.6.3.3-12
- rebuilt with new openssl
--------------------------------------------------------------------------------
updates
2010-11-09 18:03:01 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

SDL_net-1.2.7-7.el5
cmake-fedora-0.3.2-1.el5
libsvm-3.0-1.el5
lua-expat-1.1-4.el5
lua-logging-1.1.4-3.el5
lua-lpeg-0.9-3.el5
lua-posix-5.1.7-1.el5
lua-socket-2.0.2-4.el5
lua-sql-2.1.1-7.el5
petit-1.0.3-2.el5
php-pear-Console-CommandLine-1.1.3-3.el5
pymongo-1.9-8.el5
task-1.9.3-1.el5

Details about builds:


================================================================================
SDL_net-1.2.7-7.el5 (FEDORA-EPEL-2010-3650)
SDL portable network library
--------------------------------------------------------------------------------
Update Information:

Minor upgrade to 1.2.7 to resync with Fedora
--------------------------------------------------------------------------------
ChangeLog:

* Sun Nov 7 2010 Thomas Janssen <thomasj at fedoraproject.org> 1.2.7-7
- rebuild
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.2.7-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Mon Feb 23 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.2.7-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Fri Feb 8 2008 Brian Pepple <bpepple at fedoraproject.org> - 1.2.7-4
- Rebuild for gcc-4.3.
* Tue Aug 21 2007 Brian Pepple <bpepple at fedoraproject.org> - 1.2.7-3
- Rebuild.
* Sun Aug 5 2007 Brian Pepple <bpepple at fedoraproject.org> - 1.2.7-2
- Update license tag.
* Mon Jul 30 2007 Brian Pepple <bpepple at fedoraproject.org> - 1.2.7-1
- Update to 1.2.7.
- Drop requires on SDL. devel soname will pull it in.
--------------------------------------------------------------------------------


================================================================================
cmake-fedora-0.3.2-1.el5 (FEDORA-EPEL-2010-3659)
CMake helper modules for fedora developers
--------------------------------------------------------------------------------
Update Information:

- Fixed: Macro invoked with incorrect arguments for macro named STRING_ESCAPE
Caused by give and empty string from STRING_TRIM
- Removed: f12 from FEDORA_CURRENT_RELEASE_TAGS
- SETTING_FILE_GET_VARIABLES_PATTERN:
Fixed: unable to use relative path problem.
Fixed: UNQUOTE and NOESCAPE_SEMICOLON can now used together.
- New macro: SETTING_FILE_GET_VARIABLES_PATTERN
- New macro: PACK_SOURCE_FILES
- Fixed: Variable lost in SETTING_FILE_GET_ALL_VARIABLES and
SETTING_FILE_GET_VARABLE.
- Fixed: Variable values won't apply in SETTING_FILE_GET_ALL_VARIABLES
- UseUninstall finds cmake_uninstall.in in additional paths:
/usr/share/cmake/Modules and /usr/share/cmake/Modules
- Minor improvements in CMakeLists.txt and project.spec.in templates.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 9 2010 Ding-Yi Chen <dchen at redhat.com> - 0.3.2-1
- Fixed: Macro invoked with incorrect arguments for macro named STRING_ESCAPE
Caused by give and empty string from STRING_TRIM
- Removed: f12 from FEDORA_CURRENT_RELEASE_TAGS
* Mon Nov 8 2010 Ding-Yi Chen <dchen at redhat.com> - 0.3.1-1
- SETTING_FILE_GET_VARIABLES_PATTERN:
Fixed: unable to use relative path problem.
Fixed: UNQUOTE and NOESCAPE_SEMICOLON can now used together.
* Wed Nov 3 2010 Ding-Yi Chen <dchen at redhat.com> - 0.3.0-1
- New macro: SETTING_FILE_GET_VARIABLES_PATTERN
- New macro: PACK_SOURCE_FILES
- Fixed: Variable lost in SETTING_FILE_GET_ALL_VARIABLES and
SETTING_FILE_GET_VARABLE.
- Fixed: Variable values won't apply in SETTING_FILE_GET_ALL_VARIABLES
- UseUninstall finds cmake_uninstall.in in additional paths:
/usr/share/cmake/Modules and /usr/share/cmake/Modules
- Minor improvements in CMakeLists.txt and project.spec.in templates.
* Wed Oct 20 2010 Ding-Yi Chen <dchen at redhat.com> - 0.2.4-1
- cmake-fedora-newprj.sh: New option "-e" that extract value from specified
spec or spec.in.
- Now usage is printed instead of junk output when project_name is not given.
- Source code (whatever is packed) and tarball dependency now checked.
--------------------------------------------------------------------------------


================================================================================
libsvm-3.0-1.el5 (FEDORA-EPEL-2010-3656)
A Library for Support Vector Machines
--------------------------------------------------------------------------------
Update Information:

- Fixed the spelling errors of svm-toy-gtk and svm-toy-qt
- Upstream update:
* Move model structure to svm.h
* Two functions for freeing a model (content or the whole model)
* QD from Qfloat to double (better precision because SSE on 64-bit machines less accurate than i387 on 32-bit
* exit status for checkdata.py
* old python interface (swig) is removed

--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 8 2010 Ding-Yi Chen <dchen at redhat.com> - 3.0-1
- Fixed the spelling errors of svm-toy-gtk and svm-toy-qt
- Upstream update:
* Move model structure to svm.h
* Two functions for freeing a model (content or the whole model)
* QD from Qfloat to double (better precision because SSE on 64-bit machines less accurate than i387 on 32-bit
* exit status for checkdata.py
* old python interface (swig) is removed
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 2.91-2
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------


================================================================================
lua-expat-1.1-4.el5 (FEDORA-EPEL-2010-3658)
SAX XML parser based on the Expat library
--------------------------------------------------------------------------------
Update Information:

Import package to EPEL from Fedora
--------------------------------------------------------------------------------


================================================================================
lua-logging-1.1.4-3.el5 (FEDORA-EPEL-2010-3649)
A simple API to use logging features in Lua
--------------------------------------------------------------------------------
Update Information:

Import to EPEL from Fedora
--------------------------------------------------------------------------------


================================================================================
lua-lpeg-0.9-3.el5 (FEDORA-EPEL-2010-3654)
Parsing Expression Grammars for Lua
--------------------------------------------------------------------------------
Update Information:

Import package to EPEL from Fedora
--------------------------------------------------------------------------------


================================================================================
lua-posix-5.1.7-1.el5 (FEDORA-EPEL-2010-3657)
A POSIX library for Lua
--------------------------------------------------------------------------------
Update Information:

Package new in EPEL imported from Fedora
--------------------------------------------------------------------------------


================================================================================
lua-socket-2.0.2-4.el5 (FEDORA-EPEL-2010-3651)
Network support for the Lua language
--------------------------------------------------------------------------------
Update Information:

Intial EPEL package
--------------------------------------------------------------------------------


================================================================================
lua-sql-2.1.1-7.el5 (FEDORA-EPEL-2010-3655)
Database connectivity for the Lua programming language
--------------------------------------------------------------------------------
Update Information:

Import to EPEL from Fedora
--------------------------------------------------------------------------------


================================================================================
petit-1.0.3-2.el5 (FEDORA-EPEL-2010-3660)
Log analysis tool for syslog, Apache and raw log files
--------------------------------------------------------------------------------
Update Information:


new upstream version
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------


================================================================================
php-pear-Console-CommandLine-1.1.3-3.el5 (FEDORA-EPEL-2010-3661)
A full featured command line options and arguments parser
--------------------------------------------------------------------------------
Update Information:

newpackage
--------------------------------------------------------------------------------


================================================================================
pymongo-1.9-8.el5 (FEDORA-EPEL-2010-3653)
Python driver for MongoDB
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #644708 - Review Request: pymongo - Python driver for MongoDB
https://bugzilla.redhat.com/show_bug.cgi?id=644708
--------------------------------------------------------------------------------


================================================================================
task-1.9.3-1.el5 (FEDORA-EPEL-2010-3652)
A command-line to do list manager
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 8 2010 Federico Hernandez <ultrafredde at gmail.com> - 1.9.3-1
Intial RPM for task beta release 1.9.3
--------------------------------------------------------------------------------
updates
2010-11-10 17:03:30 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-ds-base-1.2.7-0.6.a5.el5
erlang-ibrowse-2.1.0-1.el5
jabberd-2.2.11-2.el5
mash-0.5.20-6.el5
petit-1.1.0-1.el5

Details about builds:


================================================================================
389-ds-base-1.2.7-0.6.a5.el5 (FEDORA-EPEL-2010-3664)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 9 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.6.a5
- 1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5
- Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-ref
erral)
- Bug 635009 - Add one-way AD sync capability
- Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
- put replication config entries in separate file
- Bug 567282 - server can not abandon searchRequest of "simple paged results"
- Bug 329751 - "nested" filtered roles searches candidates more than needed
- Bug 521088 - DNA should check ACLs before getting a value from the range
* Mon Nov 1 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.5.a4
- 1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
- Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
- Bug 491733 - dbtest crashes
- Bug 606545 - core schema should include numSubordinates
- Bug 638773 - permissions too loose on pid and lock files
- Bug 189985 - Improve attribute uniqueness error message
- Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
- Bug 619633 - Make attribute uniqueness obey requiredObjectClass
* Wed Oct 27 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.4.a3
- 1.2.7.a3 release - a2 was never released - this is a rebuild to pick up
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Adding the ancestorid fix code to ##upgradednformat.pl.
* Fri Oct 22 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.3.a3
- 1.2.7.a3 release - a2 was never released
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Bug 629681 - Retro Changelog trimming does not behave as expected
- Bug 645061 - Upgrade: 06inetorgperson.ldif and 05rfc4524.ldif
- are not upgraded in the server instance schema dir
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.2.a2
- 1.2.7.a2 release - a1 was the OpenLDAP testday release
- git tag 389-ds-base-1.2.7.a2
- added openldap support on platforms that use openldap with moznss
- for crypto (F-14 and later)
- many bug fixes
- Account Policy Plugin (keep track of last login, disable old accounts)
* Fri Oct 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.1.a1
- added openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
[ 2 ] Bug #634561 - Server crushes when using Windows Sync Agreement
https://bugzilla.redhat.com/show_bug.cgi?id=634561
[ 3 ] Bug #631862 - crash - delete entries not in cache + referint
https://bugzilla.redhat.com/show_bug.cgi?id=631862
--------------------------------------------------------------------------------


================================================================================
erlang-ibrowse-2.1.0-1.el5 (FEDORA-EPEL-2010-3666)
Erlang HTTP client
--------------------------------------------------------------------------------
Update Information:

Ver. 2.1.0 (bugfix release)
--------------------------------------------------------------------------------
ChangeLog:

* Wed Nov 10 2010 Peter Lemenkov <lemenkov at gmail.com> - 2.1.0-1
- Ver. 2.1.0
--------------------------------------------------------------------------------


================================================================================
jabberd-2.2.11-2.el5 (FEDORA-EPEL-2010-3662)
OpenSource server implementation of the Jabber protocols
--------------------------------------------------------------------------------
Update Information:

This update provides important security and bug fixes within the Fedora and EPEL package of jabberd2. It's strongly recommended to update to this version. For more information about these fixes please see:

https://bugzilla.redhat.com/show_bug.cgi?id=647095
https://bugzilla.redhat.com/show_bug.cgi?id=647100
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 9 2010 Dominic Hopf <dmaphy at fedoraproject.org> - 2.2.11-2
- re-add the server.pem ghost as %config(noreplace) to prevent the
file from being deleted when updating to this package
- fix permissions for directories and files under /var/lib/jabberd
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #647095 - jabberd-2.2.11-1.el5 removes /etc/jabberd/server.pem
https://bugzilla.redhat.com/show_bug.cgi?id=647095
[ 2 ] Bug #647100 - insecure permissions for /var/lib/jabberd/db/sqlite.db
https://bugzilla.redhat.com/show_bug.cgi?id=647100
--------------------------------------------------------------------------------


================================================================================
mash-0.5.20-6.el5 (FEDORA-EPEL-2010-3663)
Koji buildsystem to yum repository converter
--------------------------------------------------------------------------------
Update Information:

This update fixes a multilib issue when composing newer releases.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 9 2010 Bill Nottingham <notting at redhat.com> - 0.5.20-6
- fix gdk-pixbuf loader path (#649339)
- re-enable deltas
* Thu Nov 4 2010 Bill Nottingham <notting at redhat.com> - 0.5.20-4
- When doing so, pull from dist-f15, not dist-rawhide
* Wed Nov 3 2010 Jesse Keating <jkeating at redhat.com> - 0.5.20-3
- Turn off inheritance when compsing rawhide
* Thu Oct 28 2010 Bill Nottingham <notting at redhat.com> 0.5.20-2
- disable deltas
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #649339 - Broken dependency: libopenraw-pixbuf-loader-0.0.8-2.fc14.i686 requires libopenraw = 0:0.0.8-2.fc14
https://bugzilla.redhat.com/show_bug.cgi?id=649339
--------------------------------------------------------------------------------


================================================================================
petit-1.1.0-1.el5 (FEDORA-EPEL-2010-3665)
Log analysis tool for syslog, Apache and raw log files
--------------------------------------------------------------------------------
Update Information:

new upstream version

new upstream version
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
updates
2010-11-11 16:39:12 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/glpi-0.72.4-3.svn11497.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

fribidi-0.19.2-2.el5
iodine-0.6.0-0.rc1.6.el5

Details about builds:


================================================================================
fribidi-0.19.2-2.el5 (FEDORA-EPEL-2010-3668)
Library implementing the Unicode Bidirectional Algorithm
--------------------------------------------------------------------------------
Update Information:

The fribidi Unicode bidirectional library from Fedora
--------------------------------------------------------------------------------


================================================================================
iodine-0.6.0-0.rc1.6.el5 (FEDORA-EPEL-2010-3667)
Solution to tunnel IPv4 data through a DNS server
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 26 2010 Pavel Alexeev <Pahan at Hubbitus.info> - 0.6.0-0.rc1.6
- Add -DLINUX to build options (BZ#644310, thanks to Andy Shevchenko)
- Fix service scripts to find binaries in /usr/sbin instead of /usr/bin (BZ#644299 thanks to Andy Shevchenko)
- Add 0600 file attributes to prevent password access from regular users (BZ#644305).
- In comments configs add IODINE(D)_PASS variables description (BZ#644317).
* Wed Sep 29 2010 jkeating - 0.6.0-0.rc1.4.2
- Rebuilt for gcc bug 634757
* Wed Sep 29 2010 jkeating - 0.6.0-0.rc1.4.1
- Rebuilt for gcc bug 634757
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #644305 - Password is visible to non-root users
https://bugzilla.redhat.com/show_bug.cgi?id=644305
[ 2 ] Bug #644299 - mistakes in the init script and packaging make this unusable
https://bugzilla.redhat.com/show_bug.cgi?id=644299
[ 3 ] Bug #644317 - [RFE] use IODINE_PASS and IODINED_PASS as a pssword holders
https://bugzilla.redhat.com/show_bug.cgi?id=644317
[ 4 ] Bug #644310 - iodine is compiled wrongly, thus, totally unusable
https://bugzilla.redhat.com/show_bug.cgi?id=644310
--------------------------------------------------------------------------------
updates
2010-11-12 16:50:48 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

CVector-1.0.3.1-1.el5
fetch-crl3-3.0.4-1.el5
xpdf-3.02-16.el5

Details about builds:


================================================================================
CVector-1.0.3.1-1.el5 (FEDORA-EPEL-2010-3670)
ANSI C API for Dynamic Arrays
--------------------------------------------------------------------------------
Update Information:

Update to 1.0.3.1.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Oct 26 2010 Takanori MATSUURA <t.matsuu at gmail.com> - 1.0.3.1-1
- update to 1.0.3.1
- use "make all" instead of "make"
- add %check
--------------------------------------------------------------------------------


================================================================================
fetch-crl3-3.0.4-1.el5 (FEDORA-EPEL-2010-3598)
Downloads Certificate Revocation Lists
--------------------------------------------------------------------------------
Update Information:

A parallel installable fetch-crl version 3 to existing fetch-crl version 2.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #643014 - Review Request: fetch-crl3 - Downloads Certificate Revocation Lists
https://bugzilla.redhat.com/show_bug.cgi?id=643014
--------------------------------------------------------------------------------


================================================================================
xpdf-3.02-16.el5 (FEDORA-EPEL-2010-3669)
A PDF file viewer for the X Window System
--------------------------------------------------------------------------------
Update Information:

Resolves CVE-2010-3702 and CVE-2010-3704.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Nov 10 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1:3.02-16
- apply xpdf-3.02pl5 security patch to fix:
CVE-2010-3702, CVS-2010-3704
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #595245 - CVE-2010-3702 xpdf: uninitialized Gfx::parser pointer dereference
https://bugzilla.redhat.com/show_bug.cgi?id=595245
[ 2 ] Bug #638960 - CVE-2010-3704 xpdf: array indexing error in FoFiType1::parse()
https://bugzilla.redhat.com/show_bug.cgi?id=638960
--------------------------------------------------------------------------------
updates
2010-11-14 17:28:53 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/pootle-2.1.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

bash-completion-1.2-4.el5.1
erlang-mochiweb-1.4.1-1.el5
perl-Test-Script-Run-0.04-4.el5
rubygem-whiskey_disk-0.5.4-1.el5

Details about builds:


================================================================================
bash-completion-1.2-4.el5.1 (FEDORA-EPEL-2010-3674)
Programmable completion for Bash
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 12 2010 Ville SkyttÀ <ville.skytta at iki.fi> - 1:1.2-4.1
- Apply upstream _filedir bash < 4 fix for #652555.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #652555 - <TAB> in bash_completion has changed behavior (regression?)
https://bugzilla.redhat.com/show_bug.cgi?id=652555
--------------------------------------------------------------------------------


================================================================================
erlang-mochiweb-1.4.1-1.el5 (FEDORA-EPEL-2010-3671)
An Erlang library for building lightweight HTTP servers
--------------------------------------------------------------------------------
Update Information:

Ver. 1.4.1 (bugfix release)
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 13 2010 Peter Lemenkov <lemenkov at gmail.com> - 1.4.1-1
- Ver. 1.4.1
--------------------------------------------------------------------------------


================================================================================
perl-Test-Script-Run-0.04-4.el5 (FEDORA-EPEL-2010-3673)
Test the script with run
--------------------------------------------------------------------------------


================================================================================
rubygem-whiskey_disk-0.5.4-1.el5 (FEDORA-EPEL-2010-3672)
Ruby tool for embarrassingly fast deployments
--------------------------------------------------------------------------------
Update Information:

New version.

--------------------------------------------------------------------------------
updates
2010-11-16 17:31:55 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/gromacs-4.5.2-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

django-reversion-1.3.2-2.el5
lua-loop-2.3-0.2.beta.el5
udunits2-2.1.19-1.el5.1

Details about builds:


================================================================================
django-reversion-1.3.2-2.el5 (FEDORA-EPEL-2010-3675)
Version control extension for the Django web framework
--------------------------------------------------------------------------------
Update Information:

Initial commit.
--------------------------------------------------------------------------------


================================================================================
lua-loop-2.3-0.2.beta.el5 (FEDORA-EPEL-2010-3676)
Class models for Lua
--------------------------------------------------------------------------------
Update Information:

A reference OOP implementation for Lua, also containing utility scripts for easily embedding Lua modules in C programs.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #526805 - Review Request: lua-loop - Class models for Lua
https://bugzilla.redhat.com/show_bug.cgi?id=526805
--------------------------------------------------------------------------------


================================================================================
udunits2-2.1.19-1.el5.1 (FEDORA-EPEL-2010-3677)
A library for manipulating units of physical quantities
--------------------------------------------------------------------------------
Update Information:

Update to 2.1.19, don't use bundled expat (old and vulnerable), use system copy instead.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #652979 - udunits2 contains an embedded copy of expat, prone to CVE-2009-3720
https://bugzilla.redhat.com/show_bug.cgi?id=652979
--------------------------------------------------------------------------------
updates
2010-11-17 17:04:00 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

bash-completion-1.2-4.el5.2
erlang-lfe-0.6.1-5.el5

Details about builds:


================================================================================
bash-completion-1.2-4.el5.2 (FEDORA-EPEL-2010-3679)
Programmable completion for Bash
--------------------------------------------------------------------------------
Update Information:

Fix two regressions introduced in 1.2 with bash < 4.

--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 16 2010 Ville SkyttÀ <ville.skytta at iki.fi> - 1:1.2-4.2
- Apply upstreamed fix for spurious terminal echo off on bash < 4, #653669.
* Fri Nov 12 2010 Ville SkyttÀ <ville.skytta at iki.fi> - 1:1.2-4.1
- Apply upstream _filedir bash < 4 fix for #652555.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #652555 - <TAB> in bash_completion has changed behavior (regression?)
https://bugzilla.redhat.com/show_bug.cgi?id=652555
[ 2 ] Bug #653669 - bash-completion turns stty echo off
https://bugzilla.redhat.com/show_bug.cgi?id=653669
--------------------------------------------------------------------------------


================================================================================
erlang-lfe-0.6.1-5.el5 (FEDORA-EPEL-2010-3678)
Lisp Flavoured Erlang
--------------------------------------------------------------------------------
Update Information:

* Initial build for EL-5
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #639278 - Review Request: erlang-lfe - Lisp Flavoured Erlang
https://bugzilla.redhat.com/show_bug.cgi?id=639278
--------------------------------------------------------------------------------
updates
2010-11-18 17:21:54 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3c-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

libvpx-0.9.5-2.el5
lyx-1.6.8-1.el5
xrdp-0.5.0-0.13.el5

Details about builds:


================================================================================
libvpx-0.9.5-2.el5 (FEDORA-EPEL-2010-3682)
VP8 Video Codec SDK
--------------------------------------------------------------------------------
Update Information:

Update to 0.9.5 and apply patch from upstream to resolve CVE-2010-4203 libvpx: memory corruption flaw.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Nov 17 2010 Tom "spot" Callaway <tcallawa at redhat.com> 0.9.5-2
- apply patch from upstream git (Change I6266aba7), should resolve CVE-2010-4203
* Mon Nov 1 2010 Tom "spot" Callaway <tcallawa at redhat.com> 0.9.5-1
- update to 0.9.5
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #651213 - CVE-2010-4203 libvpx: memory corruption flaw
https://bugzilla.redhat.com/show_bug.cgi?id=651213
--------------------------------------------------------------------------------


================================================================================
lyx-1.6.8-1.el5 (FEDORA-EPEL-2010-3681)
WYSIWYM (What You See Is What You Mean) document processor
--------------------------------------------------------------------------------
Update Information:

New upstream bugfix release, see also http://www.lyx.org/announce/1_6_8.txt
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 18 2010 Rex Dieter <rdieter at fedoraproject.org> - 1.6.8-1
- lyx-1.6.8
--------------------------------------------------------------------------------


================================================================================
xrdp-0.5.0-0.13.el5 (FEDORA-EPEL-2010-3680)
Open source remote desktop protocol (RDP) server
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 18 2010 Itamar Reis Peixoto <itamar at ispbrasil.com.br> - 0.5.0-0.13
- up to git tag a9cfc235211a49c69c3cce3f98ee5976ff8103a4
* Thu Nov 18 2010 Itamar Reis Peixoto <itamar at ispbrasil.com.br> - 0.5.0-0.12.03172010
- fix logrotate to not restart xrdp and drop all open connections
* Mon Oct 4 2010 Itamar Reis Peixoto <itamar at ispbrasil.com.br> - 0.5.0-0.11.03172010
- Load a default keymap when current keymap doesnt exist
* Thu Jul 8 2010 Itamar Reis Peixoto <itamar at ispbrasil.com.br> - 0.5.0-0.10.03172010
- fix rhbz #611669 (load environment variables)
* Thu Mar 18 2010 Itamar Reis Peixoto <itamar at ispbrasil.com.br> - 0.5.0-0.9.03172010
- buildrequires libXfixes-devel
* Thu Mar 18 2010 Itamar Reis Peixoto <itamar at ispbrasil.com.br> - 0.5.0-0.8.03172010
- buildrequires libX11-devel
* Thu Mar 18 2010 Itamar Reis Peixoto <itamar at ispbrasil.com.br> - 0.5.0-0.7.03172010
- sync with last xrdp cvs
* Wed Sep 16 2009 Tomas Mraz <tmraz at redhat.com> - 0.5.0-0.6.20090811cvs
- use password-auth instead of system-auth
--------------------------------------------------------------------------------
updates
2010-11-19 18:33:15 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

ReviewBoard-1.5-17.el5
dd_rescue-1.23-1.el5
ddrescue-1.13-1.el5
gromacs-4.5.3-1.el5
iftop-0.17-12.el5
nagios-plugins-check-updates-1.4.11-1.el5
perl-Math-Calc-Units-1.07-1.el5
perl-Pod-Eventual-0.093330-1.el5
perl-Test-Requires-0.06-2.el5
python-djblets-0.6.4-9.el5

Details about builds:


================================================================================
ReviewBoard-1.5-17.el5 (FEDORA-EPEL-2010-3408)
Web-based code review tool
--------------------------------------------------------------------------------
Update Information:

* Mon Sep 20 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-16.rc2
- Update to new upstream release 1.5rc2
- Added Python 2.7 compatibility.
- Added compatibility with PyLucene 3.x. Support for 2.x still remains.
- Added support for review requests without diffs, for image/screenshot review
- Assorted API improvements and bugfixes
- Update Djblets requirement to 0.6.4
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5-rc-2/

* Fri Oct 01 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-17
- Release ReviewBoard 1.5 final
- Full release notes:
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5/
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 1 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-17
- Release ReviewBoard 1.5 final
- Full release notes:
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5/
* Mon Sep 20 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-16.rc2
- Update to new upstream release 1.5rc2
- Added Python 2.7 compatibility.
- Added compatibility with PyLucene 3.x. Support for 2.x still remains.
- Added support for review requests without diffs, for image/screenshot review
- Assorted API improvements and bugfixes
- Update Djblets requirement to 0.6.4
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5-rc-2/
--------------------------------------------------------------------------------


================================================================================
dd_rescue-1.23-1.el5 (FEDORA-EPEL-2010-3685)
Fault tolerant "dd" utility for rescuing data from bad media
--------------------------------------------------------------------------------
Update Information:

Update to newest stable release.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 18 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.23-1
- Update to 1.23.
* Thu Nov 18 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.22-1
- Update to 1.22.
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.14-10
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Tue Feb 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.14-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Wed Jul 16 2008 Tom "spot" Callaway <tcallawa at redhat.com> - 1.14-8
- fix license tag
* Mon Feb 25 2008 Andreas Thienemann <andreas at bawue.net> - 1.14-7
- Remove the obsoletes flag as we're shipping ddrescue in parallel.
* Mon Feb 11 2008 Andreas Thienemann <andreas at bawue.net> - 1.14-6
- Updated to dd_rescue 1.14 and dd_rhelp 0.1.2
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #507886 - dd_rescue inappropriately obsoletes ddrescue
https://bugzilla.redhat.com/show_bug.cgi?id=507886
--------------------------------------------------------------------------------


================================================================================
ddrescue-1.13-1.el5 (FEDORA-EPEL-2010-3691)
Data recovery tool trying hard to rescue data in case of read errors
--------------------------------------------------------------------------------
Update Information:

Update to newest stable release.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 18 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.13-1
- Update to 1.13.
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.8-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Wed Apr 22 2009 Ville SkyttÀ <ville.skytta at iki.fi> - 1.8-5
- Build with $RPM_OPT_FLAGS (#497152).
* Tue Feb 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.8-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Wed Jul 16 2008 Tom "spot" Callaway <tcallawa at redhat.com> - 1.8-3
- fix license tag
--------------------------------------------------------------------------------


================================================================================
gromacs-4.5.3-1.el5 (FEDORA-EPEL-2010-3689)
Fast, Free and Flexible Molecular Dynamics
--------------------------------------------------------------------------------
Update Information:

Update to 4.5.3, fixing among other things double precision energy file reading and CHARMM and GB issues.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 18 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 4.5.3-1
- Update to 4.5.3.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #654747 - gromacs-4.5.3 is available
https://bugzilla.redhat.com/show_bug.cgi?id=654747
--------------------------------------------------------------------------------


================================================================================
iftop-0.17-12.el5 (FEDORA-EPEL-2010-3686)
Command line tool that displays bandwidth usage on an interface
--------------------------------------------------------------------------------
Update Information:

- Updated man page patch to correct some further man page typos
- Added two patches to avoid two crashes on arm architectures
- Added patch to fix drives line going crazy if order is frozen
- Added a patch to turns off the bar display using -b option
- Fixed a segfault when using same argument repeatedly (#654343)
- Added patch from Mats Erik Andersson to add IPv6 support
- Added patch to use better hash algorithm in address pairs
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 19 2010 Robert Scheck <robert at fedoraproject.org> 0.17-12
- Updated man page patch to correct some further man page typos
- Added two patches to avoid two crashes on arm architectures
- Added patch to fix drives line going crazy if order is frozen
- Added a patch to turns off the bar display using -b option
- Fixed a segfault when using same argument repeatedly (#654343)
- Added patch from Mats Erik Andersson to add IPv6 support
- Added patch to use better hash algorithm in address pairs
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #654343 - iftop segfaults when providing multiple -i
https://bugzilla.redhat.com/show_bug.cgi?id=654343
--------------------------------------------------------------------------------


================================================================================
nagios-plugins-check-updates-1.4.11-1.el5 (FEDORA-EPEL-2010-3687)
A Nagios plugin to check if Red Hat or Fedora system is up-to-date
--------------------------------------------------------------------------------
Update Information:

Update to 1.4.11.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 18 2010 Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.4.11-1
- Update to 1.4.11.
--------------------------------------------------------------------------------


================================================================================
perl-Math-Calc-Units-1.07-1.el5 (FEDORA-EPEL-2010-3692)
Human-readable unit-aware calculator
--------------------------------------------------------------------------------
Update Information:

Update to 1.07.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 18 2010 Jose Pedro Oliveira <jpo at di.uminho.pt> - 1.07-1
- Update to 1.07.
--------------------------------------------------------------------------------


================================================================================
perl-Pod-Eventual-0.093330-1.el5 (FEDORA-EPEL-2010-3688)
Read a POD document as a series of trivial events
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #555248 - Review Request: perl-Pod-Eventual - Read a POD document as a series of trivial events
https://bugzilla.redhat.com/show_bug.cgi?id=555248
--------------------------------------------------------------------------------


================================================================================
perl-Test-Requires-0.06-2.el5 (FEDORA-EPEL-2010-3683)
Checks to see if a given module can be loaded
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #575495 - Review Request: perl-Test-Requires - Checks to see if a given module can be loaded
https://bugzilla.redhat.com/show_bug.cgi?id=575495
--------------------------------------------------------------------------------


================================================================================
python-djblets-0.6.4-9.el5 (FEDORA-EPEL-2010-3408)
A collection of useful classes and functions for Django
--------------------------------------------------------------------------------
Update Information:

* Mon Sep 20 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-16.rc2
- Update to new upstream release 1.5rc2
- Added Python 2.7 compatibility.
- Added compatibility with PyLucene 3.x. Support for 2.x still remains.
- Added support for review requests without diffs, for image/screenshot review
- Assorted API improvements and bugfixes
- Update Djblets requirement to 0.6.4
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5-rc-2/

* Fri Oct 01 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-17
- Release ReviewBoard 1.5 final
- Full release notes:
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5/
--------------------------------------------------------------------------------
ChangeLog:

* Mon Sep 20 2010 Stephen Gallagher <sgallagh at redhat.com> - 0.6.4-9
- New upstream release 0.6.4
- http://downloads.reviewboard.org/releases/Djblets/0.6/Djblets-0.6.4.NEWS
* Thu Jul 22 2010 David Malcolm <dmalcolm at redhat.com> - 0.6.3-8
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------
updates
2010-11-20 21:02:31 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-admin-1.1.12-1.el5
389-ds-base-1.2.7-1.el5
pcc-0.9.9-0.4.101119cvs.el5
perl-Nagios-Plugin-0.34-1.el5
perl-Test-Fatal-0.003-1.el5

Details about builds:


================================================================================
389-admin-1.1.12-1.el5 (FEDORA-EPEL-2010-3698)
389 Administration Server (admin)
--------------------------------------------------------------------------------
Update Information:

Final stable candidate builds for 389-ds-base-1.2.7 adn 389-admin-1.1.12.

Notable changes are that the dirsrv and dirsrv-admin SELinux policy modules have been removed and are now a part of the base OS SELinux policy (selinux-policy package).
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 19 2010 Nathan Kinder <nkinder at redhat.com> - 1.1.12-1
- This is the final 1.1.12 release
- git tag 389-admin-1.1.12
* Tue Oct 26 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.12-0.2.a2
- fix mozldap build breakage
* Tue Sep 28 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.12-0.1.a1
- This is the 1.1.12 alpha 1 release - with openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
389-ds-base-1.2.7-1.el5 (FEDORA-EPEL-2010-3698)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

Final stable candidate builds for 389-ds-base-1.2.7 adn 389-admin-1.1.12.

Notable changes are that the dirsrv and dirsrv-admin SELinux policy modules have been removed and are now a part of the base OS SELinux policy (selinux-policy package).
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 19 2010 Nathan Kinder <nkinder at redhat.com> - 1.2.7-1
- 1.2.7 release - git tag 389-ds-base-1.2.7
- Bug 648949 - Merge dirsrv and dirsrv-admin policy modules into base policy
* Tue Nov 9 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.6.a5
- 1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5
- Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-ref
erral)
- Bug 635009 - Add one-way AD sync capability
- Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
- put replication config entries in separate file
- Bug 567282 - server can not abandon searchRequest of "simple paged results"
- Bug 329751 - "nested" filtered roles searches candidates more than needed
- Bug 521088 - DNA should check ACLs before getting a value from the range
* Mon Nov 1 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.5.a4
- 1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
- Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
- Bug 491733 - dbtest crashes
- Bug 606545 - core schema should include numSubordinates
- Bug 638773 - permissions too loose on pid and lock files
- Bug 189985 - Improve attribute uniqueness error message
- Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
- Bug 619633 - Make attribute uniqueness obey requiredObjectClass
* Wed Oct 27 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.4.a3
- 1.2.7.a3 release - a2 was never released - this is a rebuild to pick up
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Adding the ancestorid fix code to ##upgradednformat.pl.
* Fri Oct 22 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.3.a3
- 1.2.7.a3 release - a2 was never released
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Bug 629681 - Retro Changelog trimming does not behave as expected
- Bug 645061 - Upgrade: 06inetorgperson.ldif and 05rfc4524.ldif
- are not upgraded in the server instance schema dir
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.2.a2
- 1.2.7.a2 release - a1 was the OpenLDAP testday release
- git tag 389-ds-base-1.2.7.a2
- added openldap support on platforms that use openldap with moznss
- for crypto (F-14 and later)
- many bug fixes
- Account Policy Plugin (keep track of last login, disable old accounts)
* Fri Oct 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.1.a1
- added openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
pcc-0.9.9-0.4.101119cvs.el5 (FEDORA-EPEL-2010-3696)
The Portable C Compiler
--------------------------------------------------------------------------------
Update Information:

Update to newest cvs snapshot. x86_64 should work now.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 19 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 0.9.9-0.4.101119cvs
- Update to 20101119. x86_64 works now.
- Added possibility in the spec file to build pcc with itself.
--------------------------------------------------------------------------------


================================================================================
perl-Nagios-Plugin-0.34-1.el5 (FEDORA-EPEL-2010-3699)
Family of perl modules to streamline writing Nagios plugins
--------------------------------------------------------------------------------
Update Information:

Update to 0.34.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 19 2010 Jose Pedro Oliveira <jpo at di.uminho.pt> - 0.34-1
- Update to 0.34.
--------------------------------------------------------------------------------


================================================================================
perl-Test-Fatal-0.003-1.el5 (FEDORA-EPEL-2010-3695)
Incredibly simple helpers for testing code with exceptions
--------------------------------------------------------------------------------
Update Information:

Test::Fatal is an alternative to the popular Test::Exception. It does much less, but should allow greater flexibility in testing exception-throwing code with about the same amount of typing.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #647149 - Review Request: perl-Test-Fatal - Incredibly simple helpers for testing code with exceptions
https://bugzilla.redhat.com/show_bug.cgi?id=647149
--------------------------------------------------------------------------------
updates
2010-11-21 17:34:44 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

freerdp-0.8.2-1.el5
libdmtx-0.7.2-3.el5

Details about builds:


================================================================================
freerdp-0.8.2-1.el5 (FEDORA-EPEL-2010-3700)
Remote Desktop Protocol client
--------------------------------------------------------------------------------
Update Information:

New package
--------------------------------------------------------------------------------


================================================================================
libdmtx-0.7.2-3.el5 (FEDORA-EPEL-2010-3701)
Library for working with Data Matrix 2D bar-codes
--------------------------------------------------------------------------------
updates
2010-11-22 16:59:35 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mod_fcgid-2.2-11.el5
https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

ReviewBoard-1.5.1-18.el5
augeas-0.7.4-1.el5
django-evolution-0.6.2-1.el5
perl-Image-ExifTool-8.40-1.el5
python-djblets-0.6.6-11.el5
rhn-custom-info-5.4.5-1.el5

Details about builds:


================================================================================
ReviewBoard-1.5.1-18.el5 (FEDORA-EPEL-2010-3408)
Web-based code review tool
--------------------------------------------------------------------------------
Update Information:

* Mon Sep 20 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-16.rc2
- Update to new upstream release 1.5rc2
- Added Python 2.7 compatibility.
- Added compatibility with PyLucene 3.x. Support for 2.x still remains.
- Added support for review requests without diffs, for image/screenshot review
- Assorted API improvements and bugfixes
- Update Djblets requirement to 0.6.4
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5-rc-2/

* Fri Oct 01 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-17
- Release ReviewBoard 1.5 final
- Full release notes:
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5/

* Mon Nov 22 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5.1-18
- New Features
- Permission denied errors are shown when accessing unreachable local Git
- repositories. (Bug #1765)
- Previously, if a Git repository was used and there wasn’t sufficient
- file permissions to access it, a vague error saying that the repository
- was unreachable would appear. Now we check to find out if it’s a
- permissions error, and display an appropriate error message.
- Performance Improvements
- Reduce the number of SQL queries in the legacy JSON API.
- Some of the legacy API handlers performed more queries than necessary.
- We now perform fewer queries. Patch by Ben Hollis.
- Bug Fixes
- Fixed several small problems in the Admin UI from bundling Django media
- files.
- For historical reasons, we’ve always shipped the Django Admin media
- files as part of Review Board. This comes from a time before rb-site
- existed, when we needed a single media directory with everything inside
- it. However, it just introduces various compatibility problems these
- days. We now make use of the media files that are installed with Django
- Fixed a breakage in the diff viewer with SCons files. (Bug #1864)
- Any SCons files put up for review would break the diff viewer, due to a
- typo when looking up information on that type of file.
- Added the Parent Diff field to the New Review Request page. (Bug #1651)
- The Parent Diff field was missing for Git, Bazaar, and Mercurial,
- making it impossible to upload a parent diff through the web UI when
- creating a new review request.
- Fixed some common installation problems with the generated
- lighttpd.conf file. (Bug #1618, Bug #1639)
- Several installs with lighttpd would give 404 Not Found errors, due to
- some configuration problems in the sample config file.
- Fixed support for multiple e-mail addresses assigned to a group.
- (Bug #1661)
- Multiple e-mail addresses for a group were supported, but broken in
- 1.5. We now split them out properly.
- The screenshot area is no longer hidden immediately after uploading a
- screenshot.
- Fixed an error in the web API when serializing to XML.
- Fixed broken intervals for search updating in the generated crontab
- file.
- The intervals would cause a full index to happen at every minute at 2AM
- on Sundays, rather than only at 2AM.
- Fixed an error when permanently deleting a review request.
- The administrator-specific ability to permanently delete a review
- request would succeed but generate an error page.

--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 22 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5.1-18
- New Features
- Permission denied errors are shown when accessing unreachable local Git
- repositories. (Bug #1765)
- Previously, if a Git repository was used and there wasn’t sufficient
- file permissions to access it, a vague error saying that the repository
- was unreachable would appear. Now we check to find out if it’s a
- permissions error, and display an appropriate error message.
- Performance Improvements
- Reduce the number of SQL queries in the legacy JSON API.
- Some of the legacy API handlers performed more queries than necessary.
- We now perform fewer queries. Patch by Ben Hollis.
- Bug Fixes
- Fixed several small problems in the Admin UI from bundling Django media
- files.
- For historical reasons, we’ve always shipped the Django Admin media
- files as part of Review Board. This comes from a time before rb-site
- existed, when we needed a single media directory with everything inside
- it. However, it just introduces various compatibility problems these
- days. We now make use of the media files that are installed with Django
- Fixed a breakage in the diff viewer with SCons files. (Bug #1864)
- Any SCons files put up for review would break the diff viewer, due to a
- typo when looking up information on that type of file.
- Added the Parent Diff field to the New Review Request page. (Bug #1651)
- The Parent Diff field was missing for Git, Bazaar, and Mercurial,
- making it impossible to upload a parent diff through the web UI when
- creating a new review request.
- Fixed some common installation problems with the generated
- lighttpd.conf file. (Bug #1618, Bug #1639)
- Several installs with lighttpd would give 404 Not Found errors, due to
- some configuration problems in the sample config file.
- Fixed support for multiple e-mail addresses assigned to a group.
- (Bug #1661)
- Multiple e-mail addresses for a group were supported, but broken in
- 1.5. We now split them out properly.
- The screenshot area is no longer hidden immediately after uploading a
- screenshot.
- Fixed an error in the web API when serializing to XML.
- Fixed broken intervals for search updating in the generated crontab
- file.
- The intervals would cause a full index to happen at every minute at 2AM
- on Sundays, rather than only at 2AM.
- Fixed an error when permanently deleting a review request.
- The administrator-specific ability to permanently delete a review
- request would succeed but generate an error page.
* Fri Oct 1 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-17
- Release ReviewBoard 1.5 final
- Full release notes:
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5/
* Mon Sep 20 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-16.rc2
- Update to new upstream release 1.5rc2
- Added Python 2.7 compatibility.
- Added compatibility with PyLucene 3.x. Support for 2.x still remains.
- Added support for review requests without diffs, for image/screenshot review
- Assorted API improvements and bugfixes
- Update Djblets requirement to 0.6.4
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5-rc-2/
--------------------------------------------------------------------------------


================================================================================
augeas-0.7.4-1.el5 (FEDORA-EPEL-2010-3702)
A library for changing configuration files
--------------------------------------------------------------------------------
Update Information:

Update to the latest stable version of augeas. Note that this version
makes some incompatible changes to the parsing of the following files:
* /etc/fstab: Mount options with values now have the option name and value
parsed separately.
* /etc/squid/squid.conf: refresh_pattern, upgrade_http0.9,
broken_vary_encoding and extension_methods now have their options parsed
individually.
* /etc/xinetd.d/*: Service names are now parsed as values of a key named
'service'
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 22 2010 Matthew Booth <mbooth at redhat.com> - 0.7.4-1
- Update to version 0.7.4
--------------------------------------------------------------------------------


================================================================================
django-evolution-0.6.2-1.el5 (FEDORA-EPEL-2010-3408)
Schema evolution for Django
--------------------------------------------------------------------------------
Update Information:

* Mon Sep 20 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-16.rc2
- Update to new upstream release 1.5rc2
- Added Python 2.7 compatibility.
- Added compatibility with PyLucene 3.x. Support for 2.x still remains.
- Added support for review requests without diffs, for image/screenshot review
- Assorted API improvements and bugfixes
- Update Djblets requirement to 0.6.4
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5-rc-2/

* Fri Oct 01 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-17
- Release ReviewBoard 1.5 final
- Full release notes:
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5/

* Mon Nov 22 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5.1-18
- New Features
- Permission denied errors are shown when accessing unreachable local Git
- repositories. (Bug #1765)
- Previously, if a Git repository was used and there wasn’t sufficient
- file permissions to access it, a vague error saying that the repository
- was unreachable would appear. Now we check to find out if it’s a
- permissions error, and display an appropriate error message.
- Performance Improvements
- Reduce the number of SQL queries in the legacy JSON API.
- Some of the legacy API handlers performed more queries than necessary.
- We now perform fewer queries. Patch by Ben Hollis.
- Bug Fixes
- Fixed several small problems in the Admin UI from bundling Django media
- files.
- For historical reasons, we’ve always shipped the Django Admin media
- files as part of Review Board. This comes from a time before rb-site
- existed, when we needed a single media directory with everything inside
- it. However, it just introduces various compatibility problems these
- days. We now make use of the media files that are installed with Django
- Fixed a breakage in the diff viewer with SCons files. (Bug #1864)
- Any SCons files put up for review would break the diff viewer, due to a
- typo when looking up information on that type of file.
- Added the Parent Diff field to the New Review Request page. (Bug #1651)
- The Parent Diff field was missing for Git, Bazaar, and Mercurial,
- making it impossible to upload a parent diff through the web UI when
- creating a new review request.
- Fixed some common installation problems with the generated
- lighttpd.conf file. (Bug #1618, Bug #1639)
- Several installs with lighttpd would give 404 Not Found errors, due to
- some configuration problems in the sample config file.
- Fixed support for multiple e-mail addresses assigned to a group.
- (Bug #1661)
- Multiple e-mail addresses for a group were supported, but broken in
- 1.5. We now split them out properly.
- The screenshot area is no longer hidden immediately after uploading a
- screenshot.
- Fixed an error in the web API when serializing to XML.
- Fixed broken intervals for search updating in the generated crontab
- file.
- The intervals would cause a full index to happen at every minute at 2AM
- on Sundays, rather than only at 2AM.
- Fixed an error when permanently deleting a review request.
- The administrator-specific ability to permanently delete a review
- request would succeed but generate an error page.

--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 22 2010 Stephen Gallagher <sgallagh at redhat.com> - 0.6.2-1
- Upgrade to django-evolution 0.6.2 to support ReviewBoard 1.5.1
* Wed Nov 10 2010 Stephen Gallagher <sgallagh at redhat.com> - 0.6.1-1
- Upgrade to latest upstream release
* Thu Jul 29 2010 Stephen Gallagher <sgallagh at redhat.com> - 0.5-4
- Rebuilding to fix python 2.7 issues
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 0.5-3
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------


================================================================================
perl-Image-ExifTool-8.40-1.el5 (FEDORA-EPEL-2010-3704)
Utility for reading and writing image meta info
--------------------------------------------------------------------------------
Update Information:

Update to 8.40. Lots of changes and bugfixes since 8.25 (last stable), see: http://owl.phy.queensu.ca/~phil/exiftool/history.html
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 22 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 8.40-1
- update to 8.40
* Tue Jul 13 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 8.25-1
- update to 8.25
* Sun May 2 2010 Marcela Maslanova <mmaslano at redhat.com> - 8.15-2
- Mass rebuild with perl-5.12.0
* Tue Mar 23 2010 Tom "spot" Callaway <tcallawa at redhat.com> 8.15-1
- update to 8.15
* Mon Feb 15 2010 Tom "spot" Callaway <tcallawa at redhat.com> 8.10-1
- update to 8.10
* Mon Dec 7 2009 Tom "spot" Callaway <tcallawa at redhat.com> 8.00-1
- update to 8.00 (Production)
* Mon Dec 7 2009 Stepan Kasal <skasal at redhat.com> - 7.67-5
- rebuild against perl 5.10.1
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 7.67-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 7.67-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 7.67-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Wed Feb 11 2009 Tom "spot" Callaway <tcallawa at redhat.com> 7.67-1
- update to 7.67
* Tue Jan 6 2009 Tom "spot" Callaway <tcallawa at redhat.com> 7.60-1
- update to 7.60
* Mon Oct 27 2008 Tom "spot" Callaway <tcallawa at redhat.com> 7.51-1
- update to 7.51
* Wed May 28 2008 Tom "spot" Callaway <tcallawa at redhat.com> 7.25-2
- get rid of empty arch-specific directories (bz 448744)
* Fri Apr 25 2008 Tom "spot" Callaway <tcallawa at redhat.com> 7.25-1
- update to 7.25
* Tue Feb 5 2008 Tom "spot" Callaway <tcallawa at redhat.com> 7.15-1
- 7.15
- rebuild for new perl
* Mon Oct 29 2007 Tom "spot" Callaway <tcallawa at redhat.com> 7.00-1
- 7.00
* Sun Aug 26 2007 Tom "spot" Callaway <tcallawa at redhat.com> 6.95-1
- 6.95
- license tag fix
--------------------------------------------------------------------------------


================================================================================
python-djblets-0.6.6-11.el5 (FEDORA-EPEL-2010-3408)
A collection of useful classes and functions for Django
--------------------------------------------------------------------------------
Update Information:

* Mon Sep 20 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-16.rc2
- Update to new upstream release 1.5rc2
- Added Python 2.7 compatibility.
- Added compatibility with PyLucene 3.x. Support for 2.x still remains.
- Added support for review requests without diffs, for image/screenshot review
- Assorted API improvements and bugfixes
- Update Djblets requirement to 0.6.4
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5-rc-2/

* Fri Oct 01 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5-17
- Release ReviewBoard 1.5 final
- Full release notes:
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5/

* Mon Nov 22 2010 Stephen Gallagher <sgallagh at redhat.com> - 1.5.1-18
- New Features
- Permission denied errors are shown when accessing unreachable local Git
- repositories. (Bug #1765)
- Previously, if a Git repository was used and there wasn’t sufficient
- file permissions to access it, a vague error saying that the repository
- was unreachable would appear. Now we check to find out if it’s a
- permissions error, and display an appropriate error message.
- Performance Improvements
- Reduce the number of SQL queries in the legacy JSON API.
- Some of the legacy API handlers performed more queries than necessary.
- We now perform fewer queries. Patch by Ben Hollis.
- Bug Fixes
- Fixed several small problems in the Admin UI from bundling Django media
- files.
- For historical reasons, we’ve always shipped the Django Admin media
- files as part of Review Board. This comes from a time before rb-site
- existed, when we needed a single media directory with everything inside
- it. However, it just introduces various compatibility problems these
- days. We now make use of the media files that are installed with Django
- Fixed a breakage in the diff viewer with SCons files. (Bug #1864)
- Any SCons files put up for review would break the diff viewer, due to a
- typo when looking up information on that type of file.
- Added the Parent Diff field to the New Review Request page. (Bug #1651)
- The Parent Diff field was missing for Git, Bazaar, and Mercurial,
- making it impossible to upload a parent diff through the web UI when
- creating a new review request.
- Fixed some common installation problems with the generated
- lighttpd.conf file. (Bug #1618, Bug #1639)
- Several installs with lighttpd would give 404 Not Found errors, due to
- some configuration problems in the sample config file.
- Fixed support for multiple e-mail addresses assigned to a group.
- (Bug #1661)
- Multiple e-mail addresses for a group were supported, but broken in
- 1.5. We now split them out properly.
- The screenshot area is no longer hidden immediately after uploading a
- screenshot.
- Fixed an error in the web API when serializing to XML.
- Fixed broken intervals for search updating in the generated crontab
- file.
- The intervals would cause a full index to happen at every minute at 2AM
- on Sundays, rather than only at 2AM.
- Fixed an error when permanently deleting a review request.
- The administrator-specific ability to permanently delete a review
- request would succeed but generate an error page.

--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 22 2010 Stephen Gallagher <sgallagh at redhat.com> - 0.6.6-11
- New upstream release 0.6.6
- djblets.util:
- Fixed a compatibility problem with JSONField and Django 1.1. It
- was assuming support for Django 1.2's multi-database support.
- Fixed multi-database support in Django 1.2 with JSONField, where
- the default connection was always being used in one case.
* Mon Nov 22 2010 Stephen Gallagher <sgallagh at redhat.com> - 0.6.5-10
- djblets.datagrid:
- MEDIA_SERIAL is now used for all the images in the datagrid
- template. Patch by Ben Hollis.
- djblets.util:
- Added a @root_url decorator for use with get_absolute_url
- implementations, which appends SITE-ROOT to any returned URLs.
- Added a CounterField for atomically updating counters.
- CounterField can be used to atomically increment or decrement
- an integer stored in the database, on individual models or
- on many models at a time. It's intended to substitute for
- potentially expensive or numerous SQL queries that retrieve
- counts of objects.
- Updated the custom fields for Django 1.2 multi-database
- compatibility.
- djblets.webapi:
- Fixed a bug in serializing 'long' values in XML.
- Resources now Vary on HTTP Accept, meaning that the browser won't
- cache the wrong response type when accessing the same resource
- with two different requested mimetypes.
- Reduced the SQL query count for resources.
- Fixed problems that could occur with URLs when serializing objects in
- a list and when returning links.
* Mon Sep 20 2010 Stephen Gallagher <sgallagh at redhat.com> - 0.6.4-9
- New upstream release 0.6.4
- http://downloads.reviewboard.org/releases/Djblets/0.6/Djblets-0.6.4.NEWS
* Thu Jul 22 2010 David Malcolm <dmalcolm at redhat.com> - 0.6.3-8
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------


================================================================================
rhn-custom-info-5.4.5-1.el5 (FEDORA-EPEL-2010-3703)
Set and list custom values for RHN-enabled machines
--------------------------------------------------------------------------------
Update Information:

new package
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #553649 - Review Request: rhn-custom-info - Set and list custom values for RHN-enabled machines
https://bugzilla.redhat.com/show_bug.cgi?id=553649
--------------------------------------------------------------------------------
updates
2010-11-23 16:54:11 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

bitlbee-3.0-2.el5
fedora-easy-karma-0-0.8.20101122git07665f93.el5
perl-File-Path-Tiny-0.1-1.el5.1
spacecmd-1.2.2-1.el5

Details about builds:


================================================================================
bitlbee-3.0-2.el5 (FEDORA-EPEL-2010-3708)
IRC to other chat networks gateway
--------------------------------------------------------------------------------
Update Information:

Cleaning up .spec file to build without any terrible hacks.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Nov 21 2010 Matěj Cepl <mcepl at redhat.com> - 3.0-2
- Get rid of bad regexp magic, now with pure DESTDIR.
* Fri Oct 22 2010 Matěj Cepl <mcepl at redhat.com> - 3.0-1
- New upstream release.
--------------------------------------------------------------------------------


================================================================================
fedora-easy-karma-0-0.8.20101122git07665f93.el5 (FEDORA-EPEL-2010-3705)
Fedora update feedback made easy
--------------------------------------------------------------------------------
Update Information:



--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 22 2010 Till Maas <opensource at till.name> - 0-0.8.20101122git07665f93
- Update to new snapshot
- Fix Red Hat Bug #637349
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #637349 - [abrt] fedora-easy-karma-0-0.7.20100709git561718c8.fc14: fedora-easy-karma:420:wrap_paragraphs_prefix:IndexError: list index out of range
https://bugzilla.redhat.com/show_bug.cgi?id=637349
--------------------------------------------------------------------------------


================================================================================
perl-File-Path-Tiny-0.1-1.el5.1 (FEDORA-EPEL-2010-3709)
Recursive versions of mkdir() and rmdir() without as much overhead as File::Path
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #653049 - Review Request: perl-File-Path-Tiny - Recursive versions of mkdir() and rmdir() without as much overhead as File::Path
https://bugzilla.redhat.com/show_bug.cgi?id=653049
--------------------------------------------------------------------------------


================================================================================
spacecmd-1.2.2-1.el5 (FEDORA-EPEL-2010-3707)
Command-line interface to Spacewalk and Satellite servers
--------------------------------------------------------------------------------
Update Information:

rebase to new upstream version
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 5 2010 Aron Parsons <aparsons at redhat.com> 1.2.2-1
- spacecmd: fixed exception in kickstart_create due to typo
(aparsons at redhat.com)
* Fri Oct 29 2010 Aron Parsons <aparsons at redhat.com> 1.2.1-1
- renamed system_addchildchannel to system_addchildchannels and
system_removechildchannel to system_removechildchannels for consistency
- added help topics for time and system options
- print the system ID and last checkin in report_duplicates
- print help messages for functions if the user passes --help
- exit the shell if the initial login attempt fails
- version bump to 1.2 to stay in sync with other Spacewalk packages
* Thu Oct 7 2010 Aron Parsons <aparsons at redhat.com> 0.7.5-1
- fix unhandled exception in activationkey_create
(aparsons at redhat.com)
* Wed Oct 6 2010 Aron Parsons <aparsons at redhat.com> 0.7.4-1
- fix compatability with Satellite 5.3 in configchannel_addfile
(aparsons at redhat.com)
- fix man page formatting (aparsons at redhat.com)
* Tue Sep 28 2010 Aron Parsons <aparsons at redhat.com> 0.7.3-1
- forgot to add the actual option for revision in
configchannel_addfile (aparsons at redhat.com)
* Tue Sep 28 2010 Aron Parsons <aparsons at redhat.com> 0.7.2-1
- allow the user to provide a revision number in
configchannel_addfile (aparsons at redhat.com)
- force the user to enter a valid channel name in
configchannel_addfile (aparsons at redhat.com)
- allow configchannel_addfile to be run non-interactively
(aparsons at redhat.com)
- don't use mergeErrataWithPackages API (aparsons at redhat.com)
* Thu Sep 23 2010 Aron Parsons <aparsons at redhat.com> 0.7.1-1
- allow configchannel_create to be called non-interactively
(aparsons at redhat.com)
- updated man page to explain how to run non-interactive commands
(aparsons at redhat.com)
- allow softwarechannel_* functions to be called non-interactively
(aparsons at redhat.com)
- allow system_* functions to be called non-interactively
(aparsons at redhat.com)
- more fixes for ignorning the '-y' command-line option when it's not
applicable (aparsons at redhat.com)
- allow user_* functions to be called non-interactively
(aparsons at redhat.com)
- don't honor the '-y' command-line option when user_confirm isn't
used as a confirmation (aparsons at redhat.com)
- allow snippet_* functions to be called non-interactively
(aparsons at redhat.com)
- remove a comment about a fix that was committed ages ago
(aparsons at redhat.com)
- allow kickstart_* functions to be called non-interactively
(aparsons at redhat.com)
- allow distribution_* functions to be called non-interactively
(aparsons at redhat.com)
- allow cryptokey_* functions to be called non-interactively
(aparsons at redhat.com)
- added a function to read files (aparsons at redhat.com)
- allow activationkey_* functions to be called non-interactively
(aparsons at redhat.com)
- added function to test if the called function is interactive
(aparsons at redhat.com)
- support for named arguments in utils.parse_arguments()
(aparsons at redhat.com)
* Tue Sep 21 2010 Aron Parsons <aparsons at redhat.com> 0.6.2-1
- added new function softwarechannel_removeerrata
(aparsons at redhat.com)
- update softwarechannel_adderrata to use the new
mergeErratawithPackages API call (aparsons at redhat.com)
* Mon Sep 20 2010 Aron Parsons <aparsons at redhat.com> 0.6.1-1
- support symlinks, selinux contexts and revisions in configchannel_*
(aparsons at redhat.com)
- added new function softwarechannel_listallpackages
(aparsons at redhat.com)
- avoid proxy timeouts when cloning errata by doing them individually
(aparsons at redhat.com)
- allow --debug to be passed multiple times (aparsons at redhat.com)
- revert to the old-style of errata merging due to bugzilla 591291
(aparsons at redhat.com)
- cleanup column headers in report_outofdatesystems
(aparsons at redhat.com)
- show the last checkin time in report_inactivesystems
(aparsons at redhat.com)
- clarify what 'Original State' means when cloning a software channel
(aparsons at redhat.com)
- remove prompts for summary/description when creating software
channels and just use the name (aparsons at redhat.com)
* Fri Aug 20 2010 Aron Parsons <aparsons at redhat.com> 0.5.7-1
- simplify checks for debug mode (aparsons at redhat.com)
- enable verbose mode for xmlrpclib when debugging is enabled
(aparsons at redhat.com)
* Thu Aug 19 2010 Aron Parsons <aparsons at redhat.com> 0.5.6-1
- updated documentation to point bug reports at Bugzilla
(aparsons at redhat.com)
- added new function user_create (aparsons at redhat.com)
- added a parameter to return integers from user_confirm()
(aparsons at redhat.com)
- add parameter to not print a blank line on user confirmations
(aparsons at redhat.com)
* Thu Aug 5 2010 Milan Zazrivec <mzazrivec at redhat.com> 0.5.5-1
- added a missing hyphen in the spacecmd man page
--------------------------------------------------------------------------------
updates
2010-11-24 16:59:15 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-admin-1.1.13-1.el5
389-ds-base-1.2.7.1-1.el5
fedora-easy-karma-0-0.10.20101123gitf70e9b6d.el5
jemalloc-2.0.1-2.el5
perl-Apache-DBI-1.09-1.el5

Details about builds:


================================================================================
389-admin-1.1.13-1.el5 (FEDORA-EPEL-2010-3710)
389 Administration Server (admin)
--------------------------------------------------------------------------------
Update Information:

1.2.7.1 release - git tag 389-ds-base-1.2.7.1

- 1.2.7.1 release - git tag 389-ds-base-1.2.7.1
- Bug 656515 - Allow Name and Optional UID syntax for grouping attributes
- Bug 656392 - Remove calls to ber_err_print()
- Bug 625950 - hash nsslapd-rootpw changes in audit log

Final stable candidate builds for 389-ds-base-1.2.7 adn 389-admin-1.1.12.

Notable changes are that the dirsrv and dirsrv-admin SELinux policy modules have been removed and are now a part of the base OS SELinux policy (selinux-policy package).
Final stable candidate builds for 389-ds-base-1.2.7 adn 389-admin-1.1.12.

Notable changes are that the dirsrv and dirsrv-admin SELinux policy modules have been removed and are now a part of the base OS SELinux policy (selinux-policy package).
Final stable candidate builds for 389-ds-base-1.2.7 adn 389-admin-1.1.12.

Notable changes are that the dirsrv and dirsrv-admin SELinux policy modules have been removed and are now a part of the base OS SELinux policy (selinux-policy package).
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 23 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.13-1
- This is the final 1.1.13 release
- git tag 389-admin-1.1.13
- Bug 656441 - Missing library path entry causes LD_PRELOAD error
- setup-ds-admin.pl -u exits with ServerAdminID and as_uid related error
* Fri Nov 19 2010 Nathan Kinder <nkinder at redhat.com> - 1.1.12-1
- This is the final 1.1.12 release
- git tag 389-admin-1.1.12
* Tue Oct 26 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.12-0.2.a2
- fix mozldap build breakage
* Tue Sep 28 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.12-0.1.a1
- This is the 1.1.12 alpha 1 release - with openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
389-ds-base-1.2.7.1-1.el5 (FEDORA-EPEL-2010-3710)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

1.2.7.1 release - git tag 389-ds-base-1.2.7.1

- 1.2.7.1 release - git tag 389-ds-base-1.2.7.1
- Bug 656515 - Allow Name and Optional UID syntax for grouping attributes
- Bug 656392 - Remove calls to ber_err_print()
- Bug 625950 - hash nsslapd-rootpw changes in audit log

Final stable candidate builds for 389-ds-base-1.2.7 adn 389-admin-1.1.12.

Notable changes are that the dirsrv and dirsrv-admin SELinux policy modules have been removed and are now a part of the base OS SELinux policy (selinux-policy package).
Final stable candidate builds for 389-ds-base-1.2.7 adn 389-admin-1.1.12.

Notable changes are that the dirsrv and dirsrv-admin SELinux policy modules have been removed and are now a part of the base OS SELinux policy (selinux-policy package).
Final stable candidate builds for 389-ds-base-1.2.7 adn 389-admin-1.1.12.

Notable changes are that the dirsrv and dirsrv-admin SELinux policy modules have been removed and are now a part of the base OS SELinux policy (selinux-policy package).
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 23 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7.1-1
- 1.2.7.1 release - git tag 389-ds-base-1.2.7.1
- Bug 656515 - Allow Name and Optional UID syntax for grouping attributes
- Bug 656392 - Remove calls to ber_err_print()
- Bug 625950 - hash nsslapd-rootpw changes in audit log
* Fri Nov 19 2010 Nathan Kinder <nkinder at redhat.com> - 1.2.7-1
- 1.2.7 release - git tag 389-ds-base-1.2.7
- Bug 648949 - Merge dirsrv and dirsrv-admin policy modules into base policy
* Tue Nov 9 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.6.a5
- 1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5
- Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-ref
erral)
- Bug 635009 - Add one-way AD sync capability
- Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
- put replication config entries in separate file
- Bug 567282 - server can not abandon searchRequest of "simple paged results"
- Bug 329751 - "nested" filtered roles searches candidates more than needed
- Bug 521088 - DNA should check ACLs before getting a value from the range
* Mon Nov 1 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.5.a4
- 1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
- Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
- Bug 491733 - dbtest crashes
- Bug 606545 - core schema should include numSubordinates
- Bug 638773 - permissions too loose on pid and lock files
- Bug 189985 - Improve attribute uniqueness error message
- Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
- Bug 619633 - Make attribute uniqueness obey requiredObjectClass
* Wed Oct 27 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.4.a3
- 1.2.7.a3 release - a2 was never released - this is a rebuild to pick up
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Adding the ancestorid fix code to ##upgradednformat.pl.
* Fri Oct 22 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.3.a3
- 1.2.7.a3 release - a2 was never released
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Bug 629681 - Retro Changelog trimming does not behave as expected
- Bug 645061 - Upgrade: 06inetorgperson.ldif and 05rfc4524.ldif
- are not upgraded in the server instance schema dir
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.2.a2
- 1.2.7.a2 release - a1 was the OpenLDAP testday release
- git tag 389-ds-base-1.2.7.a2
- added openldap support on platforms that use openldap with moznss
- for crypto (F-14 and later)
- many bug fixes
- Account Policy Plugin (keep track of last login, disable old accounts)
* Fri Oct 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.1.a1
- added openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
fedora-easy-karma-0-0.10.20101123gitf70e9b6d.el5 (FEDORA-EPEL-2010-3711)
Fedora update feedback made easy
--------------------------------------------------------------------------------
Update Information:




--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 23 2010 Till Maas <opensource at till.name> - 0-0.10.20101123gitf70e9b6d
- Add accidentally removed distag
* Tue Nov 23 2010 Till Maas <opensource at till.name> - 0-0.9.20101123gitf70e9b6d
- Update to new snapshot
- Fix Red Hat Bug #656273
* Mon Nov 22 2010 Till Maas <opensource at till.name> - 0-0.8.20101122git07665f93.1
- Reduce dependencies: fedora-cert is now a separate package
* Mon Nov 22 2010 Till Maas <opensource at till.name> - 0-0.8.20101122git07665f93
- Update to new snapshot
- Fix Red Hat Bug #637349
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656273 - f-e-c doesn't work
https://bugzilla.redhat.com/show_bug.cgi?id=656273
[ 2 ] Bug #637349 - [abrt] fedora-easy-karma-0-0.7.20100709git561718c8.fc14: fedora-easy-karma:420:wrap_paragraphs_prefix:IndexError: list index out of range
https://bugzilla.redhat.com/show_bug.cgi?id=637349
--------------------------------------------------------------------------------


================================================================================
jemalloc-2.0.1-2.el5 (FEDORA-EPEL-2010-3713)
General-purpose scalable concurrent malloc implementation
--------------------------------------------------------------------------------
Update Information:

jemalloc is a general-purpose scalable concurrent implementation
of malloc, created by Jason Evans. It is used as the default system
allocator in other *nix operating systems, and is also used in well-known
web browsers.
This is the stand-alone implementation of jemalloc. It can be used
on Linux as a replacement for the default malloc.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #653682 - Review Request: jemalloc - General-purpose scalable concurrent malloc(3) implementation
https://bugzilla.redhat.com/show_bug.cgi?id=653682
--------------------------------------------------------------------------------


================================================================================
perl-Apache-DBI-1.09-1.el5 (FEDORA-EPEL-2010-3714)
Persistent database connections with Apache/mod_perl
--------------------------------------------------------------------------------
Update Information:

Upstream Changelog:
* Fix pod errors. Submitted by: Damyan Ivanov <dmn at debian.org>
* Adds PerlChildExitHandler to disconnect existing connections. Submitted by: Nick Wellnhoffer <wellnhofer at aevum.de>

--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 23 2010 Remi Collet <Fedora at famillecollet.com> 1.09-1
- update to 1.09 (bugfix)
--------------------------------------------------------------------------------
updates
2010-11-25 20:28:35 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

ocsinventory-1.3.3-1.el5
spectrum-1.4.4-1.el5
stonevpn-0.4.10-1.el5

Details about builds:


================================================================================
ocsinventory-1.3.3-1.el5 (FEDORA-EPEL-2010-3717)
Open Computer and Software Inventory Next Generation
--------------------------------------------------------------------------------
Update Information:

Upstream changes:
* Automatic Ipdiscover election problem
* XML::SAX disastrous performance issues in Redhat distribution
* Orphans computers problems when deleting a computers group
* Date bug in javascripts in adminsitration console
* Prevent security problems by adding a warning about install.php in administration console

--------------------------------------------------------------------------------
ChangeLog:

* Wed Nov 24 2010 Remi Collet <Fedora at famillecollet.com> - 1.3.3-1
- update to 1.3.3 (bugfix)
- clean applied patches
- requires nbmlookup instead of samba-client, fix #654252
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #654252 - samba3x dependencies break ocsinventory dependencies
https://bugzilla.redhat.com/show_bug.cgi?id=654252
--------------------------------------------------------------------------------


================================================================================
spectrum-1.4.4-1.el5 (FEDORA-EPEL-2010-3716)
XMPP transport/gateway
--------------------------------------------------------------------------------
Update Information:

New upstream release.
* Error messages are sent in presences from transport contact.
* SQL statement to check if user is VIP can be changed in config
file using [database] vip_statement config.
* Fixed crash when there were buddies with non-unicode
characters in database
* ICQ: Fixed connecting the network with libpurple 2.7.7.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 25 2010 Matěj Cepl <mcepl at redhat.com> - 1.4.4-1
- New upstream release (#656693)
- Instead of %ghosting, the new fashion is tmpfiles.d ;)
* Wed Nov 24 2010 Matěj Cepl <mcepl at redhat.com> - 1.4.3-2
- /var/run/spectrum should be %ghost (#656693).
* Tue Nov 16 2010 Matěj Cepl <mcepl at redhat.com> - 1.4.3-1
- New upstream release.
* Fri Oct 8 2010 Matěj Cepl <mcepl at redhat.com> - 1.4.2-1
- New upstream release
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656693 - Please Update Spec File to use %ghost on files in /var/run and /var/lock
https://bugzilla.redhat.com/show_bug.cgi?id=656693
--------------------------------------------------------------------------------


================================================================================
stonevpn-0.4.10-1.el5 (FEDORA-EPEL-2010-3718)
Easy OpenVPN certificate and configuration management
--------------------------------------------------------------------------------
Update Information:

* Added: option to generate random passphrase
* Added: option to include the (generated) passphrase in the body of the e-mail. This option (wether used or not) will require the configuration file to be modified.
* Fixed: check for the existance of the OpenSSL config file

--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 25 2010 L.S. Keijser <keijser at stone-it.com> - 0.4.10-1
- new version from upstream
--------------------------------------------------------------------------------
updates
2010-11-27 18:58:09 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

erlang-oauth-1.0.1-1.el5

Details about builds:


================================================================================
erlang-oauth-1.0.1-1.el5 (FEDORA-EPEL-2010-3719)
An Erlang OAuth implementation
--------------------------------------------------------------------------------
Update Information:

* Ver. 1.0.1 (APi and ABi compatible with previuos one)
* Fixed possible issue on EL-5
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 26 2010 Peter Lemenkov <lemenkov at gmail.com> - 1.0.1-1
- First stable release (this is the same as git7d85d3e with the patch no. 1)
* Wed Sep 22 2010 Peter Lemenkov <lemenkov at gmail.com> - 0-0.6.git7d85d3e
- Narrowed BuildRequires
- New git snapshot
--------------------------------------------------------------------------------
updates
2010-11-28 17:00:04 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/xpdf-3.02-16.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

cups-bjnp-0.5.5-2.el5
translate-toolkit-1.8.1-1.el5

Details about builds:


================================================================================
cups-bjnp-0.5.5-2.el5 (FEDORA-EPEL-2010-3721)
CUPS backend for the Canon BJNP network printers
--------------------------------------------------------------------------------
Update Information:

New upstream release 0.5.5: Corrected a number of bugs reported by
Ron Murray (sourceforge patches tracker ID: 3083455).
We got confused when the printer had an IPv6 address (MP990)
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 27 2010 Louis Lagendijk <llagendijk at users.sourceforge.net> - 0.5.5-2
added patch for compilation for cups-1.3
* Fri Nov 26 2010 Louis Lagendijk <llagendijk at users.sourceforge.net> - 0.5.5-1
Released 0.5.5, no further changes
* Sat Oct 9 2010 Louis Lagendijk <llagendijk at users.sourceforge.net> - 0.5.5b1-7
Corrected a number of bugs reported by Ron Murray (sourceforge patches tracker
ID: 3083455). We got confused when the printer had an IPv6 address (MP990)
--------------------------------------------------------------------------------


================================================================================
translate-toolkit-1.8.1-1.el5 (FEDORA-EPEL-2010-3720)
Tools to assist with translation and software localization
--------------------------------------------------------------------------------
Update Information:

**Update to 1.8.1**
File formats:
- A rewrite and major improvement of the html format
- New JSON format introduced
- Support for Universal Terminology Exchange (UTX) format
- Support for Java properties files encoded in UTF-8
- Improvements to CSV format, and improved compatibility with Excel exports
- Bug fixes to Qt ts
- Support for XLIFF's state attributes (pocount now lists detailed state statistics)
- Minor bug fixes for PHP format
Major performance improvements to quality checks
Other improvements:
- Improvements to stability of Lucene text indexing (affecting Pootle)
- Parameter for po2prop to ignore untranslated strings
- Many improvements to pot2po including Qt ts support, improved handling of extra XML namespaces in XLIFF, and performance improvements.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Nov 19 2010 Dwayne Bailey <dwayne at translate.org.za> - 1.8.1-1
- Update to 1.8.1
- File formats:
- A rewrite and major improvement of the html format
- New JSON format introduced
- Support for Universal Terminology Exchange (UTX) format
- Support for Java properties files encoded in UTF-8
- Improvements to CSV format, and improved compatibility with Excel
exports
- Bug fixes to Qt ts
- Support for XLIFF's state attributes (pocount now lists detailed state
statistics)
- Minor bug fixes for PHP format
- Major performance improvements to quality checks
- Other improvements:
- Improvements to stability of Lucene text indexing (affecting Pootle)
- Parameter for po2prop to ignore untranslated strings
- Many improvements to pot2po including Qt ts support, improved
handling of extra XML namespaces in XLIFF, and performance
improvements.
- Refresh stoplist location patch
--------------------------------------------------------------------------------
updates
2010-11-30 16:26:27 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/udunits2-2.1.19-1.el5.1
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

jhead-2.90-2.el5
logjam-4.6.0-1.el5.1
phpMyAdmin-2.11.11.1-1.el5
python-gzipstream-1.4.3-1.el5
python-pbs-4.3.0-5.el5
python26-PyXML-0.8.4-23.el5
wxGTK-2.8.11-2.el5

Details about builds:


================================================================================
jhead-2.90-2.el5 (FEDORA-EPEL-2010-3723)
Tool for displaying EXIF data embedded in JPEG images
--------------------------------------------------------------------------------
Update Information:

This is an update that fixes a crash with the '-autorot' option.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 30 2010 Adrian Reber <adrian at lisas.de> - 2.90-2
- added patch to fix "[abrt] jhead-2.90-1.fc14: ClearOrientation" (#655727)
* Wed Aug 4 2010 Adrian Reber <adrian at lisas.de> - 2.90-1
- updated to 2.90
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.87-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #655727 - [abrt] jhead-2.90-1.fc14: ClearOrientation: Process /usr/bin/jhead was killed by signal 11 (SIGSEGV)
https://bugzilla.redhat.com/show_bug.cgi?id=655727
--------------------------------------------------------------------------------


================================================================================
logjam-4.6.0-1.el5.1 (FEDORA-EPEL-2010-3728)
GTK2 client for LiveJournal
--------------------------------------------------------------------------------
Update Information:

Update to 4.6.0 (first major point release update in years, thanks to a new upstream maintainer). Fixes many memory leaks, among other things.
--------------------------------------------------------------------------------
ChangeLog:

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #648967 - few patches were updated
https://bugzilla.redhat.com/show_bug.cgi?id=648967
--------------------------------------------------------------------------------


================================================================================
phpMyAdmin-2.11.11.1-1.el5 (FEDORA-EPEL-2010-3724)
Web based MySQL browser written in php
--------------------------------------------------------------------------------
Update Information:

Changes for 2.11.11.1 (2010-11-29)

- [security] XSS on db search, see PMASA-2010-8
- http://www.phpmyadmin.net/home_page/security/PMASA-2010-8.php
- CVE-2010-4329
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 29 2010 Robert Scheck <robert at fedoraproject.org> 2.11.11.1-1
- Upstream released 2.11.11.1
--------------------------------------------------------------------------------


================================================================================
python-gzipstream-1.4.3-1.el5 (FEDORA-EPEL-2010-3729)
Streaming zlib (gzip) support for python
--------------------------------------------------------------------------------
Update Information:

new package
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #657531 - Review Request: python-gzipstream - Streaming zlib (gzip) support for python
https://bugzilla.redhat.com/show_bug.cgi?id=657531
--------------------------------------------------------------------------------


================================================================================
python-pbs-4.3.0-5.el5 (FEDORA-EPEL-2010-3727)
PBS/Torque python module
--------------------------------------------------------------------------------
Update Information:

The python-pbs package provides pbs_python and is a wrapper class for the Torque C library. With this package you now can write utilities/extensions in Python instead of C.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #631964 - Review Request: python-pbs - PBS/Torque python module
https://bugzilla.redhat.com/show_bug.cgi?id=631964
--------------------------------------------------------------------------------


================================================================================
python26-PyXML-0.8.4-23.el5 (FEDORA-EPEL-2010-3725)
XML libraries for python
--------------------------------------------------------------------------------
Update Information:

An XML package for Python. The distribution contains a validating XML parser, an implementation of the SAX and DOM programming interfaces and an interface to the Expat parser.

python26-PyXML provides a python26 compatible version of PyXML.


--------------------------------------------------------------------------------
References:

[ 1 ] Bug #585598 - Review Request: python26-PyXML - XML libraries for python
https://bugzilla.redhat.com/show_bug.cgi?id=585598
--------------------------------------------------------------------------------


================================================================================
wxGTK-2.8.11-2.el5 (FEDORA-EPEL-2010-3730)
GTK2 port of the wxWidgets GUI library
--------------------------------------------------------------------------------
ChangeLog:

* Mon Nov 29 2010 Dan Horák <dan[at]danny.cz> - 2.8.11-2
- added fix for crashes during DnD (#626012)
- bakefiles are included in devel subpackage (#626314)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #626012 - [abrt] filezilla-3.3.3-1.fc13: Process /usr/bin/filezilla was killed by signal 11 (SIGSEGV)
https://bugzilla.redhat.com/show_bug.cgi?id=626012
--------------------------------------------------------------------------------
updates
2010-12-01 17:34:58 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

xl2tpd-1.2.7-1.el5

Details about builds:


================================================================================
xl2tpd-1.2.7-1.el5 (FEDORA-EPEL-2010-3732)
Layer 2 Tunnelling Protocol Daemon (RFC 2661)
--------------------------------------------------------------------------------
Update Information:

Updated to latest upstream
--------------------------------------------------------------------------------
ChangeLog:

* Tue Nov 30 2010 Paul Wouters <paul at xelerance.com> - 1.2.7-1
- Updated to 1.2.7
- Added more DEBUG build options to the make command
- Minor cleanups
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #547316 - xl2tpd-1.2.7 is available
https://bugzilla.redhat.com/show_bug.cgi?id=547316
--------------------------------------------------------------------------------
updates
2010-12-02 16:33:49 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/libvpx-0.9.5-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

django-ajax-selects-1.1.4-3.el5
django-staticfiles-0.3.2-3.el5
django-threadedcomments-0.5.3-2.el5
ndisc6-1.0.0-1.el5
tsocks-1.8-0.5.beta5.el5

Details about builds:


================================================================================
django-ajax-selects-1.1.4-3.el5 (FEDORA-EPEL-2010-3736)
Enables editing of ForeignKey, ManyToMany and simple text fields
--------------------------------------------------------------------------------
Update Information:

Enables editing of ForeignKey,
ManyToMany and simple
text fields.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645760 - Review Request: django-ajax-selects - Enables editing of ForeignKey, ManyToMany and simple text fields
https://bugzilla.redhat.com/show_bug.cgi?id=645760
--------------------------------------------------------------------------------


================================================================================
django-staticfiles-0.3.2-3.el5 (FEDORA-EPEL-2010-3734)
A Django app that provides helpers for serving static files
--------------------------------------------------------------------------------
Update Information:

A Django app that provides
helpers for serving
static files.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645762 - Review Request: django-staticfiles - A Django app that provides helpers for serving static files
https://bugzilla.redhat.com/show_bug.cgi?id=645762
--------------------------------------------------------------------------------


================================================================================
django-threadedcomments-0.5.3-2.el5 (FEDORA-EPEL-2010-3735)
A simple yet flexible threaded commenting system for Django
--------------------------------------------------------------------------------
Update Information:

A simple yet flexible
threaded commenting system
for Django.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645761 - Review Request: django-threadedcomments - a simple yet flexible threaded commenting system for Django
https://bugzilla.redhat.com/show_bug.cgi?id=645761
--------------------------------------------------------------------------------


================================================================================
ndisc6-1.0.0-1.el5 (FEDORA-EPEL-2010-3733)
IPv6 diagnostic tools
--------------------------------------------------------------------------------
Update Information:

Sync'ed with the latest upstream version.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 2 2010 Stjepan Gros <stjepan.gros at gmail.com> - 1.0.0-1
- Bumped to a new upstream version
--------------------------------------------------------------------------------


================================================================================
tsocks-1.8-0.5.beta5.el5 (FEDORA-EPEL-2010-3737)
Library for catching network connections, redirecting them on a SOCKS server
--------------------------------------------------------------------------------
updates
2010-12-03 17:02:10 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

google-perftools-1.6-2.el5
mash-0.5.20-7.el5
python-dns-1.9.2-2.el5

Details about builds:


================================================================================
google-perftools-1.6-2.el5 (FEDORA-EPEL-2010-3738)
Very fast malloc and performance analysis tools
--------------------------------------------------------------------------------
Update Information:

Fix pprof to work with jemalloc.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 2 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.6-2
- update to 1.6
- add jemalloc fix
* Fri Jul 9 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.5-1.1
- EPEL version - build without libunwind
- ExcludeArch: x86_64 because there is no libunwind
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #657118 - pprof needs proper support for jemalloc
https://bugzilla.redhat.com/show_bug.cgi?id=657118
--------------------------------------------------------------------------------


================================================================================
mash-0.5.20-7.el5 (FEDORA-EPEL-2010-3739)
Koji buildsystem to yum repository converter
--------------------------------------------------------------------------------
Update Information:

This version of mash adds a 'prefer_ppc64' config option that allows setting which ppc architecture is the primary architecture.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 2 2010 Bill Nottingham <notting at redhat.com> - 0.5.20-7
- add a knob for frobbing which ppc arch is preferred (<jwboyer at gmail.com>)
--------------------------------------------------------------------------------


================================================================================
python-dns-1.9.2-2.el5 (FEDORA-EPEL-2010-3740)
DNS toolkit for Python
--------------------------------------------------------------------------------
Update Information:

Update to 1.9.2 and add Python 2.6 subpackage

New since 1.8.0:

dnspython now uses poll() instead of select() when available.

Basic DNSSEC validation can be done using dns.dnsec.validate()
and dns.dnssec.validate_rrsig() if you have PyCrypto 2.3 or
later installed. Complete secure resolution is not yet
available.

Added key_id() to the DNSSEC module, which computes the DNSSEC
key id of a DNSKEY rdata.

Added make_ds() to the DNSSEC module, which returns the DS RR
for a given DNSKEY rdata.

dnspython now raises an exception if HMAC-SHA284 or
HMAC-SHA512 are used with a Python older than 2.5.2. (Older
Pythons do not compute the correct value.)

Symbolic constants are now available for TSIG algorithm names.

Bugs fixed since 1.8.0

dns.resolver.zone_for_name() didn't handle a query response
with a CNAME or DNAME correctly in some cases.

When specifying rdata types and classes as text, Unicode
strings may now be used.

Hashlib compatibility issues have been fixed.

dns.message now imports dns.edns.

The TSIG algorithm value was passed incorrectly to use_tsig()
in some cases.

--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 2 2010 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.9.2-2
- Build Python 2.6 subpackage for EPEL 5
* Tue Nov 23 2010 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.9.2-1
- It's brown paper bag time :) The fix for the import problems was
- actually bad, but didn't show up in testing because the test suite's
- conditional importing code hid the problem.
-
- Any, 1.9.2 is out.
-
- Sorry for the churn!
* Mon Nov 22 2010 Jeffrey C. Ollie <jeff at ocjtech.us> - 1.9.1-1
- New since 1.9.0:
-
- Nothing.
-
- Bugs fixed since 1.9.0
-
- The dns.dnssec module didn't work with DSA due to namespace
- contamination from a "from"-style import.
-
- New since 1.8.0:
-
- dnspython now uses poll() instead of select() when available.
-
- Basic DNSSEC validation can be done using dns.dnsec.validate()
- and dns.dnssec.validate_rrsig() if you have PyCrypto 2.3 or
- later installed. Complete secure resolution is not yet
- available.
-
- Added key_id() to the DNSSEC module, which computes the DNSSEC
- key id of a DNSKEY rdata.
-
- Added make_ds() to the DNSSEC module, which returns the DS RR
- for a given DNSKEY rdata.
-
- dnspython now raises an exception if HMAC-SHA284 or
- HMAC-SHA512 are used with a Python older than 2.5.2. (Older
- Pythons do not compute the correct value.)
-
- Symbolic constants are now available for TSIG algorithm names.
-
- Bugs fixed since 1.8.0
-
- dns.resolver.zone_for_name() didn't handle a query response
- with a CNAME or DNAME correctly in some cases.
-
- When specifying rdata types and classes as text, Unicode
- strings may now be used.
-
- Hashlib compatibility issues have been fixed.
-
- dns.message now imports dns.edns.
-
- The TSIG algorithm value was passed incorrectly to use_tsig()
- in some cases.
--------------------------------------------------------------------------------
updates
2010-12-04 21:29:11 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-ds-base-1.2.7.2-1.el5
apcupsd-3.14.0-4.el5
bitlbee-3.0.1-1.el5
cobbler-2.0.8-1.el5
django-addons-0.6.4-4.el5
mongodb-1.6.4-1.el5
perl-File-LibMagic-0.96-1.el5
python-kiwi-1.9.23-2.el5.1

Details about builds:


================================================================================
389-ds-base-1.2.7.2-1.el5 (FEDORA-EPEL-2010-3745)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

1.2.7.2 release - git tag 389-ds-base-1.2.7.2
Bug 659456 - Incorrect usage of ber_printf() in winsync code
Bug 658309 - Process escaped characters in managed entry mappings
Bug 197886 - Initialize return value for UUID generation code
Bug 658312 - Allow mapped attribute types to be quoted
Bug 197886 - Avoid overflow of UUID generator

1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 3 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7.2-1
- 1.2.7.2 release - git tag 389-ds-base-1.2.7.2
- Bug 659456 - Incorrect usage of ber_printf() in winsync code
- Bug 658309 - Process escaped characters in managed entry mappings
- Bug 197886 - Initialize return value for UUID generation code
- Bug 658312 - Allow mapped attribute types to be quoted
- Bug 197886 - Avoid overflow of UUID generator
* Tue Nov 23 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7.1-1
- 1.2.7.1 release - git tag 389-ds-base-1.2.7.1
- Bug 656515 - Allow Name and Optional UID syntax for grouping attributes
- Bug 656392 - Remove calls to ber_err_print()
- Bug 625950 - hash nsslapd-rootpw changes in audit log
* Fri Nov 19 2010 Nathan Kinder <nkinder at redhat.com> - 1.2.7-1
- 1.2.7 release - git tag 389-ds-base-1.2.7
- Bug 648949 - Merge dirsrv and dirsrv-admin policy modules into base policy
* Tue Nov 9 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.6.a5
- 1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5
- Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-ref
erral)
- Bug 635009 - Add one-way AD sync capability
- Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
- put replication config entries in separate file
- Bug 567282 - server can not abandon searchRequest of "simple paged results"
- Bug 329751 - "nested" filtered roles searches candidates more than needed
- Bug 521088 - DNA should check ACLs before getting a value from the range
* Mon Nov 1 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.5.a4
- 1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
- Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
- Bug 491733 - dbtest crashes
- Bug 606545 - core schema should include numSubordinates
- Bug 638773 - permissions too loose on pid and lock files
- Bug 189985 - Improve attribute uniqueness error message
- Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
- Bug 619633 - Make attribute uniqueness obey requiredObjectClass
* Wed Oct 27 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.4.a3
- 1.2.7.a3 release - a2 was never released - this is a rebuild to pick up
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Adding the ancestorid fix code to ##upgradednformat.pl.
* Fri Oct 22 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.3.a3
- 1.2.7.a3 release - a2 was never released
- Bug 644608 - RHDS 8.1->8.2 upgrade fails to properly migrate ACIs
- Bug 629681 - Retro Changelog trimming does not behave as expected
- Bug 645061 - Upgrade: 06inetorgperson.ldif and 05rfc4524.ldif
- are not upgraded in the server instance schema dir
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.2.a2
- 1.2.7.a2 release - a1 was the OpenLDAP testday release
- git tag 389-ds-base-1.2.7.a2
- added openldap support on platforms that use openldap with moznss
- for crypto (F-14 and later)
- many bug fixes
- Account Policy Plugin (keep track of last login, disable old accounts)
* Fri Oct 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7-0.1.a1
- added openldap support
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
[ 2 ] Bug #634561 - Server crushes when using Windows Sync Agreement
https://bugzilla.redhat.com/show_bug.cgi?id=634561
[ 3 ] Bug #631862 - crash - delete entries not in cache + referint
https://bugzilla.redhat.com/show_bug.cgi?id=631862
--------------------------------------------------------------------------------


================================================================================
apcupsd-3.14.0-4.el5 (FEDORA-EPEL-2010-3748)
APC UPS Power Control Daemon for Linux
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 3 2010 Michal Hlavinka <mhlavink at redhat.com> - 3.14.0-4
- do not attempt to invoke directory as a script (#659219)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #659219 - apcupsd-cgi: Attempt to invoke directory as script
https://bugzilla.redhat.com/show_bug.cgi?id=659219
--------------------------------------------------------------------------------


================================================================================
bitlbee-3.0.1-1.el5 (FEDORA-EPEL-2010-3741)
IRC to other chat networks gateway
--------------------------------------------------------------------------------
Update Information:

New upstream release:
* MSN login fixes
* Jabber contacts now can go offline
* some other minor fixes
* new default ICQ login server
- Switched to NSS (3DES still via lib/des.c)
- Added -otr subpackage with optional OTR plugin.
Cleaning up .spec file to build without any terrible hacks.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Dec 4 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-1
- New upstream release
- Switched to NSS (3DES still via lib/des.c)
- Added -otr subpackage with optional OTR plugin.
* Sun Nov 21 2010 Matěj Cepl <mcepl at redhat.com> - 3.0-2
- Get rid of bad regexp magic, now with pure DESTDIR.
* Fri Oct 22 2010 Matěj Cepl <mcepl at redhat.com> - 3.0-1
- New upstream release.
--------------------------------------------------------------------------------


================================================================================
cobbler-2.0.8-1.el5 (FEDORA-EPEL-2010-3749)
Boot server configurator
--------------------------------------------------------------------------------
Update Information:

New upstream release, see CHANGELOG for full details

Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release


Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release

--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 3 2010 Scott Henson <shenson at redhat.com> - 2.0.8-1
- New upstream release
* Mon Oct 18 2010 Scott Henson <shenson at redhat.com> - 2.0.7-1
- Bug fix relase, see Changelog for details
* Tue Jul 13 2010 Scott Henson <shenson at redhat.com> - 2.0.5-1
- Bug fix release, see Changelog for details
* Tue Apr 27 2010 Scott Henson <shenson at redhat.com> - 2.0.4-1
- Bug fix release, see Changelog for details
--------------------------------------------------------------------------------


================================================================================
django-addons-0.6.4-4.el5 (FEDORA-EPEL-2010-3743)
A framework to create pluggable Django add-ons
--------------------------------------------------------------------------------
Update Information:

A framework to create
pluggable Django add-ons.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645764 - Review Request: django-addons - to add plugging functionality in your projects easier
https://bugzilla.redhat.com/show_bug.cgi?id=645764
--------------------------------------------------------------------------------


================================================================================
mongodb-1.6.4-1.el5 (FEDORA-EPEL-2010-3747)
High-performance, schema-free document-oriented database
--------------------------------------------------------------------------------
ChangeLog:

* Sat Dec 4 2010 Nathaniel McCallum <nathaniel at natemccallum.com> - 1.6.4-1
- New upstream release
--------------------------------------------------------------------------------


================================================================================
perl-File-LibMagic-0.96-1.el5 (FEDORA-EPEL-2010-3751)
Perl wrapper/interface for libmagic
--------------------------------------------------------------------------------
Update Information:

- Upgrade to 0.96 and some spec file cleanup
- Replaced Test::Base by Test::More (thanks to Andreas Koenig)
--------------------------------------------------------------------------------
ChangeLog:

* Sat Dec 4 2010 Robert Scheck <robert at fedoraproject.org> 0.96-1
- Upgrade to 0.96 and some spec file cleanup
- Replaced Test::Base by Test::More (thanks to Andreas Koenig)
* Sat May 1 2010 Marcela Maslanova <mmaslano at redhat.com> - 0.91-4
- Mass rebuild with perl-5.12.0
* Mon Dec 7 2009 Stepan Kasal <skasal at redhat.com> - 0.91-3
- rebuild against perl 5.10.1
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.91-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Sun Mar 22 2009 Robert Scheck <robert at fedoraproject.org> 0.91-1
- Upgrade to 0.91 and some spec file cleanup
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.88-1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Mon Jul 28 2008 Josh Kayse <josh.kayse at gtri.gatech.edu> 0.88-0.f10
- update to 0.88
--------------------------------------------------------------------------------


================================================================================
python-kiwi-1.9.23-2.el5.1 (FEDORA-EPEL-2010-3750)
Framework for Python GUI applications
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #642071 - Broken deps in subpackage, please fix.
https://bugzilla.redhat.com/show_bug.cgi?id=642071
--------------------------------------------------------------------------------
updates
2010-12-05 18:20:14 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

fontforge-20061025-3.el5

Details about builds:


================================================================================
fontforge-20061025-3.el5 (FEDORA-EPEL-2010-3753)
Outline and bitmap font editor
--------------------------------------------------------------------------------
Update Information:

Fix for CVE-2010-4259. See bug for proof of concept to test.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Dec 4 2010 Kevin Fenzi <kevin at tummy.com> - 20061025-3
- Add patch to fix CVE-2010-4259 (fixes #659359)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #659359 - CVE-2010-4259 FontForge: Stack-based buffer overflow by processing specially-crafted CHARSET_REGISTRY font file header
https://bugzilla.redhat.com/show_bug.cgi?id=659359
--------------------------------------------------------------------------------
updates
2010-12-06 16:58:09 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

perl-Pod-Coverage-TrustPod-0.092830-4.el5

Details about builds:


================================================================================
perl-Pod-Coverage-TrustPod-0.092830-4.el5 (FEDORA-EPEL-2010-3754)
Allow a module's pod to contain Pod::Coverage hints
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #560894 - Review Request: perl-Pod-Coverage-TrustPod - Allow a module's pod to contain Pod::Coverage hints
https://bugzilla.redhat.com/show_bug.cgi?id=560894
--------------------------------------------------------------------------------
updates
2010-12-07 17:02:25 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

openvas-libraries-3.1.4-1.el5
transifex-0.9.0-4.el5
viewvc-1.1.8-1.el5

Details about builds:


================================================================================
openvas-libraries-3.1.4-1.el5 (FEDORA-EPEL-2010-3755)
Support libraries for Open Vulnerability Assessment (OpenVAS) Scanner
--------------------------------------------------------------------------------
Update Information:

Sync'ed with the latest upstream version.
First EL5 build.
--------------------------------------------------------------------------------


================================================================================
transifex-0.9.0-4.el5 (FEDORA-EPEL-2010-3756)
A system for distributed translation submissions
--------------------------------------------------------------------------------
Update Information:

Fedora translations submission system.

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645752 - update to new version - tracker bug for missing deps
https://bugzilla.redhat.com/show_bug.cgi?id=645752
--------------------------------------------------------------------------------


================================================================================
viewvc-1.1.8-1.el5 (FEDORA-EPEL-2010-3759)
Browser interface for CVS and SVN version control repositories
--------------------------------------------------------------------------------
Update Information:

- fix slowness triggered by allow_compress=1 configuration (issue #467)
- allow use of 'fcrypt' for Windows standalone.py authn support (issue #471)
- yield more useful error on directory markup/annotate request (issue #472)
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 7 2010 Bojan Smojver <bojan at rexursive.com> - 1.1.8-1
- bump up to 1.1.8
--------------------------------------------------------------------------------
updates
2010-12-08 16:58:49 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-adminutil-1.1.13-1.el5
389-dsgw-1.1.6-1.el5
NearTree-2.3.2-1.el5
flies-python-client-0.5.1-1.el5
jna-3.2.7-10.el5
perl-Cflow-1.053-6.el5

Details about builds:


================================================================================
389-adminutil-1.1.13-1.el5 (FEDORA-EPEL-2010-3580)
Utility library for 389 administration
--------------------------------------------------------------------------------
Update Information:

the 1.2.7 alpha 3 release
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 22 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.13-1
- add nss_inc to libadminutil build flags
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.12-1
- fix building with mozldap
* Tue Oct 19 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.11-1
- the 1.1.11 release
* Fri Feb 26 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.10-1
- Bug 460168 - FedoraDS' adminutil requires non-existent "icu.pc" on non-RH/Fedora systems
- this is the 1.1.10 release
* Thu Jan 14 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.9-1
- make sure we can find ICU genrb on all platforms
- this is the 1.1.9 release
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
389-dsgw-1.1.6-1.el5 (FEDORA-EPEL-2010-3580)
389 Directory Server Gateway (dsgw)
--------------------------------------------------------------------------------
Update Information:

the 1.2.7 alpha 3 release
--------------------------------------------------------------------------------
ChangeLog:

* Fri Oct 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.1.6-1
- bump version to 1.1.6
- support for openldap
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
--------------------------------------------------------------------------------


================================================================================
NearTree-2.3.2-1.el5 (FEDORA-EPEL-2010-3761)
An API for finding nearest neighbors
--------------------------------------------------------------------------------
Update Information:

An API for finding nearest neighbors.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #545047 - Review Request: NearTree - An API for finding nearest neighbors
https://bugzilla.redhat.com/show_bug.cgi?id=545047
--------------------------------------------------------------------------------


================================================================================
flies-python-client-0.5.1-1.el5 (FEDORA-EPEL-2010-3762)
Python Client for Flies Server
--------------------------------------------------------------------------------


================================================================================
jna-3.2.7-10.el5 (FEDORA-EPEL-2010-3763)
Pure Java access to native libraries
--------------------------------------------------------------------------------
Update Information:

disable check on all platform
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 3 2010 Levente Farkas <lfarkas at lfarkas.org> - 3.2.7-10
- fix pom file name #655810
* Fri Nov 5 2010 Dan Horák <dan[at]danny.cz> - 3.2.7-9
- exclude checks on s390(x)
* Tue Oct 12 2010 Levente Farkas <lfarkas at lfarkas.org> - 3.2.7-8
- exclude check on ppc
* Fri Oct 8 2010 Levente Farkas <lfarkas at lfarkas.org> - 3.2.7-7
- fix excludearch condition
--------------------------------------------------------------------------------


================================================================================
perl-Cflow-1.053-6.el5 (FEDORA-EPEL-2010-3760)
Find flows in raw IP flow files
--------------------------------------------------------------------------------
updates
2010-12-09 17:04:47 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-ds-base-1.2.7.3-1.el5
cobbler-2.0.9-1.el5
duplicity-0.6.11-1.el5
perlbrew-0.15-2.el5
rkhunter-1.3.8-3.el5

Details about builds:


================================================================================
389-ds-base-1.2.7.3-1.el5 (FEDORA-EPEL-2010-3768)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

1.2.7.3 release - git tag 389-ds-base-1.2.7.3
Bug 658312 - Invalid free in Managed Entry plug-in
Bug 641944 - Don't normalize non-DN RDN values
1.2.7.2 release - git tag 389-ds-base-1.2.7.2
Bug 659456 - Incorrect usage of ber_printf() in winsync code
Bug 658309 - Process escaped characters in managed entry mappings
Bug 197886 - Initialize return value for UUID generation code
Bug 658312 - Allow mapped attribute types to be quoted
Bug 197886 - Avoid overflow of UUID generator

1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7.3-1
- 1.2.7.3 release - git tag 389-ds-base-1.2.7.3
- Bug 658312 - Invalid free in Managed Entry plug-in
- Bug 641944 - Don't normalize non-DN RDN values
* Fri Dec 3 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7.2-1
- 1.2.7.2 release - git tag 389-ds-base-1.2.7.2
- Bug 659456 - Incorrect usage of ber_printf() in winsync code
- Bug 658309 - Process escaped characters in managed entry mappings
- Bug 197886 - Initialize return value for UUID generation code
- Bug 658312 - Allow mapped attribute types to be quoted
- Bug 197886 - Avoid overflow of UUID generator
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
[ 2 ] Bug #634561 - Server crushes when using Windows Sync Agreement
https://bugzilla.redhat.com/show_bug.cgi?id=634561
[ 3 ] Bug #631862 - crash - delete entries not in cache + referint
https://bugzilla.redhat.com/show_bug.cgi?id=631862
--------------------------------------------------------------------------------


================================================================================
cobbler-2.0.9-1.el5 (FEDORA-EPEL-2010-3769)
Boot server configurator
--------------------------------------------------------------------------------
Update Information:

Upstream bug fix release.
New upstream release, see CHANGELOG for full details

Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release


Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release

New upstream release, see CHANGELOG for full details

Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release


Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release

New upstream release, see CHANGELOG for full list of updates.

Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release

New upstream release, see CHANGELOG for full details

Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release


Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release

--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 8 2010 Scott Henson <shenson at redhat.com> - 2.0.9-1
- New upstream release
* Fri Dec 3 2010 Scott Henson <shenson at redhat.com> - 2.0.8-1
- New upstream release
* Mon Oct 18 2010 Scott Henson <shenson at redhat.com> - 2.0.7-1
- Bug fix relase, see Changelog for details
* Tue Jul 13 2010 Scott Henson <shenson at redhat.com> - 2.0.5-1
- Bug fix release, see Changelog for details
* Tue Apr 27 2010 Scott Henson <shenson at redhat.com> - 2.0.4-1
- Bug fix release, see Changelog for details
--------------------------------------------------------------------------------


================================================================================
duplicity-0.6.11-1.el5 (FEDORA-EPEL-2010-3770)
Encrypted bandwidth-efficient backup using rsync algorithm
--------------------------------------------------------------------------------
Update Information:

New in v0.6.11 (2010/11/20)
----------------------------

Bugs closed in this release:

- Add an option to connect to S3 with regular HTTP (and not HTTPS)
- Use log codes for common backend errors
- missing ssh on rsyncd url - rsync: Failed to exec ssh: ...
- backed up to S3, wiped drive, reinstalled, unable to restore backup
- os.execve should get passed program as first argument
- sftp: "Couldn't delete file: Failure'" only logged on level 9
- 0.6.10 does not work with S3
- RsyncBackend instance has no attribute 'subprocess_popen_persist'


New in v0.6.10 (2010/09/19)
---------------------------

Bugs closed in this release:

- Offer command to remove old incremental backups from target
- Use log codes for common backend errors
- duplicity --short-filenames crashes with TypeError
- NameError: global name 'parsed_url' is not defined
- ftpbackend fails if target directory doesn't exist
- Command-line verbosity parsing crash
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 9 2010 Robert Scheck <robert at fedoraproject.org> 0.6.11-1
- Upgrade to 0.6.11 (#655870)
* Sun Oct 31 2010 Robert Scheck <robert at fedoraproject.org> 0.6.10-1
- Upgrade to 0.6.10
- Added a patch to avoid ternary conditional operators (#639863)
* Wed Sep 29 2010 Jesse Keating <jkeating at redhat.com> 0.6.09-2
- Rebuilt for gcc bug 634757
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #639863 - Does not work correctly with Python 2.4 in RHEL5
https://bugzilla.redhat.com/show_bug.cgi?id=639863
[ 2 ] Bug #655870 - AttributeError: RsyncBackend instance has no attribute 'subprocess_popen_persist'
https://bugzilla.redhat.com/show_bug.cgi?id=655870
[ 3 ] Bug #650981 - traceback with S3
https://bugzilla.redhat.com/show_bug.cgi?id=650981
[ 4 ] Bug #661233 - Duplicity needs upgrade to work with Amazon S3
https://bugzilla.redhat.com/show_bug.cgi?id=661233
--------------------------------------------------------------------------------


================================================================================
perlbrew-0.15-2.el5 (FEDORA-EPEL-2010-3766)
Manage perl installations in your $HOME
--------------------------------------------------------------------------------


================================================================================
rkhunter-1.3.8-3.el5 (FEDORA-EPEL-2010-3765)
A host-based tool to scan for rootkits, backdoors and local exploits
--------------------------------------------------------------------------------
Update Information:

Update to 1.3.8. Added detection for several new rootkits.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 8 2010 Kevin Fenzi <kevin at tummy.com> - 1.3.8-3
- Adjust ssh config to the right default.
* Tue Dec 7 2010 Kevin Fenzi <kevin at tummy.com> - 1.3.8-2
- Adjust config some - bug #596775
* Fri Nov 26 2010 Kevin Fenzi <kevin at tummy.com> - 1.3.8-1
- Update to 1.3.8
* Wed Nov 24 2010 Kevin Fenzi <kevin at tummy.com> - 1.3.6-9
- Drop /var/run as it's not used anymore - bug #656684
* Wed Oct 6 2010 Kevin Fenzi <kevin at tummy.com> - 1.3.6-8
- Add patch to make rkhunter use unhide if installed - bug #636396
--------------------------------------------------------------------------------
updates
2010-12-10 17:29:32 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

autodownloader-0.3.0-3.el5
nexuiz-2.5.2-2.1.el5
nexuiz-data-2.5.2-1.el5
perl-CGI-Simple-1.112-2.el5
smbldap-tools-0.9.6-1.el5

Details about builds:


================================================================================
autodownloader-0.3.0-3.el5 (FEDORA-EPEL-2010-3566)
GUI-tool to automate the download of certain files
--------------------------------------------------------------------------------
Update Information:

First EL-5 build.
--------------------------------------------------------------------------------


================================================================================
nexuiz-2.5.2-2.1.el5 (FEDORA-EPEL-2010-3566)
Multiplayer, deathmatch oriented first person shooter
--------------------------------------------------------------------------------
Update Information:

First EL-5 build.
--------------------------------------------------------------------------------


================================================================================
nexuiz-data-2.5.2-1.el5 (FEDORA-EPEL-2010-3566)
Game data for the Nexuiz first person shooter
--------------------------------------------------------------------------------
Update Information:

First EL-5 build.
--------------------------------------------------------------------------------


================================================================================
perl-CGI-Simple-1.112-2.el5 (FEDORA-EPEL-2010-3772)
Simple totally OO CGI interface that is CGI.pm compliant
--------------------------------------------------------------------------------
Update Information:

Fix boundary to use randomized value as opposed to hardcoded value.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 1 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.112-2
- patch for randomizing boundary (bz 658973)
* Mon Jul 12 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.112-1
- update to 1.112
* Fri Apr 30 2010 Marcela Maslanova <mmaslano at redhat.com> - 1.108-4
- Mass rebuild with perl-5.12.0
* Mon Dec 7 2009 Stepan Kasal <skasal at redhat.com> - 1.108-3
- rebuild against perl 5.10.1
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.108-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Fri Mar 13 2009 Tom "spot" Callaway <tcallawa at redhat.com> 1.108-1
- update to 1.108
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.103-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Tue Feb 5 2008 Tom "spot" Callaway <tcallawa at redhat.com> 1.103-3
- rebuild for new perl
* Wed Nov 28 2007 Tom "spot" Callaway <tcallawa at redhat.com> 1.103-2
- BR Test::More
* Wed Nov 28 2007 Tom "spot" Callaway <tcallawa at redhat.com> 1.103-1
- bump to 1.103
* Mon Oct 15 2007 Tom "spot" Callaway <tcallawa at redhat.com> 0.077-8
- add BR: perl(ExtUtils::MakeMaker)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #658970 - perl-CGI-Simple: CRLF injection vulnerability via a crafted URL
https://bugzilla.redhat.com/show_bug.cgi?id=658970
--------------------------------------------------------------------------------


================================================================================
smbldap-tools-0.9.6-1.el5 (FEDORA-EPEL-2010-3774)
User and group administration tools for Samba/OpenLDAP
--------------------------------------------------------------------------------
Update Information:

This update to the current upstream version:

* adds a new tool smbldap-grouplist
* adds several new options to various tools
* fixes many documentation issues
* fixes adding custom LDAP attributes in smbldap-useradd (#590429)
* drops unnecessary dependencies on openldap-servers and samba-common (#609056)
* plus various other fixes for bugs in the upstream bug tracker
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 9 2010 Paul Howarth <paul at city-fan.org> - 0.9.6-1
- update to 0.9.6
- new tool: smbldap-grouplist (list LDAP groups)
- smbldap-useradd, smbldap-usershow, smbldap-usermod:
- change default encoding of givenName and sn to UTF-8 (bug #11717)
- new option: -X (input/output encoding, defaults to UTF-8)
- new option: -O (localMailAddress attribute)
- changed option: -M (now sets only mail attribute)
- home directory is now chowned as $userUidNumber:$userGidNumber
to avoid race conditions (bug #11721)
- use gecos as displayName if givenName and userSN not provided
(bug #14517)
- smbldap-passwd:
- new option: -p (allow root to set password from STDIN without
verification, e.g. using a pipe) (bug #11964)
- change userPassword, shadowLastChange and shadowMax individually e.g. no
shadow class or user may not have rights (bug #15052)
- smbldap-groupmod: allow deletion of users from groups without a defined
samba group SID)
- remove references to smbldap_conf.pm
- fix Z option in smbldap-useradd (custom LDAP attribute) (fixes #590429)
- alphabetically reorganize options
- fix several mis-spellings and typos in smbldap-useradd
- update source URL to reflect new upstream file layout
- drop upstreamed chown patch
- update remaining patches to remove fuzz
- drop dependency on openldap-servers (for /usr/sbin/slappasswd) as the
default configuration is to hash passwords directly rather than calling out
to slappasswd (#609056)
- drop dependency on samba-common (for /usr/bin/smbpasswd) as the default
configuration handles the functionality directly rather than calling out to
smbpasswd
- drop execute permissions from configuration/migration scripts in %doc
* Wed Jun 2 2010 Marcela Maslanova <mmaslano at redhat.com> - 0.9.5-7
- mass rebuild with perl-5.12.0
* Mon Dec 7 2009 Stepan Kasal <skasal at redhat.com> - 0.9.5-6
- rebuild against perl 5.10.1
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.5-5
- rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Fri Mar 6 2009 Paul Howarth <paul at city-fan.org> 0.9.5-4
- change dependencies on samba and openldap-clients to samba-common and
openldap-servers respectively
- invalidate nscd caches rather than restart nscd (#476504)
- add descriptions and bugzilla references to patch references in spec
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> 0.9.5-3
- rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Thu May 22 2008 Paul Howarth <paul at city-fan.org> 0.9.5-2
- assume the user's locale uses UTF-8 rather than ISO-8859-1 (#441833)
- set ownership of home directory created by smbldap-useradd -m using UID
number rather than username so that delays in LDAP replication don't
affect the operation (#447758)
* Wed Apr 23 2008 Paul Howarth <paul at city-fan.org> 0.9.5-1
- update to 0.9.5
- update config patch
* Thu Mar 6 2008 Tom "spot" Callaway <tcallawa at redhat.com> 0.9.4-2
- rebuild for new perl
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #590429 - smbldap-useradd fails to recognize an option
https://bugzilla.redhat.com/show_bug.cgi?id=590429
[ 2 ] Bug #609056 - smbldap-tools depend on openldap-server
https://bugzilla.redhat.com/show_bug.cgi?id=609056
--------------------------------------------------------------------------------
updates
2010-12-11 21:56:15 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-ds-base-1.2.7.4-1.el5
libkate-0.3.8-1.el5
libvdpau-0.4.1-1.el5
mediawiki114-1.14.1-6.el5
mediawiki115-1.15.5-6.el5
mediawiki116-1.16.0-6.el5
perl-Lingua-EN-Numbers-Ordinate-1.02-5.el5
perl-Lingua-Preferred-0.2.4-5.el5
perl-Tk-TableMatrix-1.23-6.el5

Details about builds:


================================================================================
389-ds-base-1.2.7.4-1.el5 (FEDORA-EPEL-2010-3784)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

1.2.7.4 release - git tag 389-ds-base-1.2.7.4
Bug 661792 - Valid managed entry config rejected
1.2.7.3 release - git tag 389-ds-base-1.2.7.3
Bug 658312 - Invalid free in Managed Entry plug-in
Bug 641944 - Don't normalize non-DN RDN values
1.2.7.2 release - git tag 389-ds-base-1.2.7.2
Bug 659456 - Incorrect usage of ber_printf() in winsync code
Bug 658309 - Process escaped characters in managed entry mappings
Bug 197886 - Initialize return value for UUID generation code
Bug 658312 - Allow mapped attribute types to be quoted
Bug 197886 - Avoid overflow of UUID generator

1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a5 release - git tag 389-ds-base-1.2.7.a5

Bug 643979 - Strange byte sequence for attribute with no values (nsslapd-referral)
Bug 635009 - Add one-way AD sync capability
Bug 572018 - Upgrading from 1.2.5 to 1.2.6.a2 deletes userRoot
put replication config entries in separate file
Bug 567282 - server can not abandon searchRequest of "simple paged results
Bug 329751 - "nested" filtered roles searches candidates more than needed
Bug 521088 - DNA should check ACLs before getting a value from the range

1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
1.2.7.a4 release - git tag 389-ds-base-1.2.7.a4
Bug 647932 - multiple memberOf configuration adding memberOf where there is no member
Bug 491733 - dbtest crashes
Bug 606545 - core schema should include numSubordinates
Bug 638773 - permissions too loose on pid and lock files
Bug 189985 - Improve attribute uniqueness error message
Bug 619623 - attr-unique-plugin ignores requiredObjectClass on modrdn operations
Bug 619633 - Make attribute uniqueness obey requiredObjectClass

This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
This is the 389-ds-base 1.2.7 Alpha 3 release. On Fedora 14 and later, this package uses openldap instead of mozldap. This release fixes some serious problems with upgrade and replication, as well as many other bugs.
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
new release 1.2.6.1 to fix several moderate bugs:
Bug 634561 - Server crushes when using Windows Sync Agreement
Bug 635987 - Incorrect sub scope search result with ACL containing ldap:///self
Bug 612264 - ACI issue with (targetattr='userPassword')
Bug 606920 - anonymous resource limit- nstimelimit - also applied to "cn=directory manager"
Bug 631862 - crash - delete entries not in cache + referint

Put back the selinux dependencies I removed during a merge commit . . .
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 10 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7.4-1
- 1.2.7.4 release - git tag 389-ds-base-1.2.7.4
- Bug 661792 - Valid managed entry config rejected
* Wed Dec 8 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7.3-1
- 1.2.7.3 release - git tag 389-ds-base-1.2.7.3
- Bug 658312 - Invalid free in Managed Entry plug-in
- Bug 641944 - Don't normalize non-DN RDN values
* Fri Dec 3 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7.2-1
- 1.2.7.2 release - git tag 389-ds-base-1.2.7.2
- Bug 659456 - Incorrect usage of ber_printf() in winsync code
- Bug 658309 - Process escaped characters in managed entry mappings
- Bug 197886 - Initialize return value for UUID generation code
- Bug 658312 - Allow mapped attribute types to be quoted
- Bug 197886 - Avoid overflow of UUID generator
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576869 - Tracking bug for 389 Directory Server 1.2.7
https://bugzilla.redhat.com/show_bug.cgi?id=576869
[ 2 ] Bug #634561 - Server crushes when using Windows Sync Agreement
https://bugzilla.redhat.com/show_bug.cgi?id=634561
[ 3 ] Bug #631862 - crash - delete entries not in cache + referint
https://bugzilla.redhat.com/show_bug.cgi?id=631862
--------------------------------------------------------------------------------


================================================================================
libkate-0.3.8-1.el5 (FEDORA-EPEL-2010-3785)
Libraries to handle the Kate bitstream format
--------------------------------------------------------------------------------


================================================================================
libvdpau-0.4.1-1.el5 (FEDORA-EPEL-2010-3780)
Wrapper library for the Video Decode and Presentation API
--------------------------------------------------------------------------------


================================================================================
mediawiki114-1.14.1-6.el5 (FEDORA-EPEL-2010-3778)
A wiki engine
--------------------------------------------------------------------------------
Update Information:

A new package to eventually replace mediawiki
--------------------------------------------------------------------------------


================================================================================
mediawiki115-1.15.5-6.el5 (FEDORA-EPEL-2010-3786)
A wiki engine
--------------------------------------------------------------------------------
Update Information:

A new package
--------------------------------------------------------------------------------


================================================================================
mediawiki116-1.16.0-6.el5 (FEDORA-EPEL-2010-3779)
A wiki engine
--------------------------------------------------------------------------------
Update Information:

A new package
--------------------------------------------------------------------------------


================================================================================
perl-Lingua-EN-Numbers-Ordinate-1.02-5.el5 (FEDORA-EPEL-2010-3783)
Perl functions for giving the ordinal form of a number given its cardinal value
--------------------------------------------------------------------------------


================================================================================
perl-Lingua-Preferred-0.2.4-5.el5 (FEDORA-EPEL-2010-3775)
Perl extension to choose a language
--------------------------------------------------------------------------------


================================================================================
perl-Tk-TableMatrix-1.23-6.el5 (FEDORA-EPEL-2010-3777)
Perl module for creating and manipulating tables
--------------------------------------------------------------------------------
updates
2010-12-12 17:30:19 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

poweradmin-2.1.4-1.el5

Details about builds:


================================================================================
poweradmin-2.1.4-1.el5 (FEDORA-EPEL-2010-3787)
A friendly web-based DNS administration tool for Bert Hubert's PowerDNS server
--------------------------------------------------------------------------------
Update Information:

Upstream released new version.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 12 2010 Ruben Kerkhof <ruben at rubenkerkhof.com> 2.1.4-1
- Upstream released new version
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #646509 - Update to PowerAdmin 2.1.4
https://bugzilla.redhat.com/show_bug.cgi?id=646509
--------------------------------------------------------------------------------
updates
2010-12-13 17:13:22 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

awstats-6.95-2.el5
babel-0.9.5-2.el5
flow-tools-0.68.5.1-1.el5
zarafa-6.40.4-1.el5

Details about builds:


================================================================================
awstats-6.95-2.el5 (FEDORA-EPEL-2010-3788)
Advanced Web Statistics
--------------------------------------------------------------------------------
Update Information:

This update fixes two reported security issues:
CVE-2010-4367 ( http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4367 )
CVE-2010-4369 ( http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2010-4369 )
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 12 2010 Tim Jackson <rpm at timj.co.uk> - 6.95-2
- Fix for CVE-2010-4367
- Fix for CVE-2010-4369
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #659386 - CVE-2010-4367 Awstats: arbitrary commands execution via a crafted configdif parameter
https://bugzilla.redhat.com/show_bug.cgi?id=659386
[ 2 ] Bug #659387 - CVE-2010-4369 Awstats: Directory traversal via crafted LoadPlugin directory
https://bugzilla.redhat.com/show_bug.cgi?id=659387
--------------------------------------------------------------------------------


================================================================================
babel-0.9.5-2.el5 (FEDORA-EPEL-2010-3789)
Tools for internationalizing Python applications
--------------------------------------------------------------------------------
Update Information:

Add python26 subpackage.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 12 2010 Steve Traylen <steve.traylen at cern.ch> - 0.9.5-2
- Add python26 subpackage
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #657790 - RFE: Add python26 support to EPEL5.
https://bugzilla.redhat.com/show_bug.cgi?id=657790
--------------------------------------------------------------------------------


================================================================================
flow-tools-0.68.5.1-1.el5 (FEDORA-EPEL-2010-3790)
Tool set for working with NetFlow data
--------------------------------------------------------------------------------
Update Information:

- fix for EINTR while reading/writing in ftio.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Aug 27 2010 Paul P. Komkoff Jr <i at stingr.net> - 0.68.5.1
- fix for EINTR while reading/writing in ftio.
--------------------------------------------------------------------------------


================================================================================
zarafa-6.40.4-1.el5 (FEDORA-EPEL-2010-3791)
Open Source Edition of the Zarafa Collaboration Platform
--------------------------------------------------------------------------------
Update Information:

Changelog 6.40.4 final [24200]
==============================


Important notes:

- Fedora is not shipping the new multi upload of attachments, because it uses the swfupload.swf flash file. Zarafa is not shipping any source code of this MIT licensed file and it hasn't been clarified so far whether Fedora is able to build the source code of this flash file only with an Open Source flash compiler. Fedora's Packaging Guidelines and Policies don't allow to ship flash files that haven't been build from the source ourself.
- Reverted Fix: Z-Push: Newly created items that are send to the server in between batched of the initial sync are send back as adds by the server (was causing a loop because of other missing merges these will all be in Zarafa 6.40.5).


Backend:

- Fix: Search on email domain doesn't return results when searching with the indexer.
- Fix: Segfault zarafa-server 6.40.4. (rare occasion)
- Fix: Setting send-as rights on group is possible but should not work.
- Fix: Error in Thunderbird after moving e-mail
- Fix: Zarafa-server segfault when recovering deleted items.
- Fix: SQL error: Out of range value adjusted for column 'val_hi' in table properties.
- Fix: Some message get multiple add changes during the initial sync.
- Fix: Zarafa-indexer may skip users when server was upgraded from 6.xx to 6.40.
- Fix: Sever thinks that there is a commercial license.
- Fix: Adding public calendar over caldav will use users calendar or show all public calendars.
- Fix: spooler can deadlock.
- Fix: Can delete the task folder via Ical.
- Fix: Can edit private appointments on the iphone/ipad.
- Fix: Send-as rights on group not working.
- Fix: Readable-index.pl doesn't work correctly with v:3 index files.
- Fix: DAgent fallback delivery on mail "parsing failed: 0x00040380".
- Fix: Sendas settings are updated after user is removed in ADS.
- Fix: Zarafa-server 6.40.2 final segfault.
- Fix: Upgrade from enable_sso_ntlmauth to enable_sso is not working correctly.
- Fix: BES5 will not successfully resolve name when there are username who look the same.
- Fix: Server refused to die.
- Fix: Unix socket is created with wrong permissions.
- Fix: Zarafa 6.40.2 seems to have a memleaks. (Rare occasion).
- Fix: Zarafa-backup 6.30.15 segfault public store.
- Fix: Small memleak in the zarafa server.
- Fix: Zarafa-spooler loops with 100% cpu when SMTP server is missing.


Webaccess:

- Improvement: Download all attachments in 1 zip file.
- Improvement: Task recurrence support.
- Improvement: Task request support.
- Fix: Recurring task has no indication that it is recurring.
- Fix: Message with read receipt keeps asking to send a response.
- Fix: Unable to accept/decline task request when it contains an attachment.
- Fix: Accepting task request is not increasing new task counter.
- Fix: Freebusy error in Ooutlook due to setting rights on calendar and not in inbox.
- Fix: When deleting a appointment the pop-up notify attendees does not cancel action on cancel.
- Fix: Multi-upload gives script error in internet explorer.
- Fix: Space for the new flash upload text is not enough for all languages.
- Fix: Very fast dragging & dropping in calendar can result in duplicated or empty appointment.
- Fix: Resize appointment by dragging will go use a wrong start/end time.
- Fix: Appointment marked as unread in your calendar, will be not be marked as read after opening them.
- Fix: Propose new time is shown as 'imput screen'.
- Fix: Cannot create a 0 minute appointment.
- Fix: Send mail button in the Global address book window to local contact doesn't show email address.
- Fix: New>appointment will not take the day you are on in the date picker or selected time in calendar.
- Fix: Move mail without destination folder selected will make mail disappear.
- Fix: Semicolon missing after updating a meeting request.
- Fix: Sending mails to groups fails in webaccess.
- Fix: Meeting request items are not opened in a readmail dialog from inbox folder.
- Fix: Signature drops down two lines in new mail on the first enter done in the body.
- Fix: Reply on a email with email attached will include the attached mail.
- Fix: Creating a recurrent appointment in the webaccess will always trigger the zarafa-fsck with missing property.
- Fix: Private calendar item not respected in list-view in WebAccess.
- Fix: Changing appointment length deletes appointment.
- Fix: Drag email to task button will make the email disappear .
- Fix: Multi-select items in Advanced Find dialogue not possible.
- Fix: From and To columns in Advanced Search windows.
- Fix: Config option in WA to disable html filter.
- Fix: Extra config option in WA to force SSO to be off or on.
- Fix: Extra info Shortkeys help.
- Fix: Items can be moved to root folder.
- Fix: Search combo does not drop down in chrome/safari.
- Fix: Backslashes are discarded when sending plain-text body in Webaccess.
- Fix: Free busy of first appointment is shown when opening series of recurrence.
- Fix: Forwarding email on behalf of will not contain attachment if (auto) saved as draft before sending.
- Fix: Add config option to hide "Delete permanently" button in Restore items wizard.
- Fix: Calendar items not visible selected after switching calendar views.
- Fix: Convert Email to task breaks on umlauts in subject and owner name.
- Fix: Remove an accepted meeting request without sending an update can't be done.
- Fix: Webaccess adds escaping character opening email address with fullname between quotes.
- Fix: Translate HTTP Error Message.
- Fix: Contact birthday: You must specify a valid date.
- Fix: Resize appointment by dragging will go use a wrong start/end time.
- Fix: Deleting a task as assignee will result in a unknown item in you task list.
- Fix: Due date in the past pop-up> Cancel does just continue.
- Fix: Setting a task to complete will not send completion message.
- Fix: Assign task button available in assigned task but does nothing.
- Fix: Not all info filled in in task assign message.
- Fix: Can mark assigned task complete via quick edit.
- Fix: Setting due date of task request on today will give pop-up due date is in the past.
- Fix: Changing appointment length deletes appointment.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 12 2010 Robert Scheck <robert at fedoraproject.org> 6.40.4-1
- Upgrade to 6.40.4
--------------------------------------------------------------------------------
updates
2010-12-14 17:03:46 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.1-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

gsoap-2.7.13-3.el5
nco-4.0.5-2.el5
pdfmerge-1.0.3-1.el5
perl-Apache-DBI-Cache-0.08-6.el5
rear-1.7.26-1.el5

Details about builds:


================================================================================
gsoap-2.7.13-3.el5 (FEDORA-EPEL-2010-3795)
Generator Tools for Coding SOAP/XML Web Services in C and C++
--------------------------------------------------------------------------------
Update Information:

This updates enables IPv6 support.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 13 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 2.7.13-3
- Enable IPv6 support
--------------------------------------------------------------------------------


================================================================================
nco-4.0.5-2.el5 (FEDORA-EPEL-2010-3798)
Suite of programs for manipulating NetCDF/HDF4 files
--------------------------------------------------------------------------------


================================================================================
pdfmerge-1.0.3-1.el5 (FEDORA-EPEL-2010-3794)
Command line utility program for merging PDF files
--------------------------------------------------------------------------------
Update Information:

pdfmerge is using Ghostscript for its functionality. Since the important Ghostscript tool for pdfmerge changed it's behaviour, pdfmerge wasn't working correctly anymore. This update fixes this issue.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Dec 11 2010 Dominic Hopf <dmaphy at fedoraproject.org> - 1.0.3-1
- new upstream release
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.0-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.0-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #642427 - ghostscript-8.71-16.fc13.i686 breaks pdfmerge-1.0-4.fc12.noarch
https://bugzilla.redhat.com/show_bug.cgi?id=642427
[ 2 ] Bug #646534 - URL no longer current
https://bugzilla.redhat.com/show_bug.cgi?id=646534
--------------------------------------------------------------------------------


================================================================================
perl-Apache-DBI-Cache-0.08-6.el5 (FEDORA-EPEL-2010-3796)
Perl DBI connection cache
--------------------------------------------------------------------------------


================================================================================
rear-1.7.26-1.el5 (FEDORA-EPEL-2010-3793)
Relax and Recover (ReaR) is a Linux Disaster Recovery framework
--------------------------------------------------------------------------------
Update Information:

Rescue image freezes during the boot while executing init
--------------------------------------------------------------------------------
ChangeLog:

* Thu Nov 25 2010 Gratien D'haese <gdha at sourceforge.net> - 1.7.26-1
- fix bugzilla 657174 Rescue image freezes during the boot while executing init
Post by updates
master
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #657174 - Rescue image freezes during the boot while executing init
https://bugzilla.redhat.com/show_bug.cgi?id=657174
--------------------------------------------------------------------------------
updates
2010-12-17 06:53:53 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

cppcheck-1.46-1.el5
ejabberd-2.1.6-1.el5
libsvm-3.0-2.el5
mock-1.0.14-1.el5
orbited-0.7.10-5.el5

Details about builds:


================================================================================
cppcheck-1.46-1.el5 (FEDORA-EPEL-2010-3799)
A tool for static C/C++ code analysis
--------------------------------------------------------------------------------
Update Information:

Update to 1.46. See full changelog at https://github.com/danmar/cppcheck/commit/4ae73ef80ce6a7c92d662b862a749f0f6d337ffd .
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 15 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.46-1
- Update to 1.46.
--------------------------------------------------------------------------------


================================================================================
ejabberd-2.1.6-1.el5 (FEDORA-EPEL-2010-3801)
A distributed, fault-tolerant Jabber/XMPP server
--------------------------------------------------------------------------------
Update Information:

* Ver. 2.1.6 (Bugfix release)
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 14 2010 Peter Lemenkov <lemenkov at gmail.com> 2.1.6-1
- Ver. 2.1.6 (Bugfix release)
--------------------------------------------------------------------------------


================================================================================
libsvm-3.0-2.el5 (FEDORA-EPEL-2010-3802)
A Library for Support Vector Machines
--------------------------------------------------------------------------------
Update Information:

Fixed [Bug 661404] New: Wrong symbolic link libsvm.so
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 14 2010 Ding-Yi Chen <dchen at redhat.com> - 3.0-2
- Fixed [Bug 661404] New: Wrong symbolic link libsvm.so
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #661404 - Wrong symbolic link libsvm.so
https://bugzilla.redhat.com/show_bug.cgi?id=661404
--------------------------------------------------------------------------------


================================================================================
mock-1.0.14-1.el5 (FEDORA-EPEL-2010-3803)
Builds packages inside chroots
--------------------------------------------------------------------------------
Update Information:

added root and group checks for early notification of problems moved list of legal hosts for packages out to config files miscellaneous code cleanups
This update addresses multiple issues seen with the new selinux plugin
create empty /var/log/{last,fail}log in chroot rather than copy in possible large sparse file from host filesystem

make sure that both --spec and --sources are specified when the --buildsrpm option is used

use rpm module function compareEVR to compare kernel versions (string comparison doesn't work).

change selinux plugin to use tmp directory for faux /proc/filesystems file, rather than cachedir (which may not exist)

fix a typo in exception.py

Added Alan Franzoni's umountall modifications

- run update after unpacking root cache
- clean up noarch builds
- fix selinux plugin issue
- fix repeated calls to umount
- clean up i585 target fix
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
create empty /var/log/{last,fail}log in chroot rather than copy in possible large sparse file from host filesystem

make sure that both --spec and --sources are specified when the --buildsrpm option is used

use rpm module function compareEVR to compare kernel versions (string comparison doesn't work).

change selinux plugin to use tmp directory for faux /proc/filesystems file, rather than cachedir (which may not exist)

fix a typo in exception.py

Added Alan Franzoni's umountall modifications

- run update after unpacking root cache
- clean up noarch builds
- fix selinux plugin issue
- fix repeated calls to umount
- clean up i585 target fix
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 12 2010 Clark Williams <williams at redhat.com> - 1.0.14-1
- add 'legal_host_arches' config option to configs (BZ# 622792)
- add root check and group check (BZ# 662223)
- from Ville SkyttÀ <ville.skytta at iki.fi>:
- Try to set up an appropriate default.cfg symlink at post install time
- Clean up disttag usage
- Drop obsolete and nonfunctional F-8 bits from specfile
- Drop no longer used requiresTextFromHdr() and uniqReqs()
- Install build deps with yum-builddep
- Add comment why binary packages are built with --nodeps
* Thu Oct 14 2010 Clark Williams <williams at redhat.com> - 1.0.13-1
- replace call to perl with native python edit function
- change permissions of selinux plugin 'filesystems' file
- from Ville SkyttÀ <ville.skytta at iki.fi>:
- Find out completions for --*-plugin dynamically
- Keep $COLUMNS in consolehelper environment for --help formatting
- Document --scrub, --enable-plugin, and --disable-plugin
- Fix option name in --enable-plugin/--disable-plugin error string
- Add --scrub completion
- Complete on *.spm (*.src.rpm are sometimes named like that e.g. in SUSE)
- Fix buildsrpm() docstring
- Error message improvements
* Fri Sep 17 2010 Clark Williams <williams at redhat.com> - 1.0.12-1
- add cmpKernelEVR function to compare kernel versions (BZ# 526414)
- added commandline argument checking for --buildsrpm (BZ# 605800)
- create empty faillog and lastlog in <chroot>/var/log (BZ# 585973 & 633435)
- changed copyin/copyout prints from debug to info
- from Alan Franzoni <mailing at franzoni.eu>:
- reworked the root object _umountall() method
- fix epel4 chroot cleanup and umountall issue
* Sat Aug 14 2010 Clark Williams <williams at redhat.com> - 1.0.11-1
- fix problem with mock.util.rmtree interaction with selinux plugin
- change integer constants to symbolic from errno package
- from Paul Howarth <paul at city-fan.org>:
- add i586 as a legal target arch
- Retain order of umountCmds
- Exclude bind-mounted cache dirs from root cache
- noarch is always a legal arch
- Update packages after unpacking root cache
* Tue Aug 3 2010 Clark Williams <williams at redhat.com> - 1.0.10-1
- append rather than insert umount of /proc/filesystems (BZ# 620825)
- set state correctly for SELinux (BZ# 620143)
- turn off updates-released repository for prerelease fedora-14 configs
* Sat Jul 31 2010 Clark Williams <williams at redhat.com> - 1.0.9-1
- From Jan Vcelak <jvcelak at redhat.com>:
- added an selinux plugin
- From Kalev Lember <kalev at smartlink.ee>:
- patch to tmpfs plugin to allow specifying max fs size
- From Ricky Zhou <rzhou at redhat.com>:
- allow --sources to specify either single file or directory (BZ# 510409)
- From Dennis Gilmore <dennis at ausil.us>:
- updated epel-6 config files
- From Paul B. Schroeder <paulbsch at haywired.net>:
- add the --scrub option for cleaning up cache (BZ# 450726)
- added symlink from /proc/self/fd to /dev/fd in the chroot (BZ# 526414)
- changed from referencing defaults.cfs to site-defaults.cfg (BZ# 600487)
- added i686 architecture
- deleted f10 and f11 configs
- fixed cachefile filtering logic
- moved rpmdb clean block of code to work with --offline option
- added logic to detect invalid architecture combinations (BZ# 607144)
- added description of how to add user to the mock group (BZ# 570434)
* Wed Apr 14 2010 Clark Williams <williams at redhat.com> - 1.0.8-1
- rpmdb cache fix from Seth Vidal <skvidal at fedoraproject.org>
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #622792 - dysfunctional target_arch-check
https://bugzilla.redhat.com/show_bug.cgi?id=622792
[ 2 ] Bug #662223 - Can't build packages: fails adding 'mockbuild' group
https://bugzilla.redhat.com/show_bug.cgi?id=662223
[ 3 ] Bug #573111 - Mock environment needs to fake chroot into thinking SELinux is disabled.
https://bugzilla.redhat.com/show_bug.cgi?id=573111
[ 4 ] Bug #629041 - selinux plugin expects that yum cache directory exists
https://bugzilla.redhat.com/show_bug.cgi?id=629041
[ 5 ] Bug #630479 - rebuilds fail with ""execmod" access" errors from SELinux
https://bugzilla.redhat.com/show_bug.cgi?id=630479
[ 6 ] Bug #637555 - Mock selinux plugin creates /proc/filesystems with incorrect permissions
https://bugzilla.redhat.com/show_bug.cgi?id=637555
[ 7 ] Bug #642051 - Xvfb SELinux issues in mock
https://bugzilla.redhat.com/show_bug.cgi?id=642051
[ 8 ] Bug #585973 - root cache fails to untar with <fail|last>log
https://bugzilla.redhat.com/show_bug.cgi?id=585973
[ 9 ] Bug #633435 - /var/log/lastlog and /var/log/faillog included in cache.tar.gz
https://bugzilla.redhat.com/show_bug.cgi?id=633435
[ 10 ] Bug #605800 - TypeError when using --buildsrpm
https://bugzilla.redhat.com/show_bug.cgi?id=605800
[ 11 ] Bug #526414 - missing /dev/fd symlink causes some mock builds using it to fail
https://bugzilla.redhat.com/show_bug.cgi?id=526414
[ 12 ] Bug #622170 - Latest architecture patches broke noarch builds
https://bugzilla.redhat.com/show_bug.cgi?id=622170
[ 13 ] Bug #614440 - [PATCH] Get mock to turn off selinux within the chroot
https://bugzilla.redhat.com/show_bug.cgi?id=614440
[ 14 ] Bug #622544 - i586 target no more possible
https://bugzilla.redhat.com/show_bug.cgi?id=622544
[ 15 ] Bug #557526 - mock no longer runs yum update after unpacking root
https://bugzilla.redhat.com/show_bug.cgi?id=557526
[ 16 ] Bug #620143 - ERROR: pop from empty list
https://bugzilla.redhat.com/show_bug.cgi?id=620143
[ 17 ] Bug #620825 - Unmounts filesystems in wrong order, gives traceback
https://bugzilla.redhat.com/show_bug.cgi?id=620825
[ 18 ] Bug #619819 - Please ship fedora-14-*.cfg
https://bugzilla.redhat.com/show_bug.cgi?id=619819
[ 19 ] Bug #510409 - Mock not building SRPM
https://bugzilla.redhat.com/show_bug.cgi?id=510409
[ 20 ] Bug #600487 - site-defaults.cfg cites defaults.cfg fix
https://bugzilla.redhat.com/show_bug.cgi?id=600487
[ 21 ] Bug #607144 - mock -r epel-5-x86_64 --rebuild X.src.rpm is not working (dependencies problems?)
https://bugzilla.redhat.com/show_bug.cgi?id=607144
[ 22 ] Bug #570434 - 'man mock' does not tell user to add him or herself to group 'mock'
https://bugzilla.redhat.com/show_bug.cgi?id=570434
[ 23 ] Bug #450726 - No way to clean mock cache directory
https://bugzilla.redhat.com/show_bug.cgi?id=450726
[ 24 ] Bug #516355 - newest mock not working on RHEL5
https://bugzilla.redhat.com/show_bug.cgi?id=516355
[ 25 ] Bug #486555 - Need to be able to clean/disable yum cache
https://bugzilla.redhat.com/show_bug.cgi?id=486555
[ 26 ] Bug #522505 - --unpriv only works with --chroot
https://bugzilla.redhat.com/show_bug.cgi?id=522505
[ 27 ] Bug #593654 - mock/yum: IndexError: list index out of range
https://bugzilla.redhat.com/show_bug.cgi?id=593654
--------------------------------------------------------------------------------


================================================================================
orbited-0.7.10-5.el5 (FEDORA-EPEL-2010-3800)
A browser(javascript)->tcp bridge
--------------------------------------------------------------------------------
Update Information:

- Setup and configure an appropriate logging directory (#575622)
- Init script improvements (#575619)
- Have our daemon patch run earlier in the code path to prevent orbited from spinning on closed file descriptors (#575618).
- Update our daemon patch to have it write out pid files

--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 14 2010 Luke Macken <lmacken at redhat.com> - 0.7.10-5
- Setup and configure an appropriate logging directory (#575622)
- Init script improvements (#575619)
- Have our daemon patch run earlier in the code path to prevent orbited from
spinning on closed file descriptors (#575618).
- Update our daemon patch to have it write out pid files
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 0.7.10-5
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
* Wed Mar 24 2010 Luke Macken <lmacken at redhat.com> - 0.7.10-4
- Fix the scriptlets
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #575622 - orbited default configuration writes logs all over the current directory
https://bugzilla.redhat.com/show_bug.cgi?id=575622
[ 2 ] Bug #575618 - orbited just spins at 100% CPU when started by initscript
https://bugzilla.redhat.com/show_bug.cgi?id=575618
[ 3 ] Bug #575619 - orbited initscript kills ALL processes named orbited on stop
https://bugzilla.redhat.com/show_bug.cgi?id=575619
--------------------------------------------------------------------------------
updates
2010-12-17 18:06:13 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-ds-base-1.2.7.5-1.el5
collectd-4.10.2-1.el5
mingw32-nsis-2.46-1.el5
netdump-server-0.7.16-23.el5
python-lockfile-0.8-3.el5
tkimg-1.4-1.el5
xrootd-3.0.0-1.el5

Details about builds:


================================================================================
389-ds-base-1.2.7.5-1.el5 (FEDORA-EPEL-2010-3811)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

1.2.7.5 release - git tag 389-ds-base-1.2.7.5
Bug 663597 - Memory leaks in normalization code
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 16 2010 Rich Megginson <rmeggins at redhat.com> - 1.2.7.5-1
- 1.2.7.5 release - git tag 389-ds-base-1.2.7.5
- Bug 663597 - Memory leaks in normalization code
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #663597 - massive memory leak in 1.2.7.4
https://bugzilla.redhat.com/show_bug.cgi?id=663597
--------------------------------------------------------------------------------


================================================================================
collectd-4.10.2-1.el5 (FEDORA-EPEL-2010-3805)
Statistics collection daemon for filling RRD files
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 16 2010 Alan Pevec <apevec at redhat.com> 4.10.2-1
- New upstream version 4.10.2
- http://collectd.org/news.shtml#news86
- explicitly disable/enable all plugins, fixes FTBFS bz#660936
* Thu Nov 4 2010 Alan Pevec <apevec at redhat.com> 4.10.1-1
- New upstream version 4.10.1
http://collectd.org/news.shtml#news85
* Sat Oct 30 2010 Richard W.M. Jones <rjones at redhat.com> 4.10.0-3
- Bump and rebuild for updated libnetsnmp.so.
* Wed Sep 29 2010 jkeating - 4.10.0-2
- Rebuilt for gcc bug 634757
* Sun Sep 19 2010 Robert Scheck <robert at fedoraproject.org> 4.10.0-1
- New upstream version 4.10.0 (thanks to Mike McGrath)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #663797 - CVE-2010-4336 collectd: DoS via the RRDtool and RRDCacheD plugins
https://bugzilla.redhat.com/show_bug.cgi?id=663797
--------------------------------------------------------------------------------


================================================================================
mingw32-nsis-2.46-1.el5 (FEDORA-EPEL-2010-3804)
Nullsoft Scriptable Install System
--------------------------------------------------------------------------------
Update Information:

This update upgrades NSIS to version 2.46 and re-enables the System plugin.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 17 2010 Paolo Bonzini <pbonzini at redhat.com> - 2.46-1
- Update to 2.46 (#544675)
- Make plugins not depend on libgcc_s_sjlj-1.dll (#553971)
- Re-enable System.dll plugin, inline Microsoft assembler code was
replaced in 2.42 (#509234)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #544675 - mingw32-nsis-2.46 is available
https://bugzilla.redhat.com/show_bug.cgi?id=544675
[ 2 ] Bug #553971 - installers created with makensis don't show bitmaps
https://bugzilla.redhat.com/show_bug.cgi?id=553971
[ 3 ] Bug #509234 - Please enable building System.dll plugin
https://bugzilla.redhat.com/show_bug.cgi?id=509234
--------------------------------------------------------------------------------


================================================================================
netdump-server-0.7.16-23.el5 (FEDORA-EPEL-2010-3807)
Server for network kernel message logging and crash dumps
--------------------------------------------------------------------------------
Update Information:

Fix poor parsing of /etc/mdadm.conf that can lead to hangs
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 16 2010 Neil Horman <nhorman at redhat.com> - 0.7.16-23
- Fixed dumpdir specification (bz 660502)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #629003 - mkdumprd: hangs in depsolve_modlist if VirtualBox installed and initrd needs regeneration
https://bugzilla.redhat.com/show_bug.cgi?id=629003
--------------------------------------------------------------------------------


================================================================================
python-lockfile-0.8-3.el5 (FEDORA-EPEL-2010-3806)
A platform-independent file locking module
--------------------------------------------------------------------------------
Update Information:

Use setuptools instead of distutils so we generate the egg-info metadata
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 16 2010 Luke Macken <lmacken at redhat.com> - 0.8-3
- Use setuptools instead of distutils so we generate the egg-info metadata
--------------------------------------------------------------------------------


================================================================================
tkimg-1.4-1.el5 (FEDORA-EPEL-2010-3808)
More Image Formats for Tk
--------------------------------------------------------------------------------
Update Information:

Final release of tkimg 1.4
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 14 2010 Sergio Pascual <sergiopr at fedoraproject.org> - 1.4-1
- Upstream releases 1.4
--------------------------------------------------------------------------------


================================================================================
xrootd-3.0.0-1.el5 (FEDORA-EPEL-2010-3809)
Extended ROOT file server
--------------------------------------------------------------------------------
Update Information:

New production version release from xrootd.org.

This version includes the FUSE (filesystem in user space) xrootd mount tool.
--------------------------------------------------------------------------------
updates
2010-12-18 19:27:03 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

cciss_vol_status-1.09-1.el5
koji-1.6.0-1.el5

Details about builds:


================================================================================
cciss_vol_status-1.09-1.el5 (FEDORA-EPEL-2010-3813)
Show status of logical drives attached to HP Smartarray controllers
--------------------------------------------------------------------------------
Update Information:

Changes since 1.06 include reporting failed physical drive serial numbers, connector, box and bay, as well as optionally reporting S.M.A.R.T. predictive failures.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 17 2010 Joshua Roys <roysjosh at gmail.com> - 1.09-1
- update to new release
--------------------------------------------------------------------------------


================================================================================
koji-1.6.0-1.el5 (FEDORA-EPEL-2010-3812)
Build system tools
--------------------------------------------------------------------------------
Update Information:

Update to koji 1.6.0
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 17 2010 Dennis Gilmore <dennis at ausil.us> - 1.6.0-1
- update to 1.6.0
* Wed Dec 1 2010 Dennis Gilmore <dennis at ausil.us> - 1.5.0-1
- update to 1.5.0
* Tue Aug 3 2010 David Malcolm <dmalcolm at redhat.com> - 1.4.0-4
- fix python 2.7 incompatibilities (rhbz 619276)
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 1.4.0-3
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------
updates
2010-12-19 17:32:37 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/fontforge-20061025-3.el5
https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

cmake-fedora-0.3.3-1.el5
mantis-1.1.8-5.el5
topgit-0.9-0.2.git9b25e848.el5

Details about builds:


================================================================================
cmake-fedora-0.3.3-1.el5 (FEDORA-EPEL-2010-3817)
CMake helper modules for fedora developers
--------------------------------------------------------------------------------
Update Information:

- Fixed: Support for out-of-source build.
- Fixed: Join the next line if ended with back slash '\'.
- ChangeLog: Now generate from "cmake ." directly.
- changelog: target removed. So it won't do unnecessary rebuild.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 19 2010 Ding-Yi Chen <dchen at redhat.com> - 0.3.3-1
- Fixed: Support for out-of-source build.
- Fixed: Join the next line if ended with back slash '\'.
- ChangeLog: Now generate from "cmake ." directly.
- changelog: target removed. So it won't do unnecessary rebuild.
--------------------------------------------------------------------------------


================================================================================
mantis-1.1.8-5.el5 (FEDORA-EPEL-2010-3815)
Web-based issue tracking system
--------------------------------------------------------------------------------
Update Information:

This update fixes multiple security issues recently found in Mantis.

For more details about the issues in upstream bugs:

http://www.mantisbt.org/bugs/view.php?id=12607

http://www.mantisbt.org/bugs/view.php?id=12309
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 17 2010 Gianluca Sforna <giallu at gmail.com> - 1.1.8.5
- Updated description (#638942)
- Fix CVE-2010-3763 (#640746)
- Fix CVE-2010-4348, CVE-2010-4349, CVE-2010-4350 (#663299, #663230)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #640746 - CVE-2010-3763 MantisBT: XSS in Summary page
https://bugzilla.redhat.com/show_bug.cgi?id=640746
[ 2 ] Bug #663230 - CVE-2010-4348 CVE-2010-4349 CVE-2010-4350 MantisBT <1.2.4 multiple vulnerabilities (LFI, XSS and PD)
https://bugzilla.redhat.com/show_bug.cgi?id=663230
--------------------------------------------------------------------------------


================================================================================
topgit-0.9-0.2.git9b25e848.el5 (FEDORA-EPEL-2010-3816)
A different patch queue manager
--------------------------------------------------------------------------------
Update Information:

New package:

TopGit aims to make handling of large amount of interdependent topic branches easier. In fact, it is designed especially for the case when you maintain a queue of third-party patches on top of another (perhaps Git-controlled) project and want to easily organize, maintain and submit them - TopGit achieves that by keeping a separate topic branch for each patch and providing few tools to maintain the branches.

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #619593 - Review Request: topgit - A different patch queue manager
https://bugzilla.redhat.com/show_bug.cgi?id=619593
--------------------------------------------------------------------------------
updates
2010-12-20 17:30:23 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

colorize-0.3.4-2.el5
erlang-erlydtl-0.6.0-1.el5
libical-0.46-2.el5
openscada-0.7.0.1-2.el5

Details about builds:


================================================================================
colorize-0.3.4-2.el5 (FEDORA-EPEL-2010-3822)
Perl script to colorize logs
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #510864 - Review Request: colorize - Perl script to colorize logs
https://bugzilla.redhat.com/show_bug.cgi?id=510864
--------------------------------------------------------------------------------


================================================================================
erlang-erlydtl-0.6.0-1.el5 (FEDORA-EPEL-2010-3818)
Erlang implementation of the Django Template Language.
--------------------------------------------------------------------------------
Update Information:

ErlyDTL is an Erlang implementation
of the Django Template Language.
The erlydtl module compiles Django
Template source code into Erlang
bytecode. The compiled template has
a "render" function that takes a
list of variables and returns a
fully rendered document.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #662015 - RFE - erlydtl for EPEL6
https://bugzilla.redhat.com/show_bug.cgi?id=662015
--------------------------------------------------------------------------------


================================================================================
libical-0.46-2.el5 (FEDORA-EPEL-2010-3821)
Reference implementation of the iCalendar data type and serialization format
--------------------------------------------------------------------------------
Update Information:

- Upgrade to 0.46 (#525933, #628893)
- Fixed race in populating builtin timezone components (#637150)
- Fixed wrong ICAL_ERRORS_ARE_FATAL preprocessor check (#575715)
- Added patch to work around upstream's broken AC_PROG_MKDIR_P
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 19 2010 Robert Scheck <robert at fedoraproject.org> 0.46-2
- Added patch to work around upstream's broken AC_PROG_MKDIR_P
* Sun Dec 19 2010 Robert Scheck <robert at fedoraproject.org> 0.46-1
- Upgrade to 0.46 (#525933, #628893)
- Fixed race in populating builtin timezone components (#637150)
- Fixed wrong ICAL_ERRORS_ARE_FATAL preprocessor check (#575715)
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.43-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #525933 - libical-0.44 is available
https://bugzilla.redhat.com/show_bug.cgi?id=525933
[ 2 ] Bug #628893 - libical-0.46 is available
https://bugzilla.redhat.com/show_bug.cgi?id=628893
[ 3 ] Bug #637150 - race in populating builtin timezones
https://bugzilla.redhat.com/show_bug.cgi?id=637150
[ 4 ] Bug #575715 - zarafa-gateway dies with SIGSEGV
https://bugzilla.redhat.com/show_bug.cgi?id=575715
--------------------------------------------------------------------------------


================================================================================
openscada-0.7.0.1-2.el5 (FEDORA-EPEL-2010-3820)
Open SCADA system project
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 20 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-2
- Fixed BuildRequires.
* Mon Dec 20 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-1
- Fixed Source0 patch
- Build 0.7.0.1 update to production release.
--------------------------------------------------------------------------------
updates
2010-12-21 17:33:32 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

CGSI-gSOAP-1.3.4.0-1.el5
Django-south-0.7.3-1.el5
R-2.12.1-1.el5
lcgdm-1.8.0.1-2.el5
openscada-0.7.0.1-3.el5
perl-Class-Load-0.06-3.el5

Details about builds:


================================================================================
CGSI-gSOAP-1.3.4.0-1.el5 (FEDORA-EPEL-2010-3828)
GSI plugin for gSOAP
--------------------------------------------------------------------------------
Update Information:

lcgdm 1.8.0.1

* See http://svnweb.cern.ch/guest/lcgdm/lcg-dm/tags/LCG-DM_R_1_8_0_1/CHANGES for a detailed list of what was changed

CGSI-gSOAP 1.3.4.0

* Minor update needed by lcgdm 1.8.0.1

--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 20 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.3.4.0-1
- Update to version 1.3.4.0
--------------------------------------------------------------------------------


================================================================================
Django-south-0.7.3-1.el5 (FEDORA-EPEL-2010-3826)
Intelligent schema migrations for Django apps
--------------------------------------------------------------------------------
Update Information:

Update to new upstream version.
Here is where you
give an explanation of
your update.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 20 2010 Domingo Becker <domingobecker at gmail.com> - 0.7.3-1
- New upstream version.
* Mon Sep 27 2010 Domingo Becker <domingobecker at gmail.com> - 0.7.2-1
- Updated to 0.7.2 Release
- A patch is included for python 2.4 compatibility
* Sat Jul 24 2010 Diego Búrigo Zacarão <diegobz at gmail.com> 0.7.1-2
- Updated to 0.7.1 Release
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645759 - update to new version - patch for python 2.4 compat
https://bugzilla.redhat.com/show_bug.cgi?id=645759
--------------------------------------------------------------------------------


================================================================================
R-2.12.1-1.el5 (FEDORA-EPEL-2010-3829)
A language for data analysis and graphics
--------------------------------------------------------------------------------
Update Information:

Update to R 2.12.1 (and rebuild rkward and rpy)

A detailed list of changes in 2.12.1 can be found here:
http://cran.r-project.org/src/base/NEWS
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 20 2010 Tom Callaway <spot at fedoraproject.org> - 2.12.1-1
- update to 2.12.1
--------------------------------------------------------------------------------


================================================================================
lcgdm-1.8.0.1-2.el5 (FEDORA-EPEL-2010-3828)
LHC Computing Grid Data Management
--------------------------------------------------------------------------------
Update Information:

lcgdm 1.8.0.1

* See http://svnweb.cern.ch/guest/lcgdm/lcg-dm/tags/LCG-DM_R_1_8_0_1/CHANGES for a detailed list of what was changed

CGSI-gSOAP 1.3.4.0

* Minor update needed by lcgdm 1.8.0.1

--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 20 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.8.0.1-2
- Filter private provides from python
* Mon Dec 20 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.8.0.1-1
- Update to version 1.8.0.1
- Drop patch lcgdm-bashisms.patch (fixed upstream)
* Wed Aug 25 2010 Thomas Spura <tomspur at fedoraproject.org> - 1.7.4.7-4
- rebuild with python3.2
http://lists.fedoraproject.org/pipermail/devel/2010-August/141368.html
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 1.7.4.7-3
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------


================================================================================
openscada-0.7.0.1-3.el5 (FEDORA-EPEL-2010-3830)
Open SCADA system project
--------------------------------------------------------------------------------
Update Information:





--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 21 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-3
- Fixed:UI.VCAEngine: A session deadlock is fixed for dynamic-active projects, for attributes access.
* Mon Dec 20 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-2
- Fixed BuildRequires.
* Mon Dec 20 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-1
- Fixed Source0 patch
- Build 0.7.0.1 update to production release.
--------------------------------------------------------------------------------


================================================================================
perl-Class-Load-0.06-3.el5 (FEDORA-EPEL-2010-3825)
A working (require "Class::Name") and more
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656408 - Review Request: perl-Class-Load - A working (require "Class::Name") and more
https://bugzilla.redhat.com/show_bug.cgi?id=656408
--------------------------------------------------------------------------------
updates
2010-12-22 17:31:17 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

opensc-0.11.13-6.el5
perl-Package-Stash-XS-0.17-2.el5
python-memcached-1.47-1.el5

Details about builds:


================================================================================
opensc-0.11.13-6.el5 (FEDORA-EPEL-2010-3832)
Smart card library and applications
--------------------------------------------------------------------------------
Update Information:

New package providing support for smart cards.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #664176 - About include in EPEL repo
https://bugzilla.redhat.com/show_bug.cgi?id=664176
--------------------------------------------------------------------------------


================================================================================
perl-Package-Stash-XS-0.17-2.el5 (FEDORA-EPEL-2010-3831)
Faster and more correct implementation of the Package::Stash API
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656363 - Review Request: perl-Package-Stash-XS - Faster and more correct implementation of the Package::Stash API
https://bugzilla.redhat.com/show_bug.cgi?id=656363
--------------------------------------------------------------------------------


================================================================================
python-memcached-1.47-1.el5 (FEDORA-EPEL-2010-3833)
A Python memcached client library
--------------------------------------------------------------------------------
Update Information:

Many bugfixes and a few enhancements. See Changelog for details.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 21 2010 Kevin Fenzi <kevin at tummy.vom> - 1.47-1
- Update to 1.47
* Thu Jul 22 2010 David Malcolm <dmalcolm at redhat.com> - 1.43-6
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.43-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.43-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm at gmail.com> - 1.43-3
- Rebuild for Python 2.6
* Wed Sep 3 2008 Tom "spot" Callaway <tcallawa at redhat.com> 1.43-2
- add BR: python-setuptools
* Wed Sep 3 2008 Tom "spot" Callaway <tcallawa at redhat.com> 1.43-1
- fix license tag
- update to 1.43
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #663798 - please update to python-memcached 1.43 for unix domain sockets support
https://bugzilla.redhat.com/show_bug.cgi?id=663798
--------------------------------------------------------------------------------
updates
2010-12-23 17:25:57 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

CQRlib-1.1.2-1.el5
NearTree-2.4-1.el5
opensips-1.6.3-2.el5
pootle-2.1.4-1.el5

Details about builds:


================================================================================
CQRlib-1.1.2-1.el5 (FEDORA-EPEL-2010-3835)
ANSI C API for quaternion arithmetic and rotation
--------------------------------------------------------------------------------
Update Information:

Update to 1.1.2.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 22 2010 Takanori MATSUURA <t.matsuu at gmail.com> - 1.1.2-1
- update to 1.1.2
* Mon Oct 18 2010 Takanori MATSUURA <t.matsuu at gmail.com> - 1.1.1-2
- use "make all" instead of "make"
- add %check
--------------------------------------------------------------------------------


================================================================================
NearTree-2.4-1.el5 (FEDORA-EPEL-2010-3837)
An API for finding nearest neighbors
--------------------------------------------------------------------------------
Update Information:

Update to 2.4.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 22 2010 Takanori MATSUURA <t.matsuu at gmail.com> - 2.4-1
- update to 2.4
* Tue Dec 14 2010 Takanori MATSUURA <t.matsuu at gmail.com> - 2.3.2-2
- add "-fno-caller-saves" option for gcc-4.4.x
--------------------------------------------------------------------------------


================================================================================
opensips-1.6.3-2.el5 (FEDORA-EPEL-2010-3834)
Open Source SIP Server
--------------------------------------------------------------------------------
Update Information:


update to 1.6.3

--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 22 2010 John Khvatov <ivaxer at fedoraproject.org> - 1.6.3.-2
- added removing xlog module loading in post-install script
* Thu Aug 12 2010 John Khvatov <ivaxer at gmail.com> - 1.6.3-1
- update to 1.6.3
* Wed Aug 11 2010 David Malcolm <dmalcolm at redhat.com> - 1.6.2-5
- recompiling .py files against Python 2.7 (rhbz#623343)
* Tue Jun 1 2010 Marcela Maslanova <mmaslano at redhat.com> - 1.6.2-4
- Mass rebuild with perl-5.12.0
* Wed May 5 2010 Remi Collet <fedora at famillecollet.com> - 1.6.2-3
- rebuilt against new libmemcached
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #623343 - opensips may need to be rebuilt against Python 2.7 in F14 and rawhide
https://bugzilla.redhat.com/show_bug.cgi?id=623343
--------------------------------------------------------------------------------


================================================================================
pootle-2.1.4-1.el5 (FEDORA-EPEL-2010-3836)
Localization and translation management web application
--------------------------------------------------------------------------------
Update Information:

**Update to 2.1.4**
- Fix quality checks update on file uploads.
- Qt ts plurals should now work correctly.
- Fix obsolete units now updated when uploading a new file version.
- Fix server errors when using turkish Locale.
- Fix pt_BR detected as Brazillian Portoguese not Breton
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 17 2010 Dwayne Bailey <dwayne at translate.org.za> - 2.1.4-1
- Update to 2.1.4
- Fix quality checks update on file uploads.
- Qt ts plurals should now work correctly.
- Fix obsolete units now updated when uploading a new file version.
- Fix server errors when using turkish Locale.
- Fix pt_BR detected as Brazillian Portoguese not Breton
* Fri Nov 19 2010 Dwayne Bailey <dwayne at translate.org.za> - 2.1.3-1
- Update to 2.1.3
- Fix data loss bug, recent translations lost when updating from version
control
- Java properties accepted in any encoding, including UTF-8
- New translations: Chiga, Latvian
- Fix for database migration failing for some users
- Fix for errors on upgrades for users who deleted the English
language
- Fix for errors on filenames with spaces and memcached
- Many fixes to language detection in GNU Style projects
- Various fixes to handling of escaped characters on the translate page
--------------------------------------------------------------------------------
updates
2010-12-24 17:25:59 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

python-babel-BabelGladeExtractor-0.2-0.2.r288.el5

Details about builds:


================================================================================
python-babel-BabelGladeExtractor-0.2-0.2.r288.el5 (FEDORA-EPEL-2010-3838)
Babel Glade XML files translatable strings extractor
--------------------------------------------------------------------------------
updates
2010-12-25 19:29:44 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

autojump-14-2.el5
cobbler-2.0.10-1.el5
rubygem-whiskey_disk-0.6.2-1.el5

Details about builds:


================================================================================
autojump-14-2.el5 (FEDORA-EPEL-2010-3841)
A fast way to navigate your filesystem from the command line
--------------------------------------------------------------------------------
Update Information:

Initial import for autojump
--------------------------------------------------------------------------------


================================================================================
cobbler-2.0.10-1.el5 (FEDORA-EPEL-2010-3840)
Boot server configurator
--------------------------------------------------------------------------------
Update Information:

New upstream release, see CHANGELOG for complete description of changes.
Upstream bug fix release.
New upstream release, see CHANGELOG for full details

Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release


Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release

New upstream release, see CHANGELOG for full details

Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release


Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release

New upstream release, see CHANGELOG for full list of updates.

Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release

New upstream release, see CHANGELOG for full details

Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release


Cobbler 2.0.4 release

Cobbler 2.0.4 release

Cobbler 2.0.4 release



Cobbler 2.0.4 release

--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 24 2010 Scott Henson <shenson at redhat.com> - 2.0.10-1
- New upstream release
--------------------------------------------------------------------------------


================================================================================
rubygem-whiskey_disk-0.6.2-1.el5 (FEDORA-EPEL-2010-3839)
Ruby tool for embarrassingly fast deployments
--------------------------------------------------------------------------------
Update Information:

New version.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 24 2010 Michael Stahnke <stahnma at fedoraproject.org> - 0.6.2-1
- New version from upstream
--------------------------------------------------------------------------------
updates
2010-12-27 18:01:34 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/awstats-6.95-2.el5
https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

backup-manager-0.7.10-1.el5
bitlbee-3.0.1-4.el5
sems-1.3.1-1.el5
transifex-0.9.1-1.el5

Details about builds:


================================================================================
backup-manager-0.7.10-1.el5 (FEDORA-EPEL-2010-3845)
A command line backup tool for GNU/Linux
--------------------------------------------------------------------------------
Update Information:

See changelog: https://github.com/sukria/Backup-Manager/blob/v0.7.10/ChangeLog
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 26 2010 Guillaume Kulakowski <guillaume DOT kulakowski AT fedoraproject DOT org> - 0.7.10-1
- Upstream 0.7.10
- Remove old sed in SPEC file
- Remove version from path0
- Add French translation
--------------------------------------------------------------------------------


================================================================================
bitlbee-3.0.1-4.el5 (FEDORA-EPEL-2010-3846)
IRC to other chat networks gateway
--------------------------------------------------------------------------------
Update Information:

Sync with Rawhide and fix crash on account on.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 27 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-4
- Add Ricky Zhou's fixed patch for libresolv (#663934)
* Sun Dec 26 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-3
- Add bitlbee-des3-implement patch with working ssl_des3_encrypt
implementation by Ricky Zhou.
* Sat Dec 25 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-2
- Implement missing ssl_pending() (Fix by Ricky Zhou, #665553)
* Sat Dec 4 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-1
- New upstream release
- Switched to NSS (3DES still via lib/des.c)
- Added -otr subpackage with optional OTR plugin.
* Sun Nov 21 2010 Matěj Cepl <mcepl at redhat.com> - 3.0-2
- Get rid of bad regexp magic, now with pure DESTDIR.
* Fri Oct 22 2010 Matěj Cepl <mcepl at redhat.com> - 3.0-1
- New upstream release.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #663934 - Segfault when "account on"
https://bugzilla.redhat.com/show_bug.cgi?id=663934
--------------------------------------------------------------------------------


================================================================================
sems-1.3.1-1.el5 (FEDORA-EPEL-2010-3847)
SIP Express Media Server, an extensible SIP media server
--------------------------------------------------------------------------------
Update Information:

- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 27 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-1
- Ver. 1.3.1 (Bugfix release)
* Wed Sep 29 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.0-2
- Workaround for missing atomic built-ins in EPEL5 old gcc
* Mon Sep 27 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.0-1
- Ver. 1.3.0
- Dropped half of all patches
- Dropped binrpcctrl plugin
- Merged into core sipctrl plugin
* Thu Sep 9 2010 Rex Dieter <rdieter at fedoraproject.org> 1.2.1-7
- rebuild (sip)
* Fri Aug 20 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-6
- Fixed severe issue in early_announce module (see %patch12)
* Sat Jul 31 2010 Toshio Kuratomi <toshio at fedoraproject.org> 1.2.1-5
- rebuild for python 2.7
* Fri Jun 25 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-4
- Fixed escaping variables strategy for new CMake (and only for new CMake)
- Disable mysql++ in early_announce and conference modules
* Tue Jun 1 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-3
- Fixed config-file generation for EPEL (old CMake)
- Fixed MOD_NAME parameter passing
- Fixed few typos
* Fri May 7 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-2
- Fixed build for EPEL
* Fri Apr 30 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-1
- Ver. 1.2.1
- Dropped upstreamed patches
* Thu Apr 1 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.0-2
- Fix for CMake 2.4 added
* Wed Mar 31 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.0-1
- Ver. 1.2.0
- Switched to CMake (and fixed many packaging and linking issues)
- All old patches were either applied upstream or dropped (no longer required)
- Finally removed unixsockctrl interface
- New sub-packages: conference, dsm, early_announce
- Module py_sems was re-enabled
* Mon Nov 16 2009 Rex Dieter <rdieter at fedoraproject.org> 1.1.1-7
- drop BR: sip-devel
--------------------------------------------------------------------------------


================================================================================
transifex-0.9.1-1.el5 (FEDORA-EPEL-2010-3844)
A system for distributed translation submissions
--------------------------------------------------------------------------------
Update Information:

Update to new
upstream version.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 27 2010 usuario - 0.9.1-1
- Update to new upstream version.
- The previous tarball has not the media/cs and media/images directories.
* Mon Dec 20 2010 Domingo Becker <domingobecker at gmail.com> - 0.9.0-5
- Transifex requires Django-south >= 0.7.3.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #645752 - update to new version - tracker bug for missing deps
https://bugzilla.redhat.com/show_bug.cgi?id=645752
--------------------------------------------------------------------------------
updates
2010-12-28 18:26:12 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

bitlbee-3.0.1-6.el5
eggdrop-1.6.20-1.el5
rubygem-gettext-2.1.0-1.el5.1
rubygem-locale-2.0.5-1.el5.1

Details about builds:


================================================================================
bitlbee-3.0.1-6.el5 (FEDORA-EPEL-2010-3850)
IRC to other chat networks gateway
--------------------------------------------------------------------------------
Update Information:

Two tiny fixes for SSL implementation (#666022)
Sync with Rawhide and fix crash on account on.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 28 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-6
- commented all patches with status of their upstreaming
- two tiny fixes for SSL implementation (#666022)
* Mon Dec 27 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-5
- Systemd support
* Mon Dec 27 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-4
- Add Ricky Zhou's fixed patch for libresolv (#663934)
* Sun Dec 26 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-3
- Add bitlbee-des3-implement patch with working ssl_des3_encrypt
implementation by Ricky Zhou.
* Sat Dec 25 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-2
- Implement missing ssl_pending() (Fix by Ricky Zhou, #665553)
* Sat Dec 4 2010 Matěj Cepl <mcepl at redhat.com> - 3.0.1-1
- New upstream release
- Switched to NSS (3DES still via lib/des.c)
- Added -otr subpackage with optional OTR plugin.
* Sun Nov 21 2010 Matěj Cepl <mcepl at redhat.com> - 3.0-2
- Get rid of bad regexp magic, now with pure DESTDIR.
* Fri Oct 22 2010 Matěj Cepl <mcepl at redhat.com> - 3.0-1
- New upstream release.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #666022 - Bugs in ssl_nss.c
https://bugzilla.redhat.com/show_bug.cgi?id=666022
[ 2 ] Bug #663934 - Segfault when "account on"
https://bugzilla.redhat.com/show_bug.cgi?id=663934
--------------------------------------------------------------------------------


================================================================================
eggdrop-1.6.20-1.el5 (FEDORA-EPEL-2010-3849)
The world's most popular Open Source IRC bot
--------------------------------------------------------------------------------
Update Information:

- Upgrade to 1.6.20
- Upstream release notes and changes are summarized at http://eggwiki.org/1.6.20
- For the full changelog visit http://cvs.eggheads.org/viewvc/viewvc.cgi/eggdrop1.6/doc/Changes1.6?view=markup
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 28 2010 Robert Scheck <robert at fedoraproject.org> 1.6.20-1
- Upgrade to 1.6.20
* Mon Aug 10 2009 Ville SkyttÀ <ville.skytta at iki.fi> - 1.6.19-6
- Use bzipped upstream tarball.
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.6.19-5
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
rubygem-gettext-2.1.0-1.el5.1 (FEDORA-EPEL-2010-3853)
RubyGem of Localization Library and Tools for Ruby
--------------------------------------------------------------------------------


================================================================================
rubygem-locale-2.0.5-1.el5.1 (FEDORA-EPEL-2010-3851)
Pure ruby library which provides basic APIs for localization
--------------------------------------------------------------------------------
updates
2010-12-29 18:30:01 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

libisofs-0.6.40-1.el5
libnet-1.1.5-1.el5
libsndfile-1.0.17-4.el5
sems-1.3.1-2.el5
wordpress-2.8.6-3.el5

Details about builds:


================================================================================
libisofs-0.6.40-1.el5 (FEDORA-EPEL-2010-3856)
Library to create ISO 9660 disk images
--------------------------------------------------------------------------------
Update Information:

This release makes the prediction of the emerging image size less expensive and is able to make images bootable for SUN SPARC systems.

Changes towards previous version 0.6.38:

* New API call iso_write_opts_set_disc_label(), new system area type 3 = SUN Disk Label for booting SUN SPARC systems.
* New API call iso_write_opts_set_will_cancel() avoids start of write thread and is to be used to inquire the future image size.
* New error reply code ISO_DISPLACE_ROLLOVER for external data sources with address displacement.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 28 2010 Robert Scheck <robert at fedoraproject.org> 0.6.40-1
- Upgrade to 0.6.40
--------------------------------------------------------------------------------


================================================================================
libnet-1.1.5-1.el5 (FEDORA-EPEL-2010-3854)
C library for portable packet creation and injection
--------------------------------------------------------------------------------
Update Information:

Upstream changes for libnet 1.1.5:

- IRIX: Get MAC address from ioctl(), not by spawning shell.
- Compile fix for IRIX (added includes)
- Don't explicitly check for UID 0, we may have capabilities even if not root.
- Cleaned up implementations of libnet_get_hwaddr(), some leaked memory, one returned a pointer to data on the stack, and the others return a pointer to static data. I'm settling on the non-reentrant static data form.
- Visual C++ compiler(v9.0) uses bitfield type as a hint to pad the bitfield, so struct was too long.
- Further simplify autogen.sh
- Removed dependency on net/bpf.h, and on pcap.h.
- LBL_ALIGN check is unused, removing.
- Don't include pcap.h if we've already got net/bpf.h, pcap has it's own bpf.
- Make libnet_get_hwaddr work in the last few releases of OpenBSD
- Get DLT types from the source, <pcap.h>.
- Use autoconf -ivf in autogen.sh
- Don't distribute libnet.h, it is generated by configure
- AIX build failures fixed, cause was inclusion of system headers libnet no longer uses
- Add a link to the old docs.
- Added links to github and sourceforge.
- Replace C99/C++ comments with traditional C comments.
- checksum would segfault if a IP checksum was requested for a non-ipv4 header
- Closer backwards compat, assume its ipv4 if it's not ipv6. This seems totally wrong, but so it goes.
- Try using the ip_len header field to guess the input buffer's size.
- libnet_do_checksum(), despite being "internal", is used by external code. libnet needs to maintain backwards API compatibility, tcpsic from the isic package is an example of a binary failing when calling the new API with the old arguments.
- merged icmpv6 patch in, but I believe either it or the sample/icmp6_unreach generates the cksum incorrectly
- Use libtool-1 or libtool-2 whatever available
- Avoid looking at /dev and /usr/include when cross-compiling Alon: The following code support cross compiling: 1. You CANNOT check for /usr/include stuff as cross compiler is installed else-where. Autoconf know how to do this, use its header detection logic and ask the result. 2. Testing for /dev/ can be done only when not cross compiling...
- Corrected target_os check, it was broke for linuxgnu, and m4 syntax was invalid Alon:The following change is needed in order to solve two issues: 1. linuxgnu and such target os. 2. You cannot set variable with space before '=' as it tries to execute the variable... 3. Print result of test in case of linux
- --with-link-layer broken, was using wrong macro name, and didn't include all link types
- ac_cv_c_bigendian is yes, not "big"
- Remove dead code.
- h_len is calculated for ip, udp, tcp, icmp, and igmp, so is allowed to be zero.
- libnet_t's fd should be initialized to an invalid value, or libnet_destroy() will close stdin.
- Alon's use of AC_CHECK_HEADERS fails to detect headers. Reverted part of 57acd56f09158decb69f301e7547ce8cde6ac63f
- With link_none, the link apis were failing with not error message.
- man doc makefile wasn't correctly referring to the srcdir
- Avoid mallocing zero bytes, it perturbs electric fence.
- autotools patches for cross compiling and seperate builddir
- html doc makefile wasn't correctly referring to the srcdir
- ip_offset is now calculated on the fly, and UDP and TCP no longer use h_len
- IP offset calculation should allow nesting of IP protocols.
- Remove gccisms in bitfield definitions.
- injection type of LIBNET_NONE, for packet construction without injection (also, more const correctness)
- Notes about checksumming.
- libnet_build_tcp was not returning the ptag.
- Packet boundaries are now passed to _do_checksum(), so it can validate its input. Hopefully, this will end the recurring segmentation faults due to buffer overruns.
- TCP building is triggering memory overwrites; closer examination shows the link list manipulation to be wrong, and the checksumming approach to be incapable of working. I reworked code to simplify and clarify how it works currently, in preparation to fixing it.
- Updated comments and notes.
- Null the pointer in the about-to-be-freed structure, not the one on the stack.
- Added missing pblock types, and made strings consistent with definitions.
- Change version policy, we will be 1.1.4 until 1.1.5 is released.
- Bring CHANGELOG up to date with today, and script used to generated it.
- Begin implementation and tests for repairing pblocks after an update.
- libnet_pblock_insert_before() didn't remove ptag2 from old location
- Clarifications in document comments.
- Don't doxygen process internal header libnet-headers.h
- Declared many constant arguments as const, const-correct code spews warnings when built against libnet.
- Include pcap DLT_ types from correct header, was using an internal one before.
- Declared many constant arguments as const, const-correct code spews warnings when built against libnet.
- Note about build_data, which doesn't update ip_offset, among other problems.
- libnet_clear_packet() wasn't clearing all packet context.
- Why don't TCP and UDP use the DATA pblock type?
- whitespace cleanup
- Add libnet_dll.c as extra, so its there for win32, and build libnet_link.c
- This file wasn't being built, and needed to include bpf to build.
- Forgot to make device a const string here, too.
- make string argument constant
- only ignore Makefile in libnet/
- Replace u_intX_t with C99 uintX_t.
- pclose() following popen(), not fclose()
- snoof & dlpi: don't free on libnet_link_close()
- Summarize changes for log.
- Reindented, removing hard tabs, and using consistent brace positioning.
- The non-standard types are no longer used.
- /sw/.. path doesn't always exist
- src/libnet_link_snoop.c: Only fclose if f!=NULL
- src/libnet_link_snoop.c: fixed snoop-based backend. Works on IRIX.
- Use uint64_t, not u_int64_t
- define a lying gethostbyname2() if it's not defined
- define STDOUT_FILENO if it's not defined
- configure.in: check for gethostbyname2
- configure.in: Check for uint{16,32,64}_t
- Configure switch to install samples
- Attempt at applying a patch to get installable samples, which doesn't work.
- Pointers not cleared after free could lead to double deallocation.
- Convert CRLF to LF.
- Auto* changes to work on OS X from git checkout.
- Update autobuild endianness and unaligned checks.
- Add srcdir to include path.
- Adjust srcdir and builddir so libnet can build out-of-tree
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 28 2010 Robert Scheck <robert at fedoraproject.org> 1.1.5-1
- Upgrade to 1.1.5
* Fri Jul 9 2010 Robert Scheck <robert at fedoraproject.org> 1.1.4-4
- Added patch for capability support rather UID check (#589770)
--------------------------------------------------------------------------------


================================================================================
libsndfile-1.0.17-4.el5 (FEDORA-EPEL-2010-3855)
Library for reading and writing sound files
--------------------------------------------------------------------------------
Update Information:

- fixes CVE-2009-1788 : VOC file heap based buffer overflow
- fixes CVE-2009-1791 : AIFF file heap based buffer overflow
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 23 2010 Michal Hlavinka <mhlavink at redhat.com> - 1.0.17-4
- fix CVE-2009-1788 : VOC file heap based buffer overflow (#502657)
- fix CVE-2009-1791 : AIFF file heap based buffer overflow (#502658)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #502657 - CVE-2009-1788 libsndfile VOC file heap based buffer overflow
https://bugzilla.redhat.com/show_bug.cgi?id=502657
[ 2 ] Bug #502658 - CVE-2009-1791 libsndfile AIFF file heap based buffer overflow
https://bugzilla.redhat.com/show_bug.cgi?id=502658
--------------------------------------------------------------------------------


================================================================================
sems-1.3.1-2.el5 (FEDORA-EPEL-2010-3860)
SIP Express Media Server, an extensible SIP media server
--------------------------------------------------------------------------------
Update Information:

- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 29 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-2
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
* Mon Dec 27 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-1
- Ver. 1.3.1 (Bugfix release)
* Wed Sep 29 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.0-2
- Workaround for missing atomic built-ins in EPEL5 old gcc
* Mon Sep 27 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.0-1
- Ver. 1.3.0
- Dropped half of all patches
- Dropped binrpcctrl plugin
- Merged into core sipctrl plugin
* Thu Sep 9 2010 Rex Dieter <rdieter at fedoraproject.org> 1.2.1-7
- rebuild (sip)
* Fri Aug 20 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-6
- Fixed severe issue in early_announce module (see %patch12)
* Sat Jul 31 2010 Toshio Kuratomi <toshio at fedoraproject.org> 1.2.1-5
- rebuild for python 2.7
* Fri Jun 25 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-4
- Fixed escaping variables strategy for new CMake (and only for new CMake)
- Disable mysql++ in early_announce and conference modules
* Tue Jun 1 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-3
- Fixed config-file generation for EPEL (old CMake)
- Fixed MOD_NAME parameter passing
- Fixed few typos
* Fri May 7 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-2
- Fixed build for EPEL
* Fri Apr 30 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-1
- Ver. 1.2.1
- Dropped upstreamed patches
* Thu Apr 1 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.0-2
- Fix for CMake 2.4 added
* Wed Mar 31 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.0-1
- Ver. 1.2.0
- Switched to CMake (and fixed many packaging and linking issues)
- All old patches were either applied upstream or dropped (no longer required)
- Finally removed unixsockctrl interface
- New sub-packages: conference, dsm, early_announce
- Module py_sems was re-enabled
* Mon Nov 16 2009 Rex Dieter <rdieter at fedoraproject.org> 1.1.1-7
- drop BR: sip-devel
--------------------------------------------------------------------------------


================================================================================
wordpress-2.8.6-3.el5 (FEDORA-EPEL-2010-3857)
WordPress blogging software
--------------------------------------------------------------------------------
Update Information:

Security fix:

http://core.trac.wordpress.org/changeset/16625
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 23 2010 Jon Ciesla <limb at jcomserv.net> - 2.8.6-3
- Change Requires from httpd to webserver, BZ 523480.
- Patch for Hello Dolly lyrics, BZ 663966.
- Patch for security vulnerability, BZ 659319.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #659265 - CVE-2010-4257 Wordpress: SQL injection flaw by processing trackbacks
https://bugzilla.redhat.com/show_bug.cgi?id=659265
--------------------------------------------------------------------------------
updates
2010-12-30 17:28:18 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

cppcheck-1.46.1-1.el5
erlang-pgsql-0-5.20101203svn.el5
gnokii-0.6.29-1.el5
potrace-1.9-1.el5

Details about builds:


================================================================================
cppcheck-1.46.1-1.el5 (FEDORA-EPEL-2010-3861)
A tool for static C/C++ code analysis
--------------------------------------------------------------------------------
Update Information:

Update to 1.46.1.
Update to 1.46. See full changelog at https://github.com/danmar/cppcheck/commit/4ae73ef80ce6a7c92d662b862a749f0f6d337ffd .
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 30 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.46.1-1
- Update to 1.46.1.
* Wed Dec 15 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.46-1
- Update to 1.46.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #662477 - cppcheck-1.46.1 is available
https://bugzilla.redhat.com/show_bug.cgi?id=662477
--------------------------------------------------------------------------------


================================================================================
erlang-pgsql-0-5.20101203svn.el5 (FEDORA-EPEL-2010-3865)
Erlang PostgreSQL interface
--------------------------------------------------------------------------------
Update Information:

- Upgrade to SVN 20101203 and some spec file cleanup
- Narrowed explicit requires (thanks to Peter Lemenkov)
- Dropped -devel subpackage (thanks to Peter Lemenkov)


SVN 20101203 contains the following upstream changes:

- Support PostgreSQL 9.0 (EJAB-1359) (thanks to Stephen Gibberd and Konstantin Nikiforov)
- Support for NULL type (thanks to UJvu)
- Replace TYPE/1 with is_TYPE/1 (EJAB-922)
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 30 2010 Robert Scheck <robert at fedoraproject.org> 0-5.20101203svn
- Upgrade to SVN 20101203 and some spec file cleanup
- Narrowed explicit requires (thanks to Peter Lemenkov)
- Dropped -devel subpackage (thanks to Peter Lemenkov)
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0-4.20080825svn
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Mon Feb 23 2009 Robert Scheck <robert at fedoraproject.org> 0-3.20080825svn
- Rebuild against rpm 4.6
--------------------------------------------------------------------------------


================================================================================
gnokii-0.6.29-1.el5 (FEDORA-EPEL-2010-3862)
Linux/Unix tool suite for various mobile phones
--------------------------------------------------------------------------------
Update Information:

gnokii 0.6.29
=============

* translation updates
* updated German translation
* updated POTFILE files
* updated Italian translation
* updated Polish translation
* fake driver updates
* implement GN_OP_GetModel and GN_OP_GetSMSStatus to allow testing of smsd sending and GN_OP_SaveSMS to allow testing of gnokii --savesms
* implement GN_OP_Identify
* give hints how to configure gnokii with --identify and --getsms
* enable reading SMS from external directory which makes testing much easier
* gnokii updates
* make SMS and MMS commands suggest using --showsmsfolderstatus to know which memory types are supported
* fix command with multiple arguments handling in --shell
* show reference number also for sendlogo() and sendringtone()
* fix random segfault when using --deletecalendarnote
* nk6510 driver updates
* support SMS memory OUS on phones prior to Series 40 3rd
* add potential new answer for an empty folder
* clear folder list structure before retrieving new one
* before getting folder status set number of elements in there to 0 to avoid confusion on incorrect error handling
* use GN_SMS_MT_StatusReport to indicate delivery notifications
* documentation updates
* change defaults in sample gnokiirc files for *nix and Windows so that it's more likely to work for new users
* make output of gnokii --help shorter by default and add an optional argument to print all help or only a part; for old behavior use gnokii --help all
* add some instruction on environment preparation on Ubuntu
* libgnokii updates
* add more debug information to encoding functions
* add ids for Nokia 2760, Nokia 5130 XpressMusic, Nokia 5310 XpressMusic, Nokia 6700 classic and Nokia 6085 to misc.c (use model=series40 for all)
* add TA and CB memory types to gn_str2memory_type() and to gn_memory_type2str(); they were only in gn_memory_type_print()
* use more standard config file locations: %APPDATA%\gnokii for Windows, $HOME/Library/Preferences/gnokii for MacOS X, $XDG_CONFIG_HOME/gnokii for others (following freedesktop.org), backward compatibility is preserved
* fallback to use mbrtowc()/wcrtomb() or mbtowc()/wctomb() if iconv_open() fails
* fix sending multipart 8-bit SMS
* fix SMS encoding
* fix SMS splitting into parts (concatenated messages with UCS-2 encoding)
* add dependency on glib
* make --writephonebook work on Series40 3rd Ed+
* when reading phonebook dump unknown blocks in debug mode
* introduce flag PM_EXTPBK2 for phonebook support on Series40 3rd Ed+
* support reading caller groups on Series40 3rd Ed+
* support writing caller groups on Series40 3rd Ed+
* support writing First Name and Last Name from vcard files as separate fields
* support reading and writing caller grops on Series40 3rd Ed+ from/to vcard files
* support recurrence in ical files
* support alarms in ical files
* build system updates
* remove GNOKII_API from the definition of asprinf
* make getopt stuff compile with no gettext
* try to fix "Present But Cannot Be Compiled" warning with MacOS X Bluetooth
* add --with-gettext option to configure
* update reference files in testsuite and add a new test for SMS encoding
* nk6100 driver updates
* use GN_SMS_MT_StatusReport to indicate delivery notifications
* nk7110 driver updates
* use GN_SMS_MT_StatusReport to indicate delivery notifications
* smsd updates
* add quoting around phone number to mysql code that handles multipart messages
* at driver updates
* support Samsung SMS encoding
* pcsc driver updates
* show name of virtual operator in --identify


gnokii 0.6.28
=============

* build system updates
* fix Mac OS X build
* fix NetBSD build and enable Bluetooth support
* use = instead of == in configure to be compliant with sh syntax
* add options to disable mysql/postgres smsd plugins compilation
* use strdup instead of strndup - fixes FreeBSD < 8 compilation
* remove deprecated kernel modules for DKU2 cable; supported DKU2 driver uses libusb (connection = dku2libusb)
* remove patches/freebsd-ltmain_sh.patch since it is no more needed
* fix setenv()/unsetenv() build on Solaris
* fix getopt_long() build on Solaris
* libgnokii changes
* print more verbose messages on device locking problems
* add GN_ERR_LOCKED error code
* strip trailing '\r's when parsing vcard files
* enable Bluetooth support for FreeBSD
* fix segfault on sending long sms
* fix off by one bug in atbus_rx_statemachine() found with valgrind
* fix retval of char_ucs2_encode()
* autodetect bluetooth channel for gnapplet
* don't use default rfcomm channel since we have autodetection
* add id for Nokia 1209 to misc.c only; use model=series40 but you will get limited functionality because this phone is a Series 30
* add a gn_lib_init() function to translate libgnokii messages also when the library is used by programs other than gnokii, xgnokii and smsd; only programs that DON'T connect to a phone need to call it explicitely
* set To headers instead of From headers when saving to mbox outbox messages
* add gn_mms_get() and gn_mms_delete() functions (decoding to text and MIME formats is incomplete and subject to change)
* assign random reference ids to sent SMS (was always 0)
* fix splitting unicode multipart messages
* with multipart message always send the smallest part as the last one
* represent more statuses with enum gn_power_source
* correctly decode non-ascii characters in default alphabet messages
* when sending multipart sms return reference numbers for all the parts
* add GN_SMS_Unknown to gn_sms_message_status
* fix decoding SMS-STATUS-REPORT
* set GN_SMS_USER_DATA_MAX_LENGTH to 256
* replace GNOKII_API bool with GNOKII_API int for the function definition
* introduce better bool definition
* correctly encode GN_GSM_NUMBER_Alphanumeric
* use UCS-2 internal representation when sending SMS; it will allow better recognition for non-ascii but default alphabet characters
* fix off-by-one bug in base64_encode
* gnokii updates
* strip the trailing newline when --entersecuritycode did not read from a terminal
* add --getmms and --deletemms commands
* deprecate -l option --sendsms; gnokii will now detect itself long sms
* more efficient way to get all smses
* add SEC option to --entersecuritycode to input security code (supported by nk6510 and nk6100 drivers)
* make --sendsms refuse alfanumeric destination "numbers" to catch typos and make --savesms accept them because it's useful for testing
* allow sending an empty SMS
* at driver updates
* initialize reg_notification and reg_callback_date
* fix --getnetworkinfo on some phones (Siemens S55) with unregistered SIM
* accept also +CCLK and +CREG responses without double quotes
* fix --getphonebook segfault (bug #25378)
* make Huawei phones notify SMS arrival (they seem to send notifications only to the second port, eg /dev/ttyUSB1) fixes http://savannah.nongnu.org/bugs/?25115
* cache GetBattery as it is extensivly used by --monitor and doesn't change too frequently
* make GetBattery understand also 2 (no battery) and 3 (power fault)
* if AT+GMM fails, try AT+CGMM (Huawei E220 doesn't support +GMM but supports +CGMM); fixes #26039
* accept also +CREG responses with an odd number of digits in the Cell ID field
* when setting a new memory name use the current encoding instead of forcing "GSM" encoding
* nk6510 driver updates
* fix segfault on deletesms with S40_30
* sanity checks for number of messages in folder; increase max sms number in folder to 1024
* implement GN_OP_GetMMS and GN_OP_DeleteMMS
* don't fallback to S40_30 mode on every error
* SMS status is sometimes not returned - check for reply length
* improve detection of SMS and MMS with S40_30 and correctly decode UCS2 SMS and read/unread/sent/unset status; also fix reading SMS from non-IN folders
* enable input of security code (this driver now supports PIN and SEC and throws an error for other codes)
* distinguish between "file not found" for --getfile (return an error) and "empty directory" for --getfilelist (do not return an error)
* when an empty file folder is cached always use a timeout > 0 since 0 means "no timeout" and the list is never refreshed; this also affects reading SMS from S40_30
* gnapplet driver updates
* fix string type argument length passed to the phone
* documentation updates
* in sample gnokiirc mention that the rfcomm_channel parameter is ignored when using the FBUS protocol
* in gnokii man page add details to --writephonebook and remove reference to non existant -i parameter
* add comments to all functions in common/gsm-encoding.c
* in sample gnokiirc mention that on Win32 a COM port with a number greater than 9 is named like \\.\COM10
* in sample gnokiirc for Win32 mention that port = aa:bb:cc:dd:ee:ff is valid too
* smsd updates
* fix segfault when using the nk6100 driver
* add examples directory with action files
* print short version on every startup; it should bring better bugreports
* reading SMS from S40_30 would stop working when inbox becomes empty (fixed in the driver)
* enable sending long sms with postgresql module
* rollback autodection of first sms position. First position now defaults to 1 and can be changed to 0 with -0, --firstpos0 command line argument
* xgnokii updates
* use Icon=phone instead of Icon=cellphone
* fake driver updates
* implement GetSMS for testing
* generate reference id for SendSMS
* add SMS-STATUS-REPORT sample SMS for GetSMS testing
* add more testcases for GetSMS
* translation updates
* updated French translation
* updated Italian translation
* utils updates
* add gnokii-configure utility (not installed by make install because it depends on Python and libglade)
* nk7110 driver updates
* fix segfault on getsms and deletesms when raw_sms->number < 1
* pcsc driver updates
* deprecate model=pcsc and connection=pcsc values; use model=APDU and connection=libpcsclite instead (Daniele Forsi)
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 8 2010 Bastien Nocera <bnocera at redhat.com> 0.6.29-1
- Update to 0.6.29
* Mon Sep 7 2009 Bastien Nocera <bnocera at redhat.com> 0.6.28-1
- Update to 0.6.28
* Fri Aug 21 2009 Tomas Mraz <tmraz at redhat.com> - 0.6.27-7
- rebuilt with new openssl
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.6.27-6
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Mon Jun 15 2009 Ville SkyttÀ <ville.skytta at iki.fi> - 0.6.27-5
- Build with pcsc-lite and readline support (#430387).
* Tue Feb 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.6.27-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Fri Jan 23 2009 Robert Scheck <robert at fedoraproject.org> 0.6.27-3
- Rebuild for MySQL 5.1
--------------------------------------------------------------------------------


================================================================================
potrace-1.9-1.el5 (FEDORA-EPEL-2010-3864)
Transform bitmaps into vector graphics
--------------------------------------------------------------------------------
Update Information:

Update to 1.9. Ship shared library.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 30 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.9-1
- Update to 1.9.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #665628 - potrace-1.9 is available
https://bugzilla.redhat.com/show_bug.cgi?id=665628
--------------------------------------------------------------------------------
updates
2011-01-01 18:22:44 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/mantis-1.1.8-5.el5
https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-2.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

erlang-pgsql-0-6.20101203svn.el5
lzop-1.03-2.el5
wordpress-mu-2.9.2-2.el5

Details about builds:


================================================================================
erlang-pgsql-0-6.20101203svn.el5 (FEDORA-EPEL-2010-3865)
Erlang PostgreSQL interface
--------------------------------------------------------------------------------
Update Information:

- Upgrade to SVN 20101203 and some spec file cleanup
- Narrowed explicit requires (thanks to Peter Lemenkov)
- Dropped -devel subpackage (thanks to Peter Lemenkov)
- Corrected wrong subpackage obsolete (thanks to Michael Schwendt)


SVN 20101203 contains the following upstream changes:

- Support PostgreSQL 9.0 (EJAB-1359) (thanks to Stephen Gibberd and Konstantin Nikiforov)
- Support for NULL type (thanks to UJvu)
- Replace TYPE/1 with is_TYPE/1 (EJAB-922)
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 1 2011 Robert Scheck <robert at fedoraproject.org> 0-6.20101203svn
- Corrected wrong subpackage obsolete (thanks to Michael Schwendt)
* Thu Dec 30 2010 Robert Scheck <robert at fedoraproject.org> 0-5.20101203svn
- Upgrade to SVN 20101203 and some spec file cleanup
- Narrowed explicit requires (thanks to Peter Lemenkov)
- Dropped -devel subpackage (thanks to Peter Lemenkov)
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0-4.20080825svn
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Mon Feb 23 2009 Robert Scheck <robert at fedoraproject.org> 0-3.20080825svn
- Rebuild against rpm 4.6
--------------------------------------------------------------------------------


================================================================================
lzop-1.03-2.el5 (FEDORA-EPEL-2011-0001)
Real-time file compressor
--------------------------------------------------------------------------------
Update Information:

- Update to 1.03
- Minor spec file cleanups
- Corrected %description
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 31 2010 Robert Scheck <robert at fedoraproject.org> 1.03-2
- Minor spec file cleanups and updated %description
* Tue Dec 7 2010 Kamil Dudka <kdudka at redhat.com> - 1.03-1
- update to 1.03
* Wed Mar 3 2010 Kamil Dudka <kdudka at redhat.com> - 1.02-0.9.rc1
- license changed to GPLv2+
- added -q option to %setup
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.02-0.8.rc1
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Mon Feb 23 2009 Robert Scheck <robert at fedoraproject.org> 1.02-0.7.rc1
- Rebuild against gcc 4.4 and rpm 4.6
--------------------------------------------------------------------------------


================================================================================
wordpress-mu-2.9.2-2.el5 (FEDORA-EPEL-2011-0002)
WordPress-MU multi-user blogging software
--------------------------------------------------------------------------------
Update Information:

Update to upstream release 2.9.2, fixing one security issue:

* CVE-2010-0682 https://core.trac.wordpress.org/changeset/13117

plus a backported security fix:

* CVE-2010-4257 https://core.trac.wordpress.org/changeset/16625

--------------------------------------------------------------------------------
ChangeLog:

* Thu Dec 23 2010 Jon Ciesla <limb at jcomserv.net> - 2.9.2-2
- Change Requires from httpd to webserver, BZ 523480.
- Patch for security vulnerability, BZ 659319.
* Mon May 10 2010 Bret McMillan <bretm at redhat.com> - 2.9.2-1
- updating to 2.9.2
* Fri Jan 29 2010 Bret McMillan <bretm at redhat.com> - 2.9.1.1-1
- collected bug fixes and enhancements from wordpress 2.9.x merged into wpmu 2.9.1
- Plugins options fix: http://trac.mu.wordpress.org/ticket/1193
- wp_getUserBlogs fix: http://trac.mu.wordpress.org/ticket/1195
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #659265 - CVE-2010-4257 Wordpress: SQL injection flaw by processing trackbacks
https://bugzilla.redhat.com/show_bug.cgi?id=659265
--------------------------------------------------------------------------------
updates
2011-01-03 17:34:07 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-2.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

CGSI-gSOAP-1.3.4.0-1.el5
bdii-5.1.13-1.el5
hwloc-1.1-0.el5
lcgdm-1.8.0.1-3.el5
perl-Convert-UUlib-1.34-1.el5
perl-DateTime-Format-Excel-0.31-1.el5
php-pear-CodeGen-1.0.7-3.el5
python-boto-1.9b-6.el5

Details about builds:


================================================================================
CGSI-gSOAP-1.3.4.0-1.el5 (FEDORA-EPEL-2010-3828)
GSI plugin for gSOAP
--------------------------------------------------------------------------------
Update Information:

lcgdm 1.8.0.1

* See http://svnweb.cern.ch/guest/lcgdm/lcg-dm/tags/LCG-DM_R_1_8_0_1/CHANGES for a detailed list of what was changed

CGSI-gSOAP 1.3.4.0

* Minor update needed by lcgdm 1.8.0.1

--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 20 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.3.4.0-1
- Update to version 1.3.4.0
--------------------------------------------------------------------------------


================================================================================
bdii-5.1.13-1.el5 (FEDORA-EPEL-2011-0006)
The Berkeley Database Information Index (BDII)
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 1 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 5.1.13-1
- New upstream version 5.1.13
- Move restorecon from post sctiptlet to startup script in order to support
/var/run on tmpfs
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656549 - Please Update Spec File to use %ghost on files in /var/run and /var/lock
https://bugzilla.redhat.com/show_bug.cgi?id=656549
--------------------------------------------------------------------------------


================================================================================
hwloc-1.1-0.el5 (FEDORA-EPEL-2011-0007)
Portable Hardware Locality - portable abstraction of hierarchical architectures
--------------------------------------------------------------------------------
Update Information:

Update to version 1.1
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 1 2011 Jirka Hladky <hladky.jiri at gmail.com> - 1.1-0
- 1.1 rel# Patch to the 1.1 fix 2967 http://www.open-mpi.org/software/hwloc/nightly/v1.1/hwloc-1.1rc6r2967.tar.bz2
- Fix hwloc_bitmap_to_ulong right after allocating the bitmap.
- Fix the minimum width of NUMA nodes, caches and the legend in the graphical lstopo output.
- Cleanup error management in hwloc-gather-topology.sh.
- Add a manpage and usage for hwloc-gather-topology.sh on Linux.
- Rename hwloc-gather-topology.sh to hwloc-gather-topology to be consistent with the upcoming version 1.2ease
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #606498 - Review Request: hwloc - portable abstraction of hierarchical architectures
https://bugzilla.redhat.com/show_bug.cgi?id=606498
--------------------------------------------------------------------------------


================================================================================
lcgdm-1.8.0.1-3.el5 (FEDORA-EPEL-2010-3828)
LHC Computing Grid Data Management
--------------------------------------------------------------------------------
Update Information:

lcgdm 1.8.0.1

* See http://svnweb.cern.ch/guest/lcgdm/lcg-dm/tags/LCG-DM_R_1_8_0_1/CHANGES for a detailed list of what was changed

CGSI-gSOAP 1.3.4.0

* Minor update needed by lcgdm 1.8.0.1

--------------------------------------------------------------------------------
ChangeLog:

* Mon Dec 27 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.8.0.1-3
- Add database schema migration to scriptlets
- Fix broken condrestart action in start-up scripts
* Mon Dec 20 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.8.0.1-2
- Filter private provides from python
* Mon Dec 20 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.8.0.1-1
- Update to version 1.8.0.1
- Drop patch lcgdm-bashisms.patch (fixed upstream)
* Wed Aug 25 2010 Thomas Spura <tomspur at fedoraproject.org> - 1.7.4.7-4
- rebuild with python3.2
http://lists.fedoraproject.org/pipermail/devel/2010-August/141368.html
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 1.7.4.7-3
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------


================================================================================
perl-Convert-UUlib-1.34-1.el5 (FEDORA-EPEL-2011-0013)
Perl interface to the uulib library
--------------------------------------------------------------------------------
Update Information:

Perl extension Convert::UUlib 1.34:

- Fix a one-byte-past-end-write buffer overflow in UURepairData (reported, analysed and testcase provided by Marco Walther)
- Quoted-printable decoding was completely broken, try a fix
--------------------------------------------------------------------------------
ChangeLog:

* Tue Dec 28 2010 Robert Scheck <robert at fedoraproject.org> 1:1.34-1
- Upgrade to 1.34
* Wed Dec 15 2010 Marcela Maslanova <mmaslano at redhat.com> - 1:1.33-3
- Rebuild for fixing problems with vendorach/lib (#661697)
* Fri Apr 30 2010 Marcela Maslanova <mmaslano at redhat.com> - 1:1.33-2
- Mass rebuild with perl-5.12.0
--------------------------------------------------------------------------------


================================================================================
perl-DateTime-Format-Excel-0.31-1.el5 (FEDORA-EPEL-2011-0011)
Convert between DateTime and Excel dates
--------------------------------------------------------------------------------
Update Information:

Upstream changes for 0.31:

- Fixed: Testsuite for 64 bit machines
- Enhancement: Excel times as well as dates, see http://rt.cpan.org/Ticket/Display.html?id=34880
- Fixed: Does not convert the seconds portion of an Excel Date/Time value, see http://rt.cpan.org/Ticket/Display.html?id=7498
--------------------------------------------------------------------------------


================================================================================
php-pear-CodeGen-1.0.7-3.el5 (FEDORA-EPEL-2011-0005)
Framework to create code generators that operate on XML descriptions
--------------------------------------------------------------------------------
Update Information:

Provides the base framework to create code generators that operate on XML descriptions like CodeGen_PECL and CodeGen_MySqlUDF.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #662255 - Review Request: php-pear-CodeGen - Framework to create code generators that operate on XML descriptions
https://bugzilla.redhat.com/show_bug.cgi?id=662255
--------------------------------------------------------------------------------


================================================================================
python-boto-1.9b-6.el5 (FEDORA-EPEL-2011-0009)
A simple lightweight interface to Amazon Web Services
--------------------------------------------------------------------------------
Update Information:

- Added a patch for python 2.4 support (#656446, #661233)
- Added patch to fix parameter of build_list_params() (#647005)
- Backported upstream patch for image registration (#561216)


Upstream changes for 1.9b:

- boto 0.9d - Fix reference to non-production server
- boto 1.0a - Official support for SimpleDB
- boto 1.1a
- boto 1.1b - Fixes Issue with s3.key.Key object close method
- boto 1.1c - Fixes Issues 102, 104, 105
- boto 1.2a - Support for new EC2 API
- boto-1.3a - Support for COPY, Canned ACL on PUT, bug fixes
- boto-1.4a - Support for EBS, QueryWithAttributes, lots of bugfixes
- boto-1.4c - Fixes stupid and dangerous copy/paste error in SDB support
- boto-1.5b - Adds initial support for CloudFront (ahem) service
- boto-1.5c - Fixes issue 165, issue 172, issue 173, issue 174, issue 176, issue 177
- boto-1.5d - Fixes Issue 172, Issue 178, Issue 180, Issue 181, Issue 182
- boto-1.6a - Add support for Regions in EC2
- boto-1.6b - Adds support for Signature Version 2 for increased security with EC2, SQS, SDB
- boto-1.7a - Adds support for new SQS features
- boto-1.8a - Adds support for Autoscale, CloudWatch, ELB
- boto-1.8c - Fixes serious S3 issue (245) and issue 243 and 244
- boto-1.8d - Fixes Issue 251, a problem with POST when using Eucalyptus
- boto-1.9a - Support for RDS, BootFromEBS, Spot Instances, and more
- boto-1.9b - RDS and VPC modules were omitted from 1.9a release tarball
--------------------------------------------------------------------------------
ChangeLog:

* Sun Jan 2 2011 Robert Scheck <robert at fedoraproject.org> 1.9b-6
- Added a patch for python 2.4 support (#656446, #661233)
* Thu Dec 2 2010 Lubomir Rintel <lubo.rintel at gooddata.com> 1.9b-5
- Apply a patch for python 2.7 support (#659248)
* Thu Nov 18 2010 Robert Scheck <robert at fedoraproject.org> 1.9b-4
- Added patch to fix parameter of build_list_params() (#647005)
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 1.9b-3
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
* Tue Feb 9 2010 Robert Scheck <robert at fedoraproject.org> 1.9b-2
- Backported upstream patch for image registration (#561216)
* Sat Jan 9 2010 Robert Scheck <robert at fedoraproject.org> 1.9b-1
- Upgrade to 1.9b
* Fri Jul 24 2009 Robert Scheck <robert at fedoraproject.org> 1.8d-1
- Upgrade to 1.8d (#513560)
* Wed Jun 3 2009 Luke Macken <lmacken at redhat.com> 1.7a-2
- Add python-setuptools-devel to our build requirements, for egg-info
* Thu Apr 16 2009 Robert Scheck <robert at fedoraproject.org> 1.7a-1
- Upgrade to 1.7a
* Mon Feb 23 2009 Robert Scheck <robert at fedoraproject.org> 1.5c-2
- Rebuild against rpm 4.6
* Sun Dec 7 2008 Robert Scheck <robert at fedoraproject.org> 1.5c-1
- Upgrade to 1.5c
* Fri Dec 5 2008 Jeremy Katz <katzj at redhat.com> 1.2a-2
- Rebuild for python 2.6
* Wed May 7 2008 Robert Scheck <robert at fedoraproject.org> 1.2a-1
- Upgrade to 1.2a
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656446 - BackendException: Boto requires a bucket name.
https://bugzilla.redhat.com/show_bug.cgi?id=656446
[ 2 ] Bug #661233 - Duplicity needs upgrade to work with Amazon S3
https://bugzilla.redhat.com/show_bug.cgi?id=661233
[ 3 ] Bug #647005 - blockdevicemapping.build_list_parameters references 'pre' before assignment
https://bugzilla.redhat.com/show_bug.cgi?id=647005
[ 4 ] Bug #561216 - upstream bugfix for connection.py needs backporting
https://bugzilla.redhat.com/show_bug.cgi?id=561216
--------------------------------------------------------------------------------
updates
2011-01-04 17:34:35 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-2.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

Django-1.1.3-1.el5
mydns-1.2.8.31-1.el5
openscada-0.7.0.1-4.el5
sems-1.3.1-3.el5
spectrum-1.4.6-1.el5
zabbix-1.4.7-1.el5

Details about builds:


================================================================================
Django-1.1.3-1.el5 (FEDORA-EPEL-2011-0014)
A high-level Python Web framework
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 3 2011 Steve 'Ashcrow' Milner <stevem at gnulinux.net> - 1.1.3-1
- Update for upstream fix
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #665373 - CVE-2010-4534, CVE-2010-4535 Information leakage and DoS vulnerabilities in Django < 1.2.4 & 1.1.3
https://bugzilla.redhat.com/show_bug.cgi?id=665373
--------------------------------------------------------------------------------


================================================================================
mydns-1.2.8.31-1.el5 (FEDORA-EPEL-2011-0021)
A Database based DNS server
--------------------------------------------------------------------------------
ChangeLog:

* Fri Dec 24 2010 Itamar Reis Peixoto <itamar at ispbrasil.com.br> - 1.2.8.31-1
- new version
--------------------------------------------------------------------------------


================================================================================
openscada-0.7.0.1-4.el5 (FEDORA-EPEL-2011-0015)
Open SCADA system project
--------------------------------------------------------------------------------
Update Information:






--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 4 2011 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-4
- My mistake fixing. Sorry!
* Tue Dec 21 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-3
- Fixed:UI.VCAEngine: A session deadlock is fixed for dynamic-active projects, for attributes access.
* Mon Dec 20 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-2
- Fixed BuildRequires.
* Mon Dec 20 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-1
- Fixed Source0 patch
- Build 0.7.0.1 update to production release.
--------------------------------------------------------------------------------


================================================================================
sems-1.3.1-3.el5 (FEDORA-EPEL-2011-0020)
SIP Express Media Server, an extensible SIP media server
--------------------------------------------------------------------------------
Update Information:

- Fixed linking issues
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 3 2011 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-3
- Fixed linking issues
* Wed Dec 29 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-2
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
* Mon Dec 27 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-1
- Ver. 1.3.1 (Bugfix release)
* Wed Sep 29 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.0-2
- Workaround for missing atomic built-ins in EPEL5 old gcc
* Mon Sep 27 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.0-1
- Ver. 1.3.0
- Dropped half of all patches
- Dropped binrpcctrl plugin
- Merged into core sipctrl plugin
* Thu Sep 9 2010 Rex Dieter <rdieter at fedoraproject.org> 1.2.1-7
- rebuild (sip)
* Fri Aug 20 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-6
- Fixed severe issue in early_announce module (see %patch12)
* Sat Jul 31 2010 Toshio Kuratomi <toshio at fedoraproject.org> 1.2.1-5
- rebuild for python 2.7
* Fri Jun 25 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-4
- Fixed escaping variables strategy for new CMake (and only for new CMake)
- Disable mysql++ in early_announce and conference modules
* Tue Jun 1 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-3
- Fixed config-file generation for EPEL (old CMake)
- Fixed MOD_NAME parameter passing
- Fixed few typos
* Fri May 7 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-2
- Fixed build for EPEL
* Fri Apr 30 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-1
- Ver. 1.2.1
- Dropped upstreamed patches
* Thu Apr 1 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.0-2
- Fix for CMake 2.4 added
* Wed Mar 31 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.0-1
- Ver. 1.2.0
- Switched to CMake (and fixed many packaging and linking issues)
- All old patches were either applied upstream or dropped (no longer required)
- Finally removed unixsockctrl interface
- New sub-packages: conference, dsm, early_announce
- Module py_sems was re-enabled
* Mon Nov 16 2009 Rex Dieter <rdieter at fedoraproject.org> 1.1.1-7
- drop BR: sip-devel
--------------------------------------------------------------------------------


================================================================================
spectrum-1.4.6-1.el5 (FEDORA-EPEL-2011-0018)
XMPP transport/gateway
--------------------------------------------------------------------------------
Update Information:

Upgrade to the latest upstream:
* Map Extended Away status to Away if particular libpurple protocol
plugin does not support XA status.
* Added new filetransfer_force_cache_storage=0 config variable to force
storing files from legacy network on server. This is also configurable
per user via Transport Settings adhoc commands.
* Added "Reject all incoming authorizations" Transport Settings option.
* Fixed forwarding of initial presence to XMPP user when more resource
are connected.
* ICQ: working XStatus forwarding from ICQ buddies to XMPP user
(not for EPEL-5).
* XMPP: Fixed GTalk's new email notification when there are more
pending emails.
* IRC: Fixed forwarding of IRC users modes changes.
* Yahoo: Fixed issues when receiving messages from MSN buddies
using Yahoo transport. Thanks to Paolo Encomienda.
* GroupWise: Added support, use protocol=groupwise in config file.
* spectrumctl: No longer enforce any permissions on
filetransfer_cache (it has to be writable by the webserver)
* spectrumctl: Remove the --cron option for action 'list' New
action 'cron' is now intended for regular cron runs:
* It outputs transports that have crashed
* Saves backtraces, logs and the current spectrum_version
(see new --output-dir option)
* Prints location of those files
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 3 2011 Matěj Cepl <mcepl at redhat.com> - 1.4.6-1
- New upstream release.
* Wed Dec 29 2010 Matěj Cepl <mcepl at redhat.com> - 1.4.5-2
- Fix ownership and rights of /etc/tmpfiles.d/spectrum.conf.
* Tue Dec 28 2010 Matěj Cepl <mcepl at redhat.com> - 1.4.5-1
- New upstream release
- Switch off tests, following the upstream.
--------------------------------------------------------------------------------


================================================================================
zabbix-1.4.7-1.el5 (FEDORA-EPEL-2011-0016)
Open-source monitoring solution for your IT infrastructure
--------------------------------------------------------------------------------
Update Information:

update to 1.4.7
upstream changelog at http://www.zabbix.com/rn1.4.7.php
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 3 2011 Dan Horák <dan[at]danny.cz> - 1.4.7-1
- Update to 1.4.7
--------------------------------------------------------------------------------
updates
2011-01-05 17:59:15 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-2.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/collectd-4.10.2-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

BEDTools-2.10.1-1.el5
flashrom-0.9.3-1.svn1250.el5
python-kitchen-0.2.2-1.el5
sems-1.3.1-4.el5

Details about builds:


================================================================================
BEDTools-2.10.1-1.el5 (FEDORA-EPEL-2011-0024)
A flexible suite of utilities for comparing genomic features
--------------------------------------------------------------------------------
Update Information:

New upstream release with new features and bugfixes
Initial build of new package
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #620385 - Review Request: BEDTools - A flexible suite of utilities for comparing genomic features
https://bugzilla.redhat.com/show_bug.cgi?id=620385
--------------------------------------------------------------------------------


================================================================================
flashrom-0.9.3-1.svn1250.el5 (FEDORA-EPEL-2011-0022)
Simple program for reading/writing BIOS chips content
--------------------------------------------------------------------------------
Update Information:

- Updated to latest svn ver. 1250 (post-release snapshot for 0.9.3)
- Initial rtl8169 support (UNTESTED)
- Fix decoding of SB600 LPC ROM protection registers
- Erasing/writing of Winbond W39V040FB chips
- Support for the Open Graphics Project development card
- Support for SST SST25VF010 chip
- Board-enable for the MSI MS-6391 (845 Pro4)
- Support for Spansion S25FL004A, S25FL032A, and S25FL064A chips
- Add chunked write ability to the Dediprog SF100 driver
- Support bulk read on Dediprog SF100
- Support for the OpenMoko Neo1973/Neo FreeRunner debug board (ver, 2 or 3)
- Real partial writes were implemented
- Add SPI flash emulation capability to the dummy programmer
- Board enable for the EPoX EP-8NPA7I board
- Fixed build on EL-5
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 4 2011 Peter Lemenkov <lemenkov at gmail.com> 0.9.3-1.svn1250
- Updated to latest svn ver. 1250 (post-release snapshot for 0.9.3)
- Initial rtl8169 support (UNTESTED)
- Fix decoding of SB600 LPC ROM protection registers
- Erasing/writing of Winbond W39V040FB chips
- Support for the Open Graphics Project development card
- Support for SST SST25VF010 chip
- Board-enable for the MSI MS-6391 (845 Pro4)
- Support for Spansion S25FL004A, S25FL032A, and S25FL064A chips
- Add chunked write ability to the Dediprog SF100 driver
- Support bulk read on Dediprog SF100
- Support for the OpenMoko Neo1973/Neo FreeRunner debug board (ver, 2 or 3)
- Real partial writes were implemented
- Add SPI flash emulation capability to the dummy programmer
- Board enable for the EPoX EP-8NPA7I board
- Fixed build on EL-5
* Tue Oct 26 2010 Peter Lemenkov <lemenkov at gmail.com> 0.9.3-0.1.svn1205
- Ver. 0.9.3 (pre-release, exported from SCM)
* Wed Sep 29 2010 jkeating - 0.9.2-7.svn1180
- Rebuilt for gcc bug 634757
* Fri Sep 24 2010 Peter Lemenkov <lemenkov at gmail.com> 0.9.2-6.svn1180
- Added autotools support
* Tue Sep 21 2010 Peter Lemenkov <lemenkov at gmail.com> 0.9.2-5.svn1180
- Patch no.3 merged upstream
* Fri Sep 17 2010 Peter Lemenkov <lemenkov at gmail.com> 0.9.2-4.svn1158
- Enable building on PowerPC (only external flashers enabled so far).
See rhbz #283491.
* Sun Sep 12 2010 Peter Lemenkov <lemenkov at gmail.com> 0.9.2-3.svn1158
- Clean up spec-file
- Updated to latest svn ver. 1158
- Doubles the number of known boards!
* Sun Jun 13 2010 Peter Lemenkov <lemenkov at gmail.com> 0.9.2-2
- Added missing Requires - dmidecode (for accurate board matching)
--------------------------------------------------------------------------------


================================================================================
python-kitchen-0.2.2-1.el5 (FEDORA-EPEL-2011-0025)
Small, useful pieces of code to make python coding easier
--------------------------------------------------------------------------------
Update Information:

New upstream release with two new functions.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 3 2011 Toshio Kuratomi <toshio at fedoraproject.org> - 0.2.2-1
- Upstream update 0.2.2
- Adds exception to message functions
- Build html docs
--------------------------------------------------------------------------------


================================================================================
sems-1.3.1-4.el5 (FEDORA-EPEL-2011-0027)
SIP Express Media Server, an extensible SIP media server
--------------------------------------------------------------------------------
Update Information:

- Disallow usage of Glibc private functions
- Fixed linking issues
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed linking issues
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed linking issues
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
- Ver. 1.3.1 (Fully API/ABI compatible with previous version)
Ver 1.3.0 (with lots of bugfixes) - api and abi compatible with previous version.
Fixed severe issue, which caused segfaults
Several minor bugfixes and one big fix for regression in modules conference and early_media.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 4 2011 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-4
- Disallow usage of Glibc private functions
* Mon Jan 3 2011 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-3
- Fixed linking issues
* Wed Dec 29 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-2
- Fixed segfault in gateway module
- Properly install email template for voicemail module
- Don't start py_sems by default (causes issues with python2.7)
* Mon Dec 27 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.1-1
- Ver. 1.3.1 (Bugfix release)
* Wed Sep 29 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.0-2
- Workaround for missing atomic built-ins in EPEL5 old gcc
* Mon Sep 27 2010 Peter Lemenkov <lemenkov at gmail.com> 1.3.0-1
- Ver. 1.3.0
- Dropped half of all patches
- Dropped binrpcctrl plugin
- Merged into core sipctrl plugin
* Thu Sep 9 2010 Rex Dieter <rdieter at fedoraproject.org> 1.2.1-7
- rebuild (sip)
* Fri Aug 20 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-6
- Fixed severe issue in early_announce module (see %patch12)
* Sat Jul 31 2010 Toshio Kuratomi <toshio at fedoraproject.org> 1.2.1-5
- rebuild for python 2.7
* Fri Jun 25 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-4
- Fixed escaping variables strategy for new CMake (and only for new CMake)
- Disable mysql++ in early_announce and conference modules
* Tue Jun 1 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-3
- Fixed config-file generation for EPEL (old CMake)
- Fixed MOD_NAME parameter passing
- Fixed few typos
* Fri May 7 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-2
- Fixed build for EPEL
* Fri Apr 30 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.1-1
- Ver. 1.2.1
- Dropped upstreamed patches
* Thu Apr 1 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.0-2
- Fix for CMake 2.4 added
* Wed Mar 31 2010 Peter Lemenkov <lemenkov at gmail.com> 1.2.0-1
- Ver. 1.2.0
- Switched to CMake (and fixed many packaging and linking issues)
- All old patches were either applied upstream or dropped (no longer required)
- Finally removed unixsockctrl interface
- New sub-packages: conference, dsm, early_announce
- Module py_sems was re-enabled
* Mon Nov 16 2009 Rex Dieter <rdieter at fedoraproject.org> 1.1.1-7
- drop BR: sip-devel
--------------------------------------------------------------------------------
updates
2011-01-06 17:02:02 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-2.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

bwa-0.5.8c-1.el5
jemalloc-2.1.0-1.el5
mksh-39c-3.el5
perl-Dist-CheckConflicts-0.02-2.el5
python-kitchen-0.2.3-2.el5

Details about builds:


================================================================================
bwa-0.5.8c-1.el5 (FEDORA-EPEL-2011-0030)
Burrows-Wheeler Alignment tool
--------------------------------------------------------------------------------
Update Information:

Upstream bugfix release
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 5 2011 Adam Huffman <bloch at verdurin.com> - 0.5.8c-1
- upstream bugfix release
--------------------------------------------------------------------------------


================================================================================
jemalloc-2.1.0-1.el5 (FEDORA-EPEL-2011-0034)
General-purpose scalable concurrent malloc implementation
--------------------------------------------------------------------------------
Update Information:

This is a new upstream release
This version incorporates some optimizations that can't quite be considered bug fixes.

**New features**:

* Use Linux's mremap(2) for huge object reallocation when possible.
* Avoid locking in mallctl*() when possible.
* Add the "thread.[de]allocatedp" mallctl's.
* Convert the manual page source from roff to DocBook, and generate both roff and HTML manuals.

**Bug fixes**:

* Fix a crash due to incorrect bootstrap ordering. This only impacted --enable-debug --enable-dss configurations.
* Fix a minor statistics bug for mallctl("swap.avail", ...).

--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 5 2011 Ingvar Hagelund <ingvar at redpill-linpro.com> - 2.1.0-1
- New upstream release
- Updated patch to remove pprof
- Added html doc and xsltproc as a requirement to build it
* Sat Dec 11 2010 Dan Horák <dan[at]danny.cz> - 2.0.1-3
- fix build on s390
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #667385 - jemalloc-2.1.0 is available
https://bugzilla.redhat.com/show_bug.cgi?id=667385
--------------------------------------------------------------------------------


================================================================================
mksh-39c-3.el5 (FEDORA-EPEL-2011-0029)
MirBSD enhanced version of the Korn Shell
--------------------------------------------------------------------------------
Update Information:

- fix crash when bad substitution is used
- example of bad substitution that could crash old version is: echo ${x[@]:2}
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 5 2011 Michal Hlavinka <mhlavink at redhat.com> 39c-3
- fix crash when bad substitution is used
--------------------------------------------------------------------------------


================================================================================
perl-Dist-CheckConflicts-0.02-2.el5 (FEDORA-EPEL-2011-0031)
Declare version conflicts for your dist
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #667403 - Review Request: perl-Dist-CheckConflicts - Declare version conflicts for your dist
https://bugzilla.redhat.com/show_bug.cgi?id=667403
--------------------------------------------------------------------------------


================================================================================
python-kitchen-0.2.3-2.el5 (FEDORA-EPEL-2011-0032)
Small, useful pieces of code to make python coding easier
--------------------------------------------------------------------------------
Update Information:

Update with workaround for people using private functions in subprocess.
New upstream release with two new functions.
New upstream release with two new functions.
New upstream release with two new functions.
New upstream release with two new functions.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 5 2011 Toshio Kuratomi <toshio at fedoraproject.org> - 0.2.3-2
- Upstream respin of the tarball
* Wed Jan 5 2011 Toshio Kuratomi <toshio at fedoraproject.org> - 0.2.3-1
- Upstream update to 0.2.3
- Fixes https://bugzilla.redhat.com/show_bug.cgi?id=667433
* Mon Jan 3 2011 Toshio Kuratomi <toshio at fedoraproject.org> - 0.2.2-1
- Upstream update 0.2.2
- Adds exception to message functions
- Build html docs
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #667433 - fedpkg aborts with AttributeError
https://bugzilla.redhat.com/show_bug.cgi?id=667433
--------------------------------------------------------------------------------
updates
2011-01-07 17:35:52 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-2.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

cmake-fedora-0.4.0-1.el5
etckeeper-0.51-1.el5
fedora-packager-0.5.2.0-2.el5
netstat-nat-1.4.10-1.el5
perl-Package-Stash-XS-0.19-1.el5

Details about builds:


================================================================================
cmake-fedora-0.4.0-1.el5 (FEDORA-EPEL-2011-0038)
CMake helper modules for fedora developers
--------------------------------------------------------------------------------
Update Information:

- New target: release
- New target: install_rpms
- ./Module should precedes /usr/share/cmake/Modules, so
it always use latest modules.
- Fixed Reading a file that contains '\'.
- Added Macro PACK_RPM_GET_ARCH
- Added target install_rpms for bulk rpms installation.
- Target rpm now uses -bb instead of -ba.
- Target rpm now depends on srpm.
- Source version control logic is split out as ManageSourceVersionControl
- Module UseHostingService is renamed as ManageMaintainerTarget
- Macro USE_HOSTING_SERVICE_READ_SETTING_FILE is renamed as
MAINTAINER_SETTING_READ_FILE
- Fixed: Support for out-of-source build.
- Fixed: Join the next line if ended with back slash '\'.
- ChangeLog: Now generate from "cmake ." directly.
- changelog: target removed. So it won't do unnecessary rebuild.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 7 2011 Ding-Yi Chen <dchen at redhat.com> - 0.4.0-1
- New target: release
- New target: install_rpms
- ./Module should precedes /usr/share/cmake/Modules, so
it always use latest modules.
- Fixed Reading a file that contains '\'.
- Added Macro PACK_RPM_GET_ARCH
- Added target install_rpms for bulk rpms installation.
- Target rpm now uses -bb instead of -ba.
- Target rpm now depends on srpm.
- Source version control logic is split out as ManageSourceVersionControl
- Module UseHostingService is renamed as ManageMaintainerTarget
- Macro USE_HOSTING_SERVICE_READ_SETTING_FILE is renamed as
MAINTAINER_SETTING_READ_FILE
* Sun Dec 19 2010 Ding-Yi Chen <dchen at redhat.com> - 0.3.3-1
- Fixed: Support for out-of-source build.
- Fixed: Join the next line if ended with back slash '\'.
- ChangeLog: Now generate from "cmake ." directly.
- changelog: target removed. So it won't do unnecessary rebuild.
--------------------------------------------------------------------------------


================================================================================
etckeeper-0.51-1.el5 (FEDORA-EPEL-2011-0036)
Store /etc in a SCM system (git, mercurial, bzr or darcs)
--------------------------------------------------------------------------------
Update Information:

Update etckeeper to version 0.51, with these and other changes:

* Improve rpm version change detection.
* Move etckeeper out of sbin, to avoid needing to work around broken root PATH settings in eg, crontab.

Complete list of changes (including Debian bug numbers) can be found here: http://joey.kitenet.net/code/etckeeper/news/version_0.51/
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 3 2011 Thomas Moschny <thomas.moschny at gmx.de> - 0.51-1
- Update to 0.51.
- etckeeper has been moved out of sbin.
* Sat Dec 11 2010 Thomas Moschny <thomas.moschny at gmx.de> - 0.50-2
- Don't package INSTALL.
--------------------------------------------------------------------------------


================================================================================
fedora-packager-0.5.2.0-2.el5 (FEDORA-EPEL-2011-0037)
Tools for setting up a fedora maintainer environment
--------------------------------------------------------------------------------
Update Information:

update to upstream 0.5.2.0 read ChangeLog for full details
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 6 2011 Dennis Gilmore <dennis at ausil.us> - 0.5.2.0-2
- move python-offtrac requires to fedpkg from fedora-packager
* Wed Jan 5 2011 Dennis Gilmore <dennis at ausil.us> - 0.5.2.0-1
- update to new upstream release read changeLog for changes
- drop upstream patches
* Mon Oct 18 2010 Dan Horák <dan[at]danny.cz> - 0.5.1.4-7
- revert the last change as %ifarch doesn't work with noarch packages
and I also got ykpers built on s390(x)
* Mon Oct 18 2010 Dan Horák <dan[at]danny.cz> - 0.5.1.4-6
- don't Require ykpers and don't install fedora-burn-yubikey on s390(x)
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-5
- fedpkg needs python-fedora
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-4
- fedpkg needs koji installed
- fedora-cert needs pycurl when installed by itself
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-3
- move Requires: python-pycurl to fedpkg
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-2
- split out fedora-cert tool and library
- add fedora-burn-yubikey tool
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #627174 - fedpkg co -B <package> dysfunctional
https://bugzilla.redhat.com/show_bug.cgi?id=627174
[ 2 ] Bug #628504 - [abrt] fedpkg-0.5.1.2-2.fc13: fedpkg:120:display_state:TypeError: 'NoneType' object is unsubscriptable
https://bugzilla.redhat.com/show_bug.cgi?id=628504
[ 3 ] Bug #632097 - [abrt] fedpkg-0.5.1.4-1.fc13: __init__.py:193:_run_command:UnboundLocalError: local variable 'proc' referenced before assignment
https://bugzilla.redhat.com/show_bug.cgi?id=632097
[ 4 ] Bug #632702 - fedpkg bash completion broken
https://bugzilla.redhat.com/show_bug.cgi?id=632702
[ 5 ] Bug #634888 - fedpkg local returns zero exit code even on failure
https://bugzilla.redhat.com/show_bug.cgi?id=634888
[ 6 ] Bug #634946 - [abrt] fedpkg-0.5.1.4-1.fc13: __init__.py:1718:_callMethod:AuthError: Invalid session or bad credentials
https://bugzilla.redhat.com/show_bug.cgi?id=634946
[ 7 ] Bug #655576 - [abrt] fedpkg-0.5.1.4-5.fc14: __init__.py:1210:gimmespec:FedpkgError: No spec file found.
https://bugzilla.redhat.com/show_bug.cgi?id=655576
[ 8 ] Bug #656897 - [abrt] fedpkg-0.5.1.4-5.fc14: __init__.py:619:sources:IOError: [Errno 2] No such file or directory: '/home/yarda/git-fedora/rrdtool/master/rrdtool-1.4.4/sources'
https://bugzilla.redhat.com/show_bug.cgi?id=656897
[ 9 ] Bug #667433 - fedpkg aborts with AttributeError
https://bugzilla.redhat.com/show_bug.cgi?id=667433
--------------------------------------------------------------------------------


================================================================================
netstat-nat-1.4.10-1.el5 (FEDORA-EPEL-2011-0035)
A tool that displays NAT connections
--------------------------------------------------------------------------------
Update Information:

netstat-nat 1.4.10

- fix for properly display DNAT over SNAT connection
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 7 2011 Alexey Kurov <nucleo at fedoraproject.org> - 1.4.10-1
- netstat-nat 1.4.10
- fix for properly display DNAT over SNAT connection
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.4.9-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
perl-Package-Stash-XS-0.19-1.el5 (FEDORA-EPEL-2011-0039)
Faster and more correct implementation of the Package::Stash API
--------------------------------------------------------------------------------
Update Information:

This update provides a more correct validity test for scalars, and is needed for a forthcoming update to the current Package::Stash module.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 6 2011 Paul Howarth <paul at city-fan.org> - 0.19-1
- Update to 0.19 (more correct validity test for scalars)
- Update patch for old Test::More versions
--------------------------------------------------------------------------------
updates
2011-01-08 18:06:45 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-2.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-admin-1.1.14-1.el5
byobu-3.21-1.el5
partimage-0.6.9-1.el5
tito-0.3.0-3.el5

Details about builds:


================================================================================
389-admin-1.1.14-1.el5 (FEDORA-EPEL-2011-0042)
389 Administration Server (admin)
--------------------------------------------------------------------------------
Update Information:

The 1.1.14 release - a couple of crash bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 5 2011 Rich Megginson <rmeggins at redhat.com> - 1.1.14-1
- 1.1.14 release
- Bug 664671 - Admin server segfault when full SSL access (http+ldap+console)
required
- Bug 638511 - dirsrv-admin crashes at startup with SELinux enabled
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #664671 - Admin server segfault when full SSL access (http+ldap+console) required
https://bugzilla.redhat.com/show_bug.cgi?id=664671
[ 2 ] Bug #638511 - dirsrv-admin segfaults if selinux is enforced
https://bugzilla.redhat.com/show_bug.cgi?id=638511
--------------------------------------------------------------------------------


================================================================================
byobu-3.21-1.el5 (FEDORA-EPEL-2011-0045)
Light-weight, configurable window manager built upon GNU screen
--------------------------------------------------------------------------------
Update Information:

new version released
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 8 2011 Jan Klepek <jan.klepek at, gmail.com> - 3.21-1
- new release
* Sat Dec 18 2010 Jan Klepek <jan.klepek at, gmail.com> - 3.20-2
- upgrade to 3.20 + some patches
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #634542 - byobu-3.21 is available
https://bugzilla.redhat.com/show_bug.cgi?id=634542
[ 2 ] Bug #656852 - [abrt] byobu-3.4-2.fc14: byobu-config:377:writewindows:IOError: [Errno 2] No such file or directory: '/home/costa/.byobu/windows'
https://bugzilla.redhat.com/show_bug.cgi?id=656852
[ 3 ] Bug #666845 - [abrt] byobu-3.4-2.fc14: byobu-config:340:writestatus:IOError: [Errno 2] No existe el fichero o el directorio: '/home/bass/.byobu/status'
https://bugzilla.redhat.com/show_bug.cgi?id=666845
--------------------------------------------------------------------------------


================================================================================
partimage-0.6.9-1.el5 (FEDORA-EPEL-2011-0041)
Partition imaging utility, much like Ghost
--------------------------------------------------------------------------------
Update Information:

Intial release for RHEL 5.
--------------------------------------------------------------------------------


================================================================================
tito-0.3.0-3.el5 (FEDORA-EPEL-2011-0044)
A tool for managing rpm based git projects
--------------------------------------------------------------------------------
Update Information:

New upstream release with a handful of new features:
- new distribution builder
- new z-stream tagger
- add --scratch build option
- new options for dealing with koji build tags

Bugs fixed:
- missing deps on python-setuptools, rpm-build
- better errors when spec file is broken

--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 5 2011 Devan Goodwin <dgoodwin at rm-rf.ca> 0.3.0-3
- Removing manpage for EL5 until it can be fixed.
* Wed Jan 5 2011 Devan Goodwin <dgoodwin at rm-rf.ca> 0.3.0-1
- implement --only-tags option for builder class (msuchy at redhat.com)
- implement --list-tags option for builder (msuchy at redhat.com)
- add option --scratch to builder class (msuchy at redhat.com)
- do not throw traceback if you hit Ctrl+C during Auto-instaling
(msuchy at redhat.com)
- allow child taggers to control commit message (msuchy at redhat.com)
- add new tagger: zStreamTagger - bump up release part after dist tag
(msuchy at redhat.com)
- Better error-reporting when spec file has errors (jumanjiman at gmail.com)
- if we grep rpmbuild output for some string, we have to switch to C locale
(miroslav at suchy.cz)
- Adding more helpfull error message to show user what is busted
(mmccune at redhat.com)
- Fix rpm command suggestion for broken specs. (dgoodwin at rm-rf.ca)
- add manpage source: tito(8) (jumanjiman at gmail.com)
- add manpage source: titorc(5) (jumanjiman at gmail.com)
- adding rpm-build as a Requires. Seems pretty critical (mmccune at redhat.com)
- Add missing dep on python-setuptools. (dgoodwin at rm-rf.ca)
--------------------------------------------------------------------------------
updates
2011-01-10 17:08:43 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-2.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

clamav-unofficial-sigs-3.7.1-3.el5
fmtools-2.0.1-6.el5
vdpauinfo-0.0.6-2.el5
xpaint-2.9.8.1-1.el5

Details about builds:


================================================================================
clamav-unofficial-sigs-3.7.1-3.el5 (FEDORA-EPEL-2011-0048)
Scripts to download unoffical clamav signatures
--------------------------------------------------------------------------------
Update Information:

clamav-unofficial-sigs - Scripts to download unoffical clamav signatures
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #571816 - Review Request: clamav-unofficial-sigs - Scripts to download unoffical clamav signatures
https://bugzilla.redhat.com/show_bug.cgi?id=571816
--------------------------------------------------------------------------------


================================================================================
fmtools-2.0.1-6.el5 (FEDORA-EPEL-2011-0047)
Simple Video for Linux radio card programs
--------------------------------------------------------------------------------
Update Information:

Initial release for RHEL5.
Initial release for RHEL5.
--------------------------------------------------------------------------------


================================================================================
vdpauinfo-0.0.6-2.el5 (FEDORA-EPEL-2011-0049)
Tool to query the capabilities of a VDPAU implementation
--------------------------------------------------------------------------------


================================================================================
xpaint-2.9.8.1-1.el5 (FEDORA-EPEL-2011-0050)
An X Window System image editing or paint program
--------------------------------------------------------------------------------
Update Information:

Initial release for RHEL.
--------------------------------------------------------------------------------
updates
2011-01-11 17:00:37 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-3.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-2.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

ReviewBoard-1.5.2-20.el5
perl-Net-STOMP-Client-0.9.5-1.el5
perl-NetPacket-1.0.1-1.el5
python-djblets-0.6.7-12.el5
snoopy-1.7.9-1.el5

Details about builds:


================================================================================
ReviewBoard-1.5.2-20.el5 (FEDORA-EPEL-2011-0054)
Web-based code review tool
--------------------------------------------------------------------------------
Update Information:

- python-djblets
- djblets.datagrid:
- The datagrids now use a RequestContext when rendering cells, allowing
- the columns or templates to access data from context processors.



- ReviewBoard
- Important Updates
- Users using existing WSGI configurations must update their configuration
- for authentication with the new API to work.
- New Features
- Added SSH key management for SSH-backed repositories
- Authentication failures when setting up repositories are now more useful
- Added our own SSH replacement for standardizing on behavior and working
- around OpenSSH limitations
- The Repository page in the administration UI now talks about API Tokens
- and links to the GitHub Account page for Git repositories, making it
- easier to set up a GitHub repository
- API Fixes
- Fixed logging in on requests using HTTP Basic Auth
- Fixed wrong responses when performing a request requiring authentication
- as an anonymous user
- Fixed anonymous access to the API when anonymous access is enabled
- Fixed replies to screenshot comments in the new web API
- Fixed removing screenshots from review requests
- Changed the request when doing a HTTP PUT on a review request draft
- Fixed search queries in /api/users/
- Bug Fixes
- Fixed a problem with SSH host checking on Git repositories
- Fixed support for private GitHub repositories
- The API Token for GitHub repositories are now extracted properly in the
- Repository page in the administration UI
- Fixed extra whitespace highlight toggling
- Images on the dashboard are now cached, reducing the number of requests
- made to the server
- Disabled auto-complete and default values for the repository
- username/password fields
- Support for Amazon S3 now works again with new versions of Django
- Storages
- Authentication with the new API now works with new Apache+wsgi setups
- Fixed some rewrite rule for fastcgi
- Fix 404 errors with newly generated lighttpd.conf files
- Fixed errrors when passing a non-integer value for ?show_submitted= on
- the dashboard or other review request listings
- Fixed a crash when attempting to log SSH-related problems
- The contributed svn-hook-postcommit-review script wasn't parsing the
- base path correctly
- Release Notes
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5.2/

--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 10 2011 Stephen Gallagher <sgallagh at redhat.com> - 1.5.2-20
- Add message to upgrade script to alert users that manual edits may be
- required if using mod_wsgi
* Mon Jan 10 2011 Stephen Gallagher <sgallagh at redhat.com> - 1.5.2-19
- Important Updates
- Users using existing WSGI configurations must update their configuration
- for authentication with the new API to work.
- New Features
- Added SSH key management for SSH-backed repositories
- Authentication failures when setting up repositories are now more useful
- Added our own SSH replacement for standardizing on behavior and working
- around OpenSSH limitations
- The Repository page in the administration UI now talks about API Tokens
- and links to the GitHub Account page for Git repositories, making it
- easier to set up a GitHub repository
- API Fixes
- Fixed logging in on requests using HTTP Basic Auth
- Fixed wrong responses when performing a request requiring authentication
- as an anonymous user
- Fixed anonymous access to the API when anonymous access is enabled
- Fixed replies to screenshot comments in the new web API
- Fixed removing screenshots from review requests
- Changed the request when doing a HTTP PUT on a review request draft
- Fixed search queries in /api/users/
- Bug Fixes
- Fixed a problem with SSH host checking on Git repositories
- Fixed support for private GitHub repositories
- The API Token for GitHub repositories are now extracted properly in the
- Repository page in the administration UI
- Fixed extra whitespace highlight toggling
- Images on the dashboard are now cached, reducing the number of requests
- made to the server
- Disabled auto-complete and default values for the repository
- username/password fields
- Support for Amazon S3 now works again with new versions of Django
- Storages
- Authentication with the new API now works with new Apache+wsgi setups
- Fixed some rewrite rule for fastcgi
- Fix 404 errors with newly generated lighttpd.conf files
- Fixed errrors when passing a non-integer value for ?show_submitted= on
- the dashboard or other review request listings
- Fixed a crash when attempting to log SSH-related problems
- The contributed svn-hook-postcommit-review script wasn't parsing the
- base path correctly
- Release Notes
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5.2/
--------------------------------------------------------------------------------


================================================================================
perl-Net-STOMP-Client-0.9.5-1.el5 (FEDORA-EPEL-2011-0052)
STOMP object oriented client module
--------------------------------------------------------------------------------
Update Information:

This update to 0.9.5 from 0.9.3 includes the following enhancements:
* Added Net::STOMP::Client::Tutorial
* Added STOMP 1.1 support (experimental).
* Made login and passcode optional in the CONNECT frame.
* Added more tests, some optionally using a broker connection.
* Improved the documentation.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 10 2011 Steve Traylen <steve.traylen at cern.ch> - 0.9.5-1
- New upstream 0.9.5
* Tue Dec 21 2010 Marcela Maslanova <mmaslano at redhat.com> - 0.9.2-3
- 661697 rebuild for fixing problems with vendorach/lib
* Tue Aug 24 2010 Adam Tkac <atkac redhat com> - 0.9.2-2
- rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #667318 - Upgrade to new upstream version
https://bugzilla.redhat.com/show_bug.cgi?id=667318
--------------------------------------------------------------------------------


================================================================================
perl-NetPacket-1.0.1-1.el5 (FEDORA-EPEL-2011-0051)
Assemble/disassemble network packets at the protocol level
--------------------------------------------------------------------------------
Update Information:

New Package
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #573848 - Review Request: perl-NetPacket - Modules to assemble/disassemble network packets at the protocol level
https://bugzilla.redhat.com/show_bug.cgi?id=573848
--------------------------------------------------------------------------------


================================================================================
python-djblets-0.6.7-12.el5 (FEDORA-EPEL-2011-0054)
A collection of useful classes and functions for Django
--------------------------------------------------------------------------------
Update Information:

- python-djblets
- djblets.datagrid:
- The datagrids now use a RequestContext when rendering cells, allowing
- the columns or templates to access data from context processors.



- ReviewBoard
- Important Updates
- Users using existing WSGI configurations must update their configuration
- for authentication with the new API to work.
- New Features
- Added SSH key management for SSH-backed repositories
- Authentication failures when setting up repositories are now more useful
- Added our own SSH replacement for standardizing on behavior and working
- around OpenSSH limitations
- The Repository page in the administration UI now talks about API Tokens
- and links to the GitHub Account page for Git repositories, making it
- easier to set up a GitHub repository
- API Fixes
- Fixed logging in on requests using HTTP Basic Auth
- Fixed wrong responses when performing a request requiring authentication
- as an anonymous user
- Fixed anonymous access to the API when anonymous access is enabled
- Fixed replies to screenshot comments in the new web API
- Fixed removing screenshots from review requests
- Changed the request when doing a HTTP PUT on a review request draft
- Fixed search queries in /api/users/
- Bug Fixes
- Fixed a problem with SSH host checking on Git repositories
- Fixed support for private GitHub repositories
- The API Token for GitHub repositories are now extracted properly in the
- Repository page in the administration UI
- Fixed extra whitespace highlight toggling
- Images on the dashboard are now cached, reducing the number of requests
- made to the server
- Disabled auto-complete and default values for the repository
- username/password fields
- Support for Amazon S3 now works again with new versions of Django
- Storages
- Authentication with the new API now works with new Apache+wsgi setups
- Fixed some rewrite rule for fastcgi
- Fix 404 errors with newly generated lighttpd.conf files
- Fixed errrors when passing a non-integer value for ?show_submitted= on
- the dashboard or other review request listings
- Fixed a crash when attempting to log SSH-related problems
- The contributed svn-hook-postcommit-review script wasn't parsing the
- base path correctly
- Release Notes
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5.2/

--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 10 2011 Stephen Gallagher <sgallagh at redhat.com> - 0.6.7-12
- New upstream release 0.6.7
- djblets.datagrid:
- The datagrids now use a RequestContext when rendering cells, allowing
- the columns or templates to access data from context processors.

- djblets.siteconfig:
- The form body of a siteconfig settings page can now be replaced.
- It's now stored in the "form_content" block.

- SiteConfigurationManager no longer crashes if trying to clear
- the cache for a SiteConfiguration that no longer exists.

- djblets.testing:
- The Selenium test suite has been updated to support Django 1.2's
- multi-database support. Previously, fixtures would fail to load
- if using the new settings.DATABASES variable.

- djblets.util:
- The @augment_method_from decorator wasn't properly calling up the
- decorator chain, preventing some decorators from being invoked. This
- has been fixed to ensure all decorators are called.
-
- djblets.webapi:
- Due to the @augment_method_from breakage listed above, webapi
- decorators could fail to add their own checks, causing various
- problems in field checking and authentication. This is now fixed.

- The Permission Denied (HTTP 403) errors being returned weren't
- sufficient for clients that weren't authenticated. Now, an
- unauthenticated client will instead see Not Logged In (HTTP 401)
- errors.
-
- The HTTP_AUTHORIZATION header is now checked on all requests. When
- provided by the client, it will be used for authentication. This
- means that clients can now force a login from their very first
- request on, instead of requiring a HTTP 401 Unauthorized being
- sent out first.
-
- This will also prevent multiple logins across different requests
- from the same client, when the HTTP_AUTHORIZATION header is passed
- on each request. This makes requests less heavy-weight and prevents
- the last_login timestamp on the User from being updated on each
- request.
-
- As part of this change, any webapps manually using the
- @webapi_login_required decorator without the new resource code
- will no longer support HTTP Basic auth. However, this was never
- a supported feature anyway, and was more there by accident.
-
- The 'api_format' parameter in requests is now treated specially
- and doesn't trigger any invalid attribute errors during field
- validation.
-
- WebAPIResource.delete now uses get_object instead of fetching
- the object directly, which simplifies the function and guarantees
- that the correct object is used (especially when a resource
- overrides get_object).
-
- Redirects now preserve any special parameters ("callback",
- "_method", "expand", and "api_format") passed to the request.
- This works around problems in HTTP implementations that don't
- allow the caller to know that redirects occurred (such as major
- browsers), which would lead to this information being stripped and
- the wrong results being returned.
-
- The "expand" parameter for expanding links in payloads is now
- supported for POST and PUT requests.
--------------------------------------------------------------------------------


================================================================================
snoopy-1.7.9-1.el5 (FEDORA-EPEL-2011-0053)
A preload library to send shell commands to syslog
--------------------------------------------------------------------------------
Update Information:

Snoopy 1.7.9 fixes a bug introduced in 1.7.6 where the previous logging of the executable filename was dropped. The filename is again logged now.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 10 2011 Steve Traylen <steve.traylen at cern.ch> - 1.7.9-1
- New upstream 1.7.9
--------------------------------------------------------------------------------
updates
2011-01-12 17:28:19 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/libsndfile-1.0.17-4.el5
https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

openscada-0.7.0.1-5.el5
perl-Geo-METAR-1.15-7.el5
supybot-koji-0.2-1.el5
wordpress-2.8.6-4.el5
wordpress-mu-2.9.2-3.el5

Details about builds:


================================================================================
openscada-0.7.0.1-5.el5 (FEDORA-EPEL-2011-0058)
Open SCADA system project
--------------------------------------------------------------------------------
Update Information:

















--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 11 2011 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-5
- Moved files of messages from main package to the self package
- Fixed macros errors
- Fixed of error in oscada.init.patch file
- Fixed somes of spelling-error.
* Tue Jan 4 2011 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-4
- My mistake fixing. Sorry!
* Tue Dec 21 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-3
- Fixed:UI.VCAEngine: A session deadlock is fixed for dynamic-active projects, for attributes access.
* Mon Dec 20 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-2
- Fixed BuildRequires.
* Mon Dec 20 2010 Aleksey Popkov <aleksey at oscada.org> - 0.7.0.1-1
- Fixed Source0 patch
- Build 0.7.0.1 update to production release.
--------------------------------------------------------------------------------


================================================================================
perl-Geo-METAR-1.15-7.el5 (FEDORA-EPEL-2011-0057)
Perl module for accessing aviation weather information
--------------------------------------------------------------------------------


================================================================================
supybot-koji-0.2-1.el5 (FEDORA-EPEL-2011-0056)
Plugin for Supybot to interact with Koji instances
--------------------------------------------------------------------------------
Update Information:

This update fixes a bug where Fedora infrastructure was unable to use the plugin. It also allows the configuration of non-Fedora Koji servers, if this were ever to be used with a private koji instance, for example.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 12 2011 Jon Stanley <jonstanley at gmail.com> - 0.2-1
- New upstream release
--------------------------------------------------------------------------------


================================================================================
wordpress-2.8.6-4.el5 (FEDORA-EPEL-2010-3857)
WordPress blogging software
--------------------------------------------------------------------------------
Update Information:

Security fix:

http://core.trac.wordpress.org/changeset/16625

Fix for HTML sanitation issue.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 3 2011 Jon Ciesla <limb at jcomserv.net> - 2.8.6-4
- Patch for security vulnerability, BZ 666782.
* Thu Dec 23 2010 Jon Ciesla <limb at jcomserv.net> - 2.8.6-3
- Change Requires from httpd to webserver, BZ 523480.
- Patch for Hello Dolly lyrics, BZ 663966.
- Patch for security vulnerability, BZ 659319.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #659265 - CVE-2010-4257 Wordpress: SQL injection flaw by processing trackbacks
https://bugzilla.redhat.com/show_bug.cgi?id=659265
--------------------------------------------------------------------------------


================================================================================
wordpress-mu-2.9.2-3.el5 (FEDORA-EPEL-2011-0002)
WordPress-MU multi-user blogging software
--------------------------------------------------------------------------------
Update Information:

Update to upstream release 2.9.2, fixing one security issue:

* CVE-2010-0682 https://core.trac.wordpress.org/changeset/13117

plus a backported security fix:

* CVE-2010-4257 https://core.trac.wordpress.org/changeset/16625

Plus additional security fixes for BZ 668192.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 11 2011 Jon Ciesla <limb at jcomserv.net> - 2.9.2-3
- Patches for security flaws, BZ 668192.
* Thu Dec 23 2010 Jon Ciesla <limb at jcomserv.net> - 2.9.2-2
- Change Requires from httpd to webserver, BZ 523480.
- Patch for security vulnerability, BZ 659319.
* Mon May 10 2010 Bret McMillan <bretm at redhat.com> - 2.9.2-1
- updating to 2.9.2
* Fri Jan 29 2010 Bret McMillan <bretm at redhat.com> - 2.9.1.1-1
- collected bug fixes and enhancements from wordpress 2.9.x merged into wpmu 2.9.1
- Plugins options fix: http://trac.mu.wordpress.org/ticket/1193
- wp_getUserBlogs fix: http://trac.mu.wordpress.org/ticket/1195
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #659265 - CVE-2010-4257 Wordpress: SQL injection flaw by processing trackbacks
https://bugzilla.redhat.com/show_bug.cgi?id=659265
--------------------------------------------------------------------------------
updates
2011-01-13 17:30:23 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

drupal6-job_scheduler-1.0-0.2.beta3.el5
holland-1.0.6-1.el5
python-numeric-24.2-15.el5

Details about builds:


================================================================================
drupal6-job_scheduler-1.0-0.2.beta3.el5 (FEDORA-EPEL-2011-0061)
Simple API for scheduling tasks
--------------------------------------------------------------------------------
Update Information:

API for scheduling tasks once at a predetermined time or periodically at a fixed interval
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #659005 - Review Request: drupal6-job_scheduler - Simple API for scheduling tasks once at a predetermined time or periodically at a fixed interval
https://bugzilla.redhat.com/show_bug.cgi?id=659005
--------------------------------------------------------------------------------


================================================================================
holland-1.0.6-1.el5 (FEDORA-EPEL-2011-0062)
Pluggable Backup Framework
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 12 2011 BJ Dierkes <wdierkes at rackspace.com> - 1.0.6-1
- Latest sources from upstream. Full change log available at:
http://hollandbackup.org/releases/stable/1.0/CHANGES.txt
- ChangeLog became CHANGES.txt
- Add pgdump and xtrabackup by default
- No longer package -random by default (shouldn't have been in
anyway). Main package Obsoletes: holland-random < 1.0.6
* Tue Dec 14 2010 BJ Dierkes <wdierkes at rackspace.com> - 1.0.5-1
- Development version
* Tue Dec 14 2010 BJ Dierkes <wdierkes at rackspace.com> - 1.0.4-3
- Remove condition check around setting python_site{lib,arch} as
it is not supported in el4.
- No longer set python_sitearch as we aren't using it
--------------------------------------------------------------------------------


================================================================================
python-numeric-24.2-15.el5 (FEDORA-EPEL-2011-0060)
Numerical Extension to Python
--------------------------------------------------------------------------------
Update Information:

New package needed to fix broken deps for pypop (which has an explicit Requires for python-numeric)
--------------------------------------------------------------------------------
updates
2011-01-14 16:58:52 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

bfast-0.6.4e-1.el5
fwsnort-1.5-0.el5
perl-Crypt-OpenSSL-X509-1.6-3.el5
perl-QWizard-3.15-7.el5
python-ipaddr-2.1.7-1.el5
snoopy-1.7.10-1.el5

Details about builds:


================================================================================
bfast-0.6.4e-1.el5 (FEDORA-EPEL-2011-0062)
Blat-like Fast Accurate Search Tool
--------------------------------------------------------------------------------
Update Information:

Latest upstream bugfix release
--------------------------------------------------------------------------------


================================================================================
fwsnort-1.5-0.el5 (FEDORA-EPEL-2011-0065)
Translates Snort rules into equivalent iptables rules
--------------------------------------------------------------------------------
Update Information:

Major version releasea fwsnort 1.5. Alert, config incompatibility.
Old config will be renamed .rpmsave. New config file will be installed.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 29 2010 Guillermo Gomez <gomix at fedoraproject.org> - 1.5-0
- Upgrade to major release version 1.5-0
- WARNING: Compatibility issue with 1.0.6 fwsnort.conf, previous
fwsnort.conf renamed as /etc/fwsnort/fwsnort.conf.rpmsave.
* Wed Dec 29 2010 Guillermo Gomez <gomix at fedoraproject.org>
- Upgrade to major prerelease version 1.5pre
--------------------------------------------------------------------------------


================================================================================
perl-Crypt-OpenSSL-X509-1.6-3.el5 (FEDORA-EPEL-2011-0066)
Perl interface to OpenSSL for X509
--------------------------------------------------------------------------------
Update Information:

Updated to the latest upstream package
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 13 2011 Wes Hardaker <wjhns174 at hardakers.net> - 1.6-3
- removed the patch that is only needed for newer versions of openssl
* Thu Jan 13 2011 Wes Hardaker <wjhns174 at hardakers.net> - 1.6-2
- added missing patch
* Thu Jan 13 2011 Wes Hardaker <wjhns174 at hardakers.net> - 1.6-1
- Updated to the upstream: 1.6
* Thu Dec 16 2010 Marcela Maslanova <mmaslano at redhat.com> - 1.4-3
- 661697 rebuild for fixing problems with vendorach/lib
* Thu Sep 9 2010 Wes Hardaker <wjhns174 at hardakers.net> - 1.4-2
- removed broken tests that are probably related to patches applied to
the main openssl base
* Thu Sep 9 2010 Wes Hardaker <wjhns174 at hardakers.net> - 1.4-1
- Update to the upstream
* Fri Apr 30 2010 Marcela Maslanova <mmaslano at redhat.com> - 0.7-7
- Mass rebuild with perl-5.12.0
* Fri Dec 4 2009 Stepan Kasal <skasal at redhat.com> - 0.7-6
- rebuild against perl 5.10.1
* Tue Aug 25 2009 Tomas Mraz <tmraz at redhat.com> - 0.7-5
- rebuilt with new openssl
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.7-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.7-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Sat Jan 17 2009 Tomas Mraz <tmraz at redhat.com> - 0.7-2
- rebuild with new openssl
* Mon Jul 21 2008 Wes Hardaker <wjhns174 at hardakers.net> - 0.7-1
- Updated to upstream 0.7
* Thu Mar 6 2008 Tom "spot" Callaway <tcallawa at redhat.com> - 0.6-2
Rebuild for new perl
* Mon Feb 25 2008 Wes Hardaker <wjhns174 at hardakers.net> - 0.6-1
- bump to upstream 0.6
* Mon Feb 18 2008 Fedora Release Engineering <rel-eng at fedoraproject.org> - 0.5-4
- Autorebuild for GCC 4.3
* Thu Dec 6 2007 Wes Hardaker <wjhns174 at hardakers.net> - 0.5-3
- Bump to force rebuild with new openssl lib version
* Fri Nov 9 2007 Wes Hardaker <wjhns174 at hardakers.net> - 0.5-2
- Update license tag to the proper new wording
* Fri Nov 9 2007 Wes Hardaker <wjhns174 at hardakers.net> - 0.5-1
- update to upstream 0.5 containing a MANIFEST fix
- Add Test::Pod and Module::Install to build requirements
--------------------------------------------------------------------------------


================================================================================
perl-QWizard-3.15-7.el5 (FEDORA-EPEL-2011-0063)
A very portable graphical question and answer wizard system
--------------------------------------------------------------------------------
Update Information:

A very portable graphical question and answer wizard system
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #661026 - FTBFS perl-QWizard-3.15-5.fc14
https://bugzilla.redhat.com/show_bug.cgi?id=661026
[ 2 ] Bug #632697 - perl-QWizard - request for EPEL branches
https://bugzilla.redhat.com/show_bug.cgi?id=632697
--------------------------------------------------------------------------------


================================================================================
python-ipaddr-2.1.7-1.el5 (FEDORA-EPEL-2011-0064)
A python library for working with IP addresses, both IPv4 and IPv6
--------------------------------------------------------------------------------
Update Information:

== 2.1.7 ==

(2011-01-13)

* turn teredo and sixtofour into properties as opposed to normal methods.

== 2.1.6 ==

(2011-01-13)

* typo fixes.
* fix for ipaddr_test referring to an old version of ipaddr.
* add test cases for r176 and r196.
* fix for recognizing IPv6 addresses with embedded IPv4 address not being recognized.
* additional unit tests for network comparisons and sorting.
* force hash() to long to ensure consistency
* turn v4_int_to_packed and v6_int_to_packed into public functions to aid converting between integers and network objects.
* add support for pulling teredo and 6to4 embedded addresses out of an IPv6 address.

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 14 2011 L.S. Keijser <keijser at stone-it.com> - 2.1.7-1
- new version from upstream
--------------------------------------------------------------------------------


================================================================================
snoopy-1.7.10-1.el5 (FEDORA-EPEL-2011-0067)
A preload library to send shell commands to syslog
--------------------------------------------------------------------------------
Update Information:

* Fixes a bug introduced in 1.7.6 where the previous logging of the executable filename was dropped. The filename is again logged now.
* Fixes a bug for very long commands, say 5000 chars.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 14 2011 Steve Traylen <steve.traylen at cern.ch> - 1.7.10-1
- New upstream 1.7.10
* Mon Jan 10 2011 Steve Traylen <steve.traylen at cern.ch> - 1.7.9-1
- New upstream 1.7.9
--------------------------------------------------------------------------------
updates
2011-01-15 19:58:23 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

blender-2.49b-9.el5
freealut-1.1.0-11.el6
holland-1.0.6-2.el5
libzdb-2.7-1.el5
libzdb-2.7-1.el6
perl-Getopt-GUI-Long-0.91-5.el5
python-jsonpickle-0.3.1-2.1.el5
root-5.28.00-1.el5.1

Details about builds:


================================================================================
blender-2.49b-9.el5 (FEDORA-EPEL-2011-0069)
3D modeling, animation, rendering and post-production
--------------------------------------------------------------------------------
Update Information:

Fix a dependency issue agains gettext in RHEL 5.6
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 15 2011 Jochen Schmitt <Jochen herr-schmitt de> - 2.49b-9
- Rebuild to fix broken dependency to gettext (#669843)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669843 - Blender package broken dependency with RHEL 5.6
https://bugzilla.redhat.com/show_bug.cgi?id=669843
--------------------------------------------------------------------------------


================================================================================
freealut-1.1.0-11.el6 (FEDORA-EPEL-2011-0073)
Implementation of OpenAL's ALUT standard
--------------------------------------------------------------------------------
Update Information:

Add missing freealut package into EPEL-6
--------------------------------------------------------------------------------
ChangeLog:

* Sat Nov 7 2009 Andreas Bierfert <andreas.bierfert[AT]lowlatency.de>
- 1.1.0-11
- require openal-soft in devel (#533599)
* Tue Aug 11 2009 Jochen Schmitt <Jochen herr-schmitt de> 1.1.0-10
- Build agains openal-soft
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.1.0-9
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Wed Mar 18 2009 Robert Scheck <robert at fedoraproject.org> - 1.1.0-8
- Rebuilt against libtool 2.2 to avoid libtool errors
* Tue Feb 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.1.0-7
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Mon Feb 18 2008 Fedora Release Engineering <rel-eng at fedoraproject.org> - 1.1.0-6
- Autorebuild for GCC 4.3
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #533599 - freealut bad dependency
https://bugzilla.redhat.com/show_bug.cgi?id=533599
--------------------------------------------------------------------------------


================================================================================
holland-1.0.6-2.el5 (FEDORA-EPEL-2011-0071)
Pluggable Backup Framework
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 13 2011 BJ Dierkes <wdierkes at rackspace.com> - 1.0.6-2
- Remove Requires: xtrabackup from holland-xtrabackup. Fedora
doesn't provide xtrabackup currently, however there are solutions
out there that people may want to use holland-xtrabackup for.
* Wed Jan 12 2011 BJ Dierkes <wdierkes at rackspace.com> - 1.0.6-1
- Latest sources from upstream. Full change log available at:
http://hollandbackup.org/releases/stable/1.0/CHANGES.txt
- ChangeLog became CHANGES.txt
- Add pgdump and xtrabackup by default
- No longer package -random by default (shouldn't have been in
anyway). Main package Obsoletes: holland-random < 1.0.6
* Tue Dec 14 2010 BJ Dierkes <wdierkes at rackspace.com> - 1.0.5-1
- Development version
* Tue Dec 14 2010 BJ Dierkes <wdierkes at rackspace.com> - 1.0.4-3
- Remove condition check around setting python_site{lib,arch} as
it is not supported in el4.
- No longer set python_sitearch as we aren't using it
--------------------------------------------------------------------------------


================================================================================
libzdb-2.7-1.el5 (FEDORA-EPEL-2011-0075)
Small, fast, and easy to use database API
--------------------------------------------------------------------------------
Update Information:

This is a feature and bug fix release which has been tested on the following platforms:

* Linux 2.6 (x86 and x64)
* Mac OS X Snow Leopard (Darwin 10.6.x i386/x86_64)
* Mac OS X Leopard (Darwin 10.5.x ppc)
* FreeBSD 6.x, 7.x and 8.x (x86 and x64)
* Solaris 10 and Solaris Express (sparc and x86)
* OpenBSD 4.x (x86 and x64)


Release notes:
--------------

This release brings tentative Oracle support to libzdb thanks to Volodymyr Tarasenko. If you already have Oracle installed on your system, then simply running configure should pick it up. Otherwise if you want to build libzdb with Oracle support, but don't have Oracle installed (like me) it is a bit more work. Here's what I did; download Instant Client (basic and sdk) from http://www.oracle.com/ Create a oci directory someplace and copy header files and libs into this directory. Then use this configure statement; ./configure --with-oci-include=/<path>/oci/include --with-oci-lib=/<path>/oci/lib

The Oracle implementation is not quite yet production ready which emerge from the change log below, though for most practical purposes it should work - according to Volodymyr. If you want to help out testing and improving it, please do.

The SQLite implementation has been further improved by adding a configure option to make SQLite release unused memory. This is very useful as SQLite does not care so much about releasing memory and its memory usage can grow considerably if left unchecked.



Changes in this release:
------------------------

* Added tentative support for Oracle. Thanks to Volodymyr
Tarasenko, and Sergey Pavlov for implementing this.
This implementation does not support BLOB, though CLOB
is supported. It will also not run all zdb unit tests,
but should be useful for most purposes. It is released
with the hope that others may still find it useful and
help iron out any remaining issues.

* Added new convenience zdb.h meta include file which
can be used to include all required API interfaces

* Internal optimizing changes and improvements - we simply
adore refactoring

* SQLite: Clear connection on rollback to prevent SQLite
from issue an SQLITE_BUSY error if there are pending
selects in progress.

* SQLite: added a "heap_limit" URL property. Makes SQLite
auto-release unused memory if memory usage goes above
the specified limit [KB]. Require that SQLite is
compiled with the SQLITE_ENABLE_MEMORY_MANAGEMENT option
to take effect.

Bug fixes:

* SQLite: Ensure that the database file is specified in
connection URL. Thanks to Bogdan Nicula.

* PostgreSQL: Implemented Connection_setQueryTimeout()

--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 8 2010 Bernard Johnson <bjohnson at symetrix.com> - 2.7-1
- v 2.7
- change BR from flex to flex-static for F15 (bz #660879)
* Fri Aug 21 2009 Tomas Mraz <tmraz at redhat.com> - 2.6-3
- rebuilt with new openssl
* Thu Jul 30 2009 Jesse Keating <jkeating at redhat.com> - 2.6-2
- Bump for F12 mass rebuild
--------------------------------------------------------------------------------


================================================================================
libzdb-2.7-1.el6 (FEDORA-EPEL-2011-0068)
Small, fast, and easy to use database API
--------------------------------------------------------------------------------
Update Information:

This is a feature and bug fix release which has been tested on the following platforms:

* Linux 2.6 (x86 and x64)
* Mac OS X Snow Leopard (Darwin 10.6.x i386/x86_64)
* Mac OS X Leopard (Darwin 10.5.x ppc)
* FreeBSD 6.x, 7.x and 8.x (x86 and x64)
* Solaris 10 and Solaris Express (sparc and x86)
* OpenBSD 4.x (x86 and x64)


Release notes:
--------------

This release brings tentative Oracle support to libzdb thanks to Volodymyr Tarasenko. If you already have Oracle installed on your system, then simply running configure should pick it up. Otherwise if you want to build libzdb with Oracle support, but don't have Oracle installed (like me) it is a bit more work. Here's what I did; download Instant Client (basic and sdk) from http://www.oracle.com/ Create a oci directory someplace and copy header files and libs into this directory. Then use this configure statement; ./configure --with-oci-include=/<path>/oci/include --with-oci-lib=/<path>/oci/lib

The Oracle implementation is not quite yet production ready which emerge from the change log below, though for most practical purposes it should work - according to Volodymyr. If you want to help out testing and improving it, please do.

The SQLite implementation has been further improved by adding a configure option to make SQLite release unused memory. This is very useful as SQLite does not care so much about releasing memory and its memory usage can grow considerably if left unchecked.



Changes in this release:
------------------------

* Added tentative support for Oracle. Thanks to Volodymyr
Tarasenko, and Sergey Pavlov for implementing this.
This implementation does not support BLOB, though CLOB
is supported. It will also not run all zdb unit tests,
but should be useful for most purposes. It is released
with the hope that others may still find it useful and
help iron out any remaining issues.

* Added new convenience zdb.h meta include file which
can be used to include all required API interfaces

* Internal optimizing changes and improvements - we simply
adore refactoring

* SQLite: Clear connection on rollback to prevent SQLite
from issue an SQLITE_BUSY error if there are pending
selects in progress.

* SQLite: added a "heap_limit" URL property. Makes SQLite
auto-release unused memory if memory usage goes above
the specified limit [KB]. Require that SQLite is
compiled with the SQLITE_ENABLE_MEMORY_MANAGEMENT option
to take effect.

Bug fixes:

* SQLite: Ensure that the database file is specified in
connection URL. Thanks to Bogdan Nicula.

* PostgreSQL: Implemented Connection_setQueryTimeout()

--------------------------------------------------------------------------------
ChangeLog:

* Wed Dec 8 2010 Bernard Johnson <bjohnson at symetrix.com> - 2.7-1
- v 2.7
- change BR from flex to flex-static for F15 (bz #660879)
* Fri Aug 21 2009 Tomas Mraz <tmraz at redhat.com> - 2.6-3
- rebuilt with new openssl
* Thu Jul 30 2009 Jesse Keating <jkeating at redhat.com> - 2.6-2
- Bump for F12 mass rebuild
--------------------------------------------------------------------------------


================================================================================
perl-Getopt-GUI-Long-0.91-5.el5 (FEDORA-EPEL-2011-0072)
A wrapper around Getopt::Long to provide a GUI to applications
--------------------------------------------------------------------------------
Update Information:

A portable Wizard-screen based form input system
--------------------------------------------------------------------------------


================================================================================
python-jsonpickle-0.3.1-2.1.el5 (FEDORA-EPEL-2011-0070)
A module that allows any object to be serialized into JSON
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669553 - SCM Change Request - python-jsonpickle
https://bugzilla.redhat.com/show_bug.cgi?id=669553
--------------------------------------------------------------------------------


================================================================================
root-5.28.00-1.el5.1 (FEDORA-EPEL-2011-0074)
Numerical data analysis framework
--------------------------------------------------------------------------------
Update Information:

The ROOT system provides a set of object oriented frameworks with all the functionality needed to handle and analyze large amounts of data in a very efficient way. Having the data defined as a set of objects, specialized storage methods are used to get direct access to the separate attributes of the selected objects, without having to touch the bulk of the data. Included are histogramming methods in 1, 2 and 3 dimensions, curve fitting, function evaluation, minimization, graphics and visualization classes to allow the easy setup of an analysis system that can query and process the data interactively or in batch mode.

Thanks to the built in CINT C++ interpreter the command language, the scripting, or macro, language and the programming language are all C++. The interpreter allows for fast prototyping of the macros since it removes the time consuming compile/link cycle. It also provides a good environment to learn C++. If more performance is needed the interactively developed macros can be compiled using a C++ compiler.

The system has been designed in such a way that it can query its databases in parallel on MPP machines or on clusters of workstations or high-end PCs. ROOT is an open system that can be dynamically extended by linking external libraries. This makes ROOT a premier platform on which to build data acquisition, simulation and data analysis systems.

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #542990 - Review Request: root - Numerical data analysis framework
https://bugzilla.redhat.com/show_bug.cgi?id=542990
--------------------------------------------------------------------------------
updates
2011-01-16 17:51:19 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

clustershell-1.4-1.el5
rabbitmq-server-2.2.0-1.el5

Details about builds:


================================================================================
clustershell-1.4-1.el5 (FEDORA-EPEL-2011-0077)
Python framework for efficient cluster administration
--------------------------------------------------------------------------------
Update Information:

* performance improvements on large cluster
* several new minor features
* CLI tools code rewrite
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 15 2011 Stephane Thiell <stephane.thiell at cea.fr> 1.4-1
- update to 1.4
--------------------------------------------------------------------------------


================================================================================
rabbitmq-server-2.2.0-1.el5 (FEDORA-EPEL-2011-0078)
The RabbitMQ server
--------------------------------------------------------------------------------
Update Information:

New upstream 2.2.0 release.
Fixes #646861 (db migration is automatically detected and performed by the server).
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 15 2011 Hubert Plociniczak <hubert.plociniczak at gmail.com> 2.2.0-1
- New Upstream Release
- Fixes #646861
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #646861 - Massive data loss after update
https://bugzilla.redhat.com/show_bug.cgi?id=646861
--------------------------------------------------------------------------------
updates
2011-01-17 16:54:11 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

irssi-0.8.15-1.el5

Details about builds:


================================================================================
irssi-0.8.15-1.el5 (FEDORA-EPEL-2011-0079)
Modular text mode IRC client with Perl scripting
--------------------------------------------------------------------------------
Update Information:

This release fixes two security issues: The first being that Irssi didn't check hostname on SSL connections and the other being a hard to exploit remote crash bug.

For a complete listing of the changes and bugfixes since 0.8.14, please have a look at the http://irssi.org/news/ChangeLog

--------------------------------------------------------------------------------
ChangeLog:

* Sun Jan 16 2011 Jaroslav Å karvada <jskarvad at redhat.com> - 0.8.15-1
- Update to new version: irssi-0.8.15
- Rebuilt with -fno-strict-aliasing
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #581549 - CVE-2010-1155 CVE-2010-1156 irssi 0.8.15 fixes two security issues
https://bugzilla.redhat.com/show_bug.cgi?id=581549
--------------------------------------------------------------------------------
updates
2011-01-18 17:26:18 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/perl-Convert-UUlib-1.34-1.el5
https://admin.fedoraproject.org/updates/Django-1.1.3-1.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

dokuwiki-0-0.6.20101107.a.el5
gmime-2.2.26-1.el5
inotify-tools-3.14-1.el5
perl-Authen-DigestMD5-0.04-10.el5
topgit-0.9-0.3.gitd279e292.el5

Details about builds:


================================================================================
dokuwiki-0-0.6.20101107.a.el5 (FEDORA-EPEL-2011-0083)
Standards compliant simple to use wiki
--------------------------------------------------------------------------------
Update Information:

Upgraded to latest upstream 2010-11-07a
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 17 2011 Andrew Colin Kissa <andrew at topdog.za.net> - 0-0.6.20101107.a
- Fix selinux sub package
* Mon Jan 17 2011 Andrew Colin Kissa <andrew at topdog.za.net> - 0-0.5.20101107.a
- Upgrade to latest upstream
- Split package to create selinux package
- Fix Bugzilla bug #668386
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #668386 - SELinux prevents Dokuwiki from writing its own config files
https://bugzilla.redhat.com/show_bug.cgi?id=668386
--------------------------------------------------------------------------------


================================================================================
gmime-2.2.26-1.el5 (FEDORA-EPEL-2011-0080)
Library for creating and parsing MIME messages
--------------------------------------------------------------------------------
Update Information:

2010-03-26 Jeffrey Stedfast <fejj at novell.com>

* README: Bumped version

* configure.in: Bumped version to 2.2.26

2010-03-26 Jeffrey Stedfast <fejj at novell.com>

Fixes for bug #613653

* gmime/gmime.c (g_mime_init): Initialize GMimeObject's type
registry.
(g_mime_shutdown): Shut it down here.

* gmime/gmime-object.c (g_mime_object_type_registry_init): Renamed
a bit and fixed to not use g_atexit(). Also made internal-public.
(g_mime_object_type_registry_shutdown): Renamed and made
internal-public.
(g_mime_object_register_type): Don't init the type system anymore.
(g_mime_object_new_type): Same here.

--------------------------------------------------------------------------------
ChangeLog:

* Sun Jan 16 2011 Bernard Johnson <bjohnson at symetrix.com> - 2.2.26-1
- v 2.2.26
--------------------------------------------------------------------------------


================================================================================
inotify-tools-3.14-1.el5 (FEDORA-EPEL-2011-0086)
Command line utilities for inotify
--------------------------------------------------------------------------------
Update Information:

EPEL 5 bracnh
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #197688 - Review Request: inotify-tools - Command line utilities for inotify
https://bugzilla.redhat.com/show_bug.cgi?id=197688
--------------------------------------------------------------------------------


================================================================================
perl-Authen-DigestMD5-0.04-10.el5 (FEDORA-EPEL-2011-0081)
SASL DIGEST-MD5 authentication (RFC2831)
--------------------------------------------------------------------------------
Update Information:

This is the initial EPEL release of perl-Authen-DigestMD5, cloned from the current Fedora version.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #191494 - Review Request: perl-Authen-DigestMD5
https://bugzilla.redhat.com/show_bug.cgi?id=191494
--------------------------------------------------------------------------------


================================================================================
topgit-0.9-0.3.gitd279e292.el5 (FEDORA-EPEL-2011-0082)
A different patch queue manager
--------------------------------------------------------------------------------
Update Information:

Update to the latest head version. This is a release candidate for the upcoming topgit 0.9 version.

It adds tg-prev and tg-next commands. The tg-mail and tg-summary commands accept -i/-w switches now (base the operation on the index/working dir instead of branch).
--------------------------------------------------------------------------------
ChangeLog:

* Sun Dec 26 2010 Thomas Moschny <thomas.moschny at gmx.de> - 0.9-0.3.gitd279e292
- Update to revision d279e292.
--------------------------------------------------------------------------------
updates
2011-01-19 18:28:12 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

mock-1.0.15-1.el5
myproxy-5.3-1.el5
pootle-2.1.5-1.el5
wordpress-plugin-defaults-2.1-1.el5

Details about builds:


================================================================================
mock-1.0.15-1.el5 (FEDORA-EPEL-2011-0088)
Builds packages inside chroots
--------------------------------------------------------------------------------
Update Information:

symlink /dev/tty to /dev/ptmx for modern host OS'es (BZ# 609201)
dd retrylogic to mock.util.rmtree()
force --shell shell to be /bin/sh (BZ# 667243)
deleted fedora-12 configuration files
don't error out if we can't delete the /proc/filesystems file
make sure that pseudo-filesystem mountpoints exist
Don't add --setopt=tsflags=nocontexts to all commands (BZ# 663021
added logging to scrub command to indicate what's being scrubbed
record packages installed into root and store as cache.log (BZ# 444796)
add calls to enable logging and calls to unlock build root
Add -f (force) option to userdel when recreating mockbuild user (BZ# 662223)
corrected examples for routine building in man page
Integrate Mock with SCMs (CVS/Git/SVN)
add runtime location of plugins
added root and group checks for early notification of problems moved list of legal hosts for packages out to config files miscellaneous code cleanups
This update addresses multiple issues seen with the new selinux plugin
create empty /var/log/{last,fail}log in chroot rather than copy in possible large sparse file from host filesystem

make sure that both --spec and --sources are specified when the --buildsrpm option is used

use rpm module function compareEVR to compare kernel versions (string comparison doesn't work).

change selinux plugin to use tmp directory for faux /proc/filesystems file, rather than cachedir (which may not exist)

fix a typo in exception.py

Added Alan Franzoni's umountall modifications

- run update after unpacking root cache
- clean up noarch builds
- fix selinux plugin issue
- fix repeated calls to umount
- clean up i585 target fix
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
create empty /var/log/{last,fail}log in chroot rather than copy in possible large sparse file from host filesystem

make sure that both --spec and --sources are specified when the --buildsrpm option is used

use rpm module function compareEVR to compare kernel versions (string comparison doesn't work).

change selinux plugin to use tmp directory for faux /proc/filesystems file, rather than cachedir (which may not exist)

fix a typo in exception.py

Added Alan Franzoni's umountall modifications

- run update after unpacking root cache
- clean up noarch builds
- fix selinux plugin issue
- fix repeated calls to umount
- clean up i585 target fix
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
Many bug fixes since mock 1.1.1 and new SELinux plugin which disables SELinux inside the chroot, irregardless of the host system SELinux state.
added --unpriv mode to --shell
remove rpmdb cache to to work around yum issue
remove rpmdb cache to to work around yum issue
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 6 2011 Clark Williams <williams at redhat.com> - 1.0.15-1
- corrected examples section of the mock.1 man page
- added logging for 'install' and 'update' commadns (BZ# 594477)
- added log file of root cache creation (BZ# 444796)
- added logging to the scrub command
- added unlockBuildRoot() method to clean up build root lockfile
- From Michael Hampton <error at ioerror.us>:
- Add -f (force) option to userdel when recreating mockbuild user (BZ# 662223)
- From Marko Myllynen <myllynen at redhat.com>:
- Integrate Mock with SCMs (CVS/Git/SVN)
- document SCM build options in usage and man page
- From Masatake YAMATO <yamato at redhat.com>:
- add runtime location of plugins (BZ# 634224)
* Sun Dec 12 2010 Clark Williams <williams at redhat.com> - 1.0.14-1
- add 'legal_host_arches' config option to configs (BZ# 622792)
- add root check and group check (BZ# 662223)
- from Ville SkyttÀ <ville.skytta at iki.fi>:
- Try to set up an appropriate default.cfg symlink at post install time
- Clean up disttag usage
- Drop obsolete and nonfunctional F-8 bits from specfile
- Drop no longer used requiresTextFromHdr() and uniqReqs()
- Install build deps with yum-builddep
- Add comment why binary packages are built with --nodeps
* Thu Oct 14 2010 Clark Williams <williams at redhat.com> - 1.0.13-1
- replace call to perl with native python edit function
- change permissions of selinux plugin 'filesystems' file
- from Ville SkyttÀ <ville.skytta at iki.fi>:
- Find out completions for --*-plugin dynamically
- Keep $COLUMNS in consolehelper environment for --help formatting
- Document --scrub, --enable-plugin, and --disable-plugin
- Fix option name in --enable-plugin/--disable-plugin error string
- Add --scrub completion
- Complete on *.spm (*.src.rpm are sometimes named like that e.g. in SUSE)
- Fix buildsrpm() docstring
- Error message improvements
* Fri Sep 17 2010 Clark Williams <williams at redhat.com> - 1.0.12-1
- add cmpKernelEVR function to compare kernel versions (BZ# 526414)
- added commandline argument checking for --buildsrpm (BZ# 605800)
- create empty faillog and lastlog in <chroot>/var/log (BZ# 585973 & 633435)
- changed copyin/copyout prints from debug to info
- from Alan Franzoni <mailing at franzoni.eu>:
- reworked the root object _umountall() method
- fix epel4 chroot cleanup and umountall issue
* Sat Aug 14 2010 Clark Williams <williams at redhat.com> - 1.0.11-1
- fix problem with mock.util.rmtree interaction with selinux plugin
- change integer constants to symbolic from errno package
- from Paul Howarth <paul at city-fan.org>:
- add i586 as a legal target arch
- Retain order of umountCmds
- Exclude bind-mounted cache dirs from root cache
- noarch is always a legal arch
- Update packages after unpacking root cache
* Tue Aug 3 2010 Clark Williams <williams at redhat.com> - 1.0.10-1
- append rather than insert umount of /proc/filesystems (BZ# 620825)
- set state correctly for SELinux (BZ# 620143)
- turn off updates-released repository for prerelease fedora-14 configs
* Sat Jul 31 2010 Clark Williams <williams at redhat.com> - 1.0.9-1
- From Jan Vcelak <jvcelak at redhat.com>:
- added an selinux plugin
- From Kalev Lember <kalev at smartlink.ee>:
- patch to tmpfs plugin to allow specifying max fs size
- From Ricky Zhou <rzhou at redhat.com>:
- allow --sources to specify either single file or directory (BZ# 510409)
- From Dennis Gilmore <dennis at ausil.us>:
- updated epel-6 config files
- From Paul B. Schroeder <paulbsch at haywired.net>:
- add the --scrub option for cleaning up cache (BZ# 450726)
- added symlink from /proc/self/fd to /dev/fd in the chroot (BZ# 526414)
- changed from referencing defaults.cfs to site-defaults.cfg (BZ# 600487)
- added i686 architecture
- deleted f10 and f11 configs
- fixed cachefile filtering logic
- moved rpmdb clean block of code to work with --offline option
- added logic to detect invalid architecture combinations (BZ# 607144)
- added description of how to add user to the mock group (BZ# 570434)
* Wed Apr 14 2010 Clark Williams <williams at redhat.com> - 1.0.8-1
- rpmdb cache fix from Seth Vidal <skvidal at fedoraproject.org>
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #609201 - building perl-TermReadKey hangs in mock
https://bugzilla.redhat.com/show_bug.cgi?id=609201
[ 2 ] Bug #667243 - user with zsh as shell can't easily run chroot
https://bugzilla.redhat.com/show_bug.cgi?id=667243
[ 3 ] Bug #663021 - [PATCH] Don't add --setopt=tsflags=nocontexts to all commands
https://bugzilla.redhat.com/show_bug.cgi?id=663021
[ 4 ] Bug #444796 - RFE: add rpm -qa logfile for failed builds
https://bugzilla.redhat.com/show_bug.cgi?id=444796
[ 5 ] Bug #594477 - mock install output isn't saved
https://bugzilla.redhat.com/show_bug.cgi?id=594477
[ 6 ] Bug #662223 - Can't build packages: fails adding 'mockbuild' group
https://bugzilla.redhat.com/show_bug.cgi?id=662223
[ 7 ] Bug #622792 - dysfunctional target_arch-check
https://bugzilla.redhat.com/show_bug.cgi?id=622792
[ 8 ] Bug #573111 - Mock environment needs to fake chroot into thinking SELinux is disabled.
https://bugzilla.redhat.com/show_bug.cgi?id=573111
[ 9 ] Bug #629041 - selinux plugin expects that yum cache directory exists
https://bugzilla.redhat.com/show_bug.cgi?id=629041
[ 10 ] Bug #630479 - rebuilds fail with ""execmod" access" errors from SELinux
https://bugzilla.redhat.com/show_bug.cgi?id=630479
[ 11 ] Bug #637555 - Mock selinux plugin creates /proc/filesystems with incorrect permissions
https://bugzilla.redhat.com/show_bug.cgi?id=637555
[ 12 ] Bug #642051 - Xvfb SELinux issues in mock
https://bugzilla.redhat.com/show_bug.cgi?id=642051
[ 13 ] Bug #585973 - root cache fails to untar with <fail|last>log
https://bugzilla.redhat.com/show_bug.cgi?id=585973
[ 14 ] Bug #633435 - /var/log/lastlog and /var/log/faillog included in cache.tar.gz
https://bugzilla.redhat.com/show_bug.cgi?id=633435
[ 15 ] Bug #605800 - TypeError when using --buildsrpm
https://bugzilla.redhat.com/show_bug.cgi?id=605800
[ 16 ] Bug #526414 - missing /dev/fd symlink causes some mock builds using it to fail
https://bugzilla.redhat.com/show_bug.cgi?id=526414
[ 17 ] Bug #622170 - Latest architecture patches broke noarch builds
https://bugzilla.redhat.com/show_bug.cgi?id=622170
[ 18 ] Bug #614440 - [PATCH] Get mock to turn off selinux within the chroot
https://bugzilla.redhat.com/show_bug.cgi?id=614440
[ 19 ] Bug #622544 - i586 target no more possible
https://bugzilla.redhat.com/show_bug.cgi?id=622544
[ 20 ] Bug #557526 - mock no longer runs yum update after unpacking root
https://bugzilla.redhat.com/show_bug.cgi?id=557526
[ 21 ] Bug #620143 - ERROR: pop from empty list
https://bugzilla.redhat.com/show_bug.cgi?id=620143
[ 22 ] Bug #620825 - Unmounts filesystems in wrong order, gives traceback
https://bugzilla.redhat.com/show_bug.cgi?id=620825
[ 23 ] Bug #619819 - Please ship fedora-14-*.cfg
https://bugzilla.redhat.com/show_bug.cgi?id=619819
[ 24 ] Bug #510409 - Mock not building SRPM
https://bugzilla.redhat.com/show_bug.cgi?id=510409
[ 25 ] Bug #600487 - site-defaults.cfg cites defaults.cfg fix
https://bugzilla.redhat.com/show_bug.cgi?id=600487
[ 26 ] Bug #607144 - mock -r epel-5-x86_64 --rebuild X.src.rpm is not working (dependencies problems?)
https://bugzilla.redhat.com/show_bug.cgi?id=607144
[ 27 ] Bug #570434 - 'man mock' does not tell user to add him or herself to group 'mock'
https://bugzilla.redhat.com/show_bug.cgi?id=570434
[ 28 ] Bug #450726 - No way to clean mock cache directory
https://bugzilla.redhat.com/show_bug.cgi?id=450726
[ 29 ] Bug #516355 - newest mock not working on RHEL5
https://bugzilla.redhat.com/show_bug.cgi?id=516355
[ 30 ] Bug #486555 - Need to be able to clean/disable yum cache
https://bugzilla.redhat.com/show_bug.cgi?id=486555
[ 31 ] Bug #522505 - --unpriv only works with --chroot
https://bugzilla.redhat.com/show_bug.cgi?id=522505
[ 32 ] Bug #593654 - mock/yum: IndexError: list index out of range
https://bugzilla.redhat.com/show_bug.cgi?id=593654
--------------------------------------------------------------------------------


================================================================================
myproxy-5.3-1.el5 (FEDORA-EPEL-2011-0087)
Manage X.509 Public Key Infrastructure (PKI) security credentials
--------------------------------------------------------------------------------
Update Information:

Release 5.3 fixes a myproxy-logon security bug in MyProxy versions
5.0-5.2 that disabled server identity verification:

The myproxy-logon program in MyProxy versions 5.0 through 5.2 does not
enforce the check that the myproxy-server's certificate contains the
expected hostname or identity. The impacted MyProxy versions are
included in Globus Toolkit releases 5.0.0-5.0.2. This issue is
addressed in MyProxy 5.3.

Full details are available:
http://grid.ncsa.illinois.edu/myproxy/security/myproxy-adv-2011-01.txt

Other changes in this release:
* if myproxy-logon GSI mutual authentication with the myproxy-server fails, try again with client-side anonymous authentication, in case the client-side GSI credentials are unacceptable to the myproxy-server (for example, signed by an untrusted CA), but the myproxy-server would accept an anonymous client (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7103)
* fix configure checks for globus_usage_stats_send, globus_usage_stats_send_array, and globus_gsi_proxy_handle_set_extensions when installing without existing Globus libraries in LD_LIBRARY_PATH (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7098)
* in myproxy-server-setup, look in /sbin and /usr/sbin for chkconfig or update-rc.d in case they're not in PATH
* add certificate_issuer_subca_certfile option in myproxy-server.config (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7119)
* make all Globus Usage library errors non-fatal (http://bugzilla.globus.org/bugzilla/show_bug.cgi?id=7111)
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Steve Traylen <steve.traylen at cern.ch> - 5.3-1
- New upstream 5.3.
--------------------------------------------------------------------------------


================================================================================
pootle-2.1.5-1.el5 (FEDORA-EPEL-2011-0089)
Localization and translation management web application
--------------------------------------------------------------------------------
Update Information:

**Update to 2.1.5**
- Fix regression causing update from templates to fail for GNU Style
projects with subdirectories.
- Fix regression in handling obsolete units while committing to version
control (reported by Mozilla).
- Clean stale file locks left in cases of external kills which running
expensive commands.
- Fix security bug where project names would leak to users without view
access on the server via news summary on front page or profile edit form.
- Fix a bug that prevented Project level permissions from overriding very
restrictive server wide permissions.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Dwayne Bailey <dwayne at translate.org.za> - 2.1.5-1
- Update to 2.1.5
- Fix regression causing update from templates to fail for GNU Style
projects with subdirectories.
- Fix regression in handling obsolete units while committing to version
control (reported by Mozilla).
- Clean stale file locks left in cases of external kills which running
expensive commands.
- Fix security bug where project names would leak to users without view
access on the server via news summary on front page or profile edit form.
- Fix a bug that prevented Project level permissions from overriding very
restrictive server wide permissions.
- Refresh Fedora settings patch
--------------------------------------------------------------------------------


================================================================================
wordpress-plugin-defaults-2.1-1.el5 (FEDORA-EPEL-2011-0091)
Wordpress blog defaults plugin for WordPress
--------------------------------------------------------------------------------
Update Information:

Replaces wordpress-mu-plugin defaults for compatibility with wordpress.
--------------------------------------------------------------------------------
updates
2011-01-20 06:31:30 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

dfu-programmer-0.5.4-1.el5
perl-CDB_File-0.96-2.el5
proftpd-1.3.3d-1.el5

Details about builds:


================================================================================
dfu-programmer-0.5.4-1.el5 (FEDORA-EPEL-2011-0105)
A Device Firmware Update based USB programmer for Atmel chips
--------------------------------------------------------------------------------
ChangeLog:

* Sun Jan 16 2011 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.4-1
- added atmega8u2 support
* Sun Jan 16 2011 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.3-1
- added at32uc3c* support
- fixed a number of defects
* Sat Aug 22 2009 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.2-1
- added ability to read from STDIN
- added ability to configure AVR32 fuses
- Applied a number of bug fixes
- Fixed AVR device support
* Wed Dec 10 2008 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.1-1
- add new flag to surpress bootloader memory checking
* Wed Dec 3 2008 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.5.0-1
- update the description
- fix the broken hal rules
* Fri Aug 29 2008 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.4.6-1
- change udev rules and permissions to be hal based
* Wed Aug 20 2008 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.4.5-1
- added 4K bootloader support
- added eeprom-dump and eeprom-flash support
- fixed the Source0 url
* Mon Nov 19 2007 Weston Schmidt <weston_schmidt at alumni.purdue.edu> - 0.4.4-1
- added reset command
- added udev rules and permissions
--------------------------------------------------------------------------------


================================================================================
perl-CDB_File-0.96-2.el5 (FEDORA-EPEL-2011-0094)
Perl extension for access to cdb databases
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656084 - Review Request: perl-CDB_File - Perl extension for access to cdb databases
https://bugzilla.redhat.com/show_bug.cgi?id=656084
--------------------------------------------------------------------------------


================================================================================
proftpd-1.3.3d-1.el5 (FEDORA-EPEL-2011-0102)
Flexible, stable and highly-configurable FTP server
--------------------------------------------------------------------------------
Update Information:

This is an update to the current upstream maintenance release, which addresses a security issue that could affect users of the mod_sql module (not enabled by default).

* A heap-based buffer overflow flaw was found in the way ProFTPD FTP server prepared SQL queries for certain usernames, when the mod_sql module was enabled. A remote, unauthenticated attacker could use this flaw to cause the proftpd daemon to crash or, potentially, to execute arbitrary code with the privileges of the user running 'proftpd' via a specially-crafted username, provided in the authentication dialog.

The update also fixes a CPU spike when handling .ftpaccess files, and handling of SFTP uploads when compression is used.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 19 2011 Paul Howarth <paul at city-fan.org> 1.3.3d-1
- Updated to 1.3.3d
- Fixed sql_prepare_where() buffer overflow (bug 3536, CVE-2010-4652)
- Fixed CPU spike when handling .ftpaccess files
- Fixed handling of SFTP uploads when compression is used
- Add Default-Stop LSB keyword in initscript (for runlevels 0, 1, and 6)
- Fix typos in config file and initscript
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670170 - CVE-2010-4652 ProFTPD (mod_sql): Heap-based buffer overflow by processing certain usernames, when mod_sql module enabled
https://bugzilla.redhat.com/show_bug.cgi?id=670170
--------------------------------------------------------------------------------
updates
2011-01-20 17:26:43 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.112-2.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

R-qtl-1.19.20-1.el5
drupal6-advanced-help-1.2-2.el5
drupal6-footnotes-2.5-1.el5

Details about builds:


================================================================================
R-qtl-1.19.20-1.el5 (FEDORA-EPEL-2011-0111)
Tools for analyzing QTL experiments
--------------------------------------------------------------------------------
Update Information:

New version from http://www.rqtl.org/

--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 19 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1.19.20-1
- New upstream release
--------------------------------------------------------------------------------


================================================================================
drupal6-advanced-help-1.2-2.el5 (FEDORA-EPEL-2011-0116)
Allows module developers to store their help outside the module system in html
--------------------------------------------------------------------------------


================================================================================
drupal6-footnotes-2.5-1.el5 (FEDORA-EPEL-2011-0113)
Allows to easily create automatically numbered footnote references
--------------------------------------------------------------------------------
updates
2011-01-21 19:22:44 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

protobuf-2.3.0-7.el5
python-mechanize-0.1.10-3.el5
python-sprox-0.6.10-2.el5

Details about builds:


================================================================================
protobuf-2.3.0-7.el5 (FEDORA-EPEL-2011-0122)
Protocol Buffers - Google's data interchange format
--------------------------------------------------------------------------------


================================================================================
python-mechanize-0.1.10-3.el5 (FEDORA-EPEL-2011-0126)
Stateful programmatic web browsing
--------------------------------------------------------------------------------
ChangeLog:

* Sun Jul 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.1.10-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.1.10-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Wed Dec 10 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm at gmail.com> - 0.1.10-1
- Update to 0.1.10
* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm at gmail.com> - 0.1.6-0.3.b
- Rebuild for Python 2.6
* Sun Sep 2 2007 Luke Macken <lmacken at redhat.com> - 0.1.6-0.2.b
- Update for python-setuptools changes in rawhide
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #600214 - update python-mechanize to latest 1.x version
https://bugzilla.redhat.com/show_bug.cgi?id=600214
--------------------------------------------------------------------------------


================================================================================
python-sprox-0.6.10-2.el5 (FEDORA-EPEL-2011-0124)
A package for creation of web widgets directly from database schema
--------------------------------------------------------------------------------
Update Information:

This update contains a Python 2.4 related fix
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 20 2011 Luke Macken <lmacken at redhat.com> - 0.6.10-2
- Apply a patch from upstream bitbucket ticket #30 to get Sprox running on
Python 2.4 for bz#596768
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #596768 - datetime.strptime does not exist
https://bugzilla.redhat.com/show_bug.cgi?id=596768
--------------------------------------------------------------------------------
updates
2011-01-22 18:21:52 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

bios_extract-0-0.6.20101207gitd65284d.el5
perl-CGI-Simple-1.113-1.el5
perl-Mail-Mbox-MessageParser-1.5002-6.el5
pondus-0.7.3-1.el5
python-pep8-0.6.0-2.el5
skipfish-1.84-0.1.b.el5
xpdf-3.02-17.el5

Details about builds:


================================================================================
bios_extract-0-0.6.20101207gitd65284d.el5 (FEDORA-EPEL-2011-0135)
Tools to extract the different submodules of common legacy bioses
--------------------------------------------------------------------------------
Update Information:

* New GIT snapshot
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 22 2011 Peter Lemenkov <lemenkov at gmail.com> - 0-0.6.20101207gitd65284d
- New git snapshot
- Dropped upstreamed patches
--------------------------------------------------------------------------------


================================================================================
perl-CGI-Simple-1.113-1.el5 (FEDORA-EPEL-2011-0149)
Simple totally OO CGI interface that is CGI.pm compliant
--------------------------------------------------------------------------------
Update Information:

Update to 1.113 and apply additional patch to resolve CVE-2010-4410.

Fix boundary to use randomized value as opposed to hardcoded value.

--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 21 2011 Tom Callaway <spot at fedoraproject.org> - 1.113-1
- Update to 1.113, apply additional patch to fully resolve CVE-2010-4411
* Wed Dec 1 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.112-2
- patch for randomizing boundary (bz 658973)
* Mon Jul 12 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 1.112-1
- update to 1.112
* Fri Apr 30 2010 Marcela Maslanova <mmaslano at redhat.com> - 1.108-4
- Mass rebuild with perl-5.12.0
* Mon Dec 7 2009 Stepan Kasal <skasal at redhat.com> - 1.108-3
- rebuild against perl 5.10.1
* Sat Jul 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.108-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Fri Mar 13 2009 Tom "spot" Callaway <tcallawa at redhat.com> 1.108-1
- update to 1.108
* Thu Feb 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.103-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Tue Feb 5 2008 Tom "spot" Callaway <tcallawa at redhat.com> 1.103-3
- rebuild for new perl
* Wed Nov 28 2007 Tom "spot" Callaway <tcallawa at redhat.com> 1.103-2
- BR Test::More
* Wed Nov 28 2007 Tom "spot" Callaway <tcallawa at redhat.com> 1.103-1
- bump to 1.103
* Mon Oct 15 2007 Tom "spot" Callaway <tcallawa at redhat.com> 0.077-8
- add BR: perl(ExtUtils::MakeMaker)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #658976 - perl-CGI, perl-CGI-Simple: CVE-2010-2761 -- hardcoded value of the MIME boundary string in multipart/x-mixed-replace content, CVE-2010-4410 -- CRLF injection vulnerability in the header function
https://bugzilla.redhat.com/show_bug.cgi?id=658976
[ 2 ] Bug #658970 - perl-CGI-Simple: CRLF injection vulnerability via a crafted URL
https://bugzilla.redhat.com/show_bug.cgi?id=658970
--------------------------------------------------------------------------------


================================================================================
perl-Mail-Mbox-MessageParser-1.5002-6.el5 (FEDORA-EPEL-2011-0142)
A fast and simple mbox folder reader
--------------------------------------------------------------------------------
Update Information:

This is the first EPEL release of perl-Mail-Mbox-MessageParser.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #170507 - Review Request: perl-Mail-Mbox-MessageParser
https://bugzilla.redhat.com/show_bug.cgi?id=170507
--------------------------------------------------------------------------------


================================================================================
pondus-0.7.3-1.el5 (FEDORA-EPEL-2011-0147)
A personal weight management program
--------------------------------------------------------------------------------
Update Information:

Update to newest stable upstream release.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 22 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 0.7.3-1
- Update to 0.7.3.
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 0.7.2-2
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
* Mon Feb 15 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 0.7.2-1
- Update to 0.7.2.
* Tue Jan 26 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 0.7.1-1
- Update to 0.7.1.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #671866 - pondus-0.7.3 is available
https://bugzilla.redhat.com/show_bug.cgi?id=671866
--------------------------------------------------------------------------------


================================================================================
python-pep8-0.6.0-2.el5 (FEDORA-EPEL-2011-0146)
Python style guide checker
--------------------------------------------------------------------------------
Update Information:

This update fixes a dependency issue where python-setuptools, a required package to run this program, was not installed.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 21 2011 Ian Weller <iweller at redhat.com> - 0.6.0-2
- RHBZ 633102: Requires: python-setuptools
* Tue Nov 16 2010 Ian Weller <iweller at redhat.com> - 0.6.0-1
- Changed upstream (same code, new maintainer, new URL)
- New release
* Thu Jul 22 2010 David Malcolm <dmalcolm at redhat.com> - 0.4.2-3
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #633102 - [abrt] python-pep8-0.4.2-2.fc13: pep8:5:<module>:ImportError: No module named pkg_resources
https://bugzilla.redhat.com/show_bug.cgi?id=633102
--------------------------------------------------------------------------------


================================================================================
skipfish-1.84-0.1.b.el5 (FEDORA-EPEL-2011-0144)
Web application security scanner
--------------------------------------------------------------------------------
Update Information:

Update to versin 1.84b
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 21 2011 Michal Ambroz <rebus AT seznam.cz> - 1.84-0.1.b
- rebuild for version 1.84b
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #576431 - Package Review: skipfish - Web application security scanner
https://bugzilla.redhat.com/show_bug.cgi?id=576431
--------------------------------------------------------------------------------


================================================================================
xpdf-3.02-17.el5 (FEDORA-EPEL-2011-0145)
A PDF file viewer for the X Window System
--------------------------------------------------------------------------------
Update Information:

Adds pdftoppm binary and manpage back into xpdf EL-5 package, since it is not otherwise available in EL-5.
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 21 2011 Tom Callaway <spot at fedoraproject.org> - 1:3.02-17
- Added pdftoppm for el5 or older, since it is not included in poppler-utils on el5
- Thanks to Ingvar Hagelund.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669662 - readd pdftoppm to xpdf, as it is missing in poppler-utils for el5
https://bugzilla.redhat.com/show_bug.cgi?id=669662
--------------------------------------------------------------------------------
updates
2011-01-23 17:55:26 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

PyQuante-1.6.4-1.el5
ReviewBoard-1.5.2-21.el5
python-djblets-0.6.7-12.el5
rancid-2.3.6-1.el5

Details about builds:


================================================================================
PyQuante-1.6.4-1.el5 (FEDORA-EPEL-2011-0152)
Python Quantum Chemistry
--------------------------------------------------------------------------------
Update Information:

Update to newest upstream release, featuring libint integration (in PyQuante-libint).
--------------------------------------------------------------------------------
ChangeLog:

* Sat Jan 22 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.6.4-1
- Update to 1.6.4.
- Drop tests from package, since they are run upon build.
* Thu Dec 2 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.6.3-7.174svn
- Rebuild against libint, which was recompiled to support basis sets of
larger angular momentum.
* Wed Dec 1 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.6.3-6.174svn
- Added Requires: openbabel.
- Split libint library in a separate package due to the resulting binary
being GPLv2+ licensed.
* Wed Nov 3 2010 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.6.3-5.174svn
- Switch to using an SVN snapshot.
- Build against libint.
- Run tests.
* Wed Jul 21 2010 David Malcolm <dmalcolm at redhat.com> - 1.6.3-4
- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
* Thu Dec 17 2009 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.6.3-3
- Fix FTBFS on Fedora 13.
* Fri Jul 24 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 1.6.3-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
ReviewBoard-1.5.2-21.el5 (FEDORA-EPEL-2011-0054)
Web-based code review tool
--------------------------------------------------------------------------------
Update Information:

- python-djblets
- djblets.datagrid:
- The datagrids now use a RequestContext when rendering cells, allowing
- the columns or templates to access data from context processors.



- ReviewBoard
- Important Updates
- Users using existing WSGI configurations must update their configuration
- for authentication with the new API to work.
- New Features
- Added SSH key management for SSH-backed repositories
- Authentication failures when setting up repositories are now more useful
- Added our own SSH replacement for standardizing on behavior and working
- around OpenSSH limitations
- The Repository page in the administration UI now talks about API Tokens
- and links to the GitHub Account page for Git repositories, making it
- easier to set up a GitHub repository
- API Fixes
- Fixed logging in on requests using HTTP Basic Auth
- Fixed wrong responses when performing a request requiring authentication
- as an anonymous user
- Fixed anonymous access to the API when anonymous access is enabled
- Fixed replies to screenshot comments in the new web API
- Fixed removing screenshots from review requests
- Changed the request when doing a HTTP PUT on a review request draft
- Fixed search queries in /api/users/
- Bug Fixes
- Fixed a problem with SSH host checking on Git repositories
- Fixed support for private GitHub repositories
- The API Token for GitHub repositories are now extracted properly in the
- Repository page in the administration UI
- Fixed extra whitespace highlight toggling
- Images on the dashboard are now cached, reducing the number of requests
- made to the server
- Disabled auto-complete and default values for the repository
- username/password fields
- Support for Amazon S3 now works again with new versions of Django
- Storages
- Authentication with the new API now works with new Apache+wsgi setups
- Fixed some rewrite rule for fastcgi
- Fix 404 errors with newly generated lighttpd.conf files
- Fixed errrors when passing a non-integer value for ?show_submitted= on
- the dashboard or other review request listings
- Fixed a crash when attempting to log SSH-related problems
- The contributed svn-hook-postcommit-review script wasn't parsing the
- base path correctly
- Release Notes
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5.2/

--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Stephen Gallagher <sgallagh at redhat.com> - 1.5.2-21
- Change mod_wsgi notification patch to the version submitted upstream
- This warning will now only be displayed if upgrading from an affected
- version, rather than on all upgrades.
- Don't install files used only for test purposes
* Mon Jan 10 2011 Stephen Gallagher <sgallagh at redhat.com> - 1.5.2-20
- Add message to upgrade script to alert users that manual edits may be
- required if using mod_wsgi
* Mon Jan 10 2011 Stephen Gallagher <sgallagh at redhat.com> - 1.5.2-19
- Important Updates
- Users using existing WSGI configurations must update their configuration
- for authentication with the new API to work.
- New Features
- Added SSH key management for SSH-backed repositories
- Authentication failures when setting up repositories are now more useful
- Added our own SSH replacement for standardizing on behavior and working
- around OpenSSH limitations
- The Repository page in the administration UI now talks about API Tokens
- and links to the GitHub Account page for Git repositories, making it
- easier to set up a GitHub repository
- API Fixes
- Fixed logging in on requests using HTTP Basic Auth
- Fixed wrong responses when performing a request requiring authentication
- as an anonymous user
- Fixed anonymous access to the API when anonymous access is enabled
- Fixed replies to screenshot comments in the new web API
- Fixed removing screenshots from review requests
- Changed the request when doing a HTTP PUT on a review request draft
- Fixed search queries in /api/users/
- Bug Fixes
- Fixed a problem with SSH host checking on Git repositories
- Fixed support for private GitHub repositories
- The API Token for GitHub repositories are now extracted properly in the
- Repository page in the administration UI
- Fixed extra whitespace highlight toggling
- Images on the dashboard are now cached, reducing the number of requests
- made to the server
- Disabled auto-complete and default values for the repository
- username/password fields
- Support for Amazon S3 now works again with new versions of Django
- Storages
- Authentication with the new API now works with new Apache+wsgi setups
- Fixed some rewrite rule for fastcgi
- Fix 404 errors with newly generated lighttpd.conf files
- Fixed errrors when passing a non-integer value for ?show_submitted= on
- the dashboard or other review request listings
- Fixed a crash when attempting to log SSH-related problems
- The contributed svn-hook-postcommit-review script wasn't parsing the
- base path correctly
- Release Notes
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5.2/
--------------------------------------------------------------------------------


================================================================================
python-djblets-0.6.7-12.el5 (FEDORA-EPEL-2011-0054)
A collection of useful classes and functions for Django
--------------------------------------------------------------------------------
Update Information:

- python-djblets
- djblets.datagrid:
- The datagrids now use a RequestContext when rendering cells, allowing
- the columns or templates to access data from context processors.



- ReviewBoard
- Important Updates
- Users using existing WSGI configurations must update their configuration
- for authentication with the new API to work.
- New Features
- Added SSH key management for SSH-backed repositories
- Authentication failures when setting up repositories are now more useful
- Added our own SSH replacement for standardizing on behavior and working
- around OpenSSH limitations
- The Repository page in the administration UI now talks about API Tokens
- and links to the GitHub Account page for Git repositories, making it
- easier to set up a GitHub repository
- API Fixes
- Fixed logging in on requests using HTTP Basic Auth
- Fixed wrong responses when performing a request requiring authentication
- as an anonymous user
- Fixed anonymous access to the API when anonymous access is enabled
- Fixed replies to screenshot comments in the new web API
- Fixed removing screenshots from review requests
- Changed the request when doing a HTTP PUT on a review request draft
- Fixed search queries in /api/users/
- Bug Fixes
- Fixed a problem with SSH host checking on Git repositories
- Fixed support for private GitHub repositories
- The API Token for GitHub repositories are now extracted properly in the
- Repository page in the administration UI
- Fixed extra whitespace highlight toggling
- Images on the dashboard are now cached, reducing the number of requests
- made to the server
- Disabled auto-complete and default values for the repository
- username/password fields
- Support for Amazon S3 now works again with new versions of Django
- Storages
- Authentication with the new API now works with new Apache+wsgi setups
- Fixed some rewrite rule for fastcgi
- Fix 404 errors with newly generated lighttpd.conf files
- Fixed errrors when passing a non-integer value for ?show_submitted= on
- the dashboard or other review request listings
- Fixed a crash when attempting to log SSH-related problems
- The contributed svn-hook-postcommit-review script wasn't parsing the
- base path correctly
- Release Notes
- http://www.reviewboard.org/docs/releasenotes/dev/reviewboard/1.5.2/

--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 10 2011 Stephen Gallagher <sgallagh at redhat.com> - 0.6.7-12
- New upstream release 0.6.7
- djblets.datagrid:
- The datagrids now use a RequestContext when rendering cells, allowing
- the columns or templates to access data from context processors.

- djblets.siteconfig:
- The form body of a siteconfig settings page can now be replaced.
- It's now stored in the "form_content" block.

- SiteConfigurationManager no longer crashes if trying to clear
- the cache for a SiteConfiguration that no longer exists.

- djblets.testing:
- The Selenium test suite has been updated to support Django 1.2's
- multi-database support. Previously, fixtures would fail to load
- if using the new settings.DATABASES variable.

- djblets.util:
- The @augment_method_from decorator wasn't properly calling up the
- decorator chain, preventing some decorators from being invoked. This
- has been fixed to ensure all decorators are called.
-
- djblets.webapi:
- Due to the @augment_method_from breakage listed above, webapi
- decorators could fail to add their own checks, causing various
- problems in field checking and authentication. This is now fixed.

- The Permission Denied (HTTP 403) errors being returned weren't
- sufficient for clients that weren't authenticated. Now, an
- unauthenticated client will instead see Not Logged In (HTTP 401)
- errors.
-
- The HTTP_AUTHORIZATION header is now checked on all requests. When
- provided by the client, it will be used for authentication. This
- means that clients can now force a login from their very first
- request on, instead of requiring a HTTP 401 Unauthorized being
- sent out first.
-
- This will also prevent multiple logins across different requests
- from the same client, when the HTTP_AUTHORIZATION header is passed
- on each request. This makes requests less heavy-weight and prevents
- the last_login timestamp on the User from being updated on each
- request.
-
- As part of this change, any webapps manually using the
- @webapi_login_required decorator without the new resource code
- will no longer support HTTP Basic auth. However, this was never
- a supported feature anyway, and was more there by accident.
-
- The 'api_format' parameter in requests is now treated specially
- and doesn't trigger any invalid attribute errors during field
- validation.
-
- WebAPIResource.delete now uses get_object instead of fetching
- the object directly, which simplifies the function and guarantees
- that the correct object is used (especially when a resource
- overrides get_object).
-
- Redirects now preserve any special parameters ("callback",
- "_method", "expand", and "api_format") passed to the request.
- This works around problems in HTTP implementations that don't
- allow the caller to know that redirects occurred (such as major
- browsers), which would lead to this information being stripped and
- the wrong results being returned.
-
- The "expand" parameter for expanding links in payloads is now
- supported for POST and PUT requests.
--------------------------------------------------------------------------------


================================================================================
rancid-2.3.6-1.el5 (FEDORA-EPEL-2011-0150)
Really Awesome New Cisco confIg Differ
--------------------------------------------------------------------------------
Update Information:

Update to 2.3.6
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #565782 - rancid branched but not imported/built for EPEL
https://bugzilla.redhat.com/show_bug.cgi?id=565782
--------------------------------------------------------------------------------
updates
2011-01-24 18:03:07 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

flies-python-client-0.7.1-1.el5
poco-1.3.5-9.el5
spectrum-1.4.7-1.el5

Details about builds:


================================================================================
flies-python-client-0.7.1-1.el5 (FEDORA-EPEL-2011-0155)
Python Client for Flies Server
--------------------------------------------------------------------------------
Update Information:



--------------------------------------------------------------------------------


================================================================================
poco-1.3.5-9.el5 (FEDORA-EPEL-2011-0158)
C++ class libraries for network-centric applications
--------------------------------------------------------------------------------
Update Information:

Add expat-devel as a dependency of poco-devel
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 Matěj Cepl <mcepl at redhat.com> - 1.3.5-9
- Add expat-devel as a dependency of poco-devel (#669708)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669708 - poco-devel
https://bugzilla.redhat.com/show_bug.cgi?id=669708
--------------------------------------------------------------------------------


================================================================================
spectrum-1.4.7-1.el5 (FEDORA-EPEL-2011-0156)
XMPP transport/gateway
--------------------------------------------------------------------------------
Update Information:

Upstream update
* General:
- Fixed various bugs and crashes.
- Resize and convert avatars before sending them into legacy
network.
- Working nicknames/groups synchronization in both directions
using Remote Roster protoXEP. Need patched Ejabberd or extra
Prosody module. Check
http://spectrum.im/projects/spectrum/wiki/Remote_roster.
- Send Adhoc Commands always in the same order.
- Answer to VCard IQ for transport contact.
- Send messages always to bare JID when resources have the
same priority.
- Send disco#info and disco#items features for all protocols.
Fixes bad capability hash in presences.
* ICQ:
- Fixed avatars forwarding from Jabber to ICQ.
- Set use_clientlogin=0 and server=login.icq.com as default
values for older libpurple.
- Forward more informations in VCards. Thanks to Alexander Skovpen.
- Fixed denying of authorization requests.
* XMPP:
- Fixed nickname setting for Jabber MUC.
- Send status code 110 while joining the room.
* Identica:
- Store last message ID in database, so Spectrum doesn't send
the same messages again.
Upgrade to the latest upstream:
* Map Extended Away status to Away if particular libpurple protocol
plugin does not support XA status.
* Added new filetransfer_force_cache_storage=0 config variable to force
storing files from legacy network on server. This is also configurable
per user via Transport Settings adhoc commands.
* Added "Reject all incoming authorizations" Transport Settings option.
* Fixed forwarding of initial presence to XMPP user when more resource
are connected.
* ICQ: working XStatus forwarding from ICQ buddies to XMPP user
(not for EPEL-5).
* XMPP: Fixed GTalk's new email notification when there are more
pending emails.
* IRC: Fixed forwarding of IRC users modes changes.
* Yahoo: Fixed issues when receiving messages from MSN buddies
using Yahoo transport. Thanks to Paolo Encomienda.
* GroupWise: Added support, use protocol=groupwise in config file.
* spectrumctl: No longer enforce any permissions on
filetransfer_cache (it has to be writable by the webserver)
* spectrumctl: Remove the --cron option for action 'list' New
action 'cron' is now intended for regular cron runs:
* It outputs transports that have crashed
* Saves backtraces, logs and the current spectrum_version
(see new --output-dir option)
* Prints location of those files
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 Matěj Cepl <mcepl at redhat.com> - 1.4.7-1
- New upstream release.
* Mon Jan 3 2011 Matěj Cepl <mcepl at redhat.com> - 1.4.6-1
- New upstream release.
* Wed Dec 29 2010 Matěj Cepl <mcepl at redhat.com> - 1.4.5-2
- Fix ownership and rights of /etc/tmpfiles.d/spectrum.conf.
* Tue Dec 28 2010 Matěj Cepl <mcepl at redhat.com> - 1.4.5-1
- New upstream release
- Switch off tests, following the upstream.
--------------------------------------------------------------------------------
updates
2011-01-25 18:56:42 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-ds-base-1.2.8-0.1.a1.el5
holland-1.0.6-3.el5
libxc-1.0-4.el5
python-ethtool-0.6-2.el5

Details about builds:


================================================================================
389-ds-base-1.2.8-0.1.a1.el5 (FEDORA-EPEL-2011-0166)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

389-ds-base 1.2.8 alpha 1
contains many bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Fri Jan 21 2011 Nathan Kinder <nkinder at redhat.com> - 1.2.8-0.1.a1
- 1.2.8-0.1.a1 release - git tag 389-ds-base-1.2.8.a1
- many bug fixes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656390 - (389_1.2.8) Tracking bug for 389 Directory Server 1.2.8
https://bugzilla.redhat.com/show_bug.cgi?id=656390
--------------------------------------------------------------------------------


================================================================================
holland-1.0.6-3.el5 (FEDORA-EPEL-2011-0169)
Pluggable Backup Framework
--------------------------------------------------------------------------------
Update Information:



--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 BJ Dierkes <wdierkes at rackspace.com> - 1.0.6-3
- Added Patch0: holland-1.0.6-bug706997.patch which resolves
LP#706997 purge-policy = before-backup problem
* Thu Jan 13 2011 BJ Dierkes <wdierkes at rackspace.com> - 1.0.6-2
- Remove Requires: xtrabackup from holland-xtrabackup. Fedora
doesn't provide xtrabackup currently, however there are solutions
out there that people may want to use holland-xtrabackup for.
* Wed Jan 12 2011 BJ Dierkes <wdierkes at rackspace.com> - 1.0.6-1
- Latest sources from upstream. Full change log available at:
http://hollandbackup.org/releases/stable/1.0/CHANGES.txt
- ChangeLog became CHANGES.txt
- Add pgdump and xtrabackup by default
- No longer package -random by default (shouldn't have been in
anyway). Main package Obsoletes: holland-random < 1.0.6
* Tue Dec 14 2010 BJ Dierkes <wdierkes at rackspace.com> - 1.0.5-1
- Development version
* Tue Dec 14 2010 BJ Dierkes <wdierkes at rackspace.com> - 1.0.4-3
- Remove condition check around setting python_site{lib,arch} as
it is not supported in el4.
- No longer set python_sitearch as we aren't using it
--------------------------------------------------------------------------------


================================================================================
libxc-1.0-4.el5 (FEDORA-EPEL-2011-0170)
Library of exchange and correlation functionals to be used in DFT codes
--------------------------------------------------------------------------------
Update Information:

First release in Fedora.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670541 - Review Request: libxc - Library of exchange and correlation functionals to be used in DFT codes
https://bugzilla.redhat.com/show_bug.cgi?id=670541
--------------------------------------------------------------------------------


================================================================================
python-ethtool-0.6-2.el5 (FEDORA-EPEL-2011-0163)
Ethernet settings python bindings
--------------------------------------------------------------------------------
Update Information:

Made python-ethtool available in EPEL5
--------------------------------------------------------------------------------
updates
2011-01-26 19:03:40 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/wordpress-2.8.6-4.el5
https://admin.fedoraproject.org/updates/wordpress-mu-2.9.2-3.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

drupal6-auto_nodetitle-1.2-4.el5
drupal6-ctools-1.8-4.el5
drupal6-views_bulk_operations-1.10-3.el5
netatalk-2.0.5-1.el5
ntfs-3g-2011.1.15-1.el5
perl-Parse-CPAN-Meta-1.40-1.el5
python-inotify-0.9.1-1.el5

Details about builds:


================================================================================
drupal6-auto_nodetitle-1.2-4.el5 (FEDORA-EPEL-2011-0186)
A small and efficient module that allows hiding of the content title
--------------------------------------------------------------------------------
Update Information:

"auto_nodetitle" is a small and efficient module that allows hiding of the content title.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #664303 - Review Request: drupal6-auto_nodetitle - "auto_nodetitle" is a small and efficient module that allows hiding of the content title
https://bugzilla.redhat.com/show_bug.cgi?id=664303
--------------------------------------------------------------------------------


================================================================================
drupal6-ctools-1.8-4.el5 (FEDORA-EPEL-2011-0177)
This suite is primarily a set of APIs and tools
--------------------------------------------------------------------------------
Update Information:

This suite is primarily a set of APIs and tools to improve the developer experience.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #653805 - Review Request: drupal6-ctools - This suite is primarily a set of APIs and tools to improve the developer experience.
https://bugzilla.redhat.com/show_bug.cgi?id=653805
--------------------------------------------------------------------------------


================================================================================
drupal6-views_bulk_operations-1.10-3.el5 (FEDORA-EPEL-2011-0185)
This module augments Views by allowing bulk operations to be executed
--------------------------------------------------------------------------------
Update Information:

This module augments Views by allowing bulk operations to be executed.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669327 - Review Request: drupal6-views_bulk_operations - This module augments Views by allowing bulk operations to be executed
https://bugzilla.redhat.com/show_bug.cgi?id=669327
--------------------------------------------------------------------------------


================================================================================
netatalk-2.0.5-1.el5 (FEDORA-EPEL-2011-0193)
AppleTalk networking programs
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669196 - Please move netatalk into EPEL repo
https://bugzilla.redhat.com/show_bug.cgi?id=669196
--------------------------------------------------------------------------------


================================================================================
ntfs-3g-2011.1.15-1.el5 (FEDORA-EPEL-2011-0181)
Linux NTFS userspace driver
--------------------------------------------------------------------------------
Update Information:

Update to 2011.1.15:

* New: implemented fsync() and fsyncdir().
* New: implemented the ’sync’ mount option.
* New: sanity check upcase table.
* New: added a big-endian extended attribute name for attrib and times.
* New: added an extended attribute name for creation time.
* New: enable renaming of system extended attributes.
* Change: improved appending data to fragmented files.
* Change: improved rebuilding a runlist.
* Change: improved comparing filenames on big-endian CPUs.
* Fixed stat(2) for system files with no data.
* Fixed alignment on cached structures.
* Fixed Posix ACLs for big-endian CPUs.
* Fixed deleting files using ignore_case option.
* Fixed allocated size when an attribute update causes unnamed data to be expelled.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 25 2011 Tom Callaway <spot at fedoraproject.org> - 2:2011.1.15-1
- update to 2011.1.15
* Mon Oct 11 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2:2010.10.2-1
- update to 2010.10.2, all patches merged upstream
* Thu Sep 9 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2:2010.8.8-2
- add support for context= mount option (Till Maas) (bz502946)
* Mon Aug 9 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2:2010.8.8-1
- update to 2010.8.8
* Fri Jul 9 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2:2010.6.31-1
- update to 2010.6.31-RC
* Fri Jul 9 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2:2010.5.22-1
- update to 2010.5.22
* Tue May 18 2010 Tom "spot" Callaway <tcallawa at redhat.com> - 2:2010.5.16-1
- update to 2010.5.16
- fix makefile to build secaudit/usermap tools
--------------------------------------------------------------------------------


================================================================================
perl-Parse-CPAN-Meta-1.40-1.el5 (FEDORA-EPEL-2011-0183)
Parse META.yml and other similar CPAN metadata files
--------------------------------------------------------------------------------
Update Information:

This is the initial EPEL-4/5 release of perl-Parse-CPAN-Meta.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #447079 - Review Request: perl-Parse-CPAN-Meta - Parse META.yml and other similar CPAN metadata files
https://bugzilla.redhat.com/show_bug.cgi?id=447079
--------------------------------------------------------------------------------


================================================================================
python-inotify-0.9.1-1.el5 (FEDORA-EPEL-2011-0176)
Monitor filesystem events with Python under Linux
--------------------------------------------------------------------------------
Update Information:

This is a Python module for watching filesystems changes. pyinotify can be used for various kind of fs monitoring. pyinotify relies on a recent Linux Kernel feature (merged in kernel 2.6.13) called inotify. inotify is an event-driven notifier, its notifications are
exported from kernel space to user space.

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #231830 - Review Request: python-inotify - Monitor filesystem events with Python under Linux
https://bugzilla.redhat.com/show_bug.cgi?id=231830
--------------------------------------------------------------------------------
updates
2011-01-27 18:24:56 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

drupal6-rules-1.4-3.el5
dspam-3.9.0-13.el5
erlang-ibrowse-2.1.3-1.el5
python26-httplib2-0.6.0-2.el5
python26-imaging-1.1.7-4.el5
python26-markupsafe-0.11-3.el5
rear-1.9-1.el5
rt3-3.6.10-2.el5
t1utils-1.36-1.el5

Details about builds:


================================================================================
drupal6-rules-1.4-3.el5 (FEDORA-EPEL-2011-0203)
It allows site administrators to define conditionally executed actions
--------------------------------------------------------------------------------
Update Information:

It allows site administrators to define conditionally executed actions.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669509 - Review Request: drupal6-rules - It allows site administrators to define conditionally executed actions
https://bugzilla.redhat.com/show_bug.cgi?id=669509
--------------------------------------------------------------------------------


================================================================================
dspam-3.9.0-13.el5 (FEDORA-EPEL-2011-0207)
A library and Mail Delivery Agent for Bayesian SPAM filtering
--------------------------------------------------------------------------------
Update Information:

Moved /tmp/dspam.sock to /var/run/dspam/dspam.sock by default
Added cgi handler to dspam-web.conf
Move the dspam.sock to /var/run/dspam
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 26 2011 Nathanael Noblet <nathanael at gnat.ca> - 3.9.0-13
- Fixed dspam-web cgi bug
* Wed Jan 26 2011 Nathanael Noblet <nathanael at gnat.ca> - 3.9.0-12
- Patch config & doc defaults to put the socket in /var/run/dspam
- remove ghosting
* Tue Nov 23 2010 Nathanael Noblet <nathanael at gnat.ca> - 3.9.0-11
- Updated for var-run-tmpfs feature
* Wed Sep 29 2010 jkeating - 3.9.0-10
- Rebuilt for gcc bug 634757
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #671486 - dspam to be confined
https://bugzilla.redhat.com/show_bug.cgi?id=671486
[ 2 ] Bug #672068 - dspam web interface completely broken
https://bugzilla.redhat.com/show_bug.cgi?id=672068
--------------------------------------------------------------------------------


================================================================================
erlang-ibrowse-2.1.3-1.el5 (FEDORA-EPEL-2011-0206)
Erlang HTTP client
--------------------------------------------------------------------------------
Update Information:

* Ver. 2.1.3 (required by CouchDB 1.0.2)
--------------------------------------------------------------------------------
ChangeLog:

* Thu Jan 27 2011 Peter Lemenkov <lemenkov at gmail.com> - 2.1.3-1
- Ver. 2.1.3
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #668725 - Upgrade to 2.1.2
https://bugzilla.redhat.com/show_bug.cgi?id=668725
--------------------------------------------------------------------------------


================================================================================
python26-httplib2-0.6.0-2.el5 (FEDORA-EPEL-2011-0194)
Comprehensive HTTP client library
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #667155 - Review Request: python26-httplib2 - A comprehensive HTTP client library
https://bugzilla.redhat.com/show_bug.cgi?id=667155
--------------------------------------------------------------------------------


================================================================================
python26-imaging-1.1.7-4.el5 (FEDORA-EPEL-2011-0202)
Python's own image processing library
--------------------------------------------------------------------------------
Update Information:

Python Imaging Library

The Python Imaging Library (PIL) adds image processing capabilities to your Python interpreter.

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #668588 - Review Request: python26-imaging - Python's own image processing library
https://bugzilla.redhat.com/show_bug.cgi?id=668588
--------------------------------------------------------------------------------


================================================================================
python26-markupsafe-0.11-3.el5 (FEDORA-EPEL-2011-0200)
Implements a XML/HTML/XHTML Markup safe string for Python
--------------------------------------------------------------------------------
Update Information:

A python 2.6 library for safe markup escaping.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #668591 - Review Request: python26-markupsafe - Implements a XML/HTML/XHTML Markup safe string for Python
https://bugzilla.redhat.com/show_bug.cgi?id=668591
--------------------------------------------------------------------------------


================================================================================
rear-1.9-1.el5 (FEDORA-EPEL-2011-0201)
Relax and Recover (ReaR) is a Linux Disaster Recovery framework
--------------------------------------------------------------------------------
Update Information:

rear release with cloning functionalities (P2V,...)
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 Gratien D'haese <gdha at sourceforge.net> - 1.9-1
- New development release with P2V, V2V functionality, and more
- added AUTHORS, TODO to %doc and rm from datadir
--------------------------------------------------------------------------------


================================================================================
rt3-3.6.10-2.el5 (FEDORA-EPEL-2011-0197)
Request tracker 3
--------------------------------------------------------------------------------
Update Information:

Fix for CVE-2011-0009 : Insecure hashing algorithm used for storage of user passwords
--------------------------------------------------------------------------------
ChangeLog:

* Wed Jan 26 2011 Xavier Bachelot <xavier at bachelot.org> - 3.6.10-2
- Add patch for CVE-2011-0009.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #672250 - CVE-2011-0009 RT3: Insecure hashing algorithm used for storage of user passwords
https://bugzilla.redhat.com/show_bug.cgi?id=672250
--------------------------------------------------------------------------------


================================================================================
t1utils-1.36-1.el5 (FEDORA-EPEL-2011-0195)
Collection of Type 1 and 2 font manipulation utilities
--------------------------------------------------------------------------------
Update Information:

t1utils is a collection of programs for manipulating PostScript type 1 and type 2 fonts containing programs to convert between PFA (ASCII) format, PFB (binary) format, a human-readable and editable ASCII format, and Macintosh resource forks.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #616522 - EPEL 6 request for t1utils
https://bugzilla.redhat.com/show_bug.cgi?id=616522
[ 2 ] Bug #616531 - Package Change Request - t1utils
https://bugzilla.redhat.com/show_bug.cgi?id=616531
--------------------------------------------------------------------------------
updates
2011-01-28 17:19:22 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

drupal6-job_scheduler-1.0-0.5.beta3.el5
drupal6-views_bulk_operations-1.10-5.el5

Details about builds:


================================================================================
drupal6-job_scheduler-1.0-0.5.beta3.el5 (FEDORA-EPEL-2011-0209)
Simple API for scheduling tasks
--------------------------------------------------------------------------------
Update Information:

Simple API for scheduling tasks once at a predetermined time or periodically at a fixed interval.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #659005 - Review Request: drupal6-job_scheduler - Simple API for scheduling tasks once at a predetermined time or periodically at a fixed interval
https://bugzilla.redhat.com/show_bug.cgi?id=659005
--------------------------------------------------------------------------------


================================================================================
drupal6-views_bulk_operations-1.10-5.el5 (FEDORA-EPEL-2011-0211)
This module augments Views by allowing bulk operations to be executed
--------------------------------------------------------------------------------
Update Information:

This module augments Views by allowing bulk operations to be executed.
This module augments Views by allowing bulk operations to be executed.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669327 - Review Request: drupal6-views_bulk_operations - This module augments Views by allowing bulk operations to be executed
https://bugzilla.redhat.com/show_bug.cgi?id=669327
--------------------------------------------------------------------------------
updates
2011-01-29 15:49:00 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

drupal6-pathauto-1.5-2.el5
drupal6-rules-1.4-4.el5
libmemcached-0.31-1.1.el5
php-pecl-memcached-1.0.0-1.el5

Details about builds:


================================================================================
drupal6-pathauto-1.5-2.el5 (FEDORA-EPEL-2011-0221)
Automatically generates path aliases
--------------------------------------------------------------------------------
Update Information:

Automatically generates path aliases.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #656190 - Review Request: drupal6-pathauto - The Pathauto module automatically generates path aliases
https://bugzilla.redhat.com/show_bug.cgi?id=656190
--------------------------------------------------------------------------------


================================================================================
drupal6-rules-1.4-4.el5 (FEDORA-EPEL-2011-0224)
It allows site administrators to define conditionally executed actions
--------------------------------------------------------------------------------
Update Information:

It allows site administrators to define conditionally executed actions.
It allows site administrators to define conditionally executed actions.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #669509 - Review Request: drupal6-rules - It allows site administrators to define conditionally executed actions
https://bugzilla.redhat.com/show_bug.cgi?id=669509
--------------------------------------------------------------------------------


================================================================================
libmemcached-0.31-1.1.el5 (FEDORA-EPEL-2011-0220)
Client library and command line tools for memcached server
--------------------------------------------------------------------------------
Update Information:

* libmemcached

libmemcached is a C client library to the memcached server (http://danga.com/memcached). It has been designed to be light on memory usage, and provide full access to server side methods.

* php-pecl-memcached

This extension uses libmemcached library to provide API for communicating with memcached servers.

memcached is a high-performance, distributed memory object caching system, generic in nature, but intended for use in speeding up dynamic web applications by alleviating database load.

It also provides a session handler (memcached).

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #672458 - RFE: Please build and push to EPEL 6
https://bugzilla.redhat.com/show_bug.cgi?id=672458
--------------------------------------------------------------------------------


================================================================================
php-pecl-memcached-1.0.0-1.el5 (FEDORA-EPEL-2011-0220)
Extension to work with the Memcached caching daemon
--------------------------------------------------------------------------------
Update Information:

* libmemcached

libmemcached is a C client library to the memcached server (http://danga.com/memcached). It has been designed to be light on memory usage, and provide full access to server side methods.

* php-pecl-memcached

This extension uses libmemcached library to provide API for communicating with memcached servers.

memcached is a high-performance, distributed memory object caching system, generic in nature, but intended for use in speeding up dynamic web applications by alleviating database load.

It also provides a session handler (memcached).

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #672458 - RFE: Please build and push to EPEL 6
https://bugzilla.redhat.com/show_bug.cgi?id=672458
--------------------------------------------------------------------------------
updates
2011-01-30 17:26:50 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

xrootd-3.0.2-1.el5

Details about builds:


================================================================================
xrootd-3.0.2-1.el5 (FEDORA-EPEL-2011-0229)
Extended ROOT file server
--------------------------------------------------------------------------------
ChangeLog:

* Sun Jan 30 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1:3.0.2-1
- Update to version 3.0.2
- Patch XrdCms makefile to make the Xmi interface public
* Fri Dec 17 2010 Mattias Ellert <mattias.ellert at fysast.uu.se> - 1:3.0.0-2
- Rebuilt for updated gridsite package
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #673069 - xrootd-devel missing header files
https://bugzilla.redhat.com/show_bug.cgi?id=673069
--------------------------------------------------------------------------------
updates
2011-01-31 15:54:08 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

python-reportlab-2.5-3.el5
rootplot-2.2.1-3.el5
vile-9.8d-3.el5

Details about builds:


================================================================================
python-reportlab-2.5-3.el5 (FEDORA-EPEL-2011-0239)
Python PDF generation library
--------------------------------------------------------------------------------
Update Information:

Provide python-reportlab for EPEL.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #628546 - Request: python-reportlab for EPEL
https://bugzilla.redhat.com/show_bug.cgi?id=628546
--------------------------------------------------------------------------------


================================================================================
rootplot-2.2.1-3.el5 (FEDORA-EPEL-2011-0231)
Plots ROOT data with matplotlib
--------------------------------------------------------------------------------
Update Information:

The pyROOT interface to ROOT makes it easy to have ROOT objects interact with other python modules. The goal of rootplot is to enable easy plotting of ROOT histograms using the full-featured and mature matplotlib library.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #608332 - Review Request: rootplot - Plots ROOT data with matplotlib
https://bugzilla.redhat.com/show_bug.cgi?id=608332
--------------------------------------------------------------------------------


================================================================================
vile-9.8d-3.el5 (FEDORA-EPEL-2011-0235)
VI Like Emacs
--------------------------------------------------------------------------------
Update Information:

Here is where you
give an explanation of
your update.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #590305 - Review Request: vile - VI Like Emacs
https://bugzilla.redhat.com/show_bug.cgi?id=590305
--------------------------------------------------------------------------------
updates
2011-02-01 17:07:53 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

fedora-packager-0.5.3.0-1.el5
kobo-0.3.3-1.el5
perl-Mail-MboxParser-0.55-2.el5
python-iso8601-0.1.4-2.el5

Details about builds:


================================================================================
fedora-packager-0.5.3.0-1.el5 (FEDORA-EPEL-2011-0245)
Tools for setting up a fedora maintainer environment
--------------------------------------------------------------------------------
Update Information:

Multiple bugfixes, most important support packages with no remote branches
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 31 2011 Jesse Keating <jkeating at redhat.com> 0.5.3.0-1
- Catch the case where there is no branch merge point (#622592) (jkeating)
- Fix whitespace (jkeating)
- Add an argument to override the "distribution" (jkeating)
- upload to lookaside cache tgz files (dennis)
- Handle traceback if koji is down or unreachable. (jkeating)
- If we don't have a remote branch, query koji (#619979) (jkeating)
- Add a method to create an anonymous koji session (jkeating)
- Make sure we have sources for mockbuild (#665555) (jwboyer) (jkeating)
- Revert "Make sure we have an srpm when doing a mockbuild (#665555)" (jkeating)
- Regenerate the srpm if spec file is newer (ticket #84) (jkeating)
- Improve cert failure message (Ticket 90) (jkeating)
- Get package name from the specfile. (Ticket 75) (jkeating)
- Handle anonymous clones in clone_with_dirs. (#660183) (ricky)
- Make sure we have an srpm when doing a mockbuild (#665555) (jkeating)
- Catch all errors from watching tasks. (#670305) (jkeating)
- Fix a traceback when koji goes offline (#668889) (jkeating)
- Fix traceback with lint (ticket 89) (jkeating)
* Thu Jan 6 2011 Dennis Gilmore <dennis at ausil.us> - 0.5.2.0-2
- move python-offtrac requires to fedpkg from fedora-packager
* Wed Jan 5 2011 Dennis Gilmore <dennis at ausil.us> - 0.5.2.0-1
- update to new upstream release read changeLog for changes
- drop upstream patches
* Mon Oct 18 2010 Dan Horák <dan[at]danny.cz> - 0.5.1.4-7
- revert the last change as %ifarch doesn't work with noarch packages
and I also got ykpers built on s390(x)
* Mon Oct 18 2010 Dan Horák <dan[at]danny.cz> - 0.5.1.4-6
- don't Require ykpers and don't install fedora-burn-yubikey on s390(x)
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-5
- fedpkg needs python-fedora
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-4
- fedpkg needs koji installed
- fedora-cert needs pycurl when installed by itself
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-3
- move Requires: python-pycurl to fedpkg
* Sun Oct 10 2010 Dennis Gilmore <dennis at ausil.us> - 0.5.1.4-2
- split out fedora-cert tool and library
- add fedora-burn-yubikey tool
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #622592 - [abrt] crash in fedora-packager-0.5.1.0-1.fc13: cmd.py:249:execute:GitCommandError: 'git config --get branch.f13-620971.merge' returned exit status 1:
https://bugzilla.redhat.com/show_bug.cgi?id=622592
[ 2 ] Bug #619979 - fedpkg crashes when there are no remote branches
https://bugzilla.redhat.com/show_bug.cgi?id=619979
[ 3 ] Bug #665555 - fedpkg mockbuild doesn't fetch sources files
https://bugzilla.redhat.com/show_bug.cgi?id=665555
[ 4 ] Bug #660183 - clone -B (branch) option breaks git url
https://bugzilla.redhat.com/show_bug.cgi?id=660183
[ 5 ] Bug #670305 - [abrt] fedpkg-0.5.2.0-2.fc14: httplib.py:845:putrequest:CannotSendRequest
https://bugzilla.redhat.com/show_bug.cgi?id=670305
[ 6 ] Bug #668889 - [abrt] fedpkg-0.5.1.4-1.fc13: __init__.py:1718:_callMethod:ServerOffline: database outage
https://bugzilla.redhat.com/show_bug.cgi?id=668889
[ 7 ] Bug #672370 - [abrt] fedpkg-0.5.2.0-2.fc14: socket.py:445:readline:error: [Errno 110] Connection timed out
https://bugzilla.redhat.com/show_bug.cgi?id=672370
--------------------------------------------------------------------------------


================================================================================
kobo-0.3.3-1.el5 (FEDORA-EPEL-2011-0243)
Python modules for tools development
--------------------------------------------------------------------------------
Update Information:

new upstream release, bugfixes mostly
--------------------------------------------------------------------------------
ChangeLog:

* Tue Feb 1 2011 Daniel Mach <dmach at redhat.com> - 0.3.3-1
- Replace double underscores with dots in xmlrpc method names. (Daniel Mach)
- Fix regex in test_tback.py so unit tests pass. (Daniel Mach)
- Fix session handling in worker. (Daniel Mach)
- Fix kobo.Traceback to return empty string on no exception. Add traceback tests. (Tomas Kopecek)
- Simplify hub deployment (add menu and template to default). Tweak kobo-admin templates. (Daniel Mach)
- Add a warning about a possibly read-only database to the worker middleware assert. (Daniel Mach)
- Add task notification() and cleanup() class methods. (Daniel Mach)
- Revamp hub urls and admin templates. (Daniel Mach)
- Prevent a race condition when using CookieTransport in threads in py2.7. (Daniel Mach)
- Add unit test for EnumItem.change_state() return value. (Daniel Mach)
- StateEnum.change_state() now returns bool as documented. (Martin Magr)
- Command argument in kobo.shortcuts.run() can be also a list now. (Daniel Mach)
- Strip path from nvr in kobo.rpmlib.parse_nvr() and parse_nvra(). (Daniel Mach)
- Exclude XML-RPC from CSRF processing. (Daniel Mach)
- Add stdin data support to kobo.shortcuts.run(). (Daniel Mach)
- Add kobo.shortcuts.iter_chunks() to iterate through a list, string or generator and yield chunks of defined size. (Daniel Mach)
- Raise an exception when spawn_subtask() or wait() method is called in a foreground task. (Daniel Mach)
- Add constructor to kobo.django.hacks.UserChangeForm to fix maximum recursion depth error. (Daniel Mach)
- Fix username max_length hack to work with Django 1.2.1. (Martin Bukatovic)
- Add kobo.notification module to send email notifications. (Daniel Mach)
- Process kobo.shortcuts.run() logging in chunks and print data immediately. (Daniel Mach)
- Subtasks have to follow parent's channel and arch. (Martin Magr)
- Compute elapsed time for running tasks. (Tomas Kopecek)
--------------------------------------------------------------------------------


================================================================================
perl-Mail-MboxParser-0.55-2.el5 (FEDORA-EPEL-2011-0246)
Read-only access to UNIX-mailboxes
--------------------------------------------------------------------------------
Update Information:

Add this package to fix missing dspam dependency in bug #622502.

Details of new package:
http://search.cpan.org/~vparseval/Mail-MboxParser-0.55/MboxParser.pm
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #671106 - Review Request: perl-Mail-MboxParser - Read-only access to UNIX-mailboxes
https://bugzilla.redhat.com/show_bug.cgi?id=671106
--------------------------------------------------------------------------------


================================================================================
python-iso8601-0.1.4-2.el5 (FEDORA-EPEL-2011-0240)
Simple module to parse ISO 8601 dates
--------------------------------------------------------------------------------
Update Information:

Initial release of python-iso8601 for EPEL 5
--------------------------------------------------------------------------------
updates
2011-02-02 17:02:38 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/myproxy-5.3-1.el5
https://admin.fedoraproject.org/updates/proftpd-1.3.3d-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

RBTools-0.3-1.el5

Details about builds:


================================================================================
RBTools-0.3-1.el5 (FEDORA-EPEL-2011-0253)
Tools for use with ReviewBoard
--------------------------------------------------------------------------------
Update Information:

http://www.reviewboard.org/docs/releasenotes/dev/rbtools/0.3/
--------------------------------------------------------------------------------
updates
2011-02-03 17:58:43 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

jemalloc-2.1.1-1.el5
python-simplemediawiki-1.0-3.el5
rear-1.9.0-1.el5

Details about builds:


================================================================================
jemalloc-2.1.1-1.el5 (FEDORA-EPEL-2011-0258)
General-purpose scalable concurrent malloc implementation
--------------------------------------------------------------------------------
Update Information:

New upstream release. From the upstream changelog:

2.1.1

Bug Fixes

* Fix aligned huge reallocation (affected allocm()).
* Fix the ALLOCM_LG_ALIGN macro definition.
* Fix a heap dumping deadlock.
* Fix a "thread.arena" mallctl bug.

--------------------------------------------------------------------------------
ChangeLog:

* Tue Feb 1 2011 Ingvar Hagelund <ingvar at redpill-linpro.com> - 2.1.1-1
- New upstream release
--------------------------------------------------------------------------------


================================================================================
python-simplemediawiki-1.0-3.el5 (FEDORA-EPEL-2011-0259)
Extremely low-level wrapper to the MediaWiki API
--------------------------------------------------------------------------------
Update Information:

Initial release of python-simplemediawiki for EL-5
--------------------------------------------------------------------------------


================================================================================
rear-1.9.0-1.el5 (FEDORA-EPEL-2011-0257)
Relax and Recover (ReaR) is a Linux Disaster Recovery framework
--------------------------------------------------------------------------------
Update Information:

Support for bacula, bextract, usb (booting and archive), udev,
OBDR, dhcp client support and basic system cloning has
been added. And, many little bugs were fixed.
rear release with cloning functionalities (P2V,...)
--------------------------------------------------------------------------------
ChangeLog:

* Mon Jan 24 2011 Gratien D'haese <gdha at sourceforge.net> - 1.9.0-1
- New development release with P2V, V2V functionality, and more
- added AUTHORS, TODO to %doc and rm from datadir
--------------------------------------------------------------------------------
updates
2011-02-04 18:28:30 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5
https://admin.fedoraproject.org/updates/perl-CGI-Simple-1.113-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

389-ds-base-1.2.8-0.2.a2.el5
flann-1.6.7-4.el5
pcc-0.9.9-0.4.20110203cvs.el5

Details about builds:


================================================================================
389-ds-base-1.2.8-0.2.a2.el5 (FEDORA-EPEL-2011-0267)
389 Directory Server (base)
--------------------------------------------------------------------------------
Update Information:

This is the 1.2.8 alpha 2 release - many bug fixes
389-ds-base 1.2.8 alpha 1
contains many bug fixes
--------------------------------------------------------------------------------
ChangeLog:

* Thu Feb 3 2011 Rich Megginson <rmeggins at redhat.com> - 1.2.8-0.2.a2
- 1.2.8.a2 release - git tag 389-ds-base-1.2.8.a2
- Bug 674430 - Improve error messages for attribute uniqueness
- Bug 616213 - insufficient stack size for HP-UX on PA-RISC
- Bug 615052 - intrinsics and 64-bit atomics code fails to compile
- on PA-RISC
- Bug 151705 - Need to update Console Cipher Preferences with new ciphers
- Bug 668862 - init scripts return wrong error code
- Bug 670616 - Allow SSF to be set for local (ldapi) connections
- Bug 667935 - DS pipe log script's logregex.py plugin is not redirecting the
- log output to the text file
- Bug 668619 - slapd stops responding
- Bug 624547 - attrcrypt should query the given slot/token for
- supported ciphers
- Bug 646381 - Faulty password for nsmultiplexorcredentials does not give any
- error message in logs
* Fri Jan 21 2011 Nathan Kinder <nkinder at redhat.com> - 1.2.8-0.1.a1
- 1.2.8-0.1.a1 release - git tag 389-ds-base-1.2.8.a1
- many bug fixes
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #674430 - Any error in uid uniqueness always returns the same error message (value already exists).
https://bugzilla.redhat.com/show_bug.cgi?id=674430
[ 2 ] Bug #616213 - insufficient stack size for HP-UX on PA-RISC
https://bugzilla.redhat.com/show_bug.cgi?id=616213
[ 3 ] Bug #615052 - intrinsics and 64-bit atomics code fails to compile on PA-RISC
https://bugzilla.redhat.com/show_bug.cgi?id=615052
[ 4 ] Bug #151705 - Need to update Console Cipher Preferences with new ciphers
https://bugzilla.redhat.com/show_bug.cgi?id=151705
[ 5 ] Bug #668862 - init scripts return wrong error code
https://bugzilla.redhat.com/show_bug.cgi?id=668862
[ 6 ] Bug #670616 - nsslapd-minssf vs ldapi
https://bugzilla.redhat.com/show_bug.cgi?id=670616
[ 7 ] Bug #667935 - DS pipe log script's logregex.py plugin is not redirecting the log output to the text file
https://bugzilla.redhat.com/show_bug.cgi?id=667935
[ 8 ] Bug #668619 - slapd stops responding
https://bugzilla.redhat.com/show_bug.cgi?id=668619
[ 9 ] Bug #624547 - attrcrypt should query the given slot/token for supported ciphers
https://bugzilla.redhat.com/show_bug.cgi?id=624547
[ 10 ] Bug #646381 - Faulty password for nsmultiplexorcredentials does not give any error message in logs
https://bugzilla.redhat.com/show_bug.cgi?id=646381
[ 11 ] Bug #656390 - (389_1.2.8) Tracking bug for 389 Directory Server 1.2.8
https://bugzilla.redhat.com/show_bug.cgi?id=656390
--------------------------------------------------------------------------------


================================================================================
flann-1.6.7-4.el5 (FEDORA-EPEL-2011-0263)
Fast Library for Approximate Nearest Neighbors
--------------------------------------------------------------------------------
Update Information:

FLANN is a library for performing fast approximate nearest neighbor searches in high dimensional spaces. It contains a collection of algorithms found to work best for nearest neighbor search and a system for automatically choosing the best algorithm and optimum parameters depending on the data sets.

--------------------------------------------------------------------------------
References:

[ 1 ] Bug #672440 - Review Request: flann - Fast Library for Approximate Nearest Neighbors
https://bugzilla.redhat.com/show_bug.cgi?id=672440
--------------------------------------------------------------------------------


================================================================================
pcc-0.9.9-0.4.20110203cvs.el5 (FEDORA-EPEL-2011-0266)
The Portable C Compiler
--------------------------------------------------------------------------------
Update Information:

Update to newest snapshot, fixing issues e.g. with inclusion of limits.h.
--------------------------------------------------------------------------------
ChangeLog:

* Thu Feb 3 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 0.9.9-0.4.20110203cvs
- Update to 20110203.
--------------------------------------------------------------------------------
updates
2011-02-07 17:56:57 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

cppcheck-1.47-1.el5
drupal6-cck-2.9-1.el5
drupal6-views-2.12-2.el5
perl-Crypt-Cracklib-1.7-1.el5
towhee-6.2.15-1.el5

Details about builds:


================================================================================
cppcheck-1.47-1.el5 (FEDORA-EPEL-2011-0283)
A tool for static C/C++ code analysis
--------------------------------------------------------------------------------
Update Information:

Update to 1.47. See full changelog at http://sourceforge.net/news/?group_id=195752 .
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb 7 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 1.47-1
- Update to 1.47.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #675607 - cppcheck-1.47 is available
https://bugzilla.redhat.com/show_bug.cgi?id=675607
--------------------------------------------------------------------------------


================================================================================
drupal6-cck-2.9-1.el5 (FEDORA-EPEL-2011-0277)
Allows you to add custom fields to nodes using a web browser
--------------------------------------------------------------------------------
Update Information:

Drupal6 versions of views and cck for EL-5 and EL-6. Will eventually replace the drupal- versions in F15.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #646611 - Rename review: drupal-cck -> drupal6-cck
https://bugzilla.redhat.com/show_bug.cgi?id=646611
[ 2 ] Bug #646610 - Rename review: drupal-views -> drupal6-views
https://bugzilla.redhat.com/show_bug.cgi?id=646610
--------------------------------------------------------------------------------


================================================================================
drupal6-views-2.12-2.el5 (FEDORA-EPEL-2011-0277)
Provides a method for site designers to control content presentation
--------------------------------------------------------------------------------
Update Information:

Drupal6 versions of views and cck for EL-5 and EL-6. Will eventually replace the drupal- versions in F15.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #646611 - Rename review: drupal-cck -> drupal6-cck
https://bugzilla.redhat.com/show_bug.cgi?id=646611
[ 2 ] Bug #646610 - Rename review: drupal-views -> drupal6-views
https://bugzilla.redhat.com/show_bug.cgi?id=646610
--------------------------------------------------------------------------------


================================================================================
perl-Crypt-Cracklib-1.7-1.el5 (FEDORA-EPEL-2011-0281)
Crypt-Cracklib - Perl interface to Alec Muffett's Cracklib
--------------------------------------------------------------------------------
Update Information:

submitting to epel
--------------------------------------------------------------------------------


================================================================================
towhee-6.2.15-1.el5 (FEDORA-EPEL-2011-0272)
A Monte Carlo molecular simulation code
--------------------------------------------------------------------------------
Update Information:

Update to 6.2.15.
--------------------------------------------------------------------------------
ChangeLog:

* Sun Feb 6 2011 Jussi Lehtola <jussilehtola at fedoraproject.org> - 6.2.15-1
- Update to 6.2.15.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #674993 - towhee-6.2.15 is available
https://bugzilla.redhat.com/show_bug.cgi?id=674993
--------------------------------------------------------------------------------
updates
2011-02-08 18:01:10 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

ReviewBoard-1.5.3-1.el5
perl-Authen-Krb5-1.9-1.el5
python-ZSI-2.0-7.el5
python-cement-0.8.16-1.el5

Details about builds:


================================================================================
ReviewBoard-1.5.3-1.el5 (FEDORA-EPEL-2011-0294)
Web-based code review tool
--------------------------------------------------------------------------------
Update Information:

- New upstream release 1.5.3
- Added support for matching repository names instead of paths with RBTools
- 0.3.1
- Fixed many compatibility issues with the new SSH implementation
- Removed some spurious print statements causing mod_wsgi to have problems
- The Search Index setting in the administration UI now validates the path
- to ensure that it’s an absolute path, it exists, and it’s writeable
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb 7 2011 Stephen Gallagher <sgallagh at redhat.com> - 1.5.3-1
- New upstream release 1.5.3
- Added support for matching repository names instead of paths with RBTools
- 0.3.1
- Fixed many compatibility issues with the new SSH implementation
- Removed some spurious print statements causing mod_wsgi to have problems
- The Search Index setting in the administration UI now validates the path
- to ensure that it’s an absolute path, it exists, and it’s writeable
--------------------------------------------------------------------------------


================================================================================
perl-Authen-Krb5-1.9-1.el5 (FEDORA-EPEL-2011-0290)
Krb5 Perl module
--------------------------------------------------------------------------------
Update Information:

New build for EPEL5
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #673472 - Bring Authen::Krb5 up to date and build EPEL5, 6 packages.
https://bugzilla.redhat.com/show_bug.cgi?id=673472
--------------------------------------------------------------------------------


================================================================================
python-ZSI-2.0-7.el5 (FEDORA-EPEL-2011-0291)
Zolera SOAP Infrastructure
--------------------------------------------------------------------------------
Update Information:

A python26-ZSI package has been added suitable for use with python2.6.
--------------------------------------------------------------------------------
ChangeLog:

* Mon Feb 7 2011 Steve Traylen <steve.traylen at cern.ch> - 2.0-7
- Add python26 package.
- Correct Source URL.
--------------------------------------------------------------------------------


================================================================================
python-cement-0.8.16-1.el5 (FEDORA-EPEL-2011-0287)
CLI Application Framework for Python
--------------------------------------------------------------------------------
updates
2011-02-09 17:27:15 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

munin-1.4.5-5.el5

Details about builds:


================================================================================
munin-1.4.5-5.el5 (FEDORA-EPEL-2011-0296)
Network-wide graphing framework (grapher/gatherer)
--------------------------------------------------------------------------------
Update Information:

Fix for nodes that have upper case characters in the hostname.
--------------------------------------------------------------------------------
ChangeLog:

* Tue Feb 8 2011 Kevin Fenzi <kevin at tummy.com> - 1.4.5-5
- Add patch for uppercase nodes (fixes 673263)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #673263 - Munin node returns an empty list of plugins with uppercase hostnames
https://bugzilla.redhat.com/show_bug.cgi?id=673263
--------------------------------------------------------------------------------
updates
2011-02-10 17:56:13 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/Django-1.1.4-1.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

Django-1.1.4-1.el5
RBTools-0.3.2-1.el5
gccxml-0.9.0-0.5.20110208.el5
horde-3.3.11-2.el5
imp-4.3.9-2.el5
ingo-1.2.5-1.el5
jeta-1.0-5.el5
kronolith-2.3.5-1.el5
turba-2.3.5-1.el5

Details about builds:


================================================================================
Django-1.1.4-1.el5 (FEDORA-EPEL-2011-0302)
A high-level Python Web framework
--------------------------------------------------------------------------------
Update Information:

Fix for CVE-2011-0696 and CVE-2011-0697.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Feb 9 2011 Steve Milner <stevem at gnulinux.net> - 1.1.4-1
- Fix for CVE-2011-0696 and CVE-2011-0697
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #676357 - CVE-2011-0696 django Flaw in CSRF handling
https://bugzilla.redhat.com/show_bug.cgi?id=676357
[ 2 ] Bug #676359 - CVE-2011-0697 Django Potential XSS in file field rendering
https://bugzilla.redhat.com/show_bug.cgi?id=676359
--------------------------------------------------------------------------------


================================================================================
RBTools-0.3.2-1.el5 (FEDORA-EPEL-2011-0253)
Tools for use with ReviewBoard
--------------------------------------------------------------------------------
Update Information:

http://www.reviewboard.org/docs/releasenotes/dev/rbtools/0.3/

- New upstream 0.3.1 release
- Added a .reviewboardrc setting for specifying the repository to use
- Fixed a crash when using the old, deprecated API and accessing an existing review request
--------------------------------------------------------------------------------


================================================================================
gccxml-0.9.0-0.5.20110208.el5 (FEDORA-EPEL-2011-0301)
XML output extension to GCC
--------------------------------------------------------------------------------
Update Information:

This update adds support for parsing gcc 4.6 headers.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Feb 9 2011 Mattias Ellert <mattis.ellert at fysast.uu.se> - 0.9.0-0.5.20110208
- Updated cvs snapshot
- Add support files for gcc 4.6
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.0-0.4.20100715
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
horde-3.3.11-2.el5 (FEDORA-EPEL-2011-0306)
The common framework for all Horde applications
--------------------------------------------------------------------------------
Update Information:

Update to 3.3.11
--------------------------------------------------------------------------------
ChangeLog:

* Wed Feb 9 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 3.3.11-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Tue Dec 21 2010 Nick Bebout <nb at fedoraproject.org> - 3.3.11-1
- Upgrade to 3.3.11
* Tue Oct 19 2010 Nick Bebout <nb at fedoraproject.org> - 3.3.9-1
- Upgrade to 3.3.9
* Sat Jul 24 2010 Nick Bebout <nb at fedoraproject.org> - 3.3.8-1
- Upgrade to 3.3.8
--------------------------------------------------------------------------------


================================================================================
imp-4.3.9-2.el5 (FEDORA-EPEL-2011-0307)
The Internet Messaging Program: webmail access to IMAP/POP3 accounts
--------------------------------------------------------------------------------
Update Information:

Update to 4.3.9
--------------------------------------------------------------------------------
ChangeLog:

* Wed Feb 9 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 4.3.9-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
* Tue Dec 21 2010 Nick Bebout <nb at fedoraproject.org> - 4.3.9-1
- Upgrade to 4.3.9
* Tue Oct 19 2010 Nick Bebout <nb at fedoraproject.org> - 4.3.8-1
- Upgrade to 4.3.8
* Sat Jul 24 2010 Nick Bebout <nb at fedoraproject.org> - 4.3.7-1
- Upgrade to 4.3.7
--------------------------------------------------------------------------------


================================================================================
ingo-1.2.5-1.el5 (FEDORA-EPEL-2011-0305)
The Horde web-based Email Filter Rules Manager
--------------------------------------------------------------------------------
Update Information:

New package
--------------------------------------------------------------------------------


================================================================================
jeta-1.0-5.el5 (FEDORA-EPEL-2011-0305)
Horde Java SSH module
--------------------------------------------------------------------------------
Update Information:

New package
--------------------------------------------------------------------------------


================================================================================
kronolith-2.3.5-1.el5 (FEDORA-EPEL-2011-0305)
The Horde calendar application
--------------------------------------------------------------------------------
Update Information:

New package
--------------------------------------------------------------------------------


================================================================================
turba-2.3.5-1.el5 (FEDORA-EPEL-2011-0300)
The Horde contact management application
--------------------------------------------------------------------------------
Update Information:

Update to 2.3.5
--------------------------------------------------------------------------------
ChangeLog:

* Wed Feb 9 2011 Nick Bebout <nb at fedoraproject.org> - 2.3.5-1
- Upgrade to 2.3.5
* Sat Jul 24 2010 Nick Bebout <nb at fedoraproject.org> - 2.3-1
- Upgrade to 2.3
* Sun Jul 26 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.2.1-4
- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
* Wed Feb 25 2009 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 2.2.1-3
- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
* Mon Sep 8 2008 Tom "spot" Callaway <tcallawa at redhat.com> - 2.2.1-2
- fix license tag
--------------------------------------------------------------------------------
updates
2011-02-13 00:22:28 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/Django-1.1.4-1.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.2-1.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

barcode-0.98-17.el5
dpkg-1.15.5.6-6.el5
etckeeper-0.52-1.el5
fedora-packager-0.5.5.0-1.el5
fedora-packager-0.5.5.0-2.el5
gccxml-0.9.0-0.6.20110211.el5
ipplan-4.92-4.a.el5
libint-1.1.4-4.el5
perl-Test-CPAN-Meta-0.17-1.el5
phpMyAdmin-2.11.11.2-1.el5
root-5.28.00-4.el5

Details about builds:


================================================================================
barcode-0.98-17.el5 (FEDORA-EPEL-2011-0311)
generates barcodes from text strings
--------------------------------------------------------------------------------
Update Information:

Barcode is meant to solve most needs in barcode creation with a conventional printer. It can create printouts for the conventional product tagging standards: UPC-A, UPC-E, EAN-13, EAN-8, ISBN, as well as a few other formats. Ouput is generated as either Postscript or Encapsulated Postscript.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #661563 - Please rebuild barcode for EPEL 4, 5 and 6
https://bugzilla.redhat.com/show_bug.cgi?id=661563
--------------------------------------------------------------------------------


================================================================================
dpkg-1.15.5.6-6.el5 (FEDORA-EPEL-2011-0324)
Package maintenance system for Debian Linux
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #550582 - Review Request: dpkg - Package maintenance system for Debian Linux
https://bugzilla.redhat.com/show_bug.cgi?id=550582
--------------------------------------------------------------------------------


================================================================================
etckeeper-0.52-1.el5 (FEDORA-EPEL-2011-0315)
Store /etc in a SCM system (git, mercurial, bzr or darcs)
--------------------------------------------------------------------------------
Update Information:

Update to 0.52, a bugfix version.
etckeeper 0.52 released with these changes:

* Rewrote 50git-rm to avoid using git ls-files, and thus avoid encoding problems with filenames.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Feb 9 2011 Thomas Moschny <thomas.moschny at gmx.de> - 0.52-1
- Update to 0.52.
- Include a README.fedora (bz 670934).
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.51-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #670934 - etckeeper needs a README.Fedora explaining steps to get running
https://bugzilla.redhat.com/show_bug.cgi?id=670934
--------------------------------------------------------------------------------


================================================================================
fedora-packager-0.5.5.0-1.el5 (FEDORA-EPEL-2011-0328)
Tools for setting up a fedora maintainer environment
--------------------------------------------------------------------------------
Update Information:

New upstream release adding a man page and fixing some tracebacks.
--------------------------------------------------------------------------------
ChangeLog:

* Wed Feb 9 2011 Jesse Keating <jkeating at redhat.com> - 0.5.5.0-1
- Re-add 'lint' command hookup into argparse magic (hun)
- Catch errors parsing spec to get name. (#676383) (jkeating)
* Wed Feb 9 2011 Jesse Keating <jkeating at redhat.com> - 0.5.4.0-1
- Re-arrange verify-files and slight fixups (jkeating)
- Add "fedpkg verify-files" command (hun)
- Provide feedback about new-ticket. (ticket 91) (jkeating)
- Add the new pull options to bash completion (jkeating)
- Add a --rebase and --no-rebase option to pull (jkeating)
- Update the documentation for a lot of commands (jkeating)
- Handle working from a non-existent path (#675398) (jkeating)
- Fix an traceback when failing to watch a build. (jkeating)
- Handle arches argument for scratch builds (#675285) (jkeating)
- Trim the "- " out of clogs. (#675892) (jkeating)
- Exit with an error when appropriate (jkeating)
- Add build time man page generator (hun)
- Add help text for global --user option (hun)
- Move argparse setup into parse_cmdline function (hun)
- Require python-hashlib on EL5 and 4 (jkeating)
- Catch a traceback when trying to build from local branch (jkeating)
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #676383 - Running `fedpkg local' parses spec file uselessly
https://bugzilla.redhat.com/show_bug.cgi?id=676383
[ 2 ] Bug #675398 - [abrt] fedpkg-0.5.2.0-2.fc14: fedpkg:855:<module>:OSError: [Errno 2] No such file or directory
https://bugzilla.redhat.com/show_bug.cgi?id=675398
[ 3 ] Bug #675285 - Passing --arches to fedpkg scratch-build still builds all the arches
https://bugzilla.redhat.com/show_bug.cgi?id=675285
[ 4 ] Bug #675892 - Die, hyphenspace, die!
https://bugzilla.redhat.com/show_bug.cgi?id=675892
[ 5 ] Bug #619078 - fedora-packager has no man page
https://bugzilla.redhat.com/show_bug.cgi?id=619078
[ 6 ] Bug #634888 - fedpkg local returns zero exit code even on failure
https://bugzilla.redhat.com/show_bug.cgi?id=634888
--------------------------------------------------------------------------------


================================================================================
fedora-packager-0.5.5.0-2.el5 (FEDORA-EPEL-2011-0310)
Tools for setting up a fedora maintainer environment
--------------------------------------------------------------------------------
Update Information:

Fix spec parsing when there is output on stderr
--------------------------------------------------------------------------------
ChangeLog:

* Fri Feb 11 2011 Jesse Keating <jkeating at redhat.com> - 0.5.5.0-2
- Patch fix spec parsing.
* Wed Feb 9 2011 Jesse Keating <jkeating at redhat.com> - 0.5.5.0-1
- Re-add 'lint' command hookup into argparse magic (hun)
- Catch errors parsing spec to get name. (#676383) (jkeating)
* Wed Feb 9 2011 Jesse Keating <jkeating at redhat.com> - 0.5.4.0-1
- Re-arrange verify-files and slight fixups (jkeating)
- Add "fedpkg verify-files" command (hun)
- Provide feedback about new-ticket. (ticket 91) (jkeating)
- Add the new pull options to bash completion (jkeating)
- Add a --rebase and --no-rebase option to pull (jkeating)
- Update the documentation for a lot of commands (jkeating)
- Handle working from a non-existent path (#675398) (jkeating)
- Fix an traceback when failing to watch a build. (jkeating)
- Handle arches argument for scratch builds (#675285) (jkeating)
- Trim the "- " out of clogs. (#675892) (jkeating)
- Exit with an error when appropriate (jkeating)
- Add build time man page generator (hun)
- Add help text for global --user option (hun)
- Move argparse setup into parse_cmdline function (hun)
- Require python-hashlib on EL5 and 4 (jkeating)
- Catch a traceback when trying to build from local branch (jkeating)
--------------------------------------------------------------------------------


================================================================================
gccxml-0.9.0-0.6.20110211.el5 (FEDORA-EPEL-2011-0301)
XML output extension to GCC
--------------------------------------------------------------------------------
Update Information:

This update adds support for parsing gcc 4.6 headers.
--------------------------------------------------------------------------------
ChangeLog:

* Sat Feb 12 2011 Mattias Ellert <mattis.ellert at fysast.uu.se> - 0.9.0-0.6.20110211
- Updated cvs snapshot
- Drop gccxml-gcc-4.6.patch - accepted upstream
* Wed Feb 9 2011 Mattias Ellert <mattis.ellert at fysast.uu.se> - 0.9.0-0.5.20110208
- Updated cvs snapshot
- Add support files for gcc 4.6
* Tue Feb 8 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 0.9.0-0.4.20100715
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------


================================================================================
ipplan-4.92-4.a.el5 (FEDORA-EPEL-2011-0334)
Web-based IP address manager and tracker
--------------------------------------------------------------------------------
ChangeLog:

* Tue Jan 18 2011 Andrew Colin Kissa <andrew at topdog.za.net> - 4.92-4.a
- Upgrade to latest upstream
- Fix bugzilla #663897
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #663897 - ipplan using deprecated function set_magic_quotes_runtime() in php 5.3.3
https://bugzilla.redhat.com/show_bug.cgi?id=663897
--------------------------------------------------------------------------------


================================================================================
libint-1.1.4-4.el5 (FEDORA-EPEL-2011-0320)
A library for computing electron repulsion integrals efficiently
--------------------------------------------------------------------------------
Update Information:

First release in EPEL.
--------------------------------------------------------------------------------


================================================================================
perl-Test-CPAN-Meta-0.17-1.el5 (FEDORA-EPEL-2011-0329)
Validation of the META.yml file in a CPAN distribution
--------------------------------------------------------------------------------
Update Information:

This is the initial EPEL-4/EPEL-5 release of perl-Test-CPAN-Meta.
--------------------------------------------------------------------------------
References:

[ 1 ] Bug #447084 - Review Request: perl-Test-CPAN-Meta - Validation of the META.yml file in a CPAN distribution
https://bugzilla.redhat.com/show_bug.cgi?id=447084
--------------------------------------------------------------------------------


================================================================================
phpMyAdmin-2.11.11.2-1.el5 (FEDORA-EPEL-2011-0323)
Web based MySQL browser written in php
--------------------------------------------------------------------------------
Update Information:

Changes for 2.11.11.2 (2011-02-08)

* [security] Path disclosure, see PMASA-2011-1
* http://www.phpmyadmin.net/home_page/security/PMASA-2011-1.php
--------------------------------------------------------------------------------
ChangeLog:

* Thu Feb 10 2011 Robert Scheck <robert at fedoraproject.org> 2.11.11.2-1
- Upstream released 2.11.11.2
--------------------------------------------------------------------------------


================================================================================
root-5.28.00-4.el5 (FEDORA-EPEL-2011-0317)
Numerical data analysis framework
--------------------------------------------------------------------------------
Update Information:

This update fixes an issue where the last item in a TGFontTypeComboBox was almost invisible.

This update also introduces the root-python26 package which contains the PyROOT module compiled for python 2.6. The root-python and root-python26 packages can be installed in parallel providing an interface to root from python 2.4 and 2.6 respectively.

Which python version you get when you use the interface in the other direction, i.e. by creating TPython object in root, can be configured using the alternatives system.

--------------------------------------------------------------------------------
ChangeLog:

* Sat Feb 12 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 5.28.00-4
- Add workaround for changes in fedpkg
* Thu Feb 10 2011 Mattias Ellert <mattias.ellert at fysast.uu.se> - 5.28.00-3
- Add Requires on root-graf-postscript to root-gpad
- Require libAfterImage 1.20 or later to fix issues with circular markers in
batch mode
- Add python26 subpackage for EPEL 5
- Fix an issue where the last item in a TGFontTypeComboBox is almost
invisible (backported from upstream)
- Add missing cstddef includes for gcc 4.6
* Wed Feb 9 2011 Fedora Release Engineering <rel-eng at lists.fedoraproject.org> - 5.28.00-2
- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
--------------------------------------------------------------------------------
updates
2011-02-13 20:56:40 UTC
Permalink
The following Fedora EPEL 5 Security updates need testing:

https://admin.fedoraproject.org/updates/rt3-3.6.10-2.el5
https://admin.fedoraproject.org/updates/Django-1.1.4-1.el5
https://admin.fedoraproject.org/updates/phpMyAdmin-2.11.11.3-1.el5
https://admin.fedoraproject.org/updates/irssi-0.8.15-1.el5


The following builds have been pushed to Fedora EPEL 5 updates-testing

clustershell-1.4.1-1.el5
phpMyAdmin-2.11.11.3-1.el5

Details about builds:


================================================================================
clustershell-1.4.1-1.el5 (FEDORA-EPEL-2011-0338)
Python framework for efficient cluster administration
--------------------------------------------------------------------------------
Update Information:

* several minor bugfixes
* add `select()`-based I/O engine for non-Linux clusters
* performance improvements (seen on very large clusters)
--------------------------------------------------------------------------------
ChangeLog:

* Sun Feb 13 2011 Stephane Thiell <stephane.thiell at cea.fr> 1.4.1-1
- update to 1.4.1
--------------------------------------------------------------------------------


================================================================================
phpMyAdmin-2.11.11.3-1.el5 (FEDORA-EPEL-2011-0323)
Web based MySQL browser written in php
--------------------------------------------------------------------------------
Update Information:

Changes for 2.11.11.2 (2011-02-08)

* [security] Path disclosure, see PMASA-2011-1
* http://www.phpmyadmin.net/home_page/security/PMASA-2011-1.php

Changes for 2.11.11.3 (2011-02-11)

* [security] SQL injection, see PMASA-2011-2
* http://www.phpmyadmin.net/home_page/security/PMASA-2011-2.php
--------------------------------------------------------------------------------
ChangeLog:

* Sun Feb 13 2011 Robert Scheck <robert at fedoraproject.org> 2.11.11.3-1
- Upstream released 2.11.11.3
* Thu Feb 10 2011 Robert Scheck <robert at fedoraproject.org> 2.11.11.2-1
- Upstream released 2.11.11.2
--------------------------------------------------------------------------------